弗洛姆：逃避自由

   弗洛姆出生于1900年，原籍德国法兰克福，先后在海德堡大学、法兰克福大学、慕尼黑大学研究社会学。1922年在海德堡大学得到博士学位。其后专攻心理分析学。他有时被称为“新弗洛伊德派”，但实际上他否定弗洛伊德的本能理论。他认为虽然饥饿和性是由生理要求产生的人类共同需要，但人的特征、人的思想动作和人格却是文化的产物，始于儿童和父母在一种主要由社会确定的家庭环境中的相互作用。1932年弗洛姆赴美，以客座教授名义执教芝加哥大学心里分析学院。随后即定居美国，改入美国籍，先后执教于华盛顿心理学院，纽约科学学院，且为国家心理分析学会会员。弗洛姆除本书外，还著有《爱的艺术》、《自我的追踪》、《健全的社会》、《心理分析与宗教》、《禅与心理分析》等著作。

北方文艺出版社1987年6月第一版

版权说明：本电子本仅供思想传播与交流，请勿作商业用途。所有版权归属于作者（译者）及出版单位。

逃避自由

[美] E.弗洛姆 著

  第一章：个人之出现与自由之暧昧
  第二章：宗教改革时期之自由
      · 一、中世纪的背景及文艺复兴运动
      · 二、宗教改革时期
  第三章：现代人的两种自由观念
  第四章：逃避的心理机构
      · 一、极权主义
      · 二、破坏性
      · 三、舍己的自动适应
  第五章：自由与民主
      · 一、个人人格的幻觉
      · 二、自由与自发
  附 录：人格与社会发展过程


第一章 个人之出现与自由之暧昧

-> 埃里希·弗洛姆《逃避自由》（1941）

第一章 个人之出现与自由之暧昧

    在我们讨论主题——自由对现代人的意义，及现代人为什么和如何试图逃避自由——之前，我们必须首先讨论一个似乎可能已不存在的概念。然而，讨论这个概念却是想要了解现代社会中之自由，所必需的一个前提。这个概念就是认为，自由是表示人类存在的一个特征，以及人类之发现其为一个独立而个别的生物的程度不一，而自由的意义则视此种发现的程度而改变。

    当人类从与自然界同一的状态中觉醒过来，发现他是一个与周遭大自然及人们分离的个体时，人类社会史于是开始了。然而，在历史的漫长时间中，这种觉醒一直是隐晦不显的。个人仍继续与大自然及社会，有着密切的关系；虽然他已部分地发觉，他是一个单独的个体，但是他还依然觉得，他是周遭世界的一部分。这种个人日渐脱离原始关系的“脱颖”过程——我们可称此过程为“个人化”——在宗教改革到目前这数百年当代历史中，已达到其顶峰状态。

    在个人的生命史中，我们也发现这种同样的过程。一个婴儿脱离母胎，呱呱坠地，成为一个独立的生物个体。虽然这种生物的分离，是个人存在的开始，但是在功能上，婴孩仍与母亲联系在一起，经过一段相当长的时期。

    只要个人尚未完全割断这个把他与外界联接在一起的“脐带”，他便没有自由；但是这些关联给予他安全感，和一种相与感，及一种附着感。笔者欲称此种关联为“原始关系”，因为在个人化过程导致个人完全“脱颖”之前，这种关系便已存在。这些关系是正常人性发展的一部分，就此意义而言，这种关系是有机体的；这些关系所隐含的意义表示个人没有地位，而且表示给予个人安全及指导个人的生活方向。这些关系把婴孩与母亲，把原始社会的人与其家族及自然，或者把中古时代的人与教会及其社会阶级，连接在一起。一旦达到了完全个人化的阶段，以及个人解脱这些原始关系时，个人又遭遇到一项新工作，就是：如何在这个世界中有所作为及生根，以及用什么其它方法来寻求安全。这时，自由的意义便不同于在达到此演化阶段前的自由的意义。走笔至此，须作一停顿。笔者认为应就个人与社会的演变，更具体地讨论这些概念，以便澄清这些概念。

    这种由胎儿变为一个“人”的突然转变。以及这种切断脐带的行为，就是个人脱离母体而独立的分界。但是，就两个身体的分离这一浅薄意义而言，这种独立才能算是真的独立。就功能的意义而言，婴孩仍然是母亲的一部分。婴孩仍须由母亲喂养，携带及照顾。慢慢地，婴孩开始知道，母亲及其他目的物是与他本身分离的个体，在这个演化的过程中，有一个因素是婴孩神经及一般身体的发展，亦就是婴儿抓握目的物及控制目的物的能力。婴儿透过自己的行为，感到外面的世界。教育的过程促进了个人化的过程。这个过程带来很多挫折与禁令，这时，个人所遇到的不是慈爱的母亲，而是具有不同目的的人，且这些目的常与孩童的希望是冲突的。不仅如此，他所遇到的人通常是存有敌意和危险的人物。（原注：笔者须在此指出，本能的挫折。就其本身而言，并不会引起敌意。扩张性的挫折，孩童企图表现自己而遭到打击，以及父母所表现出的敌意——简言之，就是压抑的气氛——这些才使得孩童产生一种没有权力的感觉，而敌意便由此种感觉油然而生。）这种敌意是教育过程的一部分，但决不是全部，在区分“我”与“你”的过程中是一重要因素。

    婴孩生下数个月后，才能辨识其他的人，才能够微笑，过了数年之后，才不会把自己与宇宙混为一谈。（参考Tean Piaget著：THE MORAL JUDGEMENTOF THE CHILD）直到这时为止，孩童显示出一种特殊的自我中心，这种自我中心是只有孩童才有的，它并不排除对他人的喜爱与感到兴趣，因为，他还未曾真正地感觉到“他人”是与自己分离的个体。同样地，在最初这几年中，孩童之依赖权威，也不同于以后之依赖权威。因为在孩童心目中父母——或任何其他权威——还不是一个完全分离的个体，他们是孩童的宇宙中的一部分，而这个宇宙还仍旧是孩童的一部分；因此，服从他们与一旦两个人已变得真正分离开时的那种服从，在性质上是不同的。

    休斯（Rupert Hughes美国小说家）在《牙买加的强风》一书中，曾生动地描写出一个十岁小孩，突然发现她是个“人”的经过情形：

    “然后，一件相当重要的事情突然发生在艾蜜丽的身上。她突然地发现她是谁了。这是毫无理由来解释的，为什么早五年，或甚至于五年后，这件事不会发生在她身上，而偏偏就在这个下午，这件事发生了。她正在船头起锚机的后面（她把一个挂钩放在起锚机上，当做门环）的角落里玩住家家的游戏；玩腻了，便漫无目的地走到船尾，一边胡思乱想到蜜蜂和仙女，这时，一个念头突然闪入脑海，想到：她就是‘她’。她一动不动地停下脚步，开始观察她的身体。她不能看到身体的全部，只能看到她的上身的前面，她的双手——她把双手抬起来，仔细地观察；但是，这已足够使她对她那突然发现是属于她的身体，有一概略的认识。”

    “她开始相当嘲弄地大笑。她想：‘哈！真想不到，在所有的人中，你偏偏要长成这个模样！——现在，你不能摆脱这个模样了，但是，这不会很久的：你会由小孩子，变成大人，再变得老态龙钟，然后你就不会玩这个鬼把戏了！’”

    “为了想要避免任何人打扰此一最重要的时刻，她开始攀登索梯，想要爬到桅顶上的高架上。每一次，当地挪动一只手臂或一条腿时，都会使她觉得新鲜而惊讶地发现，手臂和腿是那么随心所欲地服从她。当然，记忆告诉她，以前手臂和腿一向是这样做的，但是，以前她从未发觉这是多么令人惊异的。坐在高架上，她开始极端小心地检查双手的皮肤。因为这是属于她的。她把上衣脱下一点，露出肩膀来，看看在衣服里，她的确仍然是存在的，然后，又把肩耸起来，触到她的腮帮子。温暖的肩膀接触到她的面颊，给予她一种舒服战栗的快感，就像某位好友的爱抚一样。但是，没有一位精神分析家能告诉她，这种感觉是经由她的面颊，还是经由她的肩膀，传达到她的心房，也不能分别，哪一个是爱抚者和哪一个是被爱抚者。”

    “当一旦完全深信这项惊人的事实，即是：如今她是艾蜜丽时（至于她为什么一定要说“现在”，连她自己也不知道，因为，她以前从未曾幻想过，转生为另外一个人。）她开始严肃地揣测这项事实的涵义。”

    孩童年岁日增，脱离“原始关系”的程度也越大，于是，便越加渴望自由与独立。但是，如果我们了解在此日益个人化的过程中的辩证特质，才能充分地明白这．种渴望自由与独立的因果关系。

    这个过程分为两方面，一方面是，孩童在身体、情绪与精神方面日益强壮。同时，身体、情绪及精神各方面的功能也日益统一。于是，一个由个人意志及理性引导的，有组织的构造在日渐地发展着。如果我们把人格的这个有组织而完整的整体，称作“自我”（Self），我们也可以说：“个人化的成长过程的一面，就是自我实力（Self－sfreaenth）的成长”。个人的条件及社会的环境限制了个人化的成长。而社会环境的限制尤为主要，因为，在这方面，个人之间的差异虽然很大，但是，每一一个社会只能达到某一程度的个人化，一般的人不能超越过这个程度。

    个人化的过程的另一方面，就是“日益的孤独”。“原始关系”给予安全感，并把个人与外界当做基本的联系。孩童从世界“脱颖”而出，发觉他是孤独的，是一个与他人绝休戚的个体。这种与世界——这个世界与其个人比较起来，是强而有力的，而且常常是具有威胁性和危险的——分离的状态，产生一种无权力和焦虑的感觉。只要一个人是此世界的完整的一部分，只要他没有觉察到个人行为的可能性与责任，那么他便不必害怕这个世界。当一个人已成为一个独立的整体时，他便觉得子然孤立而面对着一个充满危险的世界。

    这时，便产生了想要放弃其个人独立的冲动，想要把自己完全隐没在外界中，藉以克服孤独及无权力的感觉。然而，这些冲动及由此冲动而产生的新的关系，与在成长过程中所切断的关系，是不一样的。正如同孩童不能重新投入母胎中的情形一样，在心理上，他也不能倒转个人化的过程。如果想要这样做，就必须采取“服从”的态度，但是，在跟从的过程中，权威与服从此权威的孩童之间的基本矛盾还是未曾消除的。在意识上，这个孩童可能觉得安全与满足，但是，下意识地，他发现，他所付的代价是放弃自己的力量及完整性。因此，服从的结果与当初想要服从的目的正好相反：服从增加了儿童的不安全感，同时，产生了敌意与反抗，而这种反抗是更令人惊吓的，因为反抗的对象正是儿童所依赖的人。

    然而，服从并不是避免孤独与焦虑的惟一方法。另外一种方法，也是惟一一种有创造性的，结果不是导致无法解决的冲突的方法，就是与人类及自然，自动自发地建立关系，这种关系是在不否定个人的情况下，把个人与世界联系起来。这种关系——其最极致的表现就是爱与创造性的工作——固着于整个人格的完整性与力量中，因此，所受的惟一限制，就是自我成长过程中的那些限制。

    个人化过程中可能产生的两种结果便是服从与自发的活动，关于这二者的问题，在以后还要更详细地讨论；现在，笔者想要讨论一个普遍的原则，就是从个人化的过程中，及个人日渐获得自由的过程中，所产生的辩证过程。一方面，儿童变得日益自由，可以发展和表现自我，而不受原来约束他的那些关系的妨碍。可是在另一方面，儿童也日益地脱离了给他安全与保障的那个世界。个人化的过程虽然是其个人人格日增力量及日渐完整的一个过程，但同时，也是一种过程，在这种过程中，失去了当初与他人无分彼我的同一性，儿童日渐与他们分离。这种日渐分离的情形可能产生一种孤立状态，从而产生凄凉之感，和造成强烈的焦虑与不安。如果儿童能发展内在的力量及生产力，这种日渐分离的情形也可以产生一种新的接近他人的情况，因为．内在的力量与生产力是与外界建立此种新的关系的前提。

    如果自我的成长能与这种分离及个人化的过程配合发展，那么儿童的发展将会是谐和的。然而，这是不可能的事。当个人化的过程自动地发生时，由于许多个人的及社会的因素，自我的成长受到了妨碍。这两种趋势之间的差距，产生了无法忍受的孤立与无权力的感觉，这种感觉又导致精神的机构（Psychic mecheanjsms），以后，笔者把它称作“逃避的机构”（mechanisms of escape）。

    在动植物种类演化史上，人类历史也可说是日渐个人化及日渐获得自由的一个过程。当人类试图摆脱强制性本能时，便开始脱离人类以前的阶段。如果我们能够本能地了解一种特殊的行为方式——这种行为方式由遗传的神经构造来决定——我们便可以在动物界方面，观察到一种显明的趋势。就发展的程度而言，越是低等的动物，越能适应大自然，其活动也越受本能及反射行为机构的控制。某些昆虫的社会组织完全是由本能所造成的。在另一方面，发展程度越高的动物，于初生的时候，其行为方式越有伸缩性，同时其结构的调整也越不完全。人类的这种发展达到了其巅峰状态。初生的时候，人类是所有动物中最不能自立的。人类之适应自然，主要是靠学习的过程，而不是靠本能的决定。“在高等动物，尤其是在人类方面，本能若不是一个日益消失的，也是一个日益萎缩的东西。”（L．Ber nard：Instinct，Holt ＆ Co，New York，1924，p．509）

    当本能之无法固定行为超过某一程度时，当对自然的适应丧失其强迫性的特征时，当遗传的天赋机构不再能固定行为的方式（way to act）时，遂出现“人类”。换句话说，“人类的存在与自由，从开始起便是不可分的。”在这里，笔者所指的自由，不是就“有自由做什么”的积极意义而言，而是就“解脱什么”的消极意义而言，质言之，就是“解脱”本能的约束，也就是说，本能不再决定人的行为。

    就上述所讨论的意义而言，自由诚然是意义暧昧的。人类初生时没有动物所具有的那种本能，可以做出适当的行为；人类依靠父母之期间，较任何动物都长，而他对环境的反应；不及自动调整的本能行为那么迅速和有效。于是，人类没有这种本能的能力，他可能因而要遇到许多危险及恐惧。然而，就是人类的这种不能自立的现象，才使得人类得以发展；“人类生物的弱点，就是人类文化的条件。”

    人类从有生命开始，就必须对各种不同的行为方式（Courses of action）做一抉择。在动物方面，从某一种刺激（例如饥饿）开始，到满足因这种刺激而发生的紧张（这几乎是完全固定的一种行为方式）为止，这是一连串不间断的反应。在人类方面，这一连串的反应便受到妨碍。这种刺激还是有的，但是满足的方式却是“取舍自由的”，这就是说，他必须在许多行为方式中，做一取舍。人类并非只能从事某一先决的本能行为，而必须在脑海中斟酌许多可能的行为方式；人类开始思想。他对于自然，由纯粹的被动适应，变为主动的适应：他可以有所创作。他发明了工具，藉以支配大自然，他日益地脱离大自然。他开始朦胧地发觉自己——或者可以说，发觉他的团体——与大自然不是同一的。他渐渐地明白，他的命运是悲剧性的：既是自然的一部，又要超越自然。他开始发觉，死亡是他的最后命运，虽然他试图以各种幻想，来否认这项事实。

    在《圣经》中有一段叙述人类被撵出天堂的神话，这段神话很明显地说明了人与自由间的这种基本关系。

    这段神话认为人类历史的开始与一项选择行为是同时发生的，但是它强调的是这个首次自由行为的罪恶及因此罪恶而产生的痛苦。在“伊甸园”中，男人与女人，人与自然，和谐地相处在一起。那里一片安宁和平。也不必工作。在那里，没有选择，没有自由，也没有思想。男人不得吃智果。他违反了上帝的命令，他突破了与自然合而为一的谐和状态。从代表权威的教会的观点而言，这是本质上的罪恶。然而，从人类的观点来看，这是人类自由的开始。反抗上帝的命令表示使自己从高压强制中解脱出来，表示由无意识的人类史前生活，升华到人的程度、反抗权威的命令——犯了罪——就其积极的人性一面而言，是第一项自由行为，质言之，就是第一项“人”的行为。在《圣经》的这段神话中，就其正面而言，人所犯的罪是吃了智果。作为一项自由的行为而言，这种反抗的行为则是理性的肇始。这段神话还谈到此首次自由行为的其它后果。人与自然之间原有谐和状态破裂了。上帝宣告男人与女人之间的战争，及自然与人之间的战争。人脱离了自然，由于变成了一个“个人”，而朝着做人的方向，迈进了第一步。他已做出了首次的自由行为。这段神话强调这次行为所导致的痛苦。由于想超越自然，想脱离自然及其他的人类。使他裸露，使他觉得羞耻。他是孤独而自由的，但也是无权力和恐惧的。新获得的自由显然像是一个天罚；他脱离天堂的可爱的枷锁，获得了自由，但是他却不能自由地去管理自己，去实现他的“个人人格”。

    “解脱”与积极的自由，亦即“自由而为”是不一样的。人之脱离自然乃是一项漫长而延续的过程；大体而言，他多少仍与他已脱离的世界维持关联；他仍是自然的一部分——他居住的土地，以及那日、月、星辰。还有那树木与花草，动物与人群，都和他有着关系。原始的宗教证明人之与自然为一体的想法。有生命的和无生命的自然，是他的人性世界的一部分，换言之，他仍是自然世界的一部分。

    这种原始关系阻止了人类的充分发展人性；这些原始关系阻止了人类理性与批评能力的发展，这些原始关系使人们只有透过家族，社会或宗教的社会的媒介，才能发现自己和他人，而不能以人的身份，来发觉自己和他人。换言之，这些原始的关系妨碍了人的发展，使他不能像一个自由、自决而有生产性的个人般的发展。但是，这不过是就一方面而言，就另一方面而言，这种与自然、家族、宗教的同一性，使个人有安全感。他属于而且根深蒂固地生活在一个有组织的整体中，在这个整体中，他拥有一个无可怀疑的位置。他可能受到饥饿或压迫的痛苦，但是，他不会受到所有痛苦中最痛苦的一种——那就是全然的孤独与怀疑。

    我们看到，人类日渐获得自由的过程，与个人生长的过程。有着相似的辩证性质。一方面，这是日益增长力量与统一的过程，这是日益可以控制自然，增长理智，日渐与其他人类团结的过程。在另一方面，这种日益个人化的过程，却意味着日渐的孤独、不安全，和日益怀疑他在宇宙中的地位，生命的意义，以及日益感到自己的无权力及不重要。

    如果人类发展的过程是谐和的，如果这个过程是按着某一计划而进行的，那么此种发展的双方面——日益增长力量及日益个人化——就会完全地平衡。但是，事实上，人类史就是冲突与奋斗的历史。在日益个人化的过程中，每进一步，人们便遭到新的不安全的威胁。原始的束缚一旦被割断了，便不会修复；一旦丧失了天堂，人就不能重返天堂。只有一个可能的，有生产性的办法，可以解决已个人化的人与世界的关系，那就是：他积极地与所有的人团结起来，以及他自发自动的活动——爱和工作——藉着这种办法，而不是藉着原始的关系，以一个自由而独立的个人身分，再度把他与世界连接起来。

    然而，如果人类个人化过程所依赖的经济，社会与政治环境（条件），不能作为实现个人化的基础，而同时人们又已失去了给予他们安全的那些关系（束缚），那么这种脱节的现象将使得自由成为一项不能忍受的负担。于是自由就变成为和怀疑相同的东西，也表示一种没有意义和方向的生活。这时，便产生了有力的倾向，想要逃避这种自由，屈服于某人的权威下，或与他人及世界建立某种关系，使他可以解脱不安之感，虽然这种屈服或关系会剥夺了他的自由。

    自中古时代结束以来的欧、美历史，就是个人“脱颖而出”的历史。这个过程始于意大利文艺复兴时期，到了现在，似乎已达到巅峰状态。足足用了四百多年的时间，人们才拆毁中古世界，挣脱了最明显的种种约束。但是，虽然在许多方面，个人已成长了，神智与情绪方面都有所发展了，而且在文化方面获致空前的成就，但是“解脱”与“自由而为”之间的差距也增长了。在欧洲，解脱任何束缚与不能积极实现自由及个人化，这两者之间不均衡的结果，导致一场恐慌的对自由的逃避，有的逃入新的束缚中，有的则至少变得完全漠不关心。

    笔者打算从分析中古时代及近代初期的欧洲文化，来开始研究自由对现代人的意义。在这段时期，西方社会的经济基础发生剧变，同时，人的人格构造也随着发生同样的剧变。接着，一种新的自由概念发展出来，这种概念在新的宗教理论中，予以表达出来。现代文化的基础建在此一时期，是故，如欲了解现代社会的自由，必须从此时期开始，因为此一现代人形成阶段，较以后任何时期更明显地使我们可以认清自由的暧昧意义；即是：一方面人日渐地脱离外在权威而独立，而在另一方面，个人则日益感到孤立，结果，感到个人无足轻重与无权力。研究人格构造新因素的起源，可以增加我们对这些新因素的了解，因为从根本上来分析资本主义与个人主义的基本特点，我们就可以把这些特点，与不同于西方的一种经济制度及一种人格，加以对照比较。这种对照比较可使我们更为了解现代社会制度的许多特点，以及此一现代社会制度如何塑造生活于此制度中的人们的个性构造，和更进一步了解由于此种人格改变而产生的新精神。

    在下一章中，读者可以发现，经过详细地分析过后，宗教改革时期，和现在有很多类似之处。事实上，尽管这两个时期有许多明显的差异，但是，在自由的暧昧意义方面，自十六世纪以来，可能没有任何一个时期，像宗教革命时期，更类似我们这个时代。现代民主制度的人类自由与自治的观念，都是产生于宗教改革的时期，然而，人们虽然强调这一点——尤其是在非天主教国家——但是，却忽略了另一面，就是：对人性的邪恶，个人之不重要与无权力的强调，以及对个人想要服从外在权威的强调。个人无价值的观念，个人之在根本上不能自立，以及个人之需要服从外在权威，这一切也是希特勒理论的主题，可是，希特勒理论的主题却不强调自由与道德的原则，而自由与道德的原则却是新教的产物。

    这种理论上的相似并不是惟一的相似，使得对十五、十六世纪的研究，可以做为了解当前时代的一个特别有结果的起点。在社会情形方面，这两个时期也有基本相似之处，笔者将会试着证明，此种相似和理论上的及心理上的相似是有关联的。目前，有极多的人在其传统生活方式上，遭到经济与社会组织革命性改变的威胁；尤其是中产阶级遭到独占权力，资本优越力量的威胁，而且此种威胁增强了个人孤独与无关重要的感觉，对受威胁的人的精神与理性，具有重大影响。


第二章 宗教改革时期之自由

第二章 宗教改革时期之自由

一、中世纪的背景及文艺复兴运动
二、宗教改革时期

一 中世纪的背景及文艺复兴运动

    一般人对中世纪（注1）有两种误解。现代的理性主义认为中世纪是完全黑暗的时期，他们认为中世纪普遍没有个人自由；少数人剥削多数人；眼光狭隘，城里的人视近郊的农人是危险而可疑的陌生人——更不要说他国的人了；以及中世纪的人迷信和无知。在另一方面，多数保守的哲学家以及若干对现代资本主义的进步批评者则把中世纪理想化了。他们认为，在中世纪，人们有团结感；经济的目的在满足人们的需要；人们之间关系是坦真而实在的；天主教教会是超国家性；以及人们有安全感，这是中世纪人们的特征。这两种不同的看法做是正确的，所错的是执于一端，而未看到另一端。

    中世纪与现代社会不同的特点在此，中世纪缺少个人自由，在中世纪的初期，每一个人都被锁住了，在社会的秩序里，只能扮演指定的角色。一个人在社会上，没有机会，可以从某一阶级转到另外一个阶级中，他也几乎不能从某一城市或国家，迁往另外一个城市或国家。除了少数例外情形，他必须由生到死，守在一个地方。他甚至不能随心所欲地穿衣服或吃东西。工匠必须按着某一价格，出售东西，农人必须在某一指定地方贩卖产品。行会的会员不准向非本行会的人，泄漏任何生产技术的秘密，同时必须与其本行会的会友分享便宜买进的原料。个人的、经济的、和社会的生活均受条规的主宰，而这些条规把一切行动详尽地加以过问了。

    但是，以现代的意义来说，个人虽然自由，却并不感到孤独与孤立。由于人从生下来开始，在社会中便有一个明确的、不会改变的和没有疑问的位置，他已经生根在一个结构固定的整体中，所以，生活是有意义的，根本无怀疑余地。一个人与他在社会中所扮演的角色是一致的；他是一个农人，一个工匠，一个武士，而不是一个“偶然做了那个职业的个人”。社会秩序被视为如同一种自然秩序，而人成为社会秩序中的一个确定的部分，使人有安全和相属之感。在中世纪，几乎没有竞争，人们生下来，便在社会占某一经济地位，这个地位保障由传统所决定的生计，同样地，在社会阶级中较高地位者也须负经济上的义务。但是，在其社会范围的限制之内，个人在某工作及其情绪生活方面，实际上还是有很多自由。可以表现自己。

    固然有很多苦难与痛苦，但是，还有教会解释痛苦与苦难的原因是亚当的罪恶的结果，及每个人个人犯罪的结果，使得这些痛苦成为可以忍受的。固然教会培养一种犯罪感，它却也同时向个人保证，教会对其子女一视同仁，毫无保留地给予爱，并且提供一条道路，使人们可以获得会恩蒙上帝原宥与爱护的信念，人与上帝的关系是一种信赖与爱心的关系，而不是怀疑与恐惧的关系，正如同一个农夫或一个市民，很少走出属于他们的小生活圈一样，宇宙也有限的，和单纯可以了解的。大地与人是宇宙的中心，天堂或地狱是未来生活的地方，由生到死的一切行为，在它们的因果关系中，都是明显易见的。

    虽然，中世纪社会是这样建构的，而且予以安全感，然而，它却是把人束缚起来的。这种束缚与以后的独裁主义及压制政策的束缚不同。中世纪社会并不剥削个人的自由，因为那时候，“个人”还不存在；人仍然靠“原始关系（束缚）”与世界联系起来。他尚未认为自己是一个“个人”，他也未想到他人是“个人”，进城的农夫是陌生的人，甚至于城中不同社会团体的人，也彼此认为是陌生人。在那时候，尚未充分发展到发觉自己是个独立的人，或发现他人和世界，是个独立的个体。

    在中世纪社会，这种没有自觉到“个人”的现象，贝克哈特（Jocob Christoph Burckhardt，1818－1897，瑞士历史学家——译者）在形容中世纪文化时，曾有深刻的说明：

    “在中世纪，人性意识的两个方面——对内与对外——都是像做梦似的或半醒状态地卧在一张共同的面纱下。这个面纱是用信仰、幻觉、和幼稚的先入之见所编织成的，透过这具面纱，世界和历史看起来都是披着奇怪的色彩。人只能意识到他自己是一个种族。民族、党派、家族或社会集团的一份子——人只有透过某普通的种类，来认识自己。”（注：Jacob Burckhardt……“意大利文艺复兴的文明”Civilization of the Renaissance in Italy，The Macmillan．Co，New York 1921，p．129）

    社会的结构与人的人格，在中世纪后期，发生了变化。中世纪社会的统一性与集中性变得更微弱了。资本，个人经济动机，和竞争日益重要；一种新的有产阶级产生了。日益增长的个人主义已在所有社会阶级中，可以发现得到了，并且影响到人类活动的各方面，如：爱好、风尚、艺术、哲学与神学。这里，笔者愿意强调的是：这整个的过程对一小集团的富有资本家而言，和对广大的农人，尤其是对城市里中产阶级而言，具有不同的意义；对中产阶级而言，这种新发展多少表示财富和个人发展的机会，但是，在本质上，也是对个人传统生活方式的一项威胁。从一开始，便记住这个不同点，是很重要的，因为这些不同团体的心理与意识形态反应，就是受这种不同点的决定。

    与西欧和中欧比较起来，在意大利所发生的这种新的经济与文化发展，更为强烈，而且对哲学、艺术、和对整个生活方式，有更确切的影响。在意大利，个人首次地从封建社会中脱颖而出，并且打破了一直给予他安全和约束他的那些关系（束缚）。用贝克哈特的话来形容，文艺复兴时候的意大利人是“现代欧洲人的大哥”——亦即是第一个“个人”

    在意大利，中世纪社会的瓦解早于中欧及西欧各地这是有许多经济与政治的因素的。其中的一个因素是意大利的地理位置，及由于此地理位置而得到的商业利益，因为，当时地中海是欧洲主要的贸易路线；另外，教皇与皇帝之间的战争则导致产生许许多多的独立政治单位；接近东方，其后果之一则是使若干对发展工业很重要的技术——例如丝工业——得以先传到意大利。

    由于这些及其它条件，遂使得在意大利产生一个有力且有钱的阶级，这个阶级的人充满了主动、权力、野心的精神。封建阶级制度日渐地不重要了。从十二世纪起，贵族与自治市镇的公民共住在城墙之内。社交活动开始不重视阶级的区别，出身与门阀不及财富那么重要了。

    在另外一方面，民众之间的传统社会阶级制度也动摇了。取而代之的是出现了许多被剥削和受政治迫害的广大城市民众。如同贝克哈特所指出的，早在一二三一年，腓特烈大帝二世的政治措施的目的便是：“完全破坏封建邦国，使人民没有意志，和没有反抗的方法，然而对政治财源却是有利的。”（Jacob Burckhardt，“The Civilization of the Renaissance in Italy，”p．5）

    中世纪社会结构的日渐破坏的结果，便是现代意义的个人的出现，贝克哈特说：“在意大利，这个由信心、幻觉、及幼稚的先入之见所编成的面纱，首先化为乌有；客观的对待和考虑到邻国，及世界一切事物。这时才成为可能的。同时，在主观方面，也得到了同样的重视；人成为有灵性的‘个人’，同时也自认是这样的。同样地，希腊人也曾一度自认与野蛮人不同，当其他的亚洲人只知道他们是一个种族的一份子时阿拉伯人也曾自认是‘个人’。”（见同书第一二九页）贝克哈特对此种新个人精神的描述，说明了我们在前一章所说的，个人之脱离原始关系（束缚）。人发现他自己与他人是“分开而独立的人”；他发现在两个方面，大自然与他是截然分开的：大自然是理论与实际的征服的对象，同时就其美丽而言，大自然是享受的对象。人类由于发现了新的大陆，和由于在精神上培养了一种四海为家的精神，人类发现了这个世界。所谓四海为家的精神，就是但丁所说的：“吾乡即是全世界。”

    文艺复兴是一个富裕而有权力的上阶层的文化。没有分享到统治阶级的财富与权力的广大群众，丧失了他们以前身份的安全感，于是成为无定型的群众，或许会受到奉承，或许会受到威胁——但是总会受到当权者的操纵与利用。一种新的专制政治便和这种新的个人主义同时产生了。自由与虐政，个人主义与暴动，是不可分离地交织在一起，文艺复兴不是小书商与中产阶级的文化，而是富有贵族与自治市镇公民的文化，他们的经济活动和他们的财富，给予他们一种自由的感觉，和一种个人存在的意识。但是，同时，这些人也失去了一些东西：安全感与相与感，而这是中世纪社会结构所给予的。他们更自由，但也更孤独了。他们利用他们的权力和财富，从生活中压挤出最后的一点愉快；但是在这样做时，他们必须残忍地使用每种手段，从身体上的折磨，到心理上的操纵，来统治群众，和对付自己阶级中的竞争者。人类的一切关系，都因这种为维持权力与财富的生死存亡斗争，而受到伤害，与同志——或至少与同一阶级的人——的团结，已由一种冷嘲式的超然态度所取代；其他的人被视为被利用和操纵的“目标”，或者，为了自己的目的。无情地摧残他们，个人被一种热烈的自我中心，一种对权力与财富的不知足的贪心所吞并。因此，个人与自己的关系，及其安全感和信心也受到破坏。他自己也成为被利用的目标。我们有理由怀疑，文艺复兴资本主义的大师，是否如同他们被形容的那样快乐和安全。新的自由似乎给他们带来两样事情：日益地感到有力量，和同时日益地感到孤独、怀疑、猜忌，以及因此感到焦虑。（J.Huizinga，Das Problem der Renaissance in Wege der Kullurgeschichte，p．159）我们在文艺复兴时代人文主义者的哲学作品中。也可以发现这种矛盾。他们一方面强调人性尊严，个人地位，及力量，同时又在他们的哲学中，显示出不安全感与失望。

    这种由于个人在充满敌意世界中，处于孤立状态，而产生的不安全感．就说明了文艺复兴时代中个人的特点，即是对名誉的渴求——而中世纪社会结构里的人，至少不会如此强烈地渴求名誉。如果生命的意义成为可疑的，如果一个人与他人的关系，不能使他觉得安全，那么，名誉就是抑压一个人的怀疑的方法。名誉的功能是一样的。它可以把个人的生活，从生活的有限及不安，提升到不可破坏的程度；如果一个人的名字能为同代人知道，而且如果一个人可以希望，他的名能永垂不朽，那么，他的生命便可籍着别人的判断对他生命的反应，而获得意义，和重要性。很明显的是，只有那些有实际办法，可以沽名钓誉的某一社会团体中的人，才能靠这种办法，来解决不安全感。但是，对那些在同一文化中的无权力的广大群众而言，和对那些“宗教改革”时期的中坚份子——城市的中产阶级——而言，他们便不能用这种方法来解决他们的安全感。

    我们先讨论“文艺复兴”的原因，是因为这段期间是现代主义的开始，而且因为，这一时期的历史家所写的作品，帮助说明了对本书所分析之主要过程，甚为重要的若干因素——这个过程就是，人由“个人存在前期”的状态，演变到完全发现自己是一个独立的个体。可是，事实上，虽然“文艺复兴”时代的观念，对欧洲思想的进一步发展有影响，但是，现代资本主义的根本，其构造与其精神，并不存在于中世纪后期的意大利文化中，而是产生于中欧及西欧的经济与社会情况中，和产生于路德与加尔文的理论中。

    这两种文化的主要不同点是：“文艺复兴”时期代表工、商业资本主义的相当高度发展；文艺复兴时代的社会，是由一小群富裕而有权的人来统治，并且为哲学家与艺术家形成社会的基础，这些哲学家与艺术家表达出此一文化的精神。在另外一方面，“宗教改革”本质上是一个属于城市中、下阶级和农夫的宗教，德国也有富商，例如福格家族（译注。住在奥格斯堡的一个家族）在福格二世（Jacob Fugger Ⅱ）时，其财富凌驾一个国家的财富，但是，他们既不是那些新宗教理论所要诉诸的对象，也不是现代资本主义发展所依据的主要基础。如同韦伯（Max Wbber，1864～1920，德国社会学家）所指出的：城市中产阶级才是西方世界现代资本主义发展的骨干。（见：韦伯著：《新教、伦理与资本主义的精神》一九三零年出版）根据这两个运动的完全不同的社会背景，我们可以想象得到，“文艺复兴”的精神，与“宗教改革”的精神是不同的。（见。Ernst Troeltsh，Renaissonce and Reformation，Vol Ⅳ，Gesammelte Schriften，Tufingen，1923）。在讨论路德与加尔文的神学时，便可以发现这两项运动之间的一些不同处。我们所要注意的，是个人解脱一些约束的过程，如何影响城市中产阶级的特性构造；我们也要试着指出，新教教义与加尔文教义，一方面说明了对自由的一种新感觉，同时也使得人们有了逃避自由了重任的方法。

    我们将首先讨论，在欧洲，尤其是在中欧十六世纪初的经济与社会情况如何；然后，再分析这种情况对生活此时期的人的人格，有什么影响；路德与加尔文的教旨，和这些心理因素，有什么关系；以及，这些新的宗教学说，和资本主义的精神，有什么关系。（原注：笔者根据以下诸作品，来介绍中世纪后期及宗教改革时期的经济史：[（1）Lamprecht，"Zum Verstandnis derwirlschaftlichen und Sozialen Wandlungen in Doutschland,"Vom 14, Zum 16；(2) Ehrenberg, "Das Zertlerder Fugger,"G.Ficher,Jena 1986. (3)Kulischer. "Allgemeine Wirtschaftsgeschichte desMit telalters und der Neuzeit,"Druck und Verlag Von R. Oldenburg, 1928. (4) Pascal, "TheSocial Basis of the German Reformation, MartinLuther and His Times,"London. 1933. (5)Tawnev,"Religion and the Rise of Capitalism,"H2rcourt,Brace & Co., New York, 1926 ]。

    在中世纪社会，城市的经济组织一直是比较静态的。自从中世纪后期以来，手工匠已组成行会。每一个师傅有一、两名学徒，师傅的多寡，则视社会的需要而定。虽然永远有些人，必须辛苦赚钱，维持生活，但是，大体而言行会的会员可以确信，他们可以靠努力工作，维持生活。如果他可以做出精美的椅子、鞋、可口的面包、舒适的鞍座等等，他必可过着他这一社会地位应过的生活水准。换言之，只要他有本领，就可以靠此为生。行会禁止会员之间的强烈竞争，并且强制他们合作，若干历史家指出：此种工会永远带着垄断精神的色彩，只想保护少数人，排斥新人。但是，多数的学者认为，虽然行会不见得是至善至美的制度，但是行会以互相合作为基础，使其会员有一种安全感。

    一般而言，中世纪的商业是由很多很多小商人来做的。零售与批发还未分开，即使到外国做生意的人，例如“北德商人公会”（North German Hanse），也专门做零售生意。到了十五世纪末，资本的积累还是很慢的，因此，若与中世纪末期的经济情况来比较，小商人还是有相当的安全感，因为，那时候大的资本与垄断的商业已日形重要。塔尼教授在谈及中世纪城市的生活时，说：“现在是机械化的，那时候多是私人性，亲密的，和直接的，那时候，根本不可能有大的组织存在。”（Tawney，“Religion and the Rise of Capitalism”）

    现在，我们要讨论一个重要关键，这一点对了解中世纪社会个人地位是很重要的，这就是关于经济活动的伦理看法，因为在天主教的理论中，以及普通法律中，都表示过这种看法。由于塔尼的立场是客观的，不致使人们怀疑他企图把中世纪世界理想化，所以，笔者引用他的话，来说明这一点。关于经济生活的基本假说，有二：“一个是，经济利益是受日常生活支配，第二个是，经济行为是个人行为的一面，道德的规则便是要约束这一面，正如同也要约束个人行为的其它方面一样。” 接着，塔尼仔细地说明了中世纪对经济活动的看法： “物质的富有是必要的；但是，物质的富有是次重要的，因为没有物质上的财富，人不能自给，也不能助人……但是，经济的动机是可疑的。因为经济的动机是有力的欲望，所以人怕它们，但是，经济的机动也不值得加以称赞……在中世纪学说中，没有经济活动的余地，因为经济活动与道德的目的无关，而且，根据一项假说，认为追求经济利益的欲望是继续不断和可测量的力量，来创立一种社会科学，对中世纪的思想家而言，是非理性的和不道德，正如同认为好斗与性本能，这些人类属性的无限制活动，是社会哲学是前提一样……如同圣安东尼所说的，财富是为人存在的，不是人为财富而存在的……因此，处处有限制、约束、警告，禁止让经济利益干涉重要的事务。追求维持生计所需要的财产是正当的，但是，寻求更多的财富则不是进取，而是贪婪，而贪婪则是不可饶恕的罪恶，贸易是合法的，因为不同的国家有不同的资源，这乃是天意。但是，这仍是一项危险的事情。一个人必须确定，他做生意乃是为了公共的利益，而且，他所得到的利益，不超过他的劳力的工资。私有财产是必要的制度，至少在一个堕落的世界里，这是必要的。如果财物是私人的而不是共有的，人可以更努力的工作，和减少争执。但是，这只能视作为对人性弱点的一种让步，而不可认为其本身是可取的；在中世纪，获得财产是有很多限制的。财产必须是合法获得的，必须尽可能地由很多人管理，必须用来扶养穷苦的人，必须尽可能地用作公共的目的。财产的主人必须准备随时把财产分给需要者。即使他们不是真的贫穷。”（见前注）

    虽然上述的这些看法是一般而言的，而且并不是经济生活的实在情形，但是，这些看法多少反应了中世纪社会的实际精神。

    中世纪社会的特色是工匠与商人地位的比较稳定，而此种稳定的现象在中世纪末期已逐渐地受到破坏，到了十六世纪，便完全瓦解了。在十四世纪——或甚至更早一些时候——行会之内的日渐分化已开始了，虽然曾尽一切努力，想要阻止这种分化，但是这种分化仍继续发展下去。有些会员较其他的会员有更多的资本，并且雇用五、六名工匠，而不是一、二名工匠。不久，有些行会便只允许拥有若干资本的人入会。其它的行会成为有力的独占公司，试图利用其独占的地位，谋取利益，并且尽可能地剥削消费者。在另一方面，许多行会会员日益贫穷，不得不在其传统的职业之外，另觅途径赚钱；通常，他们在街旁做点小买卖。其中有很多人失去了他们的经济独立与安全，而同时，他们还极力地向往经济独立的传统思想。

    与行会制度的这种发展有关系的是，工匠的情状也日益恶化。当意大利与法朗德斯（欧洲昔日的一个国家位于比利时之东及法国之北部）的工人在十三世纪便失去昔日的经济安全时，工匠的情况还仍然是比较安全的。虽然不见得每一个工匠可以成为师傅，但是确有很多工匠可以成为师傅，但是当在一位师傅指导下的工匠数目增加时，想要成为师傅，就需要有更多的资本了，而且行会变得愈加的独占与排斥，工匠的机会也就愈加地减少了。他们之日益地感到不满，和自行设置组织，及采取罢工，甚至暴动行为，便显示出他们经济与社会地位的恶化。

    前面曾谈到行会的日渐资本主义化的发展，这种情形在商业方面，更为明显。当中世纪商业主要还是城市之间的生意之际，国家的与国际的商业已在十四世纪与十五世纪时，急速地发展着。虽然历史对大规模商业公司何时开始发展的意见不一致，他们却同意，在十五世纪时，商业公司已日渐地有力量，和发展成为独占企业。他们倚仗着他们庞大的资本力量，来威胁小商人及消费者。在十五世纪时，神圣罗马皇帝西祺蒙的改革之一便是，用立法的手段，来限制独占公司的权力。但是，小商人的地位却越来越不安全了；他“只有力量使诉苦的人道出苦情，却不能有效地执行命令。”（Schapiro：“Social Reform and the Reformation，”Martin Luther and His Times，London，1933）。

    路德也曾以其锐不可当的辩才，道出小商人对独占公司的愤慨。他在一五二四年出版的“论贸易与高利贷”小册子中说：“他们控制一切货物，毫不隐瞒地玩弄一切诡计：他们随心所欲地抬高和降低物价，压迫和摧残小商人，就像是对付渔网中的小鱼一般，就像他们是天生的王于一样，不受信与爱的法律的约束。”路德这些话也是今日的写照。在许多方面，十五、十六世纪中产阶级对富有独占的惧怕与怨怒，与我们这一时代的中产阶级对独占公司及有力的资本家的态度是一样的。

    在工业方面，资本的地位也日形重要。一个显著的实例便是矿业。最初，矿业行会的每一会员的股份，是按着他做的工作的多寡来分配的。可是到十五世纪，有许多情形是，股份属于不做工的资本家，于是，工作日渐地由工人来做，工人领工资，而得不到股份。在其它工业方面，也产生同样的资本主义发展；同时也促使穷人与富人之间的日益分裂，及穷人阶级之间的不满。

    历史家对于农人情况的看法，各有不同：然而，夏毕罗的分析，似乎为多数历史家的发现所充分支持的。他说：“尽管有许多证据，说明农人的富裕，但是农人的情况是迅速地每况愈下。事实上，在十六世纪初，很少有农人是他们的耕地的地主，和有代表出席地方会议，而在中世纪，这是阶级独立与平等的象征。极大多数是佃农……这些佃农就是所有农民暴动的中坚份子，位在地主产业附近半独立社区中的中产阶级农人发现，田租与劳动的增加，使他们变成农奴了，同时把乡村的公地变成为地主采邑的一部分，”（见前注）

    随同资本主义的经济发展而发生的，是心理环境的显著改变。到了中世纪末期，一种不安定的精神开始影响生活。现代意义的时间观念开始发展，分钟已变得有价值；此种时间新意识的一个预兆便是：自从十六世纪以来，在纽伦堡，钟表已敲一刻钟了。（Lamprecht，“Zum Verslandnis der wirtschaftlicher und sozialen Wandlungen in Deutschland”Von 14，Zum16．）太多的假日已开始显得是一种浪费。时间是如此的宝贵，以至于人们认为，不应该为毫无用途的目的，虚掷光阴。工作的价值日增。一种对工作的新态度开始发生，由于这种态度是那么强烈，中产阶级对教会机构之不从事经济生产，极为愤慨。乞丐之不事生产令人憎恶的，和不道德的。效率的观念成为最高德行的一种。同对，追求财富与物质成功的欲望，成为最吸引人的一种热望。传教士布兹尔（Martin Butzer）说：“世人莫不争做生意，和从事可以获得高利的职务。研究艺术与科学已成为无人问津的最低贱的手工。聪智之人，原应从事较高尚的研究工作，如今却热衷于商业，孰不知．现代的商业充满了巧诈欺骗，应是有体面的人所最不愿做的一件事。”（引用夏毕罗之话，见前注）

    此种经济变化的一个明显的结果，影响到每一个人。中世纪社会制度已遭到破坏，随着，中世纪社会制度所赋予个人的安定及安全也受到破坏。由于资本主义的开始，所有的社会阶级也开始变动，在经济秩序中，不再有固定的位置，而在以前，人们认为有固定的位置才是自然的，是不可怀疑的现氛“个人已孤立了。每一件事都须靠他自己的努力，他传统地位的安全是不足倚持了。”

    可是，此种发展对每一个阶级的影响方式是各不相同的。对城市的穷人、工人及学徒而言，此种发展表示他们日益受到剥削，和越来越贫穷；对农人而言，此种发展则意味着，日益增加的经济与个人压力；较低的贵族则面临没落的命运。虽然对这些阶级而言，这种新发展在本质上是一种恶化的改变，但是对城市的中产阶级而言，这种情势则较为复杂。我们曾谈到发生在其阶级中的逐渐分化。大部分的城市中产阶级的地位日渐地恶劣，许多艺术者及小商人不得不面对独占者及其他拥有较多的资本的竞争的优越权力，而且他们越来越难以维持独立。他们常常要反抗不可抵抗的强大势力，对许多人而言，这是一场拼命的，无望的奋斗。中产阶级的其他方面则日渐繁荣，并且加入了普遍上扬的资本主义的潮流中，但是，即使对这些比较幸运的人而言，资本、市场及竞争的日形重要，也使他们的个人处境，变成为不安全、孤立和焦虑的。

    资本取得了决定性的重要地位，这意味着，一种超人的力量，决定人的经济与其个人命运。资本“已不再是仆人，而成为主人了。资本取得了分立且独立的活力，有了主要合伙人的权利，可以按照其自己的正确需要，来指挥经济组织。”（见塔尼前注）

    市场的新功能也有类似的影响。中世纪的市场一直是比较小的，它的功能是大家都知道的。供、求的关系是直接而具体的，制造商知道应生产多少货品，也知道卖多少钱，如今，市场日渐扩大，且变化无常，制造商不能预先知道销售的情形，也无法掌握价钱，新市场的结构，有些像加尔文的命定说，即是：人必须努力向善，但是，即使在他出世之前，他的命运便已被决定。市集的日子，成为决定产品命运的日子。

    在这方面，另一重要因素便是竞争的日形重要，固然在中世纪社会也有竞争现象，但是，封建社会的经济制度以合作的原则为根本，同时，有很多规章禁止竞争，随着资本主义的产生，中世纪的这些原则便由个人化企业的原则代替了，每个人必须竞争，试试运气。他必须力争上游，否则便遭淘汰。其他的人也不会与他合作，从事一项共同的企业、大家互相竞争，有时且得在你我的生死存亡之间做一选择。（参考M．“Mead Cooperation and Competition among Primitive Peoples，”Mc Graw－Hill Book Company，New York．1937）

    当然，资本、市场、及个人竞争的角色，在十六世纪时，还不及在以后那么重要。但是，在十六世纪时，现代资本主义的一切重要因素业已存在，并且对个人产生心理上的影响。

    在另一方面，资本主义也使个人获得自由。资本主义使人解脱了全体制度的统制，使人自立和自谋发展。人的命运操在自己手中，命运的好坏在乎自己的作为。金钱成为衡量人的地位的东西，较出身与门第更为有力量。

    在我们现在所讨论的这个时期的初期，资本主义的这一方面影响只不过开始发展而已。就这一面而言，资本主义对一小群富有财主，较对城市的中产阶级，更为重要。然而，在当时，资本主义的影响力虽不甚大，对塑造人的人格，已有重大的影响。

    兹将十五、十六世纪社会与经济的改变，对个人的影响，总结如下：

    我们发现到我们以前曾讨论过的那种自由的暧昧情况。个人解脱了经济与政治关系（ties）的束缚。由于他必须在新的制度中，扮演积极和独立的角色，他也获得了积极的自由。但是，同时他也脱离了以前给予他安全感及相与感的那些关系。他不再生活于一个以人为中心的封闭社会里；世界成为没有边界的，同时也是危险的。由于人失去了他在一个封闭社会中的固定地位，他也失去他生活的意义，其结果是，他对自己和对生活的目的感到怀疑。他遭到威力庞大的超人力量，资本及市场的威胁。由于每一个人都成为一个潜在的竞争者，人与他人的关系变成为敌对的和疏远的；他自由了，但这也就表示，他是孤独的、隔离的，受到来自各方面的威胁。他没有文艺复兴时代财主所拥的财富或权力，也失去与人及宇宙的同一感，于是，一种他个人无价值和无可救药的感觉压倒了他。天堂永远地失去了，个人孤独地面对着这个世界——像一个陌生人投入一个无边际而危险的世界。新的自由带来不安、无权力、怀疑、孤独、及焦虑的感觉。如果个人想要成功地发生作用，就必须缓和这些感觉。

二 宗教改革时期

    在此一发展阶段，出现了路德教派及加尔文教派。这两种教派不是属于富有上层阶级的宗教，而是属于城市中产阶级，城市贫苦人家及农人的宗教。这两种宗教之所以能引起这些人的共鸣，是因为它们说明了一种新的自由与独立感觉，及这种无权力和焦虑的感觉，但是这种新的宗教理论不仅明白地说明了这些受到一种正在改变的经济秩序的威胁的感觉。这些新的宗教理论且增加了这些感觉，同时还提供种种解决办法，使个人能够应付一种否则便不可忍受的不安全感。

    在我们开始分析这种新宗教理论的社会与心理重要性之前，先说明我们研究态度的方法，或可使我们进一步了解这项分析。

    在研究一个宗教的或政治的学说的心理重要性时，我们必须首先记住，这种心理的分析并不含有评判此学说之真理的意思。惟有就一学说本身的逻辑结构，才能决定此学说的真理。分析某些学说或观念背后的心理动机，决不是对此学说的正确性，和此学说所含有的价值，做一理性的创新，虽然这种分析可使吾人更明瞭一个学说的真正意义，并因而影响一个人的价值判断。

    对学说做心理的分析可以显示出来的是主观动机，这些主观的动机使人发觉某些问题，和使他循某方向来寻求解答，任何一种思想——不论是错是对，只要不仅是一种用传统观念所形成的肤浅形态——都是由正在思考的人的主观需要与利益所引起的。有些利益是发现了真理而得以增进，有些利益则由于摧毁了真理，而得以增进，但是，在这两种情形中，心理的动机都是重要的诱因。我们可以更进一步地说，在人格的强有力需要中没有生根的那些观念，对行为，和对此人的整个生活，并没有什么影响。

    如果我们分析宗教或政治学说的心理重要性，我们必须把这两件事加以区分。我们可以研究创造一个新学说的这个人的个性构造，和试着去了解在他的人格中，那些特征与他思想的特别方向有关。具体而言，这就表示说，我们必须分析路德或加尔文的个性构造，以便找出在他们的人格中，有那些倾向使他们获得某种结论，和形成某种学说。另外一个问题就是研究此一学说能引起共鸣的社会团体的心理动机，而不是研究此一学说的创造者的心理动机。任何学说或观念之影响力，须视它引起人们个性结构中，心理需要的共鸣的程度而定。惟有当一种观念能迎合某一社会团体的心理需要时，它才会在历史上成为一有力的力量。

    这两个问题——领袖的心理和他的随从的心理——是有密切关连的。如果同一个观念对他们都能引起共鸣，那么，他们的个性结构一定在某些重要方面，是相似的。除了若干因素以外，例如领袖所具有之特殊思考及行为天才，他的个性结构通常也极明显地呈现其信徒的特别人格结构中，领袖的个性结构中含有其信徒所具有的若干特征，这乃是由两个因素之一，或两个因素的合成所造成的：第一个因素是，他的社会地位就形成整个团体的人格的那些情况而言是典型的；第二个因素是，由于他生长的偶然环境，及由于他个人的经验，这些相同的特征遂发展成一显著的程度，而对此一团体而言，这些相同的特征则由其社会地位演变出来的。

    在我们分析新教和加尔文教义的心理重要性时．我们不是讨论路德的和加尔文的人格，而是讨论那些喜欢他们的观念的社会阶级的心理情况。在开始讨论路德的神学之前，我愿先一提的是，路德这个人是“独裁个性”的典型代表，以后，笔者还要讨论这一点，因为他是由一位非常严厉的父亲培养长大，同时因为他在童年时没有享受到爱也没有安全感，所以他的人格受到一种对权威具有两种极端相反的感情的折磨；他恨权威，并且反抗权威，而同时他又崇慕权威，有服从权威的倾向。在他的整个一生中，一直有一个权威是他反对的，同时还有另外一个权威是他崇慕的——在他青年时，是他的父亲与修道院的长老们；以后则是教皇与诸侯。他充满一种极端孤独、无权力、软弱的感觉，而同时又满身是想要统治的欲望。他受到疑虑的煎熬，同时，他不断地追求某种能给予他安全，和使他解脱疑虑之折磨的事物。他恨其他的人，尤其是“贱民”，他恨他自己，他恨生命；由这种恨，产生了想要被爱的迫切欲望。他整个的人都被恐惧、怀疑和内在的孤独所充满了。

    关于以下的分析方法，似乎还应再予以说明一下。对于一个人的思想，或一种理念所做的心理分析，其目的在于了解这些思想或观念所发生的心理根源。所以，从事此种分析的第一个条件便是要充分地了解一个理念的逻辑的脉络，以及了解发明此观念的人在意识上想要说些什么。然而，我们知道，一个人即使在主观上是很诚心的，也经常可能下意识地受到一种动机的驱使，而此种动机完全不同于他自信受驱使的那个动机；同时，我们也知道，他会使用某一观念，而此观念必然地隐含某一意义，且此观念非意识地对他而言，表示某种不同于此一“正式”意义的事物。而且，我们知道，他可能会试图以一种理念的建构，来协调在他自己感觉中的某些矛盾，或者试图掩饰一个他用理性来压抑的观念。了解了非意识因素的活动之后，我们便知道，应该对言辞存怀疑态度。而且不可以其表面价值来评断一事。

    分析观念主要需要做两项工作：一项工作是测定某一观念在整个理念系统中的分量；第二项工作是决定，我们是否用理性来从事这项工作，因为理性可以区别出思想中的真正意义。关于第一点的例子是：在希特勒时意识形态中，特别强调的是凡尔赛条约的不公平；事实上，他对和平条约的确是愤怒不平。然而，如果我们分析他的整个政治意识形态，我们便会发现，它的基础是对权力与征服的强烈渴望，而且，虽然他在意识上，强调对德国的不公平，但是，实际上，这种想法在他的思想中，并没有占多大分量。至于，一种思想之自以为是的意义，及其真正的心理上的意义，这两者之间的区别，可从路德学说的分析中获之。

    我们说，基于人的无权力，他与上帝的关系是一种服从。他自己说，这种服从是一种自动的服从，不是出于恐惧，而是出于爱心。因此，根据逻辑的推理，有人会认为，这不是服从。但是，在心理上，从路德思想的整个结构上来观察，我们可以断定，这种爱或信仰。实际上就是服从，虽然，在意识上，他以为他对上帝的服从，是出于自动的和爱心的，可是一种无权力及软弱的感觉充满了他的心灵，使他与上帝的关系的本质，成为一种服从。（正如同，一个人在意识上对另外一个人有被虐待依赖性，而却常常以为这是“爱”。）因此，从心理分析的观点来看，他所说的未必是真心话。我们相信，惟有在分析了他的观念的心理意义之后，才能了解在他的体系中的若干矛盾现象。

    笔者现在根据路德新教的整个体系的前后关系，所显示出的意义，来分析路德新教的教义。笔者不拟引用与路德或加尔文若干教义有冲突的一些句子，如果笔者认为它们的分量及意义并未形成真正的冲突的话。但是笔者所做的说明，并不是专门挑一些适于笔者之说明的句子，而是以研究路德和加尔文的整个体系，或研究其心理基础，作为笔者论证的依据。

    如果我们想要了解，在宗教改革的教义中，那些是新的东西，我们首先必须知道，在中世纪教会的神学中，什么是基本主要的。在进行此一工作时，我们遇到的方法上的困难，也就是当我在讨论“中世纪社会”和“资本主义社会”这些观念时，所遭遇到的方法上的困难。在经济方面，没有一种结构会突然地改变成另外一种结构，同样地，在神学方面，也没有这种突然的改变。由于路德与加尔文的若干教义，与中世纪教会的教义是那么相似，以至于有时候很难以发现两者之间的主要区别。天主教与路德新教及加尔文教派都否认，人可以靠他自己的品德及德行，就可以获救，上帝的恩宠是惟一可以获救的方法，没有上帝的恩宠，人是决不能自救的。然而，旧的神学与新的神学虽然有很多相同之处，在本质上，天主教的精神不同于宗教改革的精神，尤其是在人类尊严与自由，及人的行为对其自己命运的影响方面，更有很多差异。

    在宗教改革的很早以前，某些原则就是天主教神学的特征，即是以下这些学说，人的本性虽然由于亚当的罪恶而败坏了，但是内心里，还是追求至善的；人的意志是可以自由地向往至善；人的努力对他的超脱还是有用的；以及，基于耶稣基督舍身救世的功劳，再靠着教会的圣礼，有罪的人便可获救。

    然而，若干位最具代表性的神学家，像奥古斯汀与阿奎那（Thomas Aquinas，1225？一1274）虽然也持着上述的这些看法，但同时，他们教授的教义却具有极不同的精神。阿奎那虽然宣传命运前定的教义，却一直强调意志自由是他的基本教义之一。他必须以最复杂的种种解释，来沟通自由学说与命运前定教义之间的矛盾；但是，虽然这些解说不见得能满意地解决这些矛盾，他并未放弃意志自由，及人类努力对人类超脱有所帮助的这些看法，即或意志的本身可能需要上帝恩宠的支持。

    在论及意志自由时，阿奎那说，如果认为人没有做决定的自由，而同时又认为人甚至有自由可以拒绝接受上帝赐予他的恩宠，那么这将抵触了上帝与人的本性的本质。

    其他的神学家较阿奎那更强调人类之努力可以使自己获救。布纳芬杜拉（Bonaventura，1221—1274，意大利哲学家及红衣主教）说，把恩宠赐予人类原是上帝的意旨，但是惟有有德行而想要接受恩宠的人，才能得到恩宠。

    在十三、十四、及十五世纪时，在杜恩斯·史考特斯（Duns Scotus，1265？一1309，苏格兰神学家）、奥坎（William of Ockham，1299—1349？英国哲学家）拜尔（Biel）的体系中，越加地强调布纳芬杜拉的这种看法。这是要了解宗教改革新精神的一项特殊发展，因为路德特别抨击中世纪后期的烦琐派哲学家。

    杜恩斯·史考特斯强调意志的重要性。意志是自由的。由于意志的实现，人也就实现了他自己，而这种自我实现便是对个人的最高满足，因为上帝认为，意志乃是个人自己的一项行为，所以甚至上帝对人的决定，也没有直接的影响力。

    拜尔与奥坎强调，人类自己的功过是他获救的一项条件，虽然他们也谈到上帝的帮助，但是他们不再像旧教义那样，重视上帝的帮助。拜尔认为，人是自由的，随时可以乞求上帝的恩宠，来帮助他。奥坎说，罪恶并未真正地败坏了人的本性；他认为，罪恶不过是一件行动而已，并未改变人的本质。特兰特宗教会议（TheTridentinum，1545—63）非常明白地指出，自由意志可以与上帝的恩宠合作，也可以不与上帝的恩宠合作。奥坎与其他晚期的烦琐学派的人士认为，人不是可怜的犯罪者，而是自由的生物，他的本性是可以为善的，他的意志不受大自然或任何其它外在力量的约制。

    出钱购买免罪令在中世纪晚期是件很盛行的事，也是路德极力抨击的一件事，这件事与日益强调人的意志及人的努力的有效，有着关联的。由于可以向教皇的特使购买免罪令，人非但免除了世俗的惩罚，而且就将如同西伯理（Seebery）所指出的，人有理由期望，他将可以免除一切罪恶，因为世俗的惩罚被认为是可以代替永久的惩罚。 初视之下，向教皇购买免罪令免受炼狱之苦的作法，似乎与人之努力便可获救的观念是冲突的，因为这种企图免罪的作法含有依靠教会及其施圣礼的权威的意思。就某种程度而言，这是正确的，可是，同样正确的是，这种作法也包含有希望与安全的精神；如果人可以如此容易地使自己免除惩罚，那么也就大大地减轻了罪恶感。他可以比较容易地卸脱过去的重负，和摆除折磨他的焦虑。此外，我们必须记住的是，根据教会的明言的或暗谕的理论，免罪令的效力还得视一个前提而定，这个前提就是，购买免罪令的人已悔过和忏悔了。（注2） 在神秘主义者的作品中，在讲道中，以及在为听告解的神父的工作而制定的种种规则中，也可以发现与宗教改革精神极不相同的一些观念。在这些观念中，我们发现一种肯定人类尊严的，及人类可以表现其自己的精神。循此态度而发展，我们发现一种模仿耶稣基督的观念，这种观念早在十二世纪时便已很普遍，同时还发现一种信念，认为人可以企望像上帝一样，为听告解的神父而设的规条就显示出对个人特别情况的了解，和表示承认个人之间有客观的区别。这些规条并不认为罪恶是不可饶恕的，而只认为这是人的弱点，因此，一个人应受到谅解与尊重。

    总结而言，中世纪教会强调人的尊严，意志自由，以及，人的努力是有助于他的获救，中世纪教会也强调，上帝与人的相似，以及人有权利相信能得到上帝的爱，由于人与上帝相似，人觉得是平等的，是如同手足的。在中世纪后期，由于资本主义的萌长，迷惘与不安的感觉开始产生了；而同时，强调意志的重要与人类的努力的趋势，也日形强壮。我们可以假定，文艺复兴的哲学，与中世纪末期的天主教教义都反映了某些社会团体中盛行的精神，而这些社会团体就是指经济地位使其得到权力感与独立感的社会团体。在另一方面，路德的神学也说明了中产阶级的感觉，中产阶级反抗教会的权威，憎恨新的有钱阶级，感觉受到日益重要的资本主义的威胁，并且觉得无权力和个人的不足轻重。

    就路德的体系与天主教传统不同而言，路德的体系可分两方面而言，一个是在新教国家中经常比较受重视的，就是认为，路德使人类在宗教事务上得到独立；他使教会失去的权威，使个人得到了权威；同时，路德的信仰与拯救的观念，是一种主观的个人经验的观念，在这种观念中，个人负有一切责任，权威是与责任无关系的。就这一点而论，路德与加尔文的学说有值得称赞的地方，因为他们的学说是现代社会中，政治自由与精神自由的发展的一个根源；这种发展，尤其是在英语系国家中，与清教教义，有不可分的关系。

    现代自由的另一面是自由给个人带来的孤独与无权力。在路德新教教义中，便含有这一方面的观念。由于本书之目的在讨论作为一种负担与危险的自由，所以，以下的分析强调，在路德与加尔文教义中的这一方面的观念，在路德与加尔文的教义中，他们强调人的根本邪恶性与无权力。

    路德认为，人性本恶，使人想做坏事，使人不可能靠本性从善。人有邪恶的本性。人性的堕落及人性之不能自由地从善去恶，就是路德整个思想的基本观念之一。他以这种精神来批评保罗致罗马人的信：“这封信的本质就是：要摧毁、根除、和消灭人类的智慧与正义……重要的是，呈现在我们眼前的吾人之正义与智慧，已从吾人之心灵深处，及从吾人之空虚的自我处，彻底地被摧毁和根除了。”（Martin Luther：“Vorlesudyuber den Romerbrief，”chapter Ⅰ，i）

    这种认为人是堕落和无能为善的信念，是上帝恩典的一个基本条件。惟有当人屈辱自己和摧毁他个人的意志及骄傲，然后上帝赐恩予他，“因为欲蒙上帝赐恩，不能靠我们自己，而须靠外来的正义与智慧，”（同前注）

    路德在“自由的枷锁”的小册子中，更激烈地表示了人类的没有权力。他说：“因此，人类的意志无非是供上帝与魔鬼驱使的野兽。如果上帝当令，则人将服从上帝的意志。如同圣经旧约诗篇所说：‘我这种愚昧无知，在你面前，如畜类一般。然而我常与你同在。（第七十四篇第二十二、二十三节）如果撒旦当今，则人将服从撒旦的意志，人类的意志是没有权作选择的，如乘者之于坐骑，其权在乘者，而不在坐骑。’”（Martin Luther：“The Bondage of the Will”）路德宣称“敬神的人没有 ‘自由意志’，而是上帝意志，或撒旦意志的俘虏、奴隶、和仆人。”（同前注）。路德认为，人不过是上帝手中的一个无权力的工具，人是本性邪恶的，人的惟一职责便是服从上帝的意旨，上帝以无比之正义行为，拯救人类。像路德这样一个受失望、焦虑、与怀疑驱策，而同时又迫切渴望肯定的人，竟提出这种说法，委实有些令人不敢相信。所以，这些教义不是他所提出的明确答案。他终于为他疑虑，找到了答案。在一五一八年，他突然得到启示。人不能靠他的德行而获救；他甚至不应想到，他的工作是否会取悦上帝；但是，如果他有信仰，他便一定可以获救。信仰是上帝赐与人类的；一旦人类有了信仰的主观经验，他便可以确信他会获救。人与上帝是可以互相容纳的。一旦人在信仰的经验过程中，领受了上帝的恩典，人的本性便改变了，因为籍着信仰，他与基督结合为一体，而基督的公道使人恢复了他因亚当的堕落而失去的公道。可是，人不能终身良善无疵的，因为他本性的邪恶是不能完全消失的。

    路德把信仰当作为个人自救的义观经验的这种教义，在初视之下，可能使人觉得，这和他那疑虑的感觉（这是他的人格特征）及他在一五一八年以前的教义是矛盾冲突的。其实，就心理而言，这种由怀疑转变成肯定的改变，并不是矛盾的，而是有因果关系的。我们一定要记住，这种怀疑的性质：它不是一种由于思想自由而产生的理性怀疑，敢去质疑已成定案的看法。这是一种由个人孤立与无权力而产生的非理性的怀疑，这个人对世界抱着焦虑与仇恨的态度。合理的答案决不能治愈这种非理性的怀疑。惟有当个人成为一个有意义的世界的一部分时，这种非理性的怀疑才会消失。如果一个人不能这样地与一个有意义的世界结合为一体——正如同路德和他所代表的中产阶级不能做到这一点——那么，怀疑便会被压抑转入地下，而想要压制怀疑的方法，就是保证给予绝对的肯定。如同我们在路德身上发现到的这种对肯定的迫切探求，并不是表示真正的信仰，而只是出于想要克服那种不可忍受的怀疑的需要。路德的解决方法，我们可以在现代的许多人身上发现到，他们并不相信神，他们消除了受着孤立的个人本身，成为外在强权的手中工具，籍着这种方法，来寻求肯定。对路德而言，他心目中的权力是上帝，籍着对上帝的屈服，他寻求到肯定。但是，他虽然靠这种方法镇压住他的疑虑，这些疑虑并未真正消除；直到他临终时为止，他仍受着疑虑的困扰，因此，他必须重新加强其屈服外界权威的努力，来克服这种疑虑。心理上，信仰有两种完全不同的意义。它可能是表达与人类的内在关系，以及肯定生命；也可能是对基本的疑虑感的反应组成（reaction formation），这种疑虑是由个人的孤立及其对生命的消极态度所形成。路德的信仰便有这种补偿的作用。

    了解怀疑的意义，及想要压抑这种怀疑的企图，是特别重要的，因为这不仅是路德与加尔文（下面将会说到加尔文）的神学问题，也是现代人的基本问题，怀疑乃是现代哲学的起点；想要压抑怀疑的需要，是促使发展现代哲学与科学的一项最有力的刺激因素。但是虽然合理的答案已解决了合理的怀疑，可是，只要人一天不能从消极的自由演变到积极的自由，非理性的怀疑便一天不会消失。现代人之想要压抑怀疑的种种企图——有的是想要追求成功，有的认为，对事实的无限识知可以解决对肯定的期求，有的则服从一位领袖，因为领袖可给予“肯定”——只不过使怀疑不为人所觉察罢了。只要人一天不能克服他的孤立，只要他在世界的地位一天不能成为有意义，怀疑的本身便一天不会消失。

    在中世纪末期，路德的教义与各种人（除了富裕及有权的人以外）的心理情况，有什么关系？如同我们已讨论过的，旧的秩序正在瓦解中，个人已丧失了肯定的安全感，并且受到新的经济力量，资本主义者及独占者的威胁，共同的原则已由竞争取而代之；较低层阶级感觉到日益受到剥削利用的压力。路德教义对低层阶级的吸引力，和它对中产阶级的吸引力不同。城市中的穷人，以及农村的农人已处于绝望的情况。他们受到无情的剥削，他们的传统权利和特权也遭剥夺。他们的革命情绪表现在农民暴动与城市的革命运动方面。福音道出了他们的希望与期待，正如同它曾给早期基督教时代的奴隶与苦力，带来希望一样，路德攻击权威，以福音作为他传教的重点，就此而言，他引起那些动乱的群众的响应，正如同在他之前的其它具有福音性质的宗教运动，能吸引起动乱群众的响应一样。

    虽然路德接受他们对他的忠顺，而且支持他们，但是他也只能做到某一程度而已；当农民采取进一步行动，不仅仅限于攻击教会的权威，和要求改善他们的命运时，他便不站在他们的立场上了。他们进而成为革命阶级，扬言要推翻所有权威，和破坏社会秩序的基石，可是，中产阶级却想要维持社会秩序。因为，尽管有很多困难——这些困难在前面已说明过了——中产阶级仍有特权反对穷人的要求；故而，他们非常反对革命运动，因为革命运动的目的是不仅要摧毁贵族、教会及独占者的特权，而且要摧毁他们自己的特权。

    中产阶级的地位是处于极富与赤贫之间，这种地位使它的反应成为复杂的，而且在许多方面是矛盾的。他们想要支持法律与秩序，而同时，他们本身又受到日形重要的资本主义的威胁。即使是中产阶级中较成功的人，也不及一小群大资本家那么富裕和有权力。他们必努力奋斗以求生存，和求进展。财阀的奢华益加使中产阶级觉得渺小，和使他们充满嫉妒与反感。就整体而论，封建秩序的瓦解，和日形重要的资本主义者对中产阶级的威胁，多于对中产阶级的帮助。

    路德对人的看法正反映了这种左右为难的情况。人解脱了一切使他必须服从精神权威的束缚（关系），但是这种自由也使他处放孤独与焦虑的状态中，使他觉得个人的不重要与无权力。这种个人觉得无关重要的经验，把一个自由而孤独的个人给压垮了。路德的神学，表达出他那种无可救药与怀疑的感觉。他以宗教的字眼，把人的处境形容成为当时社会与经济演变的产物。路德形容中产阶级在面对新的经济力量时的那种无依无靠的情形，就像象是人与上帝的关系一样。

    但是，路德并不仅仅道出中产阶级的无价值的心情——他还为他们提供了解决办法。他的解决办法是：承认自己的无价值，极其能事地羞辱自己，完全地放弃个人意志，否认并且抨击人的个人的力量。他认为，靠这种做法，人才有希望可以接近上帝。路德与上帝的关系，是一种完全屈服的关系。用心理学的术语来说，他的信仰观念就是：如果你完全地屈服，如果你承认你个人的无价值。那么，万能的上帝可能会愿意爱你和救你。如果你可以完全抹杀自己，摆脱一切个人的缺点和怀疑，你便会不再觉得自己无价值，于是可以得到上帝的荣耀。所以，路德虽然使人摆脱教会的权威，却使人屈服于一个更暴虐的权威之下，即是上帝的权威，因为上帝要个人完全的屈服，要个人完全抹杀自己，这是人获救的基本条件，路德的“信仰”实是认为在完全屈服的条件下，才能受到恩宠的一种信念，这种解决方法，又何殊于个人完全屈服国家和“首领”的原则？

    路德对权威的畏敬，和对权威的热爱，在他的政治信念中也可以看到，虽然他反抗教会权威，虽然他非常怨恨新产生的有钱阶级——一部分有钱阶级是教会阶级中较高地位者——，虽然他多少是支持农民的革命倾向，但是，他极力主张服从世俗的权威，君主。他说：“即或那些当权的人是罪恶的，或是没有信仰的，可是，无论如何，他们的权威和权威的力量却是有益的，是来自上帝的……因此，权威所至之处，万物兴隆，此理至真，因为这是上帝的旨意。”他还说过；“上帝知道政府是罪恶的，但是他并不计较政府是多么的罪恶，仍希望有个政府，而不愿让暴民去暴动，虽然，他们可能有充分的理由去暴动……君主不可废除，虽然他可能是万分暴虐的。必要时，他可以下令斩首一些人，因为他必须有属民，以便可以做一个统治者。”

    他爱慕而又敬畏权威的另一面，可在他对无权力的广大群众——“暴民”——的憎恨与轻视上看出来，尤其是当他们的革命企图超越了某种限度时。在他的某一篇评论中，他有段话是很有名的：“因此，让每一个有能力的，秘密地或公开地攻击、杀戮、刺杀那些暴民吧，要记住，没有任何事情比暴动更有毒、更有害、和更罪恶。这是正当的行为，正如同必须杀一条疯狗一样；如果你不攻击他，他就会攻击你，这是生死的关键。”

    路德的人格以及他的教义都显示出，他对权威有种矛盾的情感。一方面，他畏惧世俗的权威和专横的上帝的权威，另一方面，他又反抗教会的权威。在他对广大群众的态度方面，他也显示出同样的这种矛盾情感。只要他们的暴动不超出他所规定的范围，他是同情他们的。但是，当他们攻击他所赞许的那些权威时，他便对这些群众，显出强烈的憎恨与轻视。在本书第五章中，笔者将会指出，这种对权威的自发喜爱，及对无权力者的憎恨，乃是“权威个性”的典型特点。

    在这方面，必须了解的是，路德对于世俗权威的态度，与他的教义，有密切的关系。他使个人感到无价值与不重要，使人觉得好像是上帝手中的一件无权力的工具，他这样做，使人失去自信与人类尊严感，而自信与人类尊严正是反对世俗的专制权威的要素。在历史的演变过程中，路德教义的效果，是更有影响的。个人一旦失去了他的骄傲与尊严感，在心理上，他便会失去中世纪思想中特有的一种感觉，质言之，就是：人，他的精神解脱，以及他的精神目标，是生命的目的；他准备接受一个角色，即是：他的生命成为达到别人的目的一个手段，这个目的就是经济生产与资本累积的目标。路德对经济问题的看法，较加尔文的看法，更近于中世纪的观点。他可能痛恨认为人的生命应是达到经济目的的手段的这种观念。但是，他对经济事物的想法虽然是传统的想法，他对个人之无价值的强调却与他的经济思想正好相反，而且还为一种发展铺了道路，在这种发展中，人不仅要服从世俗的权威，还必须使人的生命成为达到经济成就的利用品。如今，这种趋势已发展到高峰，法西斯主义强调，生命的目的就是为“较高的”权力，为种族社会或为领袖牺牲。

    加尔文的神学对安格鲁·撒克逊语系国家的重要性，不下于路德的神学对德国的重要性；加尔文的神学也和路德的神学一样，无论在神学方面或心理方面，都显示出同样的精神。固然加尔文也反对教会的权威，和反对有目的接受教会的教义，可是，宗教对他而言，也是建立在人的无权力上；自辱和摧残人的尊严，是他整个思想的主旨。惟有蔑视世间的人，才能献身于准备来世的工作。（参考。加尔文著：“Institutes of theChristian Religion”）

    他教导说：我们应该屈辱自己，自己屈辱自己是信赖上帝力量的一种方法。“因为没有任何事物，能像由于意识到自己的可怜，而引起自信心的丧失和焦虑感那样地使我们信赖上帝。”（见前注）

    他说：人不应觉得，他是自己的主人。“我们不是自己的主人。因此，我们理性与意志也不能主宰我们的思想和行动。我们不是自己的主人；因此，我们不要以为自主是我们的目标，不要追求人类的欲望，我们不是我们自己的主人；因此，让我尽可能地忘记自己，忘记一切属于我们的东西。相反地，我们是上帝的仆人；因此，让我们为他生存，为他牺牲。人为自己而活，追求私欲，是最可怕的事情，必将毁灭自己，惟有把自己忘记，把自己舍弃，完全听命于上帝的向导，人才能得救，进天堂。”（见前注）

    人不应该为了要做好事而行善。到头来，不会有所成就，不过是一场虚空罢了。他说：“因为古有明训，人的心灵中，藏匿着邪恶。除了否定自己，忘却一切自私的顾虑，全心全意地追求上帝希望做的事情之外——而且必须为了这个惟一的理由来追求这些事情，因为这些事情是他喜悦的——没有任何其它补救的办法。”

    加尔文也否认，善行可以使人获救。我们根本就不能行善：“即使是一位虔诚者的所为，如经上帝严格的审判，也必然是罪恶的。”

    如果我们想要了解加尔文学说体系的心理意义，加尔文的教义与路德的教义一样，在原则上也是大同小异的。加尔文传教的对象是保守的中产阶级，是觉得非常孤独与害怕的人；他的教义认为人是无意义和无权力的，人的努力是无用的，因此，在他的教义中，道出了那些觉得孤独与害怕的心情。然而，我们可以假定说，路德与加尔文两人的教义，仍有少些差异；在路德时代的德国正普遍地处于动乱的情势中，中产阶级、农民和城市里的穷人，都受到资本主义兴起的威胁；可是，当时日内瓦仍旧是一个比较繁荣的社会。在十五世纪的前半叶，日内瓦仍是欧洲重要市场之一。

    就整体而论，我们不妨说，加尔文的信徒多半是保守的中产阶级，在法国、荷兰、与英国，他的信徒主要是艺术家和小商人，而不是激进的资本主义集团。

    加尔文教义中表达了个人的自由感，也表达了个人的无意义与无权力。它提供一项解决之策，教个人完全地屈服与自我贬抑，然后才能希望发现新的安全。

    加尔文教义与路德教义之间有很多细微的区别，但这些区别对本书思想的主旨并无关重要。然而，有两点区别，却应加以强调。其一是加尔文的命定说。加尔文的命定说不同于奥古斯汀、阿奎那及路德的命定说；命定说是加尔文学说整个体系的基石，中心思想。他假定，上帝不仅先已注定某人要蒙受恩宠，而且决定另外的一些人要注定永受诅咒；他的这种臆说给命定说换了个新面貌。

    一个人的得救或被打入地狱，并不是他在世时做了什么善事或恶行的结果，而是在他来到人世之前，便已由上帝预先决定了。上帝为什么偏爱某人，而诅咒其他的人？这是俗人不可试图探究的一个秘密。他这样做是因为他喜欢用这种方法来显示他那无边的法力。加尔文虽然尽力试图维持上帝象征正义与慈爱的这种观念，可是，他心目中的上帝却具有暴君的一切特征，而根本没有慈爱或乃至于正义的成份。加尔文在反驳新约时，否认慈爱的至高无上地位，他说：“烦琐哲学家所提出来的，关于博爱较信心与希望更重要的看法，不过是病态想象力的幻想而已……。”

    此一命定说的心理上意义是双重的。其一是它表达和提高了个人不重要与无权力的感觉。没有任何学说较此种命定说更强烈地表达了人类意志与努力的无价值。人类完全失去决定自己命运的权力，人根本对其命运的决定，就没有过问的余地。另外一个意义是，像路德的命定说一样，加尔文的命定说的作用是想要压抑非理性的怀疑。初视之下，加尔文的命定说似乎是想要增加，而不是想要压抑怀疑。人类在知道他已注定要永受诅咒或得救之前，固然也受怀疑的困扰，但是，在他知道这项事实后，岂不会更要受到怀疑的折磨吗？他又怎么能知道，他的命运将会是怎样的呢？虽然加尔文没有说，有任何具体的证据可以证明此种肯定性，但是，他与他的信徒实际相信，他们是上帝的选民。他们籍着自我贬抑的心理作用，得到这种信心。有了这种信心，命定说自然而然地就是绝对肯定的了；一个人不能做任何危及此种得救状态的事情，因为，一个人的得救不在于他的行为，而在诞生之前便已被决定了。正如同路德的学说一样，此种根深蒂固的怀疑导致对绝对肯定的渴求；可是，虽然命定说已给予了这种肯定，怀疑仍是不能消除，必须一再地靠着一种疯狂的信念，来压抑之，这个信念就是认为，一个人所属的宗教团体，便代表上帝选民的一部分。

    加尔文的命定说有一个含意，应在这里加以明白地说明，因为这个含意在纳粹的理念中又复活了：这就是人类基本不平等的原则。加尔文认为，人有两种——一种是得救的人，一种是注定受谴责的人。人生来就是不平等的。这个原则的含意是，人之间是不能团结的，因为人类团结的最基本因素之一已遭否定，这个最基本的因素就是：人类命运是平等的。加尔文教派的人很天真地认定，他们是上帝的选民，而其他的人则是遭天谴的。很明显地，这种信念，在心理上，就表示对其他人类的轻视与仇恨。

    加尔文教义与路德教义之间的另外一个非常重要的区别，是更强调道德努力和道德生活。人的工作并不能改变他的命运，但是，他是有能力可以努力。而有能力可以努力，就是表示他是属于得救这一类人的一个象征。人类应有的美德是；谦虚、中庸、正义、和笃信上帝。随着加尔文教派的日益发展，对道德生活以及无休止努力的重要性的强调，也就更为增加了，其中，尤其重要的一个观念就是认为由于这些努力的结果，世俗生活获得成功，而世俗生活的成功则是得救的一个象征。

    但是，对道德生活的特别强调，也具有心理上的特别意义。加尔文强调人类无休止努力的必要性。人必须 按照上帝的话，不断地试图生活。这种说法显然与认为人类努力无关乎人类的得救的说法是矛盾的。既然认为人的命运是生前注定的，人类似乎便不必再从事任何努力了。可是，从心理学上来看，事实并不如此。焦虑的状态，无权力的感觉，尤其是对死后命运的怀疑，造成一种使任何人无法忍受的精神状态。任何受到这种恐惧打击的人，几乎都不能放心地享受生命，和对以后的事漠不关心。为了想要逃避此种无法忍受的不可靠的状态及这种个人无价值的感觉，加尔文教派提出的一种办法就是：疯狂的活动，拼命的做事。在这种意义下，活动是强迫性质的：个人为了克服他的怀疑与无权力感，必须活动。这种努力与活动不是内在力量与自信的结果；它只是拼命地想逃避焦虑而已。

    当一个人受到焦虑恐慌的袭击时，便会产生这种心理的机械作用。当一个人在几小时之内，便可知道医生对他的病症——也许是致命的——的诊断时，他自然会感到万分焦虑。通常，他会坐立不安。最经常有的现象是，如果这种焦虑并不至于使他瘫痪的话，将会驱使他从事某种近乎疯狂的活动。他可能会跑上跑下，无论碰到谁，便会缠住他，喋喋不休地问个不停，或谈个不停，或者擦桌子，写信等等。他可能会继续他的日常工作，但是，会工作得更起劲，更热心些。无论他做些什么事情，这些事情都是由焦虑引起的，目的是在想藉着发狂的活动，来克服无权力的感觉。

    在加尔文的教义中，努力还有另外一种心理意义。一个人不休止地努力，而不感到厌倦，和在道德及世俗工作方面获致成功，这就表示他属于上帝选民的一类。此种强迫性努力的不合理性是因为，一个人从事这种活动，并非想要创造一个欲求的目标，而是想藉此知道，早已注定的事情，是不是会发生，因为这件事与他的活动是无关的。也是他不能控制的。这种心理机械作用是强迫性神经病患者一个特点。这种病人，在害怕一件很重要工作的结果，并在期待一个答案时，会数着房屋的窗户，或街上的树。如果数目是双数，他会觉得，事情会成功的；如果是单数，他就会认为，这是一种象征他将会失败的征兆。

    在加尔文教义中，这种努力的意义是教义中的一部分。最初，它主要是指道德的努力，可是后来，愈来愈强调一个人工作的努力，以及此项努力的结果，质言之，就是强调事业的成功或失败。成功成为上帝恩典的象征；而失败就成为受诅咒的象征。

    在这种意义下，努力与工作完全是无理性的。工作与努力的目的不是想要改变命运，因为命运早已由上帝决定了。努力与工作不过是一种预算已定之命运的方法而已；同时，这种发狂的努力是为了逃避一种无法忍受的无能为力感。

    就目的之本身而言，对努力和工作的这种新态度，可能表示自中世纪末期以来，最重要的一项心理改变。在每一个社会中，人若想要生活，就必须工作。许多社会，是令奴隶来工作，使自由人可以致力于“较高贵的”职业。在这些社会中，自由人是羞于工作的。在中世纪，工作的负担也是不平等地分配与社会阶层中的各个不同阶级，因而产生剥削利用的现象。但是，中世纪时，人们对工作的态度，与现在人对工作的态度不同。中世纪时，人们工作是出于一项具体的需要，并且有具体的目的：维持生活。许多人工作，因为觉得工作是种享受，是表现生产能力的一种方法；另外有很多人工作，是因为他们觉得有一种外在的压力，所以不得不工作，并且认为这是必要的。在现代社会中，出现的一项新因素是，人被迫工作，并非是受外在的压力，而是受内在的强制力。

    内在的强制力可以更有效地迫使人们去工作。因为，人对外在的强制力，总会多少发生反抗；但是，对内在的强制力，便不会产生反抗的情绪了。毫无疑问地，如果不是人们把其大部分精力全摆到工作上，可能根本不会产生资本主义。使人们想要无情地工作的驱策力，是基本的生产力之一，其对工业制度的重要性，不下于蒸汽与电力。

    到现在为止，我们一直在讨论中产阶级普遍有的焦虑感与无权力感。现在我们应讨论另外一项特征，就是：仇恨与债怨。中产阶级产生强烈仇恨的心理，并不是件令人惊奇的事。任何人如不能表达他情绪与感官上的感觉，和生存受到威胁时，便会正常地产生敌意；如同我们在前面所看到的，中产阶级，尤其是中产阶级中不能享受到资本主义好处的那些人，既不能表达他们的情绪，又受到生存的威胁。加之，少数有钱阶级的奢华与权力，令中产阶级羡艳不已，更增强了中产阶级的仇恨。但是，当仇意与忌妒产生时，中产阶级却无法直接地把这种仇意与忌妒表达出来，较低的阶级却可以表达出他们的仇意与忌妒——想要推翻有权的人。中产阶级在本质上是保守的；他们想要社会稳定；不想推翻社会；他们想要日益富裕。想要跟上发展的潮流。因此，仇意既不能明显地表示出来，也不能感觉出来；仇意被压抑下去了。可是，压抑仇恨，并不意味着除去仇意，而只是感觉不到它的存在。尤有进者，这种郁积下来的仇恨。由于无法直接表达出来，便会累积发展到某一程度。影响人的整个人格，影响人与他人及自己的关系。

    路德与加尔文便是具有此种仇恨的典型代表人物。在他们的关于上帝的概念中——尤其是在加尔文的教义中，非常明显地表示出这种仇恨。加尔文心目中的上帝是专横、独断、且残忍的，他毫无根据、毫无理由地，在凭己意地注定了一部分人类，将永遭诅咒，而他之所以这样做，不过是为了表示上帝是有权的，加尔文心目中的专制上帝，其实就是中产阶级的仇恨与忌妒的具体化。

    在个人与他人的关系特征上，也可以发现到敌意或憎恨。它表现出来主要形式是义愤；从路德时代到希特 勒时代，较低的中产阶级的一个特征就是义愤。这一阶级的人心中忌妒有钱有权和可以享受生活的人，但是他们把这种憎恨与忌妒化为义愤，认为，这些高级人士必将受到永久痛苦的惩罚。（Sanulf’“Moral Indignation and Middle Class Psychology”）这种对他人的仇恨的紧张心理，在其它方面也表现出来。加尔文在日内瓦的政权的一个特色就是，每一个人对其他的人都抱着怀疑态度与仇意，根本没有仁爱的精神存在。加尔文尤不信任财富，又不怜悯贫穷。在加尔文教派的后来发展中，时常可以看到的现象是，教人们不要对陌生人表示友善，对穷人要抱着残酷的态度，同时，后期的加尔文教义，充满着猜疑的气氛。

    在个人对自己的关系中，也表现出这种敌意。我们已在上文中看到，路德与加尔文是多么强烈地强调人的邪恶，并且告诉人们，自我贬抑和自我羞辱是一切德行之本。他们自以为这是一种极端的谦虚。但是，凡是了解自责与自辱的心理机能的人，都知道这种“谦虚”是一种强有力的仇恨产生出来的，这种恨意不能对外界发泄出来，便转向自己了。为了便于充分地了解这种现象必须明白的是，对他人和对自己的态度，非但不是冲突的，在原则上，而且是并行不悖的。其不同之处是。对别人的仇恨通常是可以意识得到的，而且可以明白地表示出来的，而对自己的恨意则通常是不能意识得到的（除非在病态的状态中），而且经常是以间接和理性化的形式，表示出来。一种形式是一个人之积极强调他自己的邪恶和不重要；另外一种形式则是拿良知或责任作幌子。谦虚与自己恨自己没有关系，真正的良知与责任感也不是产生于敌意。真正的良知形成完整人格的一部分，服从良知便是肯定整个的自我。然而，我们发现，从宗教改革时期以至目前，现代人在生活中开口闭口，离不开“责任”，其实，这种责任感带有强烈地仇恨自己的色彩。“良知”是驱策奴隶工具，它驱使人自以为是按照自己的希望与目标而活动，其实，这些希望与目标不过是外在社会要求的“普遍化”而已。“良知”残忍而无情地驱策着人，禁止他享受乐趣和幸福，使人的整个生活作为某种神秘罪恶的补偿。“良知”也是“内心苦行理论”的根据，而在早期的加尔文教义及以后的清教教义中，内心苦行理论是其明显的一个特色。由仇恨而产生的现代的这种谦虚与责任感，所表现出来的则是：谦虚中带有轻视他人的意味，而自以为是代替可爱与怜悯。真正的谦虚，及真正的责任感是不能这样的。但是，自辱与自我否定的“良知”不过是敌意的一面而已；另一方面就是轻视他人，和仇恨他人。

    现在，笔者且把本章的讨论，做一总结。

    中世纪封建社会制度的瓦解，对社会各阶层，都具有一项重要的意义：个人受到冷落和孤立。他自由了。这种自由具有双重的结果。人失去了他以前曾享受到的安全感，失去了所属感，感到孤独与焦虑。但是，同时他也可以自由的作为和独立地思考，他成为自己的主人，可以按自己的能力来过生活——不必听命于他人。

    可是，照各不同社会阶级的份子的真实生活情况来看，这两种自由的分量是不平均的。惟有最成功的社会阶级才得到资本主义的好处，获得了真正的财富与权力。由于他们自己的活动与合理的打算的结果，他们可以扩展，和聚集财富，这种有了钱而成为新贵的人，和出身门阀的贵族，可以享受新自由的成果，可以得到统治与个人主动的新感觉。在另一方面，由于他们必须统治群众，而且必须彼此作战，因此，他们也不能免除不安全感和焦虑感。可是，整体而论，自由的这种积极性意义，对新的资本主义者是显著的。在新贵族的环境中生长的文化，亦即是文艺复兴的文化，表现出自由的这种积极性意义。在文艺复兴的文化中，表现出人类尊严、意志、与自主的新精神，虽然，也表现出失望和怀疑的态度。中世纪晚期天主教神学教义中，便强调个人活动与意志的力量。那一时期的烦琐派学者并不反抗权威，相反地，他们接受权威的指导；但是，他们强调自由的积极性意义，人也有决定其自己命运的一份。他们并且强调人的力量、尊严、及意志的自由。

    在另外一方面，较低的阶级，城市中的穷人，尤其是农夫，渴求自由，切望不再受到经济与人的压迫，他们对教条的细微区别不感兴趣，而对圣经的基本原则感到兴趣，这个基本的原则是：友爱与正义。他们希望积极参加政治革命及宗教运动方面。

    但是，我们关心的还是中产阶级的反应。日益兴起的资本主义，固然提高了他们的独立性与主动性，但却也对他们构成一项很大的威胁。在十六世纪初期，中产阶级的个人还不能由于获得自由，而得到权力及安全感。自由带来的是孤立与个人的不重要，而没有带来力量和信心。此外，他对有钱阶级的奢侈及权力，充满了憎恨。新教教义便表示出这种不重要性与憎恨的情绪；新教教义摧毁了人对上帝之无条件慈悲的信心；它教人轻视和不信任自己与他人；它使人成为工具，而不是目的。

    于是，新教的教义非但表示出一般中产阶级的感觉，而且，由于把这种态度合理化和系统化了，更加强了这种感觉。不仅如此，新教教义还为个人指出一种克服他的焦虑的办法。新教教义告诉人们，要完全地承认自己的无权力和本性的邪恶，要认为他的整个生命是为赎罪而有的，要羞侮自己，而且还要不停地努力——藉着这种种做法，人才能克服他的怀疑与焦虑；必须完全地屈服，才能得到上帝的宠爱，或者至少可以希望能属于获救的一类人物中。新教教义解答了受恐吓的、孤立的、没有根的个人的人性需要。这种由经济与社会的改变，和受到宗教理论的强化的新个性结构，反过来。又成为塑造社会与经济更进一步发展的重要因素。此种个性结构的一些属性——强迫自己去工作，喜爱俭约，把一个人的生活成为达到别人权力之目的的工具。苦行禁欲，以及一种强制的责任感——成为资本社会的生产性力量，没有这些属性，现代的经济与社会发展是不可能的。

注释：

（1）：在针对“资本主义社会”而论及“中世纪社会”及“中世纪精神”时，我们所谈到的是理想的形式。当然，事实上，中世纪并不是突然地终止，而现代社会则接着开始。凡是现代社会特征的一切经济与社会力量，都是在十二、十三、十四世纪的中世纪社会里演变出来的。在中世纪，资本这一角色已开始成长，同样地，城市中社会阶级之间的对立也开始发生。在历史上一向如此，新的社会制度的所有要素在旧秩序中便已经发展了，随后，新的秩序便代替了旧的秩序。虽然我们不能否认历史的过程是延续不断的，许多现代的要素，在中世纪晚期便已存在了，但是，我们也不能忽视中世纪与现代社会之间的基本不同处，也不能否认“中世纪社会”及“资本主义社会”，这些观念．以科学的客观性及准确性作幌子．忽视或否认这些事实必将使社会研究成为许多琐碎事情的集合体，因而，使我们无法了解社会的结构及其机动性。

（2）：【原作者注】免罪令的作法与理论似乎是对资本主义的日益重要的一个很好证明。一个人可以用钱来免除应受的惩罚，这个观念非但表示了金钱的重要而且也显示出新资本主义思想的精神。克里门斯六世（他于一三四三年提出免罪令的理论）说，耶稣与诸圣贤所获得的功劳，悉数委托给教皇，因此教皇可以把一部分功劳赏给信仰上帝的人。从这里，我们可以发现，教皇宛如一个专利者，拥有很多精神上的资本，利用这种资本来增加自己的财富。

上一篇　回目录　下一篇


第三章 现代人的两种自由观念

第三章 现代人的两种自由观念

    前几章曾就新教教义的心理现象作了不少分析，显示出新的宗教教条是在中古社会制度的瓦解及资本主义的逐渐抬头之下的一种人类心理上的需求。上项分析的重点在于自由的双重意义，这就是说，这种自由一方面表示已挣脱了中古社会的束缚，走上一个新的境界，另一方面，个人虽然得到了不受牵制的一种新的生活自由，却也同时感到孤独彷徨，内心充满焦急忧虑，必使他一再屈服于新的环境，而终至作出冲动及不理智的事情来。在本章里，我要讨论的是，资本主义的社会，对于人心的影响与宗教改革时期是相同的。

    由新教的教义看来，人类在现代工业社会制度下，对于他所担任的角色，早已有了心理上的准备。这一个社会制度的实质及精神，从各种不同的角度去影响人类的生活，不但可以塑造人的个性，也更强调了我们前几章所谈到的矛盾现象，那就是：发展了个人，但使他更趋孤立无援。增加了自由，却也产生了新的拖累。我们无须说明资本主义对于形成人类个性的影响效果如何。因为我们所研究的焦点只是一般问题中的一点，即自由观念成长的合理程序。我们的目的乃是要显示出，现代社会的形态对于人们的影响同时产生了两种现象；一、他变得更自立自主，而且不满现实，喜爱批评。二、他也同时觉得更孤单无依，并产生一种惶恐不安的心理。因此，要了解有关自由的全部问题，对于这两个现象不可不先研究，并且是兼而顾之。

    根据旧的观念，我们从不考虑其“合理程序”的问题，且怀疑这两个极端相反的现象可能系同时由相同的一个因素所产生，因此研究起来就相当困难。再者，对于自由的另一面意义——也就是它所负于人的重任——却很难为人所了解，特别是那些只知要自由而不知去争取的人，更忽略了自由的真意。因为在近代历史所记载的有关为争取自由而奋战的史实，只注意到如何去打倒旧有权势与束缚，认为传统的束缚根除得愈多，人们就愈自由。然而我们没有认清，纵然我们已摆脱了自由的传统敌人 而各种新的敌人却又接踵而至。这些新的敌人不完全是外在的，而是许多内在的因素阻碍了我们对自由的认识。例如，我们相信，信仰自由就已经形成了争取自由的胜利。然而令人不解的是，我们已击败了不许人们按自己的意志去信仰的教会和王国，但许多人却仍然对于许多用科学方法所不能证实的事理失去信心，也就是说，虽有了信仰的自由，却无所适从，结果虽然得到了争取自由的胜利，却无法去利用它。再例如，如今我们也已获得了自由的最后一项——言论自由，它虽然是我们在争取自由的奋战中的重要一役，但现代的人却完全不会利用它，终是人云亦云，毫无主见。也就是说，他根本没有独创我见而不受外界影响的能力。另外，虽然我们常引以为荣的是，我们已不再受要我们一意遵行的那些外在权势的控制，却忽视了具有同等权威的舆情与公众意识。也就是说，我们只注重争取抵制外在牵制的自由，而没有注意到人类内心的束缚，内在的冲动与畏惧。新自由时意义，与它们有密不可分的关系。因此，我们易于导致一种错误的想法，认为自由问题并不是要争取更多类似我们在今天已经获得的自由，而是认为需要一种防卫自由的力量，以防止自由被破坏。但要记住，虽然既已争取到的自由须要我们大力去维护，却仍要注意它的本质，换言之，我们不仅要保留和增加传统以来即有的自由，同时也要设法获得新的自由，这种新的自由要能使我们充分地认清我们自身，从而对自己、对人生都能具有充分信心。

    我们要观察在工业社会制度中，这种人类内心的自由对进步的影响，我们必先全然了解资本主义的许多进步在人性发展方面影响如何。事实上，对于现代社会的鉴定及批判，忽略了这一点，即为非理性的浪漫主义之思想在作祟。同时，对于资本主义是否能予批评亦表怀疑。

    当新教派已在从事开放人类精神生活时，资本主义一直在思想、社会发展及政治等方面努力。其中经济发展是这一个运动的主体，中产阶级是主要的支持者。个人已不再受一个为传统所束缚的社会制度的约束，而从事于事业前途的进展的奋斗了。只要他能耐劳，有智慧，有勇气而机会好的话，每一个人都能有良好的经济基础，在这个残酷无情的经济竞赛中，上述的个人因素是其成败的关键。反观中古世纪，人们的等级在一出世即已决定，个人的一生命运已非自己所能掌握。而在资本主义社会中，虽然限制很多，但个人的努力和所作所为，是成功的惟一要素，特别是中产阶级的人，成功的机会更多。但他发现他的目标时。可以努力以赴，成功的比率往往很高。他知道如何依靠自己，如何下定决心，并摒弃一切怀疑和迷信。人类日渐打破了大自然的束缚，而能利用古人从未梦想到的许多大自然的力量，为自己作奋斗努力的利器。人类已相互平等，对于人类团结成为阻力的所谓宗教区分，种族区分，则已完全消失，使人类能互以人的尊严相对待。世界已不再受许多神奇鬼怪所控制，使彼此能客观地认清自己，不为幻觉所迷惑。

    政治上的自由也已成长，新兴的中产阶级因其经济地位的升高，已日渐掌握政治力量，并已运用其政治力量增加了许多经济上进步成长的机会。例如英国及法国的革命，和美国的独立等，都是此一发展的里程牌。在政治方面的自由，以民主制度为其巅峰突出之处。其宗旨为以人类平等为原则，人人有同等的权利来选举代表以参与政府之事。每一个人都能以自己的旨意行事，并能以全国人的共同利益为基准。

    总之，资本主义不仅使人不再受传统之束缚，并且对于增加人类更多的自由以及如何训练人们进取，有鉴赏力和负责任等方面，都有很大的贡献。

    然而，资本主义虽在自由成长的过程中产生了上述的效果，但同时也使个人在社会中感到孤独，无意义和无权力。

    第一个原因，也就是资本主义一般特性中之特色之一，是关于个人活动的原则问题。在中古社会，各人在一个有秩序有规则的社会过着固定的生活，自己无须为自己操劳担忧，而资本主义社会却让每一个人完全依赖其自己，他要做些什么，怎么去做，是成是败，纯是他自己的事，别人不会为你操心。这种现象虽很明显地可以促成个人自助的观念建立，虽然可以构成现代文化的重要一环，但却使个人与个人之间的联系日渐减少。新教派在宗教改革以后已面临了这一问题。而在旧的天主教中，个人与上帝的关系是间接的，而参加教会才能与上帝结合。如此一方面限制个人主义之成长，另一方面使个人能参预群众之中。

    资本主义的经济制度下，个人主义及孤独感增加是一个无可辩护的事实。关于我们将要继续讨论的许多观念及理论，是一些与传播已久有关资本主义的旧观念持完全相反的理论。这些旧的观念认为，在现代社会中，个人成为社会的中心，他所做的一切均以个人为起点，纯属利己主义。这种说法与本章开头所说“在某些情况下是如此”的说法大致相似，但我认为并不全然如此。所谓利己主义，只是过去的四百年来有这样的情形，人类偏于以个人为中心，以个人的目的为前提。然而，此处所说的“人类”，不是单指某一个人，某一个工作者或某一个制造商，而是包括了全人类，皆是如此，反应了人性的感情作用及潜在力量。资本主义除了确立个人主义之外，同时也使人产生与新教派有相同作用的“否定自我”及“苦行主义”精神。

    要说明这一个问题，我们须重提前一章所讨论过的一个事实——中古时代的社会，人是资本的主宰，而在现代社会中，人已被资本所凌驾。中世纪的人，以经济为工具，来达到提高宗教生活的目的，也就是以经济为基础，从事许多觅求精神解脱的宗教活动。只要是合乎神的旨意的，任何贸易活动皆可展开，甚至富商巨贾也可以在“敬畏神”的原则下，尽量赚钱而不遭受物议。

    资本主义的经济制度，是为赚钱而赚钱的，个人的成功与物质所得，只是构成与促进整个经济发展的一份子，谈不上解脱或享乐。个人就像是大机器中的一个齿轮一样，其重要性决定于他的资本的多寡，资本多的就成为一个重要的齿轮，资本少的就无足轻重了。

    这种将“个人”长期固定的奉献给生活以外的许多事务的现象，在新教派的教义中也已显露了。不过马丁·路德及加尔文所使用的方法不同而已，他们为了使教徒奉献自己的一切，在教条中诱使人们摒弃个人的自由精神生活，抹去人性的尊严与骄傲，不作其他非分之想。

    前一章曾说过，路德的主要教条是强调“性恶”说，并力称“个人的意志与努力”丝毫无用。加尔文亦以性恶说为其重点，而其中心理论则为“个人绝无尊荣”，并且说，人生是以荣耀上帝为目的，除此而外，别无生命意义。因此，几百年来，人类由于受到路德及加尔文教义的影响，在心理上的各种反映，就构成了现代社会的形态——，对于自己感到生命无意义。二、为本身以外的一切奉献自己。今天的人类，只是把过去一直是侍奉上帝的观念，转而为侍奉现代的经济制度而已，永远成为这个大机械的奴隶。

    现代社会中个人附属于整个社会经济之中，成为它的工具之一，其原因与资本主义经济的特殊生产方式有关。资本主义社会是以生产为手段，以达到囤积居奇为一目的。个人之从事生产，系以营利为主，但其营利之所得，不是供自己花费，而是将其投资，使成为新的资本。如此循环不息、本利互生，逐自成一系统。当然，这些资本家之中当然也不乏一掷千金，豪奢成性的人。然而，保守的资本主义者是寓享乐于工作的，是以工作为前提，不注重物质的享受的。

    这种以资本赚取资本的原则，是今日工业社会的一切能蓬勃发展的原动力。如果我们对于工作缺乏高度的热心以及对积极投资以发挥最高生产力的推进毫无野心，则决无进步的可能。因此，由于我们社会的生产力逐渐增加，乃使人类有史以来第一次可以预见，我们用不着再为不断地寻求物质生活的满足而挣扎与苦斗了。

    广义的说：增加资本对于全人类的进展有许多裨益，而狭义的看，则个人永远是他所建造的这个大机体中的奴仆，毫无个人利益，因而使个人感到生活空虚，无力可施。

    对有资本的人，无论资本大小，皆为现代经济社会中的基石。那么，那些以出卖劳力为生而无资可投的人又如何呢？由心理的反应上看来，无资者与资本家是大致相同的。无资者是受雇于人的，也就是说，他无须顾虑市场问题，无须为营运之好坏担忧，也不必考虑企求进步的技术问题，这些都是资本家的责任。受雇用的人，只是默默的遵循。这种现象在十九世纪期间颇为盛行，而到二十世纪初以后，由于商业公会之组成，使得一个受雇者由毫无权力渐次改进为自己亦稍有主权了。

    无论受雇者的权力如何增加，正如前面所说他也像一个大机器中的小零件一样，永远在为一个“不为己”的目标在殷勤奋斗。

    在任何社会中，所谓文化精神，几全由部分有力的社团所左右，其原因是因为这些社团对于教育制度，学校，教会，新闻界，影剧界均有控制力及影响力，因而使整个社会都受其熏染者，他们的声望极高，使一般人极力地推崇，并设法去模仿他们，这种心理作用的影响，遂使他们成为社会动态的左右者。

    在这种情形下，现代的人容易养成一种狂妄自大的个性，并且追求自我利益。对于这种一面牺牲自我为整个社会的机器献身及一方面趋于追求自我利益的矛盾，我们如何去协调呢？我们只有从心理上的基本因素才能寻得解答。

    根据路德、加尔文、康德及弗洛伊德的说法：“自私就是爱自己”，爱别人是美德，而爱自己是一种罪行，同时，“爱别人”与“爱自己”是互相冲突的。

    实际上，由理论上来分析爱的本质，则“爱”并非起于对某一特定的事物的钟爱，而是一种由内心的直觉反应，认为符合自己的意趣而产生的。而“恨”则含有“毁坏”所恨之事物的心理作用。故“爱”与“恨”在本质上根本不同。爱的本身，含有愿意看到被爱的人、事、物能快乐、成长、自由。这是我们每一个人都能体验的事实。然而，对于某一人或某一物之独特偏爱则又不同，这种爱，是因为我们觉得惟有此人或此物才是值得爱的，而爱了“他”，其他的人显然都不重要了。我认为，这种爱不可称为“爱”，而是一种摒除一切，只想占有接近的一种心理作用。

    因此，“爱自己”，就是这种心理作用，他乃尽力使自己快乐、成长、自由，而且除了爱自己，谁都不爱了！

    我们现在来分析一下，究竟是什么因素促成这种自私的心理呢？这也就是上面所说过的，“人”处于这个社会之中，时有矛盾之感。一方面要为自己的利益奋斗。一方面又在为社会作永无止境的献身。加尔文的教义亦复如此，要人类不为自己活，而为神的荣耀活。我们觉得，自私乃产生于一种对生命缺乏目标以及不知如何去爱真正的自我所造成，一般人之所谓“自我”只是广义的，属于社会的“自我”，是一个被社会所固定后而不得不依样去扮演的“自我”，而毫无自主的余地，因而，人往往会在这种呆滞的社会形态下去找寻漏洞，企图寻求利己的事物，“自私”心理遂乃产生。

    人类的逐渐征服大自然，是否也增加了“个人”在社会的地位和能力呢？我想大体上说是增加了。但是，虽然人类已创造出许多力量，征服了大自然，但却不能自己控制这些力量。人类运用智慧，开创了许多科学的发明，但一方面却又毫无理智地用这些科学发明或科学知识来毁坏自己，所谓经济危机，人力膨胀，战争等等。常常环绕在我们四周。人类建造了这个世界，设立工厂，发明汽车，缝制衣服，耕种稻麦，可是，这一个由自己双手所建造起来的世界却已不由我们自己主宰了，而是使这个世界成了我的主宰，任由其摆布。人类幻觉中以为自己是世界的中枢，实际上却有一种强烈的孤独、彷徨和无权之感。遂使人与人之间趋于疏淡，只有彼此互相利用的价值了。

    很显然的，人类彼此互相竞争，利用的现象，是起于相互的冷淡及漠视，彼此打击，互争雄长，企使对方经济崩溃。

    至于雇主与受雇者之间的关系亦复如是，彼此毫不关心，资本家雇用一个人，就如同使用一部机器一样，彼此互相利用，各为其经济利益而奋斗。他们之间，都把对方当作做具，以求达到自己的目的。而商人与顾客之间也是这种关系，商人把顾客当做操纵的对象，而不是为了大众的利益作牺牲的。至于人们对于“工作”的态度也是如此，目前的制造商与中古时期大异其趣，以从事工艺的人来说，中古时期的人，不但要以产品赚钱，并且也对工作发生兴趣，成为一种嗜好，而现代人则纯以它为一种商业投资，只求赚钱，从不谈兴趣与否。

    这种现象主要是起于人与人之间的关系日趋淡薄，而最重要的，是人类与其本身的关系日谈所致，因为人类似乎不是在出卖他所制造的货物，而是在出卖他自己，他感觉到，他把自己也像货物一样的在出卖给别人，譬如：工人出卖劳力，商人、医生、普通职员等都在出卖灵魂，人的价值各因环境及才能而异。才能须与环境配合，如果在某一环境中不需要某一类人才，则他的才能即毫无价值，就像货品一样，不买的人是对它不予估价的。所以，人的自身无法为自己估价，行情好，价格就高，行情不景，则乏人问津，而越是大众化，有名气的则愈被钟爱，这就是为什么“大众欢迎”四字是那么重要的原因了。

    至于人如何才能在这种社会现象之下感到有安全感呢？第一，他必须要有财产，譬如衣物及房地是其财产之一部分，他如拥有的愈多，安全感也随之愈强，如果没有财产，或失去了所有的，则他自己和他以外的别人都会觉得是一个不完整的人。其次是权位及声望，此两者一方面是视同个人财产之另一部分外，也是他在与人竞争之中成败的关键，被人赞赏及有驾驭人的权力，是稳固及增加财产的象征。

    至于一般财产不多，声望不高的人，则以家庭为施展之所，在家庭中受到妻子儿女的尊敬与服从，从事领导统御，发泄了内心的领导欲。他在外也许不太有地位，但在家中却是“王”。另有一些人，曾经获得国家授予之荣衔，也自认为了不起，像欧洲国家的阶衔制度，得到爵位的人则往往自妄自大，目中无人。

    以上因素，是促成个人在社会中自觉稳固的一种病态现象。与本章开头所言之经济、政治之自由而促使个人发展绝不相同。上述各因素只能造成不安全感和焦急怨愤。虽然一时或因夜郎自大而掩盖了“自我”的孤寂与彷徨，但不是寻求安全感的根本办法。

    人类之自由，若从它的积极意义看来，是在获得人性尊严及个人力量。当中产阶级抬头，旧制度瓦解之时，像英、法、美、德等国情形大致相同，人都在追求人性尊严及个人力量。像康德及黑格尔等均极力主张个人自由。而法国大革命时期及十九世纪之哲学家如富尔拜、马克思、史汀诺及尼采等均一致主张，个人除了为自己寻求快乐及享受人生外，不应为他人作任何服务，而与他们同时期的一般理性主义的哲学家们并认为，除了充分发展个人自由外，并应讲求精神满足与生活保障，自由主义至此发展至顶峰状态，不仅中产阶级为其中坚，劳工阶级亦群起响应，为个人乃至整个社会的经济成长而奋斗。

    但由于近数十年来资本主义猛速振兴，使得人类追求人性尊严及个人力量的两种自由观念不得不随而消失。人类的孤寂感与彷徨感与日俱增，所谓“自由”，已受限制，个人经济成长亦被削弱，环境与许许多多外在的力量时时给予严重的威胁。

    主要的原因，是独家资本主义压制了个人能力的发挥和勇气及智慧的施展，原有的勇气与信心，已完全代之以灰心和一种无力可施之感。权力只由少数集团所掌握，他们也同时能左右社会的命运，一九二三年的德国通货膨胀及一九二九年的美国经济崩溃，愈使人类失去安全感，并全然打消了“自我努力即可成功”的传统观念。

    小资本和中等资本的商人，虽或也受到大资本家的威胁，但仍能保障其利润及独立经营而不受影响，可是一种不安全感却始终存在着，于是他就想尽方法，总要与那个比自己庞大很多的资本家相抗衡。这些在现代工业社会中所产生的中小型独资经营的商人是现代经济发展的特色，亦自有其贡献，他们与旧有的中小型商人在心理状态和心理反应上是不同的，譬如说，从前的一个杂货店商人，必须具备做生意的技巧和一些必备的尝试，他必须选择买哪一个批发商的货，并且知道行情和识货，他同时要了解顾客的需要，然后选择要买的货品，大体上说，旧式的商人不但要独自挑起经营的担子，还须具备技巧、知识，及勤勉的好习惯。而一个现代的加油站商人则不同了，他只售一种货——汽油，他也只与石油公司打交道，每天只是机械地为别人加油，无须任何技巧，他的利润所得来自于两种因素之差额：一、购买汽油的本钱。二、卖出的汽油的价款。两者之差额即为其利润，但是，他对于这二者之任何一种均无法有把握，非自己能控制，他不过是个经手人而已。从心理反应上看，说他是独自经营的商人也好，说他是受雇于人也好，在根本上无差别，一如大机器中之小零件一般。

    而现代的各级工作人员情形也不同，他处在一个复杂的社会当中，随时在与别人竞争，所谓优胜劣败，丝毫没有人情，他时时没有安全感及独立感，同时，在他所服务的机构中职员上千百，所谓“董事长”，“总经理”对他已成抽象名词，一年难得见到一次面，久之则愈觉得自己是一个毫无重要性的小职员罢了！

    但是，以上所述有关个人的孤寂感及无力可施的苦闷并不是社会中每一个人都能明确地感受到或细心地去体验的。一般人工作之余，尽量参加社团活动，与外界建立各种社会关系，不断接触，尽情享乐，到处游历，而孤寂感暂时不会产生。然而，在心灵的深处，仍充满了空虚，恐惧，与孤寂感，迫使我们时时企图挣脱这种精神上的压力。而去争取新自由。 有关个人在社会中究将如何，以及如何对这种心理反应来适应自己的生存，我们将在下一章里继续讨论。


第四章 逃避的心理机构

第四章 逃避的心理机构

一、极权主义
二、破坏性
三、舍己的自动适应

    我们的讨论已从中世纪一直到现代，现在开始讨论法西斯主义的心理重要意义及在民主或独裁下自由之意义，然而我们论断的适当与否完全视所谈心理的大前提是否正确而定，因此我们愿意暂时不按一贯的想法，而另辟一章来详细及更实在的谈论一下这些心理上的机构，这个大前提之需要详细讨论，主要因为其立论之根据是一种与非意识力量有关而却以一种很合理的方式表达出来的观念。

    在此章中笔者愿特别一提个人心理学和心理分析所用的观察法。精神分析虽非遵行多年来一直以试验法为准的学院派心理学的理想，是以经验法则，对个人的梦境，幻想及未经检查的思想之努力观察而得的，我们今日所面对着令人混淆的合理化行为，无论对个人或整个的文化而言，只有用非意识力量观念的心理学才能透彻地了解。我们如果放弃一种观念，即人类常相信自己的思想，感觉和行动是诱发动机引起的，则很多类似不能解决的问题都会霍然消失。

    有些读者更提出问题，问是否对个人的观察可导致对群众心理的了解，我们的答复是肯定的，任何团体或群众都是个人组成的，我们发现任何群众的心理机构也就是支配其个体的机构，研究个体的心理学也就是研究社会心理学的基础，我们有时做着许多如在显微镜下观察物体的事情，这样可以使我们更进一步了解操纵社会生活的所谓心理机构，如果我们研究社会心理的现象不以个体行为的精确为基础时，则其结果必失去经验的特性及其确实性。

    但是研究个体行为既然这样重要，有人便会要问，在对一般认为精神病者所做的研究是否有助于解决社会心理学的问题，我们的回答仍然是肯定的，因为精神病者的研究与一般正常者没有什么不同，惟一不同的，只是这种现象在精神病中较正常人更突出，明显而易受影响。

    为了更易明了起见，对神经质，正常或健康及区别应予进一步的解释。

    所谓正常或健康其定义可分为二，第一站在社会功用的立场言，一个正常或健康的人只要履行其社会上应尽的义务即可。更具体的讲，即一个只要能符合其特定社会需要，能参与其社会的再造，换言之，即是能够养家，便是一健康之人。另外，从个人的观点看，对个体的成长与幸福最适宜的条件即为健康与正常。

    如果某一社会能供给个人使其获得幸福最适宜的条件，在这种情况下，两种观点即可合而为一，大多数的社会都够不上这个条件，虽然在程度上有所不同，毕竟欲使社会功能更圆满的达成及对个人发展获得满足，这两者之间还是存在着相当的矛盾。因此这种事实使得两种健康的观念有着很大的差别，一个是以社会需要为准则，另外一个则以与个体生存之目的有关的价值与标准为准则。

    但是不幸的是这种差异却容易被忽略。大多数心理学家以他自己的社会形态为准，只要是不太适合社会的人其价值即减少，亦即是能适应社会的人即为价值之人。如果我们将正常者与精神病者加以区别，可得下列之结论。一个适应性好的正常人反而不如一个有人类价值的精神病者健康。一个适应性好的人常常抛弃其原来的真面目，希求逐渐改变成其希望中的人，以至所有纯真的特性与自然个性一扫而尽，然而在精神病者而言，他们并未完全屈服于为自己的战斗中，虽然这种战斗并未成功，但为了拯救自己乃至于产生精神病的症候，并将自己投入一个幻想的生活中，因此，如站在人类价值的立场而言，这些人比起那些失去个性的正常人还要来得活力。当然实际社会上很多人既非精神患者亦非失去个性的适应者。而精神患者只有谈到对社会功效来讲才能算正确，对于一个社会而言，这种解释又发生疑义，因为社会功能之推动及社会之存在惟有赖于其组成分子。就人类价值而言，组成分子如不能正常的发展其人格，则该社会即非正常者，因此缺乏社会功能就谓之不健全，但我们却不常说社会失常，而宁愿去说其忽略人们的幸福及自觉。

    本章所谈的心理逃避的机能，是由于孤独个人之不安全感而造成的。

    当个人一旦失去了原始的关联，并因而感到不安全时，立刻即会产生无能为力与孤独之感之双重现象，必须克服这种感觉的方法有二：一个自然就是靠自己与世间的爱去工作，很真诚的去表现情绪、感觉与智能，他可以无须放弃其个体的独立与完整而再度恢复其本来面目。另外，就只有后退，放弃其自由，并努力去克服其与外界隔离而造成的孤独现象，但后者却因个体已与世界分开，很难再与世界合而为一。这是一种企图逃避无法忍受情况的行为，如果，无法忍受的情况一直存在的话，则生活将成为苦不堪言的。这种逃避的特点是强制性的，正如同逃避恐怖一样，其特性是完全放弃自己的个性与完整性，这个并不是可导致幸福与积极的自由的解决办法，却是所有在不健全现象中可以发现到的一种解决办法。它的目的是想减轻生活上焦躁不安，避免恐慌，但实际上并不能解决问题，只不过是一种自动与强制生活的产物而已。

    这些逃避的现象在社会上讲是微不足道的，惟有当心神与情绪受了大的波动后才会有重要的影响，在这一章中我们所要讨论的也就是对社会现象做心理分析所必须的一项大前提——而下几章再研究一般现象，亦即法西法斯主义制度和民主制度。

一 极权主义

    第一种所要谈的逃避的心理机构是指其个人有放弃其自己独立自由的倾向，而希望去与自己不相干的某人或某事结合起来，以便获得他所缺少的力量。换句话说，也就是寻求新的第二个束缚，来代替其已失去的原始约束。

    通常这种逃避心理机构最显明的表现是企图服从与支配他人。或者可说是对不同程度的正常与非正常人的被虐待与虐待，首先我们谈到他们的趋向，然后再进一步谈到这两者都是为忍受不了孤独而逃避的结果。

    对于被虐待狂的一般现象是他们有着内在的自卑，无能及无意义的感觉。对有此类感觉的人，所作的分析，发现这些人在意识上一直在抱怨并时时想除去这种感觉，但在非意识下，其内存的某种力量正驱使他们感到自卑与无意义。他们的感觉并非是发现其真正的缺点与弱点；这类人想要轻视自己，使自己软弱而不愿去主宰一切，他们有一种显著的象征，就是愿意倚靠别人，组织，大自然或自身以外的任何力量。他们不愿固执己见，也不愿做他们想做的事，但愿委诸外力，听其主张。他们常常不想体会“我要”或“我是”的这种感觉。在他们看来生活犹如一个不可抗拒的力量，既无法主宰亦无法去控制。

    在更极端的例子中，——有很多这种例子存在——他们不只轻视自己，屈服于外力且还有一种愿意忍受外力的伤害及折磨。

    这种趋向可假想为多种形态，有的人成天喜欢苛责，批评自己。其过分的程度，即连其最恨的敌人也自叹弗如。另外的人，如同一些带有强迫性的精神病者，他们常常以强制式的习惯与想法来折磨自己，在某一种精神病的性格上，他们希望自己身体有病，有时下意识或非意识的在等，等待上帝赐给他们病痛。常常，他们招致些不应发生而发生的意外事件，但这些对他们自己不利的倾向表现得并不十分明显。例如，有的人在考试时答不出问题，但这些问题他们早已知道，就是以后也不易忘记的问题；又有的人对他们喜爱的或依赖的人喜欢说些反抗的言论，虽然他们无心伤害他们的朋友，事实上也不打算去说这些事情，但毕竟还是说了，对这些人来讲，犹如魔鬼附身似的不断地伤害了自己。

    被虐待狂者一般的趋向很明显的是一种病态及无理性的，但常常以合理的方式表现出来，他们认为被虐待的依赖是爱护或忠心，是由真实缺点而显现出来的自卑感及由环境之不能改变而造成的常久痛苦。

    另外一种正好与被虐待狂相对的就是虐待狂的倾向。他们多少都有着意识感，这种倾向很不易消失，其中又可分为三类，但彼此都有着密切的关联，其中一种是想使别人倚赖他们，并且有绝对及无限制的权力来控制别人，只不过是将别人视为工具而已。另外一种则不只是绝对的控制别人，还要进一步来驱策他们，利用他们、甚至于瓦解他们，有时亦用说服或合作来决定别人。在这一方面即包括物质与非物质都有，亦就是精神上的，包括情感及智慧等。第三类的人愿意使别人痛苦，还更愿意看他们痛苦，包括精神与肉体两方面的，他们目的在主动的困窘，羞辱及伤害他人，或者愿意看到这种困窘侮辱的场面。

    虐待狂对于那些无害的被虐待者而言，他们最明显的理由就是，他们的行为常常是缺少意识但却很合理的，他们常以一种过分善意及过分关心他人的方式来掩饰其虐待行为，这种所谓合理的现象往往是：“我知道什么对你们最好，什么对你们最有益，所以你们应当绝对的服从我，让我来统治你们。”或者说：“因为我的各方面都好，唯我独尊，因此也就希望你们就要依靠我。”另外一种就是“我对你们作得太多了，现在我要从你们处拿回我所需要的。”最积极的虐待狂者通常有两种最常用的借口，“我曾经受过别人的害，现在我不过是以牙还牙——没有别的，只是报复。”或者“为了预防自己或我的朋友受到伤害起见，最好的办法就是打击对方。”经常被我们忽略而应该一提的是虐待狂与被虐待者之间的关系存在着一项要素，这个要素就是虐待者有依赖被他们虐待者的现象。

    被虐待者有依赖的特性是显而易见的，但是虐待狂者也有这种现象是我们所想不到的，因为他们一向自命为强者，统治者，而居然会跟其对手，弱者，服从者具有相同的特性。但是经过仔细的观察，确是如此。他们需要对方，并且急切地需要，因为其实在力量的根源是来自那些被控制者身上。这种依赖的现象大都是非意识的，例如；一个丈夫可能虐待他的妻子，有时经常会对他妻子说：“你可以随时离开，这样我会更快乐些。”但是做妻子的因为某种原因反而不敢离去，这样下去，两个都会相信做丈夫的话是真心话，如果一旦她鼓起勇气向他说想要离去时，立刻他们之间便会发生某种料想一不到的事。做丈夫的将会变成失望，泄气并要求她不要离他而去，也许会说，他没有她就活不下去，和如何如何地爱她等等。通常都是女方让步，而改变主意，愿意继续在一起。然后整个情形又再重头开始，做丈夫的又恢复了本来面目，她又发现更难相处下去，于是问题再度发生，他又一次绝望，她再一次留下来，这样不断地重复下去。

    成千成万的夫妻和其他人与人之间发生类似的情况，而这种情况却一而再，再而三的重复着，是否男人在说着如何地爱她，没有她就活不下去的话是谎话呢？至于爱的问题，就要问一个人对爱的解释为何了，一旦男人既说出了没有她就无法活下去的话，虽然不是白纸黑字，但总不是假的，他们原意也就是离不开一个依赖他为生的人。在这种情况下，所谓爱的感觉只有当彼此的关系要瓦解的时候才会发现出来，在另一种情况下，虐待狂者只有当大权在握时才宣布了“爱”。这些人可能是他们的妻子，儿女，助手，侍从或街上的一名乞丐，当他觉得对他们有权力时，才会对他们表现了“爱”，他也许想到为了太爱他们所以才愿去治理统属他们，他实际的“爱”，实因统治他们而起，他用物质，奖赏，爱的保证，机智才华的炫耀，或关心与照顾来收买人心。他也许愿奉献任何东西，只有一样除外——即可以自由和独立的权力，这类的情况最常见于父母子女之间，但是主宰与统治的姿态往往用对于女的自然的爱护与照顾的伪装来掩饰，子女们如同放在金色笼中的金丝雀一样，他愿供给任何东西，就是不准飞离，对子女们来讲，当他们慢慢长大后会发现“爱”的恐怖，因为它的存在而完全封闭了其寻求自由的道路。

    虐待狂对很多旁观者而言不如被虐待狂者须要更多的了解，一个人希望去统治或伤害他人，虽然不是一件好事，但究竟仍是一件自然的现象，霍布士（hobbes）说“这不过是人类通常的倾向”，也可以说是“一个人类别权力欲望永无止境的嗜好，只有到死方止”，对他来讲权力的欲望并无罪恶，完全是人类为了自身享受与安全的一种合理的现象。从霍布士到希特勒，都认为统治的欲望是强者生存的一种合理的生理现象。而权力的欲望亦是人生的天性，其明显处无须进一步加以解释。至于被虐待者这种完全以自己为对象的行为简直是一种难解现象。

    难道有的人真有这种轻视自己、伤害自己的习惯？难道他们这样做还是一种享受吗？人类一向是设法使自己快乐，设法保护自己，而他们这种相反的举动不是很矛盾吗？在一般人都愿意去避免招致痛苦与苦难，而这些人又偏偏愿意去尝试，这又如何解释呢？

    痛苦与怯懦很可能是被虐待狂变态心理的现象，有些人对于痛苦不只需要而认为是一种享受，在被虐待狂者的反常现象方面，有时“性变态”也算其中的一项，虽然实际上是一种别人加予的痛苦感觉，但他们并非只寻找痛苦，有时亦为了兴奋与满足而来，然而在虐待的变态上言，其满足欲似有相同的现象，不过他们只是愿意从别人身体或精神的痛苦而得的满足而已。

    从心理学家的眼光上看，种种迹象的显示，被虐待狂的现象有许多地方是与性变态很相象。

    某些心理学家认为，有些人愿意屈居人下，愿意忍受苦痛，必有其非常的目的，社会学家，诸如魏尔康（Vierkand）亦有同感，第一位企图用纯理论来解释这种现象的是弗洛伊德（Freud），他最初认为被虐待狂者大部分皆属于性的现象，但是后来他发现他们不只愿意忍受身体上的痛苦，而且还愿意忍受心理上的创痛，他更强调虐待狂与被虐待狂虽然性质相反，但却经常同时出现，因此他就改变了他的说法，他认为这是一种生理上的趋向，其目的有时是指向自己有时是指向别人。弗氏并认为被虐待狂主要是死亡本能的产物，他更进一步解释，死亡本能是不易被直接发现的，它经常与性的本能同时出现，如果这项结果是以自己为对象时就是被虐待狂的现象，如以他人为对象则是虐待狂。他更认为只有这两种本能混合时才能避免人们的危机。简而言之，即两种本能不能并存时，不是毁灭自己，就是毁灭别人，这种说法与他最初的性的现象说法迥然不同。

    现在我们进入谈论之主题：被虐待狂的变态及其特性的各别根据为何？再者：被虐待狂与虐待狂其行为的共同原因又是什么？

    这些问题在本章开始时已经给予正确答案的方向，即是不论虐待狂或被虐待狂都想使某些个体从孤独及无权的情况下获得解脱，心理分析及经验论者都能列举无数例证说明这类人内心中实存有孤独与无意义的恐惧感，常常这种感觉是非意识的，但也常常被卓越与完美的感觉所掩饰。只要你能更深入的探察一个人的非意识状况，你会万无一失地发现这种感觉的存在，既然个人不能存在于虚无的意识中，因此也就会感到世界的孤独与敌对性，所以这些人经常想要屈服于他人，他们对自己的孤立无法忍受，因之也就毫不忌惮地想除掉这个负担而期获得安全，这个负担也就是——自己。

    被虐待狂者其目的就在于此，虽然方法不同但目的则一：就是除去自己。换句话说：即消除自由的负担，因此他们不断地寻求，期能找到其他的人或权利足以庇荫于其下。这类的人一旦掉入想要独立和强壮及无意义、失权势的感觉之冲突中，他如能使自己变得毫不重要。如能克服个人独立的这种感觉，他就可脱离这种冲突。要想达到这目的，方法很多，认为渺小与无助是方法之一，沉湎于痛苦中又是其一，如痴如狂者是其一，如都不能免除这种孤独的负担，就只有了却自己才能获得解救。

    在某种情况下，这些被虐待狂者一旦发现某一种的社会文化形态能满足他们被虐待欲望，看起来他们是成功了，（如同法西斯主义理论下被屈服的千万人民一样），他们认为能与几百万同胞共享安全，实际上这种被虐待狂的办法并不比精神患者的办法强多少。在个人方面虽然较显著的痛苦得以减除，但是内在的冲突及寂静中的不免仍然存在，然而当被虐待狂欲望找不到适合的文化形态时，这种被虐待狂的解决方法就将没有用武之地了。有时虽然从这个无法忍受的环境脱出，但却又掉入另一痛苦的深渊中，如果人类的一切行为都是合理而有目的的，则被虐待狂的行为将如精神患者一样的无法解释了。这也就是专研究情绪与心神不安者所告诉我们的：人类的行为有时是被某种无法忍受的心理状况所推动的，有的只要隐藏住就可以，有的则不止于此，精神患者的举措像在恐慌中的不合理行为一样，如同一位陷于火窟的人，拼命的站在窗前喊救命，他根本就忘记在噪杂中难有人听到，和几分钟内还有可从楼梯逃生的可能性。他喊叫的目的是要得救，结果却招致一场大灾难。同样地，被虐待狂者努力以求的无非是想除去他们自己的缺点，冲突，冒险，疑惑及不能忍受的孤独，但是免除了这些，却卷入另一更大的痛苦中。

    从另一方面看，一种企图使自己变得更大更强，或者能加入到这个势力中去，这个力量也许是一个人，或一个社会团，也许是上帝，国家或一己之良知。一旦成为强者的一部分后会感到无比的强大，永久与光耀。这个人必须放弃自己，放弃所有与自己有关的如骄傲，实力，甚至于独立的人格及自由。但他可以从伟大的力量中获得另一种的安全与骄傲，他可以不再受到怀疑的折磨，对被虐待者个人而言，他的主人可能是他身外的一项权力，也可能是他内在的良知，这样就可使其免于下决定，免于对自己最后的命运负责任，也免于怀疑应做什么决定，他更无须去怀疑生命的意义和他究竟是什么，以上的这些问题早已被权力所迷惑了，生命的意义及究竟是什么的问题，也可因屈服于权力者之下而获得答案。

    虐待狂动力的本质又是什么呢？虽然欲使他人受痛苦的愿望并非其本质，各种不同形式的虐待狂都归结于一主要推动力，那就是想完全主宰别人，使别人在我的意志下完全屈服，使自己成为真神，甚至于做到与其同乐的地步，屈辱他们，奴役他们的最终目的无非是使他们痛苦，因为控制他人的权力越大就越使别人增加痛苦，虐待狂动力的本质便是由完全主宰他人而得到的快感。

    正如以前所说，想要主宰他人的行为与想要被虐待的行为正好相反，但实际是密切关联的。从心理学的观点研究，两者有一共同的来源，即不能忍受自己的孤独及懦弱，笔者叫这种现象为“共生体”，共生体本为一心理学上的解释，意即两者必须共存，因此必须丧失其个别独立的完整性，而成为互相依赖的现象，只是两者寻求安全的方法不同，一为主动的，另一为被动的，一为失去自己，使自己溶化于外界的权力中，另一为扩大自己，使他人变成自己的一部分，虽然得到外力，但丧失独立，就是因为不能忍受自己的孤独，因此才必须依赖他人。这就是为什么这两种相反的现象实际上经常是混合着的，他们有着共同的需求，在某一定时间内，也很难看出，这两种现象何者为主动，何者为被动，也因之在中间的人们经常是游移不定的。

    我们只要想到虐待狂时，就会联想到敌对及毁灭，可是，被虐待狂病者也有这种敌对性及毁灭行为。两者之区别在虐待狂者敌对通常是在意识下的一种直接行动，而被虐待狂者则为非意识的被动表现，毁灭行为是由于个人感官，情绪，智能诸方面遭受挫折的结果，但是要强调的是，毁灭的字眼对虐待狂来讲不尽相同，真正的毁灭者是去摧毁对方，而虐待狂却是要统治对方，如果对方一旦被毁灭，则他们反而有失去的痛苦感。

    故而虐待狂并非毁灭行为而是一种对目标存有善意的态度，这种出于“爱心”的虐待狂是很常见的。做父亲的常对他的子女说：“我给你一切，我会使你快乐、幸福，你一定要服从我。”可是真正的“爱”正好和被虐待的“爱”相反，因为“爱”的基础在平等与自由。

    在此，有的读者可能会问，我们所谓的虐待狂是否与渴望权力的意思一样？我们的答复是不一定，但却是虐待狂最显著的现象之一，霍布士认为权力是人类行为的基本动机，近世纪来，由于法律与道德对权力的遏制，使得这种说法更加有分量。法西斯主义兴起后，权力欲望表现到最高点，成百万的人民之被压迫，成为胜利者力量的标志，超越他人的权力变成纯物质观的优越力量，如我有权来杀别人，我就是其中之强者，但是就心理上的意识，权力的欲望并非根源于力量而是来自懦弱，它表示了人不能靠自己独自生存。因为丧失了此真正的能力而翼求于其它的力量。

    “权力”这个字包含两重意义，一个是超越他人而具有的力量，亦即主宰别人的能力，另一个是具有做某一事情的力量，后者的意思没有主宰的意味，它只不过是感觉能力上的主宰而已。我们所谓“无能力”，不会想到主宰的问题上，而只是认为这个人不能做其要做的。因此“权力”的双重意义是统治与潜力，这两种力量不但不相同，而且还有互相排斥的倾向，无能力的术语，不只用在性的方面，其他人类的各种潜力都可以运用上，权力之于统治及潜力的失常，正如同性虐待狂乃性爱之变态一样。

    每个人大都存有虐待与被虐待的个性，如果一个人的个性全部被这方面所控制时则必走极端，其他的人这种个性就不怎样显著。一个人有时有虐待狂的倾向及行为，但他却认为是责任感所驱使的行为，也许这虐待狂一直被关在心的深处，只要经过详细的分析研究，从他的行为，梦境姿态即可以察出其个性深处的这种力量在推动着。

    更进一步，我们谈到“极权主义的特性”。法西斯主义者承认他们是极权主义者，主要因为在他们的社会，文化的结构中存有权力的统治现象。

    在未谈极权主义的特性之前，先来谈一谈权威（Authority）此字的意义，权威并非每一个人所具有的内在特质，而是人与人间的一种现象，这种现象当某一人自视高于他人时即存在着，这种权威感与所谓优越感及自卑感之间的关系比较上有显著的不同，前者称为合理的权威，后者则为抑制性的权威。

    现举一例来证明之，老师与学生，及主人与奴隶两者之间都是有权威存在着，但是老师当学生有了进步即感到满足，如果一旦失败双方都感到有所损失，而主人则不然，他希望尽可能驱使奴隶，主人得的越多，则越感到满足，同时在奴隶方面，他却希望尽量保护自己，藉以获得最低的快乐，他们中间的利益是绝对冲突的。在以上两个例子中，优越感却有着不同的功用，在第一例中，是帮助他人走向权威之路，而后者则为不断地驱使。

    而这两个例中，权威的原动力亦不相同，学生学的越多，他与老师间的距离越小，以至于变得越像老师，换句话说，权威在他们之间渐渐消失，但是在另一例中，时间越长，这个距离就会拉得越大。

    就心理情况来分析亦不相同，前者充满了爱，羡慕与感激，在第二种情况中，对驱使者报以敌对与憎恨，往往这种恨怨更增加了双方的冲突，而奴隶这一方只有增加痛苦，而不会得到胜利，为了代替憎恨，有时只有改为盲目的钦羡，这种方式有两重目的，（1）可以消除因恨而带来的危险与痛苦，（2）可减轻被轻辱的感觉。如同统治我的人是那样的十全十美，因此我对他的服从也就一点都不感到羞耻，他是如此的强大，聪明，优越，我根本就无法与其比，在权威滥用的情况下，组成分子所表示出的憎恨与不合理的高估与羡慕都会相对的增加，而在比较合理的权威下时，因人民的不断从事于改进，并渐取得与权威相等的情况，这种憎恨及高估羡慕等会相对的减低。

    此处所讲对权威运用的合理与不合理，是相对性的，即或主奴间之关系，也有某部分是对奴隶有利的，虽既他们所得的衣食与保护是有限的，他最起码要能达到为主人工作的标准。在另一方面，师生之间要想完全消除利害关系也只是一种理想而已。在这两种例子中可区分为很多级，诸如工人与老板间，父与子之间等等，这种种关系间其权威之存在，有时在社会上，可以发现其混合型，要想定出这混合型的类别，必须先对这个别型在其中所占的分量而定。

    权威并不一定要有人或组织存在，如同“你可以做这个，你不可以做那个”，此种形态之权威应属于外在的，另外一种如良心，责任感等属内在型的，其实，自基督教以至康德哲学，已经就是内在权威的时代了，更由于中阶层人民的兴起及在政治上的胜利，使得外在权威渐渐失去其尊严，这种改变从很多方面可以看出，由于中产阶级的政治胜利，外在的权威已失去其威望，取一而代之的是人的一己良知，许多人认为这种改变是自由的胜利，一个自由人是不听从外在的命令的。他们认为能征服一个人的天性，能控制他个体的一部分，包括天性，理智或良心是最重要的。分析显示严厉的良知约束不亚于外在权威的力量。更有甚者，这种良知的统治有时比外在权威还厉害，因为在个人的感觉上，这种命令的方式是出于自己，一个人如何能背叛自己呢？

    近几十年所谓“良知”已渐失其重要性，对个人的生活，无论外在抑内在的权威都渐失其重要的地位，只要不涉及他人的正常活动，每个人都是“自由”的，实际上我们发现，权威并非消失了，而只是转变为看不到的。我们叫他“匿名”的权威，他伪装成一般常识，科学，心理健康，正常状态，公众舆论等等，再也发现不了命令与压迫，代之而起的是温和的说服，母亲可以对女儿说“我知道你不愿与那个男孩去玩”或者一种带建设性的广告如“吸这种牌子的香烟，可使你清凉肺腑”。类似这种精心设计的建议现象在这世界上到处可见，这种方式较看得见的权威更有效果，因为任何人绝不会想到要去服从任何命令，外在的权威让人看到是谁在下命令及命令本身的存在，因之容易招致对权威的反抗。即或内在的权威，其命令也可以被发现，惟有这匿名式的权威，两者都是看不到的，这就好像看不见的敌人射击一样，让你根本找不到对象可以还击。

    现在再来讨论极权的特性，其最重要的部分就是它对权力的看淡 此地所谓极权的特性可分成两类，即有权的与无权的，权力可自动地使人们产生“爱意”。羡慕之情，和使人心甘情愿地服从它，权力迷惑了他们，并非权力有什么特殊价值，只因为它就是权力而己。正如同这种“爱”是权力自动引起的，那些无权的人也就自动地产生了轻视，这种现象继之而起的就是反抗，统治与屈辱。

    人们常常感到不解的是独裁主义有一种特性，这种特性就是：有一种反抗任何权威，憎恨任何来自“上级”的影响力的倾向，他们反抗的程度，有时即连对他们从未压迫过，甚至有好处的“上级”也不放过，有的时候这种态度又不尽然，这些人反抗这个权力，特别当他们因为无力量而感到失望时来得显著，但同时也许是后来却又投靠另一权力，其原因只不过是想要完成其愿望而已。另外还有一类人，他们只能当意识控制失调时，才会将内心中的反抗意识表露出来，或当这权力衰弱或走下坡时，他们才起而反抗。第一种形式的人因其反抗意识明显，故一般人都认为他们与那些甘愿屈服的被虐待形者正好相反，看起来似乎他们为了绝对的独立反对任何权力，他们为了消除独立自由的一切障碍，凭藉他们自己的力量与团结奋斗不懈，在独裁的特性中，无论意识或非意识下，虽然他们仍渴望顺从，但仍不时为了消除无权的恐惧不断地向权力挑战，这种特性不是“革命”，应叫做“反抗”。肤浅的人。往往被许多个人的和政治上的行动的迷惑，认为从急进主义一下变成绝对的独裁主义是一种无法解释的事情，就心理学论，这些人才真正是典型的“反抗者”。

    独裁特性对生命的看法又是什么呢？全部的哲学思想是根据感情的动向而定。独裁者喜欢限制人们的自由，他愿意别人委诸命运，一个人的命运决定于其社会的地位，如同一个军人的命运操之于其上级的志愿与所好中，一个小商人的命运就是经济的各种法律或规定。对他来讲，繁荣与危急并非由人类的行动可加以改变的社会现象，而纯粹是他们上级权威的一种展示而己。高高在上的一群并没有什么不同，惟一不同的只是它们权力的大小与范围而已。一个人的生活不只受到权力的支配而且还要由那不可改变的命运来定夺。由于命运的决定才有战争，才有一部分人被别人所统治着。由于命运，灾难与痛苦该有多少就是多少，在哲学上命运的合理解释叫做“自然律”，在宗教上可以称作“上帝的意旨”，在理论上讲，可称做“本分”。独裁是一种较高的权力，它不希望其属下别的，只有服从，它们崇拜过去，已经做了的都永远是对的，而以前没有做过的，现在想要做将是疯狂与罪恶，创造的奇迹——创造永远是奇迹——是感情经验以外的东西。

    独裁者大都为个人的生命，兴趣，意愿是被外力来操纵着，只有屈服于外力，才能得到些快乐。在独裁的特性中。它们也有活动，勇气及信仰，只是这些特质与那些不愿屈服的人完全不同而已，独裁主义的行为是根源于欲克服其无权的感触，在这种情况下的行动必名之谓高于一切个人的行动，它可能假借上帝之名，假借过去，假借大自然，假借责任或本分，但从不假以未来，无权或生命之名。独裁主义依靠其最高权力而得到力量，这个权力是永远不可反抗也不可改变的，在他们认为没有权力就是罪恶及下流，一旦权威低落时，所有的爱慕及尊敬都变成了轻视与憎恨。如果不先具备奉承其他强权的本领时，他们就缺少攻击已建好权力的本能。

    至于谈到勇气，独裁主义的勇气是要能承受他们“领袖”所能带给他们的一切命运，能忍受而不抱怨是最高的美德，这种勇气并非用来减轻或消除痛苦的，更不能用来改变命运。独裁的特性中，服从才能代表它们的英雄气概。

    在独裁的哲学里根本就没有平等的观念，有时候他们也用到这个字，那是当符合于他们的目标时，但是这个平等是既无分量又无意义，主要是它们超出了感情经验的范围，他们认为世界上有两种人，一种是有权的，一种是无权的，有权的在上，无权的在下，无论种族也好，性别也好，都少不了优越的及低劣的区别。如不这样区分将是一件不可想象的事。

    在此我们当讨论到另一形式的人，虽然他们也要依赖外在的力量，但是却属于温和的一型，他们的一切一切，包括行动，感觉，思想都与这外力有关，希望得到“他”的保护，照顾，并寄托“他”对他们的行动负最后的责任，只不过他们往往忽略了这一点，纵或有时发现这依赖现象，那只是一种模糊不清的感觉而已，那与外力没有明显的连贯现象，而这外力的功用，是对那些个体名之曰保护，帮助及发展，这外力我们暂时称为“神秘的帮助者”（magichelper）我们时常将这帮助者予以人格化，有时为神，有时为主义，有时为人，如父母，丈夫，妻子或上级人士等等，如果是真人，就应当具有这神秘的特质，更重要的是似是要有他们的成果，这种人格化的过程常常被发现于所谓“恋爱”的过程中，有这种关系的人常常希望那神秘的帮助者是有血有肉的。

    至于为何人们喜欢与这神秘帮助者牵连在一起呢？这个答案正如同以前谈到的共生现象一样，是因为一个人无能单独生存和表现其个人的能力。在以前谈到被虐待狂时，他们借这神秘客的帮助来将个体中的自己消除掉。但是在这温和的一型中，他们只是希望得到指引及保护而已。依赖神秘客的程度是与自然表现其智慧情绪，感觉的能力强度成反比。换句话说一个人如只想藉神秘客的帮助，而不想从自己的努力得到一切的话，则这个人的生活重心就愈接近这神秘客。这样问题的中心不再是一个人如何自立生存，而是如何抓住“他”，而达成自己的要求，甚至能负起个人的责任来。

    在比较极端的例子中，有的人在整个生命里，随时都打算利用“他”，只是他们的方法不同而已，有人服从，有人表现出“善意”，有人愿意忍受痛苦。一个人有时依赖这神秘的帮助者，但有时又反抗“他”，虽然程度不同，既然以前曾将安全与快乐寄望于“他”，现在的反抗当然会带来新的冲突，如不想失去“他”，就把这冲突压下去，虽然如此，这内在的抗拒对他们之间的安全仍有着相当的威胁。

    如果神秘客被人格化或成为真人时，一旦发现了缺点，难免会令人失望，再加不断奴役所带来的憎恨，以至于冲突将会连续不断；这冲突只有当他们将希望寄托在其他目的而造成分离时也许会停止。

    在我们所有的观察中，无论正常的与不正常的，他们都是为争自由与独立，正常者当放弃自己时便停止了奋斗；而狂人，他永远不愿屈服而斗争下去，同时他们还继续依赖这神秘的帮助者来解决依赖及寻自由间之冲突。

二 破坏性

    笔者已说过，虐待狂与被虐待狂，和破坏性是不同的，虽然这几种现象是常常混合在一起，难以划分。破坏性的不同是因为他的目的不在于主动的或被动的共生，而在于想消灭它的目的物。可是，它也是产生于个人无法忍受的无权力感及孤独感。由于我把外在的东西摧毁了，因为，我可以免除了我自己无权力的感觉。当然，如果我成功地消灭了外在的目的物，我还是孤独的和孤立的，可是，我这种孤独是一种绝佳的孤立状态，在这种孤立状态中，外在的目的物之力量，不能再压服我了。毁灭世界是想使自己不再受外界力量摧毁的最后一种，几乎是奋不顾身的企图。虐待狂是欲借统治他来增强自己的力量；破坏则是欲借消除外界的威胁，来增强自己的力量。

    我们只要稍加注意社会中人与人之间的关系，便会看到很多破坏的现象。大多数的破坏现象是不被人们视作为破坏的，相反的，人们用各种方法，使这些破坏行为合理化。人们经常用爱、责任、良知、爱国主义等等字眼，来掩饰他们的破坏行为。可是，有两种不同的破坏倾向，应予以区别之。有一种破坏倾向是因一种特别的情势而产生的；例如，某人的生命或某人的理想，遭到攻击时而予以还击。这种破坏行为是一个人为了肯定生命，而自然和必要采取的措施。

    可是，笔者现在所讨论的这个破坏行为，却不是此种合理的敌意，而是一种深藏人心中，时刻在等待机会，予以发泄的癖性。如果这个人没有客观的“理由”，而无端地发泄这种破坏性的泄癖性，我们称此人发精神病。可是，在多数的情形中，这种破坏的冲动常常予以合理化，至少有无数其他的人或一整个的社会团体，也都认为这是合理的，因为，对他们而言，破坏行为显然是“切合实际的”。但是这种非理性破坏行为的对象，以及选择他们作为对象的种种特殊理由，倒不十分重要了。这种破坏的冲动是人们内心中的一种强烈情感，常常需要找到某种对象，来发泄之。如果为了任何原因，一个人不能把其他的人，当做破坏的对象，那么，他自己便会成为对象了。当这种情形发生时——其结果通常是身体生病，有时，甚至企图自杀。

    笔者曾说过，破坏行为是一种企图逃避无法忍受的无权力的，因为他的目的在于铲除一切他必须匹敌的对象，但是若就破坏癖性在人类行为中所占的极重分量而言，这种解释似乎并不是一项理由充分的解释；在孤立与无权力的情况下，产生了焦虑和使生命受到挫折；而焦虑与生命的受挫折，是促使发生破坏行为的另外两个原因。关于焦虑的影响，不必再赘述了。任何对攸关生命的利益的威胁，都会引起焦虑（请参考Karen Horney's“New Ways in Pychoanalysis，”W.WNornon & Company．New York．1939）。而破坏的癖性则是对此种焦虑的最普通的一种反应行为。有时，这种威胁是来自某些人。在这种情况下，破坏行为便会以这种人为对象。有时候，由于不断地有受到外界威胁的感觉，也可能产生一种持久的焦虑。这种持久的焦虑是因处于孤立和无权力的状态中而产生的，也是引起破坏行为的致因之一。

    这种孤立而无权力的状况所产生的另外一项重要结果，便是笔者所说的“生命的受挫折”。孤立而无权力的个人，受到阻碍，不能实现他的感官的、情感的、和心智的潜能，他没有内在的安全感，及自发能力，而这两种是实现潜能的条件。禁止享受快乐与幸福的种种文化上的禁律，益加地阻碍了想要发展内在潜能的欲望。

    弗洛伊德曾触及生命受阻与破坏性行为两者之间关系的问题。弗洛伊德在晚年发现，除了性冲动及自卫冲动以外，还有破坏的癖性，也是人类行为中的一个动机。

    生命有其自己的内在动力；生命有生长及表现自己的倾向。如果这种倾向受到阻碍，以发展生命为目的的精力，便会走上分解的过程，并且转变为以破坏为目的的精力。换句话说，求生的冲动与要破坏的冲动，并不是互望依赖的因素，而是一种相反交替的互相依赖的关系。求生的冲动受阻越大，想要破坏的行动则越强；生命实现的就越多，则被破坏行为的力量越小。“破坏行为是生命受阻的结果”。压抑生命的种种个人的及社会环境，产生了想要破坏的欲望。

三 舍己的自动适应

    我们曾讨论了种种逃避现实的心理机构，为了克服自己不重要的感觉，有的人放弃其个人人格的完整性，有的人则摧毁他人。

    此外，还有几种逃避现实的心理机构，一种是全面地退出世界，以至于世界便不再成为一种威胁；一种是在心理上，扩大自己，以致相形之下，外面的世界变得渺小了。这两种逃避现实的心理机构对个人心理是重要的，但是，在文化上却不甚重要。因此，笔者不拟多讨论这两种心理机构，笔者拟在此讨论另外一种，具有极大社会意义重要性的逃避现实心理机构。

    这个逃避现实的心理机构，是大多数正常人在现代社会中所发现的解决办法。简而言以，就是：个人不再是他自己，他完全承袭了文化模式所给予他的那种人格。因此他就和所有其他的人一样，并且变得就和他人所期望的一样。这样，“我”与世界之间的矛盾就消失了，然后，对孤立与无权力的恐惧感也消失了。这种心理机构宛如某些动物的保护色。他们看起来，与他们的周围环境那么相似，以至于他们几乎和周围的环境，没有什么区别，一个人放弃了他独有的个性，变得和周围的人一模一样，便不再感到孤独和焦虑。

    我们之中，有许多人自以为是在主动而自发的思想、行为。其实并不然。当我们说“我认为”时，这句话似乎很明确而肯定。然而，惟一的问题是，“我所认为的”是否正确，而不是“我是否在表示意见”。一经分析，我们便会发现，对此问题的答案，不一定是我们以为是对的答案。现以催眠的实验来说明其原因。兹有某乙向某甲施催眠术，并且暗示某甲说，当他在催眠后醒来，他想要读一本书，这本书是他自以为随身带来的，于是，他将会寻找这本书，却找不到，这时，他将会认为，另外一个人——某丙——偷了这本书，因而对某丙大为光火。某乙且告诉某甲说，当他醒来时，他将会忘记这是在他接受催眠时，所受到的指示。在这里，必须附加的一句话是，某甲一向未曾对某丙生过气，而且，根据当时的情况，他也没有理由发脾气，尤其重要的是，他根本就没有带那本书。

    结果，发生了什么事情；某甲醒来，在谈了一段话之后，说；“对啦，我想起在一本书中的一句话。让我把这段话，念给你听。”他四处寻找，没有找到这本书，于是转向某丙说，可能是他把这本书拿去了。当某丙否认拿了这本书时，某甲生气了。他甚至指责某丙，偷去这本书，不仅这样，他还说出一大套理由，证明某丙是小偷。他说，他曾听别人说，某丙很想要看这本书等等。

    如果在这时候，有另外一个人走进来，他会毫无疑问地认为，某甲说出了他心中想说的话。而这个人心中所怀疑的只是，某甲所说的话是否正确，换言之，即是：某甲所想的是否与事实符合，可是，如果我们知道这个情形的始末，便不会问某甲的指控是否正确。我们知道这并不是问题的关键。因为我们知道，某甲所感觉的和所想的，并不是“他自己的”想法与感觉，而是另外一个人所加诸于他的脑中的东西。

    像上述的这种情形屡见不鲜。施催眠术的人可以暗示说，一只生洋芋是一个美味的凤梨，于是受催眠的人便会像吃凤梨一样津津有味地吃生洋芋。施催眠术的人暗示说，受催眠的人眼睛瞎了，于是，他便看不见东西了。

    这种催眠的经验证明了什么？它证明了我们可以有许许多多的思想、感觉、希望以及甚至于感官的感觉，而这些思想、感觉等等是我们主观地认为是我们自己的，其实是外面加诸于我们的。

    举例来说。假如我们到一个岛上旅行，岛上有渔夫和从城里来避暑的客人，我们想要知道，明天的天气如何，于是便向一位渔夫和两位城里来的人请教，因为，我们知道，他们三个都已听到了无线电的天气预报，对天气问题具有长期经验的这位渔夫便会思考一番“假定他事先还没有考虑到这个问题”。他会考虑到风向、气温、湿度等因素，加以斟酌，然后做下他自己的判断。他可能会想到无线电广播中的天气预报，并引用广播中的消息来支持或反驳他自己的意见。但是，重要的一点是，他判断是他自己的思想产物，是他自己的看法。

    两位城里的客人说，有一个人知道他自己并不很了解天气问题，而且也觉得也没有必要了解这个问题。因此，他可以坦白地回答说：“我不能做判断。我们知道的就是，无线电广播是如此这般地说。”另外一个城里人则不同了。他相信他对天气知道的很多，虽然实际上他不过知道一点皮毛而已。他认为他必须有能力回答每一个问题。因此，他想了一下，然后把“他的”的意见告诉了我们，其实，他的意见不过是无线电广播的意见而已。当我们请教他的理由时，他告诉我，根据风向、温度等等，他得到这个结论。

    从表面上来看，这个人的行为和那个渔夫的行为是一样的。然而，如果我们更密切地予以分析的话，就会发现，他是毫无保留地接受了无线电广播的天气预测。可是，由于他觉得必须表示自己的看法，所以他忘记了，他是在重复另外一个人的权威意见，故而相信，他的这个看法，是经过自己的思考而获致的。而他所提出的种种理由，也是虚伪的理由，其目的是想使他的意见显得是他自己思考的产物。他自以为这是自己的意见，其实，不过是不自觉地承袭一个权威人士的意见。也许他的意见是对的，而那个渔夫的判断是错误的，可是无论如何，对的并不是“他的”意见。

    如果我们观察人们对于若干事情的意见时，我们常常可以发现到上述这种现象。比如说，我们向一般的报纸读者，请教对某一政治问题的看法时，“他的”意见其实就是他从报纸上看到的说法，然而，他却相信，他所说的乃是他自己思考的产物。

    对批评性思考的压制，通过在早年时便开始了。例如，一个五岁的女孩子可能发现他父母有不诚实之处，可是由于父母不准别人批评他们，在害怕挨骂的情况下，她受到压迫，把她的批评想法压抑下去。久而久之，她便不再会注意到父母的不诚实行为了。于是，她将损失了批评思考的能力，因为，这种能力对她的生存是无益的和危险的。

    在上述这些虚伪思想的例证中，我们要知道，问题在于这个思想，是否是一个人自己的思考结果，而不在于这个问题的内容，是否是正确。比如在渔夫预测天气的例子中，他的预测可能是错误，而那个重复无线电广播的人的预测可能是正确的。而且，虚伪的思考也可能非常合逻辑与合理的。有许多以合理及切合实际的立场来解一项行为或一种想法，可是，实际上，这种合理化的行为，却有种种非理性及主观的因素所决定。这种合理化行为可能与事实，或与逻辑思考是矛盾的。但是，它本身却常常是合逻辑的和合理的。它之所以不合理，乃是因为它不是这项行为的真正动机。

    有一个大家都晓得的笑话，可说明这种不合理的“合理行为”。有一人向邻居借了一个玻璃罐，不小心把它打破了。当邻居索还这个玻璃罐时，这个人说：“第一，我已把它还给你了；第二，我根本从没有跟你借这个罐子；第三，当你借给我时，它已经碎了。”再举一个例子。有某甲破产了，向他的亲戚某乙借钱，某乙不愿借钱，于是说，他不借钱是因为借钱给他，无异于助使他更不负责任，和依靠别人的帮助。这个理由可能很有道理，但是这是种：“强词夺理”的行为，因为某乙根本就不愿借钱给某甲，所以，虽然他自以为，他不借钱的动机是出于对某甲的关怀，而实际上，他的动机是出于自己的吝啬。

    因此，我们仅靠一个人的话是否合逻辑，是不能判断他的话是出于衷心，我们必须还要考虑到这个人的心理动机。具有决定性的一点是，要知道这个人是“如何地思想”，而不是“想些什么”。凡是由积极的思考所产生出的思想，永远是创新的；所谓创新，不一定是指前人未曾想到的，而是指思想的人，把思考当作为一种工具，用以发现在外界或内心中的一些新鲜事情。“强词夺理”的合理化行为在本质上便缺少这种“发现”的本质；这种“强词夺理”的合理化行为不过是想要肯定他本人的情感上的偏见而已。这种“强词夺理”的合理化行为，不是一种藉以洞悉事实真相的工具，而是一种事后想要把一个人的愿望与现实情况加以协调的企图。

    感觉和思考是一样的，也有真伪之分，现在，从日常生活中选出一个例子来说明之。我们曾观察过一个参加宴会的人。在宴会中，他快乐而善谈。显得非常幸福和满足，在告辞时，他带着友善的笑容，告诉主人他玩得很高兴。当门关上这一刹那时刻，我们特别仔细地观察他，我们注意到，他的面部表情突然改变了，笑容消逝了；当然，这是可以预料到的，因为现在他孤独了，没有必要做出笑容了。可是改变不仅是笑容消失了而已。在他的脸上还可以出现了深刻的忧愁。这种表情可能只停留几秒钟，然后，面孔又戴上了经常有的，象面具似的表情。这个人进入汽车，回忆在宴会中的情形，思量他是否表现得很好，最后，他认为他对宴会中表现得不错。可是，在宴会里，“他”是否快乐呢？在他脸上出现短暂的忧愁的表情，是否是毫不重要的片刻反应行为呢？在对此人不甚了解的情况下，几乎不可能回答上述的这些问题。可是，有一件事，可以提供线索，来了解他的快乐表示些什么。

    当天晚上，他梦到他与“美国远征军”一同赴战场。他已接到命令，要他通过敌人阵线，到敌军的总部去，他穿上德国军官的军服，然后，他突然发现他和一群德国军官在一起。他感到惊奇的是，敌军的总部是那么舒适，每个人对他那么友善，可是，他越来越害怕，他们会发现他是名间谍。其中有一个对他特别友好的年轻军官走到他前面说：“我知道你是谁。你只有一个办法可以逃生。你现在就开始说笑话，大笑，使他们大笑，这样，他们的注意力便转到你的笑话上，而不会注意你了。”他非常感谢这个忠告，于是开始大笑和说笑话。最后。你讲的笑话太过火了，于是其他的军官开始发生怀疑，可是，他们越是对他感到怀疑，他越觉得必须说笑话。最后，他害怕得不能再忍受了；于是，他突然从椅子上跳起来，大家也都起来追他。然后，梦境一变，他已坐在电车上，电车停在他的家门口。他穿着西装，当他想到战争已过去了，便有了如释重负的感觉。

    现在，我们再分析他的梦，便可以进一步地了解他。为什么会做这样的梦，德国军官制服提醒他，在前一个晚上的宴会中，有一位客人带着很重的德国音。他记得，这个人令他很懊恼，因为这个人不注意他，同时他又想起，这些个带德国口音的人，在那天晚上会拿他开玩笑。至于德国总部的房间，他想起，有点家那天晚上参加宴会的房间；至于总部房间，他想起，它看来有点像一间房子的窗户，他曾在这间房间里考试，结果考试失败。他又想起，他小时候常坐电车上学。

    这个梦显示出，他在前天晚上宴会中的真正感觉。他感到焦虑，害怕他表现不够好，同时，他对某些人感到不满。他硬装出快乐的样子。他并不是真的快乐，而只是用快乐的表情来掩饰“他”真正的感觉，恐惧与愤怒。这种感觉令他感不安，所以他觉得像在敌人总部的一名间谍。在他离开宴会时所表现出的忧伤，才是他真正的感觉。在梦中，这种感觉得以戏剧性地表现出来。

    这个人并没有精神失常，也没有受到催眠；他是一个非常正常的人，和每一个现代人一样，有着焦虑，和想要受到别人的赞许。他没有发现，他的快乐不是“他的”，因为他已经对虚伪的感觉习以为常了。

    这种丧失自我，和由一个虚伪的自我来取代真实的我的现象，使个人陷于极端不安的状态。因为，由于他不过是反映了别人对他的期望，他已失去了自己的个性，他时刻在怀疑中。为了克服这种由失去自己个性而产生的恐慌，他被迫要显得和别人一样，想要不断地靠着得到别人的赞许，来寻求他自己。由于他不知道他是谁。至少他人会知道——如果他的作为能符合他人的期望；如果他们知道他是谁，他也就会知道了——只要他能相信他们的话。 在现代社会中，个人自动与他人同一化的这种行为，使得个人益加觉得无助和不安。因此，他准备服从新的权威，因为新的权威给予他安全感，和使他解除怀疑。

上一篇　回目录　下一篇


第五章 自由与民主

第五章 自由与民主

· 一、个人人格的幻觉
· 二、自由与自发

一、个人人格的幻觉

    在前几章中，笔者曾试图指出，在现代工业制度，尤其是在现代工业制度的独占企业方面，有某种因素促使一种人格的发展，使人觉得无权和孤独，焦虑和不安。笔者以为，我们自己的民主制度的最大威胁，不是来自外在的压力，而是产生于我们自己社会中某一种现象，这种现象是独裁主义发展的温床。笔者所指的这个观象就是：个人觉得不重要和无权力。

    笔者的这种说法与传统的看法不同，传统的看法是相信，只要使个人不受外在的约束，现代的民主制度便实现了真正的个人主义。我们骄傲的是，我们不受任何外在权威的管制，我们可以自由地表达我们的思想与感觉，同时我们认为，这种自由几乎自动地保障了我们的个人地位。“可是，惟有当我们有能力可以有自己的想法时，表达我们想法的权力才有价值”；惟有当内在的心理情况能使我们可以确定我们自己的个人地位时, 不受外在权威控制的自由，才能成为一项永恒的收获。我们是否已达到这个目标，或者，我们是否至少已快接近这个目标？本书的工作便是想分析这个问题。

    一件重要的事就是研究我们的文化如何培养人们，使其有这种屈服外在权威的趋势。事实上，从早期训练儿童开始，便已压抑自发的感觉，和真正个人个性的发展。这并不是说，如果教育的真正目的是要促进儿童内在的独立及个人人格，以及促进儿童的成长与完整，训练必然会压抑自发性。这种教育可能加诸于正在成长的儿童的约束，只是暂时的方法，实际上是可以帮助成长与发展的过程。可是，在我们的文化中，教育的结果经常是消除自发性，用加添的感觉、思想、和希望，来代替原有的心理行为。比如说，最早要压抑的感觉之一是敌意与厌恶，教育的基本目的之一便是消除儿童对外界的敌意反应．使用的方法是很多种，有的是采取威吓与惩罚，有的是使用贿赂或“解释”。起先，儿童是不再表示出他们的感觉，最后，他根本就放弃了这种感觉，此外，人们还教导儿童压抑自己，不要注意别人的敌意与不诚实。有时，这并不是件容易的事，因为儿童有种本能，可以注意到别人的这种敌意，而是像成人那样容易受“文字语言”的欺骗。他们会“没有理由”地不喜欢一个人——他们会直觉地感觉到从那个人所发出来的敌意而不诚实。这种反应很快地便受到打击；儿童很快便达成一般成人的“成熟”，失去了辨别好人与坏人的感觉。

    在另外一方面，成人在开始教育儿童时，便教育儿童种种根本不属于“他的”感觉；例如教儿童要喜欢人，对人们要友善，要微笑。教育未完成的工作，在以后，社会的压力通常会继续完成之。如果你不微笑，人们便会认为你没有“悦人的人格”——如果你想事业成功——无论你是侍应生，是推销员，还是医生——你必须具有“悦人的人格”。惟有那些位于社会阶层最底一层的人——靠苦力维生的人——和最高高在上的人，不需要有“悦人的人格”。友谊、欢欣，以及微笑可以表达出来的任何事情，变成自动的反应，好像电灯开关一样，只要一开，便可以表现出来。

    当然，在许多情形中，人们是会发觉到，这不过是做作而已；可是，在多数的情形中，人们未能发觉到这种情形，因此，便失去辨识虚伪感觉，和自发的友谊之间区别。

    人们装腔作势，抑制敌意，挽救友谊。不仅如此，很多自发的情感也遭抑制，而代之以虚伪的感情。弗洛伊德曾特别地研究其中之一的一种抑制，并以此种抑制作为他的整个学说的中心，这就是对性的抑制。不过，笔者认为性愉快的抑制仅是对许多向发性反应的抑制的一种。

    在我们的社会里，就一般而言，情感是不受鼓励的。固然，毫无疑问的是，任何创造性的思考——以及任何其它创造性的活动——必然与情感有不可分的关连，可是，能够不掺杂情感地思想与生活，已成为一种理想。“感情冲动”已被视为是不健全的或不平衡的。拿此做标准来衡量一个人的心理健康，个人已变得不堪一击。人的思想是贫乏的、平淡的。在另一方面，由于情感不能完全的予以扼杀，人们就必须把情感与人格的知识一面加以分开；其结果是产生低级而不真实的多愁善感的情绪，电影与流行音乐便用这种情绪，来满足情感饥渴的顾客。

    笔者愿在此特别提到一种禁止表达的情感，因为压制这种情感。深深地影响到人格的根源——这种情感就是悲剧感。对死亡，和对生命的悲剧一面的发觉，是人类的基本特质之一。每一种文化都有应付死亡问题的方法，希腊人强调生命，认为死亡不过是生命的一种朦胧而阴沉的延续。埃及人把他们的希望寄托在一个信念上，相信人体不会腐朽。犹太人现实地承认死亡这一事实，他们相信，人在世间可以达到幸福与正义的境界，有这种信念，他们才能安于生命终将毁灭的这个观念。基督教认为死亡是不真实的，因此拿死后还有生命的诺言，来安慰忧心忡忡的人们。我们这一代根本否认有死亡这回事，认为死亡是生命的基本一面。现在，非但不让人发觉到死亡这一事实，反而强迫个人，去压制它。但是，被压制的因素，虽然看不到了，却仍继续存在。因此，对死亡的恐惧仍潜在地存在着。

    在抑制情感的过程中，现代精神病学扮演一个暧昧为角色。一方面，精神病学的最伟大代表人物弗洛伊德已打破了认为人心中含有理性的，有目的的个性的虚构说法，并且，打开一条道路，使得可以窥探人类情欲的深处。在另一方面，精神病学由于弗洛伊德的这些成就而日益丰满，已成为操纵人格的普遍趋势的一个工具。许多精神病学家——包括精神分析学家在内——认为“正常的”人格，就是从不过分伤感，过分生气，或者过分兴奋。他们用“幼稚的”或“神经质的”这些字眼，来抨击那些不符合“正常”人传统形态的人格特征。

    创造性的“思考”（Original thinking）也和情感一样地，受到歪曲。从刚受教育开始，纯真的思考便受到打击，硬把现成的思想塞入人们的脑子里，我们可以很容易地看到，如何“修理”儿童思想的情形。他们充满了对世界的好奇心，他们想要认识这个世界。他们想要知道真理。但是，人们并不认真地对待他们——有的人明白地对他们显示出不重视，有的人则伪装成谦虚的样子。这种对待的方式，对独立性的思考是有很大的打击的，此外，还有一种态度，对独立思考有更坏的妨碍，那就是：虚伪——通常是。出于无心的虚伪是一般成年人对儿童的典型行为。虚伪的形态之一是以虚构的事情告诉儿童。此外，有时成人为了各种原因，不愿让儿童知道真相，而撒谎想要隐瞒事实。例如，有的父母对孩子的行为感到不满，而大发脾气，且他们认为发脾气是应该的。有的父母则不愿孩子知道他们的性行为及他们的吵嘴。于是，当孩子提出了父母不愿孩子知道的问题时，他们便会遭到父母敌对的，或有礼貌的反对。

    于是，在这种教育气氛下长大的小孩，上了小学、中学、或甚至于大学。作者想在此简略地提一下今天盛行的教育方法，这种方法实际上更是打击纯真思考。其中一种方法是强调关于事实的知识，其实，勿宁说是强调见闻。在现在流行的一种可悲的迷信想法是，只要知道的事实越多，一个人便可获得关于真实事情的知识。于是，教育当局把数也数不清的零星的，不相关的事实，填塞进学生的脑子里；他们的时间与精力，由于须学习越来越多的事实，而消耗殆尽，以至于没有时间和精力来思考了。当然，没有事实知识作为依据的思考，不过是空想、幻想，可是，完全凭“见闻”，和没有见闻对思考是同样地有妨碍的。

    另外一种打击创造性思考的方法，就是认为一切真理都是相对的。（参考Robert S．Lynd’s“Knowledge for What？”，Princeton University Press，1903）真理被视为一种形而上学的观念，如果有任何人说，想要发掘真理，我们这一时代的“进步的”思想家便会认为他是落伍的。他们宣称，真理是完全主观的事情。科学的努力不可与主观的因素混掺在一起，而且，科学努力的目的是要不含有感情与利益成份地观察这个世界科学家处理事实，就得像外科医生看病人一样，双手干干净净，经过消毒。此种相对主义——或者称之为经验主义，或实证主义——的结果是，思考失去了其基本的刺激因素——即是：思考者的希望与利益（或兴趣）；相反地，思考变成了记载“事实”的机器。事实上，就一般而言，思考是出于想要主宰物质生活的需要而产生的，同样地，对真理的渴求也是出于个人及社会团体的利益（或兴趣）与需要。没有了这种兴趣，也就没有了想要追求真理的刺激因素。发现真理常常可增进某些团体的利益，于是，这些团体的若干代表性人物，就成为人类思想的先驱者；此外，还有些团体，则靠着隐蔽真理来增进他们的利益。在后者的这种情形中，利益是对真理有害的。因此，问题不在于是否有利益存在，而在于哪一种利益。作者认为每一个人都会渴望真理，这就是因为，每个人对真理都有某种需要。

    此外，还有其它因素，混淆一般成人的创造性思考。对于个人及社会生活的一切基本问题，对于心理上的、经济上的、政治上的、以及道德上的问题，我们的大部分文化所做的一件事，就是使这些问题神秘莫测。例如，我们的文化是推崇专家的文化，认为很多问题太复杂，非普通人能领略得了。其实正好相反，个人与社会生活的许多基本问题是非常简单的，是每个人都可以了解的。把这些问题弄得好像复杂万分，而惟有“专家”才能了解，难免使人们失去相信自己可以思考这些问题的能力。人们面对着一推乱七八糟的资料，觉得一筹莫展，惟有等待专家来处理了。

    这种影响，结果是双方面的：一种结果是对说出来的或写出来的任何事情，抱着怀疑和讥诮的态度；另一种结果则是，幼稚地相信权威人士的话。讥诮与天真两者结合为一体，成为标准的现代人的典型。其结果是，使人没勇气自己去思考，自己做决定。

    另外一种使人们失去批评性思考能力的方法，则是对世界任何一种事实真相的破坏。事实失去了特性，只具有抽象的，定量的意义；在这方面，无线电广播、电影以及报纸，有破坏性的影响。无线电广播在宣布一个城市受到轰炸，有数百人死亡之后，紧接着便推销肥皂或酒。同一位播音员，以同样迷人而权威性的声调，先报告了政治局势，然后又为肥皂大作广告，试问，人们对他听得到的事情，还会真正关心吗？我们不再感到兴趣，我们的情感，以及我们的批评性判断受到了破坏，最后，我们对世界上发生的事情的态度，是漠不关心。以“自由”为名，生命失去了意义，生命不过是由许多零星的、互不相关的事情构成的。人没有了“完整”的感觉。他感到困惑和害怕，只有不停地注意着这些无意义的琐事。

    在感觉及思考方面，人们失去了“创造力”。在“意志”的行为方面，人们也失去“创造力”。想领略出这一点是特别困难的；现代人似乎有太多的希望，因此，他的惟一问题似乎是，虽然他知道他要些什么，但是他不能得到它。我们所有的精力都用来想要获得我们所要的，而多数的人从未曾怀疑到这种行为的前提，那就是：他们是否确知他们真正的需要。他们没有停下来想想，他们所追求的目标，是不是他们想要的。在学校时，他们想要好分数，到了社会上，他们要事业成功，赚大钱，有声望，买更好的汽车，到各地观光等等。然而，如果他们能在这种疯狂活动的当儿停下来想一想，他们便会想到这个问题：“如果我们真的获得了这项新工作，如果我有了这部比较好的汽车，如果我能去旅行——以后又怎样呢？做到了这些，又有什么用处呢？我是不是真的要这些东西？我是否在追寻某个目标，而这个目标假定会使我快乐，同时，当我一达到这个目标，它会令我困惑？”这些问题是令人害怕的，因为这些问题问到了人们整个活动所依据的根本，人们有种倾向，想要尽快地摆脱这些扰人的问题。他们觉得，这些问题令他们烦恼——于是他们继续追求他们相信是他们自己的目标。

    这种情形说明了一项事实——这个事实就是：现代人在幻觉下过活，他以为他知道需要什么，而他实际上想要的，是他以为应该要的东西。其实，我们必须了解的是，知道一个人真正需要什么，并不是件很容易的事，而是件人们必须解决的最困难的问题之一。我们极力设法避免解决这个问题，而接受现成的目标，好像这些目标就是我们自己的。当代人想要达到那些“假定是他的”目标时，他便准备接受若干很大的危险，但是他又深深地害怕冒险，害怕肩起使他自己有自己的目标的这份责任。

    人们常误把拼命活动当做有果断行为的证据，虽然，我们知道，这与演员的行为没什么大区别。一个演员在舞台上，可以卖力地扮演他被指派的角色。然而，无论他演得多么卖力，他只不过是扮演一个别人交给他的角色而已。人们难以认清我们的希望，不是真正地属于我们自己的，而是外界加诸于我们的，这种困难与权威及自由的问题，有密切关连。在现代史的过程中，教会的权威由国家的权威取而代之，国家的权威又由良知的权威取而代之，如今，良知的权威又由普通常识及舆论的匿名权威取而代之。因为我们已解脱了较古老且明显的权威形式，我们不晓得，我们已成为一种新的权威的牺牲者。我们已成为机械人，在以为自由意志动物的幻想下生活着。这种幻觉帮助使我们没有发觉到我们的不安全，但是，这正是这种幻觉能给予我们的惟一帮助。本质上，个人的自我已受到削弱，因此他觉得无权 力和极度的不安全，他生活在一个与他已失去关联的世界中，在这个世界里，每一个人和每一件事都成为工具，他成为他双手建造的机器的一部分。他以为他的思想、感觉、和意志，是属于自己的；在这种过程中，他失去了自我，而一个自由人的真正安全却必须以自我为根据。

    自我的丧失已增加了自己与其他人一样的必要性，因为我丧失的结果是对自己身分的深切怀疑。如果我不肯定自己的身分，只能假定自己是什么人，那么“我”是谁呢？我们在前几章中，已看到当中世纪秩序瓦解时，个人如何开始怀疑自己。自笛卡尔起，个人的身分已成为现代哲学的一项主要问题。今天，我们以为，我们就是我们。然而，我们仍然怀疑我们自己，意大利剧作家皮兰·得娄（Luigi Pirandello，1867—1936），在他戏剧中，曾说明了现代人的这种感觉。他提出这个问题：“我是谁？我有什么证据来证明，我是我自己，而不是我的肉体的延续？”他的答案与笛卡尔不同。笛卡尔是肯定自我，而他则是否定自我：“我没有身分，根本没有我自己，我不过是他人希望我什么的一种反映；我是‘如同你希望的’。”

    自我的丧失使得人们更迫切想要与别人一样；这表示说，惟有一个人能符合他的期望，他就是可以确知他自己的身分；如果我们不能这样地生活，我们不仅会遭到别人的不赞同，和日益地孤立，我们将会失去自我意识，而这对精神的健全是有妨碍的。

    靠着符合他人的期望，靠着和他人没有什么不同，一个人就把对自己身分的怀疑压制下去，同时，得到了一种安全感。然而，他所付的代价也是很高的。放弃自发能力与个人的特性，其结果是生命的挫折。就心理的意义而言，生理的机械作用仍然活跃着，而情绪及心智的机械作用则息止了。固然，一个人仍旧生龙活虎地生活着，但是，他的生命则像砂子一样地从他的手上溜走。现代人表面看起来是满足和乐观的，在这表面的背后，他是万分的不愉快；事实上，他濒临绝望的边缘。他拼命地依附着个人须有个性的观念，他想要“有所不同”他极欲“标新立异”。人们把他的名字缩写，印在手提袋、扑克牌、及手提无线电上，使这些东西“人格化”所有这一切行为无非表示人们渴望“有所不同”；然而，这些几乎是留下来的个人个性的最后遗迹了。但是，由于人成了机器，不能自发地经验生活，他像是代表别人来追求兴奋与刺激。

    对现代人来说，这种自由的意义是什么呢？

    他已经解脱了使他不能随心所欲地行动和思想的外在约束。如果他们知道想些什么，爱些什么，他将可以根据自己的意志来作为。但是，他不知道。他顺从无名的权威，他失去了自己。他越是这样做，他越加觉得无权力，也越加地被迫去顺从权威。尽管现代人表面上看来是乐观和进取的，实际上，无底深渊的无权力感觉压倒了他，使他木然地凝视着即将发生的灾祸，而无力应付。

    表面上看来，人们在经济及社会生活方面，似乎过得不错，然而，忽视了这舒适的外表的后面，根深蒂固的不愉快，则将是万分危险的。如果生命失去了生命的意义，那么，人便无可救药了。如果我们不能看出一般人的未经发觉的痛苦遭遇，那么，我们便不能发觉，发自文化人性基础的，威胁到我们文化的危险，即是：愿意接受任何理念，和任何领袖，只要他能令人兴奋，只要他能和给予一种表面似乎能使人的生命有意义及有秩序的政治结构与象征。人类失去了自动行为的能力，是法西斯主义可以实现其政治目的的根本原因。

二、自由与自发

    到此为止，本书所讨论的，一直是自由的一方面：个人在现代社会中的孤立、无权力与不安全；个人解脱了一度使生命有意义及安全的所有束缚。我们也已发现，个人不能忍受这种孤立；孤立的人与外界相形之下，变得完全无助，因此，非常害怕外界；由于他的孤立处境，对他而言，世界已失去了统一性。他不知如何适应这个世界。于是，他开始怀疑自己，怀疑生命的意义，最后，怀疑任何行为的原则。无助与怀疑麻痹了生命；为了求生，人试图逃避自由。他不由自主地又套进新的枷锁。这种枷锁与原始的约束不同，原始的约束还能给他一种安全感，而逃避自由并不能使人们复得已失去的安全感，而仅能帮助他忘记他是独立的个体。他牺牲了他个人的自我的完整性，所得到的不过是不堪一击的安全感。因为他忍受不了孤独的滋味，他宁愿失去自我。因此，自由又使人再度套入新的枷锁中。

    照上述的分析来看，自由与束缚是否循环交替的？脱离了原始的约束，便会使人孤立，因而不可避免地又使人逃入新的枷锁中，独立与自由是否便意味着孤立与恐惧？还是，有某种积极性自由状态存在，在这种状态中，个人可以独立生存，与世界及他人是合为一体的，而不是孤立的？

    我们深信，一定是有一种积极自由的状态存在，自由发展的过程不会构成恶性的循环，人可以是自由而不孤独的，可以具有批评能力，而不会充满怀疑，可以独立，而仍然是全人类的完整的一部分。获得这种自由的方法，是自我的实现，是发挥自己的个性。何谓自我的实现？理想主义的哲学家曾相信，只要靠理性的内省，便可以获致自我的实现。他们坚持主张要分割人格，这样人性才能受理智的节制与引导。可是，这种分割的结果是：人的情感生活与智力都受到损害。由于理智成了监管人性的防卫兵，理智本身也成了囚犯；于是，人格的两方面——理智与情感——都残缺不全了。我们相信，单靠思想行为是不能实现自我，还必须靠着突现人的整个人格，靠积极地表现人的情感与心智潜能，才能实现自我。每一个人都有这些潜能；惟有把它们表现出来，它们才能成为真实有用的。换句话说，“积极性的自由在于整个而完整的人格的自发活动”。

    现在，我们遇到心理学上最棘手的问题之一：自动自发的问题。充分地讨论这个问题，是需用很多篇幅的。可是，以我们曾讨论过的作为根据。我们可以用对比的方法，来了解自发活动的基础特性。自发性活动不是强迫性活动；个人受到孤立及无权力感的驱使，才从事强迫性的活动；自发活动也非机械活动，因为后者是不加辨识地采用外界所激发的行为模式。自发性活动则是自我的自由活动，在心理上表示说，出于自由意志的活动。所谓“活动”，并不是指“做某件事”而言，乃是指创造性活动的能力，表现在一个人感情、心智、感官等的经验方面以及意志方面。达到此种自发性的一个前提要素是：须使人格是整体而不能分割的，须消除“理智”与“天性”之间的划分；因为，唯有人不抑制他自我的若干基本要素，惟有他对自己了如指掌，惟有生命的各个不同角度都能获致基本的完整自发性的活动才是可能的。

    虽然自发性在我们的文化中，是一种比较罕见的现象，但是，我们并不是完全没有自发性。为了便于了解这一点，笔者愿提供一些实例。

    首先，我们知道有些人是自发的，他们的思想、感觉及作为是他们自我的表现，而不是一种机械的表现。我们最熟悉的这些人就是艺术家。事实上，我们可以给艺术家下个定义。即是：可以自发地表现自己的人。如果这就是我们给艺术家所下的定义——巴尔扎克便是如此给他自己下定义的——那么，某些哲学家和科学家也可称之为艺术家。

    小孩子也有自发性。他们有能力可以去感觉和思想一些真正属于“他们自己”的事。在他们所说的和所想的事情上，在他们脸上所表现出来的感觉上，显示出这种自发性。如果有人问，对大多数而言，什么使得小孩子那么招人喜爱，我相信，除了情感的及传统的原因外，这个答案一定是，就是由于小孩子有自发性。一个人如果丧失领略这种自发性的能力，可说是心如死灰，即将就木了。事实上，没有任何东西较自发性，更具吸引力和更令人心说诚服。

    我们多数人至少可以在刹那间发现我们自己的自发行为，而就在这时，也是我们真正快乐的刹那时刻，当我们忽然间捕捉到大地风光美丽时，当我们于思考之际，得到一些真理时，当我们领略到一种新鲜的感官愉快时，或者当我们对另外一个人不自禁地涌现爱时——在这刹那间我们都知道，自发性行为是什么样的，我们可能发现到，如果这些经验不是那么罕有和纯真的话，人类的生活该是什么样子。

    为什么自发性活动是解决自由问题的答案？我们曾说过，消极性的自由，使个人成为孤立的，他与世界时关系是远不可及的和不可信任的，他自己也是脆弱，和不断受到威胁的。自发性的活动则可使人克服孤独的恐惧，而同时不会使一个人和自我的完整性，受到损害；因为在自发的自我实现过程中，人再度与世界与人类，自然及他自己，结合起来。爱心是此种自发行为的最主要因素；笔者所指的爱心，不是把自己融化在另外一个人里也不是占有他人，而是自发地肯定他人。以保留自己为根据，来把自己与他人合为一体。这种爱心的动态性质是由于它具有两个极相反的要素：一方面有铲除分离，趋向合一的需要，而另一方面则又不可毁灭个人的个性。除了爱心，另外一种要素则是工作；所谓工作，并不是指为了逃避孤独，而强迫自己工作；也不是为了统治主宰自然而做的工作。笔者所指的工作是一种创造，藉着创造的行为，人与自然合而为一。同样地，一切自发性行为均不例外，无论是感官愉快的实现，或参加社会的政治生活，一个人都必须肯定自我，而同时又与人类及自然，合而为一。藉着人类的自发行为，自由所带来的两个现象——个人之诞生及孤独的痛苦——便化为乌有了。

    在所有的自发活动中，个人包含了世界。个人的自我非但是完整无瑕的，而且变得更强壮，和结实。“因为自我既是强壮的，也是活跃的”。拥有物质财产，和拥有精神上的特质，例如情绪与思想，都不会产生真正的力量。使用或利用目的物，也不会有真正的力量；我们所使用的，并不是我自己。其原因很简单，因为我们使用它。惟有藉着我们的创造活动，使我们与某件事情（或目的物）发生真正的关系，然后，那些事情（或目的物）才是属于我们的。惟有这些从自发活动产生的特性，才能给自我一种力量，才能构成自我完整的基础。不能自发地作为，不能表达一个人真正的感觉与想法，以及因此而必须做作虚伪，这些都是感到自卑与懦弱的根本致因。也许我们已注意到，也许还未注意到的一件事是，我们最感到羞耻的事莫过于，我们所作所为不是我们自己想做想为的，而最令感到骄傲和快乐的则是，我们的所作所为是发自内心的。

    这就是说，关系重要的不在于结果，而在于过程。而在我们的文化中，所强调的正好相反。我们不是为了一种具体的满足感而从事生产，我们是为了达到销售我们的货物这一抽象的目的，而从事生产。我们觉得可以用购买的方式，取得每一物质的，或非物质的事物；因此这些事物虽然属于我们的，却由于并非出于我们自己的任何创造努力而获致的，所以，我们没有什么关系。我们以同样的态度，把我们的人格特性及我们努力的结果，视作为商品，可以用来换取金钱、名誉及权力。于是现在人们所重视的，不是对创造活动的满足，而是制成的产品的价格。因此，人失去惟一可以给他真正快乐的满足感——即是当时活动的经验——而去追求幻象，可是当他以为捕捉到它时，他便会立即感到失望了。人们把这种幻觉似的快乐，称作为成功。

    如果人能藉着自发性活动，来实现他自己，并使自己与世界，建立关系，他便不再是一个孤独的微尘了。他与世界化成为一个有组织的整体的一部分；他有其适当的地位，因而，他对自己及生命意义的怀疑，也一扫而空。他发现自己是活泼而有创造性个人，也体验到，“生命只有一个意义，那就是自发自动地生活。”

    如果个人克服了对于自己及对于他在生命中之地位的怀疑，如果他在自发的生活过程中的与世界合为一体的话，他便获得了力量与安全。但是，这种安全感与个人未获得自由前的那种安全感不同。这种新的安全感不是依靠个人从外界较高权力所得之保护；也不是除去生命中悲剧成份的那种安全。这种新的安全感是动态的；它不是依靠保护，而是以人的自发活动为根本。这种安全感是人从事自发活动而得到的这种安全惟有自由才能给予，这种自由不需要幻觉，因为它消除了需要幻觉的那些条件。

    就实现自我而言，这种积极性的自由意味着，充分地肯定个人的独有特点。人虽然是生而平等，但却也是生而有所不同的。此种差异的本质就是人生而具有的，在心理及智力的本能，他们依赖着这种本能来开始生活，以后他们所遇到的许许多多特殊环境及经验，还会影响到这种本能。每个人的人格的本质就如同两件东西，是绝少相同的。自我的真正发展，永远是依照此一将有的本质而发展的；这是一种有机的成长，是因人而殊的核心的展开。相反地，机械行为的发展则不是一种有机的成长。个人的本质的成长受到了阻碍，硬把虚伪的自我加到自我的上面——换言之，就是接受外在思考及感觉模式。惟有在极端尊重他人及我们自己的特性的情况下，有机的成长才是可能的。这种对自我的独有特性的尊敬与培养，乃是人类文化的最有价值的成就，而现在，就是这种成就处于危险之中。

    自我的独有特性与平等的原则，绝没有冲突。人类生而平等的这个命题的涵义是，他们有相同的基本人性，他们都具有人类的基本命运，他们对获得自由与幸福，都具有同样不可让与的权利。这个命题更进一步地表示说，他们的关系是共同负责的联带关系，而不是主从的关系。平等的观念并不是说，所有的人是一样的。这种平等观念是从个人在今日经济活动中所扮演之角色演变出来的。在买者与卖者的关系中，人格的具体差异消失了。在这种情形中，重要的是，某人有东西可出售，以及某人有钱可买这个东西。在经济生活中，人与人没有不同；因此，必须培养每个人独有的特点，才能显示出个人的个性出来。

    积极性的自由也含有以下这个原则，即是：在此一独特的个人自我之上，没有更高的权力，人就是他的生活的中心与目的；人类特有个性的成长与实现是惟一的目的，决不可拿其它假定更具尊敬的目的，来取代此一目的。这种说法可能会引起严重的反对。这种说法岂不是主张毫无约束的自我中心主义吗？这岂不是反对为理想而牺牲的观念吗？接受这种说法岂不会导致无政府状态？这些问题都是很重要的，因此，必须加以澄清，以免滋生误解。

    主张人除了服从自己外，不应服从任何较高的东西，并不是否认理想的尊严。相反地，这才是最有力地肯定理想，可是，它强迫我们对什么是理想，要做批评性分析。如今。人们普遍地易于假定，理想是任何一种目标，达到这个目标并不计较物质的收获；理想是任何一件事情，一个人可以为了这件事，而牺牲自己的目标。这纯粹是对理想的一种心理观念。从这种主观的看法来看，一个法西斯主义者（他一方面想使自己屈服在一个较高的权力之下，一方面又想统治其他的人）的理想，又和一个想为人类平等与自由而奋斗的人的理想，有什么不同呢？以这种看法做基础，我们永远不能解决关于理想的问题。

    我们体验到真正的与虚伪的理想之间的不同。所有真正的理想都有一共同之处：“它们表示出于对某件事的欲望，这件事尚未完成，可是，这件事对达到个人成长与幸福的目的，是值得想望的。”我们可能不一定知道，什么合乎这一目的i就人类发展而言，我们也可能不会对某一理想或其它理想的功能看法一致，但是，这对一种相对主义而言是没有道理的，因为，相对主义认为，我们不能知道，什么可促进生活，什么会阻碍生活。我们不一定能确知，哪一种食物是有益健康的，哪一种食物是对健康无益的，然而，我们却不能肯定地说，我们没有办法辨识毒药。同样地，我们如果想要的话，我们可以知道，什么是对精神生活有害的。我们知道，贫穷、威胁、孤立，对生活是有害的；我们也知道，任何有益于自由，和给予勇气及力量，使人可以实现自我的是对生活有益的。什么对人是有益的，或有害的，并不是形而上学的问题，而是以经验为根据的问题；根据对人性的分析，及对某种环境之于人的影响的分析，便可以解答这个问题。

    可是，像法西斯主义之不利于生活的“理想”又怎样呢？人们追求这种错误的理想，与追求真正的理想、其热心的程度是一样的，我们又怎能了解为什么会如此呢？若干心理上的条件，提供了对此问题的答案。被虐待狂的现象可以使我们了解，人可以被弄得想要受苦或屈服于他人。毫无疑问地，受苦、屈服于他人，或自杀是违反生活的积极目标。然而，有人却认为被虐待是愉快的。这种喜欢做对生命有害之事的现象就是病理学上所谓反常现象。许多心理学家曾认为，好逸恶劳是指导人的行为的惟一正确的原则；可是动态心理学则显示出，就人类幸福而言，主观的快乐经验并非一定是衡量某种行为价值的标准。对被虐待狂现象的分析，就是眼前的一个实例。这项分析指示出，快乐的感觉乃是一种病理反常的结果，不见得于人有利。因此，我们可以给真正的理想下一定义：任何可以促进自我生长、自由与幸福的目标就是真正的理想。而那些主观上是快乐的（例如想要屈于他人之下），但实际上对生命是有害的强迫性和非理性的目标，则是虚伪的理想，如果我们接受这个定义，我们即可肯定地认为真正的理想决不是某种高于个人的神秘力量，真正的理想明白地表示出，对自我的无上肯定。凡是与此原则相反的任何理想，都不能称之为理想，而只是一种病态的目标。

    现在，我们又遇到另一问题，即是牺牲的问题。我们给自由下的定义，是否就是除了牺牲（包括牺牲生命）以外，不屈服任何较高的权力？

    这是个很重要的原则，因为法西斯主义宣称，自我牺牲是最高的德行，牺牲可分为两种。一种是生活的悲剧性事实，即是，我们肉体的我的需要与精神的我的目标是冲突的：为了精神的我的完整，而必须牺牲肉体的我。这种牺牲将永不失其悲剧性质。死亡决不是甜美的，即使为了最高理想而牺牲生命，这不是件愉快的事。死亡虽然痛苦，但却是对我们个人人格的至高肯定。这种牺牲与法西斯主义所宣扬的“牺牲”是根本不同的，法西斯主义所说的牺牲，不是人们为了肖定自我，而可能必须付出的最高代价，相反地，牺牲本身就是一个目的。这种被虐待狂似的牺牲是否定生命，是消灭自我。这种牺牲与真正的牺牲是相反，正如同自杀是违反生活目的的。真正的牺牲的先决条件：是为了追求精神的完整，那些已失去精神完整的牺牲，不过是掩饰他们精神的瓦解。

    我们会遭到最后一个反对意见是：如果根据自发的意义，允许个人自由行为，如果个人只承认自己，除自己以外，没有更高的权威，那么，是否必将会导致无政府状态？如果无政府这个字表示轻率的自我中心主义及破坏性，那么，决定的因素要视一个人对人性的了解而定了。笔者想指出的是，人无所谓好坏；生命有想要生长、扩展、表现潜在力的倾向；如果生命受到阻碍，如果个人被孤立了，同时充满怀疑与孤独无力的感觉，那么，他将不由自己地喜欢破坏，渴望权力或屈服于他人。如果确认人类自由是“有所作为的自由”，如果人能充分地实行自我，促使人们利己的力量的基本致因将会消失，而只有病人和变态的人才是危险的。在人类史中，这种自由从未实现过，然而，这却是人类所一直追求的理想。历史中充满了残酷及破坏的事实，这是不足为奇的。应该感到惊奇的是，尽管人类，遭到种种的逆境，却仍然能保有——并且发展——尊严、勇气、高贵、和仁慈这些美德。

    如果认为无政府就是表示：个人不承认任何权威，那么，对于理性的及非理性的权威之间，实有加以区别的必要。理性的权威——和真正的理想一样——代表个人生长与发展的目标。因此，在原则上，它决不会与个人及个人的真正目的，发生冲突。

    本书讨论的主题是，自由对现代人有双重意义。一方面，他脱离了传统权威，获得了自由，和成为“独立的个人”；可是同时他也变得孤立、无权力，为别人达到目的的工具，以及，他与自己及与他人都成了陌路人；而且，这种状态伤害了他本人，削弱了和威胁了他，使人想要屈服于新的种种枷锁。可是，在另一方面，积极性自由就是充分地实现个人的潜能，以及使个人有能力可以积极而自发地生活。自由已发展到危急关头，受到它自己动力论必然发展的驱策，自由有发展到极权对危险趋势。民主的未来，完全要靠个人主义的实现，因为个人主义是文艺复兴以来，现代思想的目的。我们今天文化与政治的危机，并不是由于有太多的个人主义，而是由于我们所以为是个人主义的，已成为一个空壳。惟有在一个社会中，当个人——他的生长与幸福——是文化的目标；个人不必屈服外在的权威，也不必受外在权威的利用；以及，他的良知和理想是真正属于他的。惟有在这样的一个民主社会中，自由才会真正地实现。在现代史的以前任何一个时期中，这些目标都未能充分地得以实现，因为没有发展真正个人主义的物质基础。资本主义创造这种现象。生产的问题获致解决了——至少在原则上——同时，我们也可以看到未来富裕的情景。我们今日所遭遇到的问题是，组织社会与经济力量的问题，解决了这问题，作为有组织社会的一份子的人类，可以成为这些力量的主人，而不再是它们的奴隶。

    笔者会强调自由的心理一面，可是笔者也曾表示过，心理的问题，不能和人类生存的物质基础，不能和社会中的经济、社会、及政治的结构分开。以此为前提，笔者可以进一步说实现积极的自由与个人主义，与经济和社会的改变，也有密切的关系，因为经济与社会的改变将会使个人获得自由，并实现他自己。笔者不欲在此讨论经济问题，也不想为未来，绘制经济计划的图案。可是，笔者却希望在此，指出一个方向，朝此方向发展，笔者认为，可以解决当前的经济问题。

    首先，笔者必须指出：我们不可丢掉现代民主制度的基本成就中的任何一项——例如，代议政府的基本成就之一，亦即是，由人民选出并向人民负责的政府，以及“人权清单”（Bill of Rights，根据张佛泉先生之翻译）中所开列的每一项权利。我们也不可以使那些较新的民主原则受到破坏，这些原则包括有：免饥饿之权，社会须对社会中的所有份子负责，任何人不可因受恐吓而屈服外在权威，或因害怕失业和饥饿而丧失他的人类尊严。我们不仅要保留，而且应加强和扩大这些基本成就。

    尽管在事实上，我们已达到了这种程度的民主，可是，这还是不够的。民主的进步在于提高个人的实际自由，创造能力及自发性，不仅在于某些私人性和精神方面的事物，而且，更重要的是在于每一个人之生存极为重要的活动——亦即是他的工作。

    促使民主进步的一般条件是什么？社会中的非理性和无计划的情形必须予以消除，而代之以有计划的经济。社会必须合理地处理社会问题，就好像它处理自然的情形那样。达到此种境界的一个条件是，消除少数操经济大权而对那些命运决诸于他们的人毫不负责任者的神秘统制。我们可以称这种新秩序为民主社会主义，可是名称是无关宏旨的；重要的是，我们建立一个可以达到人民目的的合理经济制度。今天，大多数的人民非但不能控制整个的经济组织，而且也没有机会在他们的工作方面，发展真正的创造能力及自发性。他们是“受雇的”，因此，只希望他们尽本分就可以了。惟有在一种计划的经济制度中，当全国合理地控制经济及社会力量时，个人才能分担责任，而且在他的工作上，运用创造性的智慧。重要的是，使个人重获发展才能的真正机会，社会的目标与个人的目标是一致；以及个人把他的努力及理智，主动地用在他所从事的工作上。我们必须以主动而理智的合作，来取代对人的利用，并且必须把民有、民治、民享的政府原则，由政治的领域，扩大至经济的范围。

    仅就政治和经济而言，并不能答复经济与政治制度是否可以促进人类自由这一问题的。判断自由之实现的惟一标准是，个人是否主动而积极地参预决定其生活和社会生活的事务。而且，这不仅是指投票而已，还得在他的日常活动、他的工作，及他与其他人关系方面，予以表现。现代的政治民主制度如果完全限于政治活动方面，便不能充分地抵制一般个人在经济方面不重要性的结果。可是，纯经济观念——例如生产方法的社会化——也是不够充分的。这种现象必然地阻止了自由与个人主义的发展，即或政府的控制对大多数人民的经济利益是有效的。

    为了隐瞒事实，从来没有像现在这样地误用文字。出卖友邦称之为绥靖，军事侵略叫做防止攻击；假藉友好协定的名义，来征服小国；以及，拿“国家社会主义”的美名来残酷地压迫人民。民主、自由、及个人主义这些字眼都成为滥用的对象。确定民主制度与法西斯主义之间区别的真正意义，只有一个方法。民主制度是一种创造经济、政治、及文化的条件，以便可以充分发展个人的制度。法西斯主义则是要使个人服从外在的目标，和减弱个人个性的发展。

    明显地，为实现民主政治而设立种种环境条件的最大困难之一，是计划经济与每个人的主动合作之间的矛盾。任何大工业制度的计划经济，都需要大量的集中化，因之，便需要一个机构，来管理此一集中的系统。在另一方面，整个制度中的每一个个人及最小单位的积极控制与合作，又需要大量的分散。除非在上面的计划者与下面的工作者能打成一片，不分彼我，除非社会生命流不断地从下面流到上面，否则，计划经济将会重新地导致对人民的奴役。社会的主要工作之一，便是解决集中与分散两者之间矛盾的问题。但是，这的确是个不容易解决的问题。惟有当我们明确地认清这样做的必要性时，和惟有当我们对人有信心，相信他们有能力可以照顾他们的真正利益。 就某方面而言，这又是个人创造能力的问题了。在自由资本主义制度之下，个人的创造能力是经济制度与个人发展的最大激励因素之一。惟有当人主宰社会，和使经济组织为达到人类幸福之目的的工具时，和惟有当主动地参与社会过程时，他才能克服那些迫使他感到绝望的东西，亦即：孤独感及无权力感。今日，人们倒不是由于贫穷而痛苦，最痛苦的莫过于，他已成为一个大机器中的小齿轮，他的生活是空虚的，失去了它的意义。惟有当民主不退却，而采取攻势，并进一步了解以前为自由而奋斗的人，其心目中所抱的民主目标是什么的时候，那么在这种情况下，民主才能战胜所有各种独裁集权制度。惟有当民主能灌输给人们一种最强烈的，对生命与真理及自由的信心，深信自由是积极而自发地实现个人自我，惟有这样，民主才能战胜种种虚无主义的势力。

上一篇　回目录　下一篇


附录：人格与社会发展过程

附录：人格与社会发展过程

    本书中，作者曾经分析了宗教改革时期及当代的社会经济、心理、及意识形态之间的交互关系。现在，作者打算在附录中，简略地讨论一下有关理论上的问题。

    在研究一个社会团体的心理反应时，我们曾讨论到该团体中每一个人的人格结构；可是，我们对每个人的不同特性，并不很感兴趣；我们所重视的是该团体的每一个份子，都共有的一些人格结构。我们可以称此种人格为“社会人格”。社会人格必然不及个人人格那么特殊，因为它是普遍性的，个人人格是指个人所具有的全部特征。而社会人格则仅包括一部分特征；这些特征是一个团体中多数份子的人格结构之基本核心。此种社会人格乃是一个团体共有的生活基本经验与方式所形成的，如果我们想要了解，在一指定的社会秩序中，如何诱导人类的精力，使其变成为一种有生产性的力量；那么，我们便得研究社会人格了。

    社会人格的观念，是要了解社会过程的一个关键，就分析心理学的动态意义而言，人格是一种特定的方式，在这种方式下，由于人类的需要必须动态地适应某一指定社会的特殊形态，人类的精神于是形成。反过来说 人格也决定每个人的思想、感觉、和行为。就我们的思想而言，这一点是不易了解的，因为一向认为，思想纯属心智行为，和人格的心理结构是无关的。可是，事实并常如此，除了纯逻辑的因素外，思想都是受思想者的人格结构所左右，因为纯逻辑的因素与思想行为本身有关。同样地，整个理论系统，以及一个单独的观念——诸如：爱、正义、平等、牺牲等——也都是受思想者的人格结构所左右。

    在前几章中，我们曾举出许多实例，来说明这一点，在理论方面，我们曾试图指出早期新教教义，及现代独裁主义的情绪根源。在观念方面，我们也曾指出，对虐待狂而言，爱情是一种共生的依靠，而不是站在平等地位的互相肯定与结合。牺牲表示，个人之完全服从较高的权威，而不是肯定一个人的精神上与道德上的自我。差别表示权利上的差别，而不是表示站在平等地位上，个人人格的实现。正义表示每个人应该得到他应得的，而不是表示，个人应该有一种无条件的权利，可以实现其固有的和不可让干的权利；勇气表示准备承受痛苦，而不是表示肯定个人人格，来反对权威。虽然两个不同人格的人，都使用一个字——例如爱情——，但是由于两个人的人格构造不同，同样的一个字，就具有两种不同的意义，事实上，如果能对这种观念的意义，作正确的心理分析，可能会避免很多知识上的混淆，因为企图做纯粹的逻辑分类，是绝对做不到的。

    观念具有一个情绪母体，这项事实是非常重要的，因为这是想要了解一种文化精神的关键。一个社会中许多不同的社团或阶级，各有一种特殊的个性，以此特性为基础，许多观念才得以发展和成为有力量的。比如说，我们现在认为工作与成功是生活的主要目标，而工作与成功的观念，就是基于人类的孤独和怀疑，才能够成为有力量的，和能够令现代人所喜欢的。可是，如果向美国西南部的印第安人，或者向墨西哥的农人，介绍努力工作的观念，将不会引起他们的兴趣，这些人具有一种不同的个性结构，因此，他们很难了解我们为什么要努力工作的原因，即使他们懂得我们的语言，也无法了解我们为什么要拼命地工作。同样地，希特勒及具有和希特勒同样人格结构的德国人民，都认为任何相信战争会取消的人，不是傻子，就是在扯谎。由于他们所具有的那种社会人格，对他们而言，如果生命是无痛苦和灾难，简直和自由平等是一样令人难以想像的。

    某些团体通常是有意识地接受若干观念，但是由于他们社会人格的特性，这些观念并未曾真正地影响他们，这些观念固然还是一些意识形态上的信念，可是，在危急存亡之秋，人们并不会按照这些观念来行事。一个显著的实例，就是在纳粹主义胜利时候的德国工人运动。在希特勒当权之前，大多数的德国工人都拥护社会党或共产党，并且信仰这些政党的观念；当时，这些观念广受工人阶级的拥护。然而，这些观念在他们心目中的分量，并不是十分重要的。所以，当危急发生时，多数支持左派政党的人，已准备打退堂鼓了。对德国工人人格结构仔细分析之后，就可以发现一个原因，来解释这个现象（当然。原因不只这一个而已。）大多数的德国工人的人格形态，都具有服从权力的人格的特性。由于他们有这种人格结构，所以，社会主义之强调个人独立、不强调权威，强调团结，不强调个人遁世隐居，都不是德国工人真正想要的。要激进份子领袖所犯的一个错误是，根据他们的观念受欢迎的程度，来估量他们政党的实力，而忽视了这些观念在工人心目中所实际占的分量。

    相反地，我们对清教教义和加尔文教义所作的分析则显示出，在新教的信徒中，这些观念是有力的力量，因为这些观念对那些信徒的人格结构中，所具有的需要及焦虑，是有吸引力的。换句话说，惟有当观念能解决一个指定社会人格中所表现出的某些特别需要时，这些观念才能成为有力的力量。

    人的人格结构，不但可以左右思想和感觉，而且也可以左右人的行为。弗洛伊德的成就，就是指示出这一点，固然他言及此事的理论结构是不正确的。在精神病患者的病例中，很明显的可以看出，一个人的人格结构的主要趋势，决定了他的行为。一个人不能自禁地去数窗户，或人行道上的石块，他的这种行为是深植在强迫性人格中的某种冲动。可是一个正常人的行为，则显然是受理性考虑，及实际需要来决定的。然而，由于有了心理分析学家所提供的新的观察工具，我可以发现，所谓理性行为，也多由人格结构来决定的，在我们讨论工作对现代人所表现的意义时，我们曾举例说明这一点。我们发现，迫切想要不眠不休地工作的欲望，是出于孤独和焦虑，这种不得不去工作的强制性，和其它文化中的对工作的态度，是不相同的，在其它文化中的人，是出于需要才工作的，他们并没有受到额外力量的驱策，而这种额外力量，就是我们的人格结构中所具有的。由于现在的所有正常的人，都几乎具有这种想要工作的冲动性，而且由于如果他们想要活下去，就必须拼命工作，所以我们很容易地忽略了这种非理性的现象。

    现在，我们要想知道，人格对个人和对社会，有些什么作用？就对个人的作用而言，我们可以很容易地了解到人格的作用。如果一个人的人格是与社会人格一致的，那么，他的人格中的一些主要驱策力，可带领着他，依照他的文化的特殊社会环境，做应该而必要的事情。比如说，他有一种迫切想要储蓄节省的驱策力，那么，这种驱策力将会对他很有帮助的。人格特点除了具有此种经济功能外，还具有一种纯属心理上的功能，而这种功能也是很重要的。这个喜欢节省金钱的人，由于可以做他心里喜欢做的事，因此在心理上，也获得很大的满足。其理由是，当他节省金钱时，他不仅实际地得到好处，而且在心理上，也觉得满足了。一个人不仅由于他的行为符合其人格结构的需要，而会感到心理上的满足。同时，如果他所听到的，看到的，能符合其人格结构的需要，他也同样地会感到心理上的满足。终而言之，对一个正常人而言，人格的主观功能就是：引导他从事他自己认为实际上需要做的事精，并且由于他做了这些事，使他在心理上得到满足。

    在社会的过程中，如果我们从社会人格功能的观点，来看社会功能，那么，我们必须说明，藉着使自己能适应社会，一个人发展出种种的特性，这些特性使他想要做他必须做的事情。在一个指定的社会中，如果大多数人的人格——亦即是社会人格——也是这样地适合每个人在此社会中必须做的种种客观工作，那么人们的精力就要成为有生产性的力量，而这种有生产性的力量对社会的发生功能，是不可缺少的。兹再以工作为例。我们现在的工业制度所要求的是，把我们的大部分精力用在工作方面，如果人们工作是出于外在的需要，则在他们应该做些什么，和他们喜欢做些什么，这两者之间，就会发生了冲突，而这种冲突势必会减少工作的效率，可是，由于人格可以自动地适应社会的需要，人类的精力不但不会引起冲突，反而会变成一种动机，使人们想要依照特别的社会需要来行事。所以，现代人并不是被迫去拼命地工作，而是受一种内在的强制力所驱策，去拼命地工作。换言之，他并不是服从外在的权威，他是在树立一个内在的权威——就是良知责任——这个内在的权威比外在的权威更有效地支配着他，所以说，“社会人格将外在的需要内在化，并且驱策着人的精力，使其用在一个指定经济和社会制度的工作上。”

    由以上的分析来看，我们可知道，在人格结构中，某些需要一旦已形成后，任何符合这些需要的行为，在心理上是令人满足的，并且从物质成功的观点来看，是切合实际的。只要一个社会能同时地使个人得到这两种满足，则心理的力量就可以“凝结”社会的建构。可是，不久之后，一种落后的现象就发生了。当新的经济环境产生时，传统的人格结构仍然存在，但传统的人格结构对新的经济环境已不再有用。人们有一种倾向，喜欢按照他们的人格结构来行事，但是，他们所作的这些行为，成为经济进步的阻碍。例如：以前德国中产阶级的人格结构，就可以说明这种现象。昔日德国中产阶级的美德是节俭、谨慎、多疑，在今日的企业中，这些旧有的美德与新的美德比较起来，其价值就没有了。新的美德是：创造、冒险、进取。固然，那些旧日的美德仍然还是有一点用处——例如对小店铺而言，可能还是有用的——，但是，只有极少数的中产阶级的子孙，能成功地“运用”他们的人格特性，来增进他们的财富，他们在少年受教育，他们便已培养发展，昔日适合他们阶级社会情况的种种人格特性。但是，人格的培养发展，赶不上经济的发展。经济演化之间和心理演化发生了差距，其结果是：日常的经济活动，不再能满足心理的需要。然而，这些心理的需要仍然是存在的，于是，便不得不另辟途径，来获得满足。低下层中产阶级的那种自我中心的自私自利行为，由个人扩展到全国上下，虐待狂的冲动也由个人，扩大到社会及政治上。人们已经解脱了限制，他们企图从政治迫害和战争行为中，获得满足心理的力量。因受挫折而蒙上了憎恨，于是心理上的力量非但不能稳定现存的社会秩序，反而变成为火药，被用来摧毁民主社会的传统政治与经济结构。

    我们还没有谈到教育过程对社会人格的形成，所扮演的角色；但是由于许多心理学家认为，对儿童所施的教育显然是引起人格发展的致因，所以，似乎应对这一点，有所评论。首先，我们应自问，我们所谓的教育意义是什么？

    从社会发展过程的角度来看，教育的定义是这样的：教育的社会功能是使个人，以后在社会中可以发生功能，即是，使个人的人格变得最接近社会人格，使个人的欲望符合他所扮演的社会角色的需要。任何社会的教育制度——都是受此一功能的决定。因此，我们不能用教育过程，来说明社会结构，或社会中每个人的人格；但是，从一个指定社会的社会与经济结构所产生的需要，却可以用来解释教育制度。无论如何，教育方法是极端重要的，因为教育方法是使个人，能适合所被要求之形式的一种办法。我们可以把教育方法，视作为使社会需要，变成为人的属性的一种手段。固然教育方法并不是引起某一种特殊社会人格的致因，但是，教育方法却是形成人格的方法之一。因之，有关于教育方法的知识和对教育方法的了解，是分析一个发生作用的社会，所不可缺少的一环。

    在整个的教育过程中，家庭也是重要的一部分。弗洛伊德曾经指出，儿童的早期经验，对他的人格结构的形成，有决定性的影响。如果这一点是正确的，那么，我们又怎样才能了解，儿童既然与社会生活没有什么接触．又如何会受社会生活的影响呢？这是因为，父母采用了他的社会的教育方式，而且因为父母自己的人格也就是他们的社会或阶级的社会人格。他们把我们所谓的“心理环境”或“社会精神”，传递给儿童。因此，“我们可以把家庭视作为社会的心理媒介物”。

    上面已经说过了，一个指定社会的存在形态，塑造社会人格。现在我想提醒读者，注意在第一章里所谈到的，关于动态适应的问题，固然一个社会中的经济与社会结构所产生的种种需要，可以塑造一个人，但是他并不是可以无限制地适应的。一方面，有若干心理上的需要，是必须予以满足的，而且在另一方面，人生来就有若干心理上的特性，必须予以满足，如果这些特性受到挫折。将会产生某些反应。这些特性是什么呢？最重要的可能是想要生长发展、和实现许多机会的那种“倾向”。这许多机会都是人在历史过程中所发展出来的——例如创造性与批评性思考的能力，和区别情绪与肉欲经验的能力等，这些潜在能力都具有其自己的动态能力。在演化的过程中，一旦它们已发展出来了，它们就有一种倾向，使它们能被表达出来。这个倾向是可以被压抑下去的，但是压抑的结果是产生新的反应，尤其是会产生破坏性和共栖性的冲动，而且，这种想要成长的倾向，会产生许多特殊的倾向，例如渴望自由，与厌恶压迫等，因为自由是允许生长的基本条件。渴望自由的欲望可能会受到压制，个人可能会不能觉察到这种欲望；但是，这种欲望仍然是存在的，只不过变成一种潜在力量而已。

    我们也可以认定，寻求正义和真理的努力，也是人性中固有的倾向，虽然这种倾向也可能受到压制。我们从个人及社会两方面来分析人类的整个历史，就可以证明人性中有此种倾向。我们发现，对没有权力的人而言，在他争取自由生和长的战役中，正义与真理是最重要的武器。每一个人在童年时，都经历过一段没有权力的时期。在这种无权力的状态中，诸如正义感和真理感的这些特性，就开始发展，并且成为潜在力量。于是，我们发现：虽然，生命的基本条件决定人格的发展，但是人性却具有其自己的动态力量，这种动态力量在社会过程的演化中，是一项活泼而有效的因素。即或我们不能用心理名词，明白地说明这种人性动态力量的正确性质，但是我们认清它的存在。在人类固有的属性中，我们可以找到人类不可让与的自由权利及幸福权利：人类努力想要生存，想要扩展，想要表达许多潜在能力。

    写到这里，我想要再度指出，本书所采取的心理研究态度，和弗洛伊德所采取的心理研究态度，两者之间的不同。第一个不同之处是，我们认为人性在本质上是受历史的熏陶的，虽然我们并不否认生理因素的重要性；其次，弗洛伊德的基本原则是把人当做一个实体，一个密封的系统，大自然赋予人若干心理的驱策力。他并且认为人格发展，是对这些驱策力的满足和挫折的反应行为。但是，我们则认为，对人格的基本态度，是对人与世界、他人、自然、自己的关系的了解。我们相信，人主要是一个社会动物，并不是像弗洛伊德所主张的，是以己为中心，而为了满足他本能的需要时，才需要别人。我们并且进一步相信。个人的心理学，根本就是社会心理学。心理学研究的主要问题，就是个人与世界的关系，而不是对本能欲望的满足或失望。人类本能欲望之得到满足或没得到满足，只是人与世界关系的整个问题中的一部分而已，并不是人格的问题。因此，我们认为，个人与世界的关系是中心问题，以此中心而发生的需要和欲望——如爱、恨等——是基本的心理现象。可是弗洛伊德则认为，这些需要与欲望，不过是本能需要之获得满足或未得满足，而产生的次要结果。

    第三个不同之点是，弗洛伊德根据他的本能说，并且根据一项信心，认为人性是邪恶的，于是，他就把一切“完美的”动机，解释成为“卑鄙的”事情的结果。例如他对正义感的解释是，一个孩童对他人产生忌妒的结果。但是，我们却认为，诸如真理、正义、自由这些美好的事情是努力。任何分析，如果不把这些努力当做动态的因素，则将是谬误的推论，这些美好的事情没有形而上的性质，而且以人类生活的环境为根本。我们也必须拿这种态度来分析这些美好的事情，才是正确的。心理学是一种经验科学，心理学的工作就是研究这些美好事情所引起的动机，以及与这些美好事情有关的道德问题，同时，心理学的工作就是使我们对这些事情的思考，不再含有非经验的和形而上的因素。

    最后应该一提的不同之处是，不足和有余所产生的心理现象。人类最初的状态是不足的状态，有些迫切的需要，是必须先予以满足的。惟有当这些基本的需要获得满足，并且还剩下时间和精力时，文化才能发展。自由（或自动自发的）的行为永远是有余的现象。弗洛伊德的心理学是一种关于不足的心理学。他给快乐所下的定义是，由于令人痛苦的紧张被消除了，而产生的满足，在他的系统中，有余的现象——如爱与温柔——实际上是毫无地位的。他不仅疏忽了这个现象，而且对这个现象了解有限。例如，弗洛伊德对性的观察，只看到了心理强制的这个因素，对性满足的观察，也只看到了令人痛苦的紧张和消除。在他的心理学中根本没有注意到，性冲动也是一种有余的现象，性快乐也是一种自动自发的欢愉——其本质并非消极地解除紧张。对于了解文化中的人性基础，一般人所采用的解说原则有以下三种。

    一、“心理的研究方法”，这也是弗洛伊德的思考特点。这种方法认为，文化的现象是产生于心理的因素，而心理的因素则是由本能冲动所产生的，并且，惟有当这些本能冲动受到某种程度的压制时，这些本能冲动才受到社会的影响。根据这种解说，弗洛伊德派学者认为，资本主义是肛门情欲的结果，而早期基督教的发展是对父亲幻象的双重矛盾的结果。（参考E．Fromm著“The Dogma of Christ）”

    二、“经济学的”研究方法。根据这种看法，主观的经济利益是文化现象的起因。

    三、“理想型的”研究方法，其代表者是韦伯所作的分析。他认为新的宗教理想对一种新的经济行为的发展，和一种新的文化精神，是有影响的。虽然他也强调，这种行为并非完全是受教义的决定。

    和这些解释正好完全相反的是，我们认为意识形态和文化是产生于社会人格；而且，一个指定社会的存在形式又决定社会人格；在另一方面，主要的人格特征又成为有创造性的力量，这种创造性的力量又决定社会的演变过程。拿新教和资本主义的问题来说，我曾试图指出，中古社会的瓦解，威胁了中产阶级，这种威胁又导致一种无权力的孤独和怀疑感；而此种心理上的改变是路德和加尔文教义所以能吸引人的原因；同时，这些教义加强了和稳定了人格的改变；而且，这些人格特性又在资本主义的发展过程中，成为有创造的力量，于是导致经济与政治的改变。

    至于法西斯主义，也可以用同样的解释原则来说明之。中下阶层对某些经济改变（例如垄断事业之日益强大和战后的通货膨胀），产生了反应，而某些人格特征也随而增强——这些人格特征性包括有：虐待狂和被虐待狂；纳粹的意识形态一方面可以引起这些特征的喜欢，一方面也加强了这些特征；于是，新的人格特征变成有效的力量，帮助德国帝国主义的扩张。从以上的两个实例中，我们可以看出，当某一阶级受到新的经济倾向的威胁时，它便在心理上和意识形态上，对此一威胁产生反应；同时，由此种反应而产生的心理改变，又促进了经济力量的发展，即使这些力量与该阶级的利益是相冲突的。我们发现，经济的、心理的、和意识形态的力量是像下面这样地发生作用的：人对改变中的外在环境起了反应，改变了他本身；同时，这些心理的因素又帮助决定经济与社会演变的过程。经济力量是有效的，但是我们必须了解，经济力量不是心理动机，而是客观的条件。观念是有效的，但是，我们要知道，观念是根源于一个社会团体的整个人格结构中。尽管经济的、心理的、和观念的力量是互相依赖的，他们仍然拥有某种程度的独立。例如经济的发展要依赖客观的因素（如：自然生产力、技术、地理因素等），但是经济的发展仍然是按照它自己的律则来进行的。心理的力量固然是受外在生活环境的影响，但是，它也拥有其自己的动态力量。 社会人格是产生于人性对社会组织的动态适应。改变中的社会环境导致社会人格的改变；换言之，就是导致新的需要和焦虑。这些新的需要又引起新的观念，同时使人们接受这些观念。在另一方面，这些新观念又倾向于稳定和加强新的社会人格，和决定人的行为。换言之，社会环境通过人格媒介，影响意识形态的现象，人格并不是消极适应社会环境的结果，而是一种动态适应的结果。