弗洛姆：为自己的人——伦理心理学探究（1947年）

Man for Himself

An Enquiry into the Psychology of Ethics

（Erich Fromm）
1947年

孙依依 译　生活·读书·新知三联书店1988年11月版

    从多方面讲，本书都是《逃避自由》一书的续集。在《逃避自由》一书中，我着力分析了现代人逃避自己和逃避自由的问题；而在本书中，我要讨论的是伦理学的问题，亦即讨论那些引导人实现其自我和潜能的规范和价值问题。

——埃里希·弗罗姆

    原书副标题“伦理心理学探究”未译出，现予补入。延边大学出版社1987年12月出版的苏娜、安定的译本，名为《追寻自我》。书前有几段语录，引用于下。

    要以自己作为心中的明灯
    要依靠自己
    坚持自己心中的真理
    使它成为唯一的明灯

——释迦牟尼（Buddha）

    信言不美，美言不信。

——老子（Lao-Tse）

    热爱真理的人才是真正的哲学家。

——柏拉图（Plato）

    我的人民因缺乏知识而遭灭亡，
    因为他们不接受知识，所以我也不能接受他们。

——荷赛（Hosea）

    即使我所指出的方法似乎相当困难，但并 不是行不通的。因为它很少被发现，所以才显得这样困难，假如救世之方轻易可得，不劳而 获，为什么许多人没有做到呢？凡是可贵的事 情，都非常难得。

——斯宾诺莎（Spinoza）

为自己的人

——伦理心理学探究

埃里希·弗罗姆

序
第一章 问题
第二章 人道主义伦理学： 生活艺术的应用科学
    第一节 人道主义伦理学和权威主义伦理学
    第二节 主观主义伦理学和客观主义伦理学
    第三节 人的科学
    第四节 人道主义伦理学的传统
    第五节 伦理学和心理分析学
第三章 人性与性格
    第一节 人的情境
        一、人在生物学意义上的软弱性
        二、人在存在和历史上的二律背反
    第二节 人格
        一、气质
        二、性格
            （一）动力性格概念
            （二）性格类型：非生产性取向
                （1）接受取向
                （2）剥削取向
                （3）囤积取向
                （4）市场取向
            （三）生产性取向
                （1）一般特征
                （2）生产性的爱和思维
            （四）社会化过程中的取向
            （五）各种取向的混合
第四章 人道主义伦理学的问题
    第一节 自私、自爱及自身利益
    第二节 良心，人对自我的呼唤
        一、权威主义良心
        二、人道主义良心
    第三节 快乐和幸福
        一、作为价值标准的快乐
        二、快乐的种类
        三、手段和目的问题
    第四节 作为性格特征的信仰
    第五节 人的道德力量
        一、人类性善或性恶
        二、压抑与生产性
        三、性格和道德判断
    第六节 绝对的伦理和相对的伦理，普遍的伦理和社会内在的伦理
第五章 当今的道德问题
附录 术语
中文马克思主义文库（https://www.marxists.org/chinese/index.html） 制作


序

 -> 为自己的人——伦理心理学探究（1947年）

序

    从多方面讲，本书都是《逃避自由》一书的续集。在《逃避自由》一书中，我着力分析了现代人逃避自己和逃避自由的问题；而在本书中，我要讨论的是伦理学的问题，亦即讨论那些引导人实现其自我和潜能的规范和价值问题。本书不可避免地会重复《逃避自由》一书中已表述过的某些思想，尽管我已尽了最大的努力来缩短这些重叠部分的讨论，但我不可能将它们完全略而不顾。在本书的“人性与性格”这一章里，我所讨论的主题是性格学，而这在上一本书里并没有给以详细的讨论，只是简单地涉及到了有关问题。期望对我的性格学理论有一全面了解的读者，应当阅读这两本书，不过对于理解目前的这本书来说，这并无太大的必要。
    许多读者也许会对一位心理分析学家论述伦理问题颇感吃惊，尤其是作者主张，心理学不仅必须揭露虚假的伦理判断，而且还是建立客观有效的行为规范的基础。这种立场与当代流行的心理学倾向相反，后者强调“适应”而不是“善行”，它是袒护伦理相对主义的。作为一位心理分析学家，我的实践经验使我坚信，无论在理论上还是在治疗上，对人格的研究都不可省略伦理问题。我们是根据价值判断来确定我们的行为的，而且，我们的精神健康和幸福也有赖于价值判断的这种正确性。把评价仅仅看作是无意识和非理性欲望的合理化──尽管可以这么做──会限制和歪曲我们对整个人格的研究。在本书的最后分析中我指出，神经病本身是道德失败的一种症状（虽然“适应”决不是实现道德的一种标志）。许多例子表明，神经病症是道德冲突的特殊表现，它的治愈依赖于认识和解决人的道德问题。
    心理学与伦理学的分离是不久前才出现的现象。而已往那些伟大的人道主义伦理思想家都是哲学家和心理学家，本书就是以他们的著作为基础的。他们相信，对人性的理解和对人的生活价值及规范的认识是互相依存的。另一方面，弗洛伊德和弗洛伊德学派虽然因揭露了非理性价值判断而对伦理思想的进步作出了无以估量的贡献，但他们对价值问题却持相对主义立场，这种立场不仅对伦理学理论的发展，而且对心理学本身的进步，都有消极影响。
    在心理分析学这种倾向中，最突出的例外是荣格。荣格认为，心理学和精神疗法与人的哲学和道德问题密切相关。这种认识本身虽然是极其重要的，但荣格的哲学倾向导致这种认识只是反对弗洛伊德的一种反应，而不能引导他进一步超越弗洛伊德以建立一种与哲学相适应的心理学。对荣格来说，“无意识”和神话已成为天启的新源泉，它们之所以比理性思想优越，就是因为它们起源于非理性。西方一神教、以及印度和中国的伟大宗教之所以有力量，就是因为它们与真理相联系，并主张这些宗教本身就是真正的信仰。这种信念常常引起对其它宗教偏狭的狂热反对，同时也使信徒和反对者牢固树立了对真理的崇敬。由于对任何宗教的折衷主义赞美，荣格在自己的理论中放弃了对真理的追求。对荣格来说，任何制度、任何神话或信条，只要是非理性的，就都具同等的价值。在宗教方面，他是一个相对论者，他所激烈抗争的是否认、但并不反对合理的相对主义。这种非理性主义──不管隐藏在心理学、哲学、还是种族、政治方面──是反动的、而不是进步的。18和19世纪理性主义的失败，并不是因为它们相信理性，而是因为这种理性概念的狭窄。只有依靠更丰富的理性和对真理的永恒追求，才能修正片面的理性主义──不是一种伪宗教的蒙昧主义。
    心理学既不能与哲学和伦理学相分离，也不能与社会学和经济学相脱节。本书中，我强调心理学的哲学问题这一事实，并不意味着我认为社会－经济因素是不重要的。对心理学之哲学问题的片面强调，完全是出于叙述的考虑，而我希望，在出版另一卷关于社会心理学著作时，能着重讨论心理因素和社会－经济因素的相互作用。
    心理分析学家以考察人的固执、棘手的非理性追求为本业，因此，他对人有控制自己之能力和有不受非理性情感所奴役之自由似乎持悲观主义态度。我不得不承认，在分析工作中，相反的现象给我留下了越来越深刻的印象：追求幸福和健康的力量，是人的本性的一部分。“治愈”意味着消除阻止他发挥作用的障碍。的确，我们并没有什么理由为这样的事实所困惑，即精神病人比我们所见的要多得多，以致大多数人倒成了相对的健康者，尽管他们经受着相反的影响。
    有几句告诫之词似乎应当说一下。今日许多人期待心理学著作能赐给他们关于怎样获得“幸福”或“精神安宁”的药方。本书并不包含任何这样的忠告。它力图在理论上阐明伦理学和心理学的问题；它的目的是使读者向自己发问，而不是安抚自己。
    在本书的篡写过程中，我的朋友、同事、及学生给了我许多有益的帮助和建议，我无以充分表达我的感激之情。我尤其希望向那些对本书的完成作出了真接贡献的人士致以深深的谢意。（中译本省略了具体的致谢词）


第一章 问题

第一章 问题

    我说，知识确实是灵魂的食粮。我的朋友，当诡辩家像那些销售粮食的批发商和零售商那样，赞扬他们所兜售的东西时，我们必须留心；他们一味地赞扬他们的货物，而全然不管这些货物到底是有益的还是有害的。除了偶然购买这些东西的内行人或医生外，主顾们并不知道这些货物的真实情况。同样的，那些具有知识的人，也在城市里向需要知识的人们叫卖或传播着知识，向他们夸耀着这些知识。噢，我的朋友，对于这一点我并不感到吃惊，即他们中的大多数人对如何影响灵魂确实无知；而他们的听众对这一点也同样无知，除非听众碰巧正是个医治灵魂的医生。因此，如果你理解了什么是善、什么是恶，那么，就可以放心地相信普罗泰戈拉［注：古希腊哲学家、早期智者学派代表人之一。其名言是“人是万物的尺度”］或任何知识；但是，如果你对什么是善、什么是恶并无所知的话，噢，我的朋友，那么，你就该停下来，不要把那最可贵的兴趣冒险地投放在靠碰运气取胜的游戏里。因为，获得知识比买肉、饮酒要冒更大的风险。

    ──柏拉图，《普罗泰戈拉》

    在过去的几个世纪里，人们一直以自豪的态度和乐观主义的精神看待西方文化，自豪的是，人类凭借理性，认识和征服了自然；乐观的是，人类最美好的愿望──最大多数人的最大幸福──得到了实现。
    人们的这种自豪是有道理的。依靠理性的力量，人建造了一个物质世界，这个真实的物质世界甚至超过了梦幻、神话故事和乌托邦的世界。人运用了物质的力量，这种物质力量使人类能够获得维护尊严和生产性生存所必要的物质条件。尽管人的许多目的还没有达到，但无可怀疑，人类正处在实现这些目标的进程中；生产的问题──生产在以往是个问题──原则上已得到了解决。现在，人能够理解人类一体性的思想，能够领悟人之所以征服了自然，是因为人类不再处于早期的梦幻状态中，而是身居现实的可能性中。人对自己和人类的未来感到自豪并充满信心难道不正当吗？
    然而，现代人却感到心神不安，并越来越困惑不解。他努力地工作、不停地奋斗，但他朦胧地意识到，他所做的事情全是无用的。当他的处世能力增强时，他在个人生活和社会中却是软弱无用的。人创造了种种新的、更好的方法以征服自然，但他却陷入在这些方法的网罗中，并最终失去了赋予这些方法以意义的人自己。人征服了自然，却成了自己所创造的机器的奴隶。他具有关于物质的全部知识，但对于人的存在之最重要、最基本的问题──人是什么、人应该怎样生活、怎样才能创造性地释放和运用人所具有的巨大能量──却茫无所知。
    现代人的危机导致了曾促进过政治和经济进步的启蒙运动所怀有的希望和观念的崩溃。进步的观念本身被称为孩提式的幻想，而“现实主义”──一个用来表明人之缺乏信仰的新名词──却反而大行其道。在过去几个世纪里，人之尊严和人之力量的观念曾赋予人类以取得巨大成就的能力和勇气，如今，它却面临着这样一种挑战：我们不得不回过头来承认，人最终是软弱无力、微不足道的。这种思想预示着我们的文化之真正根基的毁灭。
    启蒙运动的思想教导人们，人应该相信自己的理性，以引导自己建立正确的伦理规范；人应该信赖自己，他既不需要教会的启示，也不需要权威的启迪，以辨别善和恶。启蒙运动的格言“勇于认识”，意味着“相信你的知识”，这个思想成为现代人取得成就和业绩的激励力量。而对人的自主精神和人的理性与日剧增的怀疑，产生了道德上的混乱。人既失去了权威的领导，又失去了理性的指引，结果是接受了相对主义的立场。这种相对主义提出，价值判断和伦理规范完全是体验的问题或注意选择的问题，在这个领域里，不存在客观的、正确的陈述。然而，由于没有价值和规范，人就不能生存，因此，这种相对主义易使人追求非理性的价值体系。人回到了希腊文明、基督教时代、文艺复兴和18世纪启蒙运动早已超越了的旧位置上。今天，国家的需要、对具有魅力气质的领导者、对强大的机器和物质成功的狂热追求，成了人的伦理规范和价值判断的源泉。
    我们就到此为止了吗？我们愿意在宗教和相对主义之间进行选择吗？我们可以在伦理方面放弃理性吗？我们能相信在自由与奴役、爱与恨、真理与谬误、诚实与投机、生与死之间的选择上，绝大多数都是主观偏爱的结果吗？
    确实，存在着另外一种选择。正确的伦理规范是由理性、并且只能由理性所构成。人能够依靠理性，正确地辨别和评价价值判断，就像人能够用理性评判所有其它事物一样。人道主义伦理思想的伟大传统，已为以人的自主和理性为其根据的价值体系打下了基础。这些体系是建立在这样一个前提之上的，即对人来说，为了识别何为善、何为恶，就必须懂得人性。因此，它们归根到底也是心理学所探究的问题。
    如果人道主义伦理学是以关于人性的知识为基础的，那么，现代心理学，尤其是心理学析学应该是人道主义伦理学发展的最强大推动力之一。但是，心理分析学尽管使我们对人的了解有了极大的提高，却不能使我们在了解人应该怎样生活、应当如何行事方面有所长进。它的主要作用是“暴露”和用事实说明，价值判断和伦理规范是非理性的──而且常常是无意识的──欲望和恐惧的合理化表达，因此，它们没有自居客观正确性的权利。这种暴露本身虽然具有非常的价值，但当它局限于批评而不能进一步发展时，它就逐渐失却了效果。
    为把心理学建成一门自然科学，心理分析学把心理学与哲学和伦理学问题相区分，这是一个错误。它忽视了这样一个事实，即我们如果不从整体上观察人（包括他寻求生存意义的答案之需要，以及发现他应该按此生活的伦理规范之需要），就不能理解人格。弗洛伊德的“心理的人”和古典经济学的“经济的人”一样，是不切实际的建构。不理解价值的本质和道德的冲突，就不可能理解人和人在情感及精神上的紊乱。心理学的进步并不在于把称之为“自然”的领域和称之为“精神”的领域相区分，并把注意力集中在后者，而是在于恢复人道主义伦理学的伟大传统，这种传统是从人的物质－精神之整体上把握人的，它相信人的目的就是造就人自己（to be himself），而且，达到这一目的的条件就是：人一定是为自己（for himself）的人。
    我撰写本书的目的在于重申人道主义伦理学的正确性，以说明我们对人性的认识并不会导致伦理相对主义，相反，它会使我们相信，伦理行为规范的源泉应当在人的本性中得以发现；道德规范是以人的内在品质为基础的。违反人的本性，就会使人的精神和情感分裂。我试图说明，成熟的性格结构（character structure）和完整的人格（personality）──生产性性格──乃是“善”的源泉和基础，并在最后的分析中说明，“恶”与人的自我和自残无关。人道主义伦理学的最高价值不是舍己，不是自私，而是自爱；不是否定个体，而是肯定真正的人自身。如果人要对人的价值持有信心的话，他必须了解他自己，他必须了解他的本性是否有向善和生产性的能力。


第二章 人道主义伦理学： 生活艺术的应用科学

第二章 人道主义伦理学： 生活艺术的应用科学

第一节 人道主义伦理学和权威主义伦理学
第二节 主观主义伦理学和客观主义伦理学
第三节 人的科学
第四节 人道主义伦理学的传统
第五节 伦理学和心理分析学

    苏西亚曾祈祷上帝：“上帝啊，我非常敬爱您，但我并不十分惧怕您。上帝啊，我非常敬爱您，但我并不十分惧怕您。我敬畏您，就像您的一个天使，把您的圣名深藏于心中。”
    上帝听见了他的祈祷，就像对待天使一样，把自己的圣名深藏于苏西亚的心中。但这时，苏西亚像只小狗似的爬在床底下，于是，他担心自己会变成动物，就嚎哭道：“上帝啊，再让我像苏西亚一样的敬爱您吧！”
    这次，上帝也听见了他的嚎哭。
［注：格拉泽（N．N．Glatzer）：《时间与永恒》，纽约，1946年版。］

第一节 人道主义伦理学和权威主义伦理学

    如果我们不像伦理相对主义那样，放弃探求客观的、正确的行为规范，那么，我们能找到什么样的行为规范之标准呢？我们所能找到的标准要由我们所研究的规范属于哪一类伦理体系来决定。从本质上说，权威主义伦理学（authoritarian ethics）的标准与人道主义伦理学（humanistic ethics）的标准是根本不同的。
    权威主义伦理学是由权威说明什么对人是善的，并由权威规定行为的法则和规范；而人道主义伦理学是由人自己制定规范，并受制于这些规范，人自身既是这些规范的真正来源或管理者，又是这些规范的执行者。
    由于使用于“权威主义”这一名词，因此，有必要澄清一下权威这个概念。在这个概念的认识上，存在着很大的混乱。因为人们广泛地认为，我们面临着两者必居其一的局面：要么接受独裁的、非理性的权威，要么完全不要权威。然而，这种抉择是一种谬误。真正的问题是，我们必须具有什么样的权威。当我们说权威的时候，是指理性的权威还是非理性的权威？理性的权威产生了健全的能力之中。权威受到尊重的人，在完成授权于他的那些人所赋予的使命时，有能力行使职责。他既不需要威胁那些人，也不需要以自己的魅力来博取他们的赞赏。只要他在一定程度上能有助于他人，而不是剥削他人，他的权威就是建立在理性的基础上，并且就不需要非理性的畏惧了。理性的权威不仅允许、而且要求那些服从于这一权威的人经常督促监视和批评。理性的权威总是暂时的，它是否被认可，要视它的行使情况而定。另一方面，非理性的权威往往产生于对人的统治。这种权威既可以是物质的，也可以是精神的。对焦虑和软弱无力的被统治者来说，它可以是现实的，也可以是相对的。一方是权威，另一方是惧怕，非理性的权威常常建立在这两者的相互倚持〔恃〕上。这种权威不仅不需要批评，而且严禁批评。理性的权威是建立在权威的拥有者与受权威制约者双方平等的基础上的，两者仅仅是在某个具体领域里有知识和技术程度上的不同而已。非理性权威的真正本质是不平等，它含有价值上的不同。在使用“权威主义伦理学”这一术语时，所涉及的是非理性的权威，它是作为所通行的极权主义和反民主主义制度的同义语使用的。读者不久就会看到，人道主义伦理学与理性的权威是相融的。
    区分权威主义伦理学与人道主义伦理学有两点标准，一个是形式上的，另一个是内容上的。就形式而言，权威主义伦理学否定人有认识善恶的能力；价值规范的制定者总是一个凌驾于人之上的权威。这种体系并不以理性和知识为基础，而是以对权威的畏惧、被权威所统治者的软弱及依赖感为基础的；被统治者把一切权力交给统治者，使后者拥有了神秘的力量；这种权威是不能也不必怀疑的。就内容而言，权威主义伦理学对何为善、恶之问题的回答，主要是根据权威的利益来定，而不是根据人的利益来定的；这是一种剥削，尽管被统治者可以从中获得一定的精神或物质上的利益。
    权威主义伦理学形式和内容的这二个方面，在儿童伦理判断的产生和成年人缺乏考虑的价值判断的形成中是显而易见的。我们辨别善恶的能力是在幼年时期打下基础的；最初是关于生理上的功能，然后是关于较复杂的行为问题。孩子在学会用理性辨别善恶之前，就具有区分好坏的感觉。他的价值判断是作为他生活中重要人物的友好或不友好反应的结果而形成的。孩子完全依赖于成年人的照顾和爱护，因此，母亲脸上出现的赞赏或不赞许的表情足以“教育”孩子区别好坏，这是不足为奇的。在学校里、在社会上，同样的因素也在起作用。“好”就是一个人所做事受到赞誉；“坏”则是一个人所做的事社会当局或绝大多数同胞都不赞许或要惩罚之。对伦理判断来说，害怕不赞赏和需要赞誉似乎确实是最有力的、且几乎是唯一的动机。这种强烈的情绪压制着孩子，以至孩子甚至成年人不敢发问：在一个判断中，“好”是对他而言还是对权力者而言。如果我们的价值判断所涉及的是事物，那么，在这方面的选择是很明显的。如果我说，这辆车比那辆更好，那么显而易见，这是因为称之为“更好”的这辆车比那辆车更好用；好或坏是指那样东西对我是有用的。如果一条狗的主人认为这条狗是“好的”，那么，他所指的是这条狗的某些特性对他是有用的。因为它实现了主人的某些需要，例如，一只警犬、一只猎犬、或一只玩具狗。如果一件东西对使用者有好处，这件东西就叫做好东西。对于人，也可以使用同样的价值标准。如果一个雇员对雇主有好处，这个雇主就认为他是好雇员。如果一个学生听话、不惹麻烦，并为老师增光，老师就称他为好学生。同样，一个孩子温顺听话，他就可以被称为好孩子。“好”孩子可能感到恐惧和不安全，只是想顺从父母的意志而使他们高兴，而“坏”孩子可能有自己的意志和真正的兴趣，但却并不讨好父母。
    显然，权威主义伦理学在形式和内容上是互不可分的。如果权威不想剥削被统治者的话，他就无需要依靠和压抑情感来统治了；他应该鼓励理性的判断和批评──这样，就冒暴露本身无能的危险了。但是，由于权威的利益是生死攸关的，因而他规定：服从是最大的善；不服从是最大的恶。在权威主义伦理学中，不可宽恕的罪行是反抗，因为反抗是对权威建立规范之权的怀疑，是对权威根据被统治者的最大利益建立规范之原则的怀疑。即使一个人犯了罪，只要他接受惩罚并感到有罪，就会使他变善，因为这样，他就是承认了权威的优越性。
    在《旧约圣经》的创世纪中，有一个权威主义伦理学的实例。亚当和夏娃的罪行并不是根据他们的行为本身加以解释的；偷吃识别善恶知识之果本身并不是罪恶。事实上，犹太教和基督教都同意，区别善恶的能力是一项基本德行。亚当和夏娃的罪行是不服从上帝，这是对上帝之权威的挑战，因为上帝害怕人变为“我们之一而懂得善恶”，就会“伸手摘下生命之树而获得永生”。
    人道主义伦理学虽然和权威主义伦理学相反，但它也可以以形式和内容的标准区分之。形式上，它以这条原则为基础，即只有人自己（而不是凌驾于人之上的权威）才能规定善恶的标准。内容上，它则基于这条原则，即对人有好处的谓之“善”，对人有害之处的谓之“恶”；伦理价值的唯一标准是人的幸福。
    人道主义伦理学和权威主义伦理学的区别可以从两者对“德性”（virtue）一词的不同含义而得到说明。亚里士多德使用“德性”一词，意指“美德”──就是人借以实现他潜在特征的能动性之美德。帕拉塞耳萨斯［注：Paracelsus，1493-1541：生于瑞士的德国医生，主张神秘主义］的“德性”一词，是每个事物个性特征的同义语──德性就是事物的独特性。每一块石头或每一朵花，都有它的德性，都有它具体的特性组合。同样，人的德性也是特征的组合，这些特性就是人种的特征。如果他发挥出“德性”，（独特性）他就是“善良的”。相反，“德性”在现代的意义上，是权威主义伦理学的一个概念。“有道德”就意味着否定自我和服从，意味着压抑个性而不是最大限度地实现个性。
    人道主义伦理学是以人类为中心的；当然，这并不是说人是宇宙的中心，而是说人的价值判断，就像人的其它所有判断、甚至知觉一样，植根于人之存在的独特性，而且它只有同人的存在相关才有意义。人就是“万物的尺度”。人道主义的立场是，没有任何事物比人的存在更高，没有任何事情比人的存在更具尊严。反对这种立场的观点认为，就伦理行为的真正本质来说，人的存在是与某些凌驾于人之上的东西相关联的。因此，一种只注重人和人的利益的体系，就不是真正道德的，它的目标仅仅是指向孤独、利己主义的个人。
    人们常提出这种论点，以否定人有能力（和权力）主张和判定人的生活之正当规范。这种论点是建立在谬误的基础上的，因为，对人有好处的就是善这一原则，并不意味着人的本性就是利己主义或孤独对人有益；也不意味着人能够在与外界毫不相干的情况下实现人的目的。事实上，正如许多人道主义伦理学倡导者所提出的那样，人性的特征之一就是，人只有和他的同胞休戚相关、团结一致，才能求得满足与幸福。然而，爱汝邻人并不是一种超越于人之上的现象，而是某些内在于人之中并且从人心中迸发出来的东西。爱既不是一种飘落在人身上的较大力量，也不是一种强加在人身上的责任；它是人自己的力量，凭借着这种力量，人使自己和世界联系在一起，并使世界真正成为他的世界。

第二节 主观主义伦理学和客观主义伦理学

    如果我们接受人道主义伦理学的原则，那么，我们如何回答那些对人有能力实现客观正当之规范原则的否定呢？
    确实，人道主义伦理学中有一个派别接受这种主张，并同意价值判断没有客观的正当性，除了个人的武断、偏爱或憎恶外，价值判断什么也不是。在这种观点看来，“自由胜于奴役”除了是感觉的不同外，当然什么也没有说明，它并不具有客观的正当性。在这种意义上，价值被定义为“任何所期望的善”，而且，欲望是价值的检验标准，而非价值是欲望的试金石。这种极端主观主义的真正本质与那种主张伦理规范应当普遍化、且适合于全体人的观念是不相融合的。如果人道主义伦理学只是这样一种主观主义，那么，我们面临着这样一种选择：或是接受伦理权威主义，或是放弃普遍正确之规范的一切主张。
    伦理快乐主义最先对客观性原则作出让步，它认为：快乐对人有益，痛苦对人有害；它提供了一种据以评价欲望的原则：只有满足后能引起快乐的欲望才是有价值的；否则则是无价值的。然而，尽管H．斯宾塞认为，快乐是生物进化过程中的一种客观功能，但快乐并不能成为价值的标准。因为有些人喜欢服从而不喜欢自由，他们的快乐来源于憎恨而不是爱，来源于剥削而不是生产性的工作。这种客观上极为有害的快乐现象是典型的神经病性格，而且，心理分析学已对它作了广泛的研究。这个问题我们将在讨论性格结构时加以论述，这一章所涉及的是幸福。
    在使价值标准更具有客观性方面，重要的一步是伊壁鸠鲁所倡导的和缓的快乐主义原则，他试图通过区分“高级”的快乐与“低级”的快乐来解决这一难题。虽然，这一努力使人们对快乐主义的内在困境有所认识，但这种解决办法仍然是抽象武断的。不过，快乐主义有一大优点，即通过使人自身的快乐与幸福之体验成为价值的唯一标准，它关闭了所有这类企图──由权力者决定“什么对人最有益”，而不给人以机会去思考所谓对他最有益的感受──的大门。因此，那些真正炽热地关心着人之幸福的进步思想家，提倡希腊、罗马和现代欧洲及美国文化中的快乐主义就不足为怪了。
    尽管快乐主义有它的优点，但它并不能为客观正当的伦理判断提供基础。如果我们选择人道主义，那么是否必须放弃客观性呢？或者，是否有可能建立行为规范和价值判断的规范，而这些规范对所有人都具有客观正当性，并且是由人自己而不是凌驾于人之上的权力者所决定的呢？我认为，这的确是可能的。现在，我们就来论证这种可能性。
    首先，我们不该忽略，“客观上的正当”并不等于“绝对”。例如，一种可能性、近似性的说明、或任何假设都是正当的，但同时，如果事实或程序证明它的论证有限，并有待于将来加以修正的话，那么，在这个意义上，它又是相对的。相对和绝对的整个概念都植根于神学思想中，而在神学思想中，神的领域作为“绝对”的领域是与不完美的人的领域相分离的。除了这种神学的内容外，绝对的概念毫无其它意义，而且在伦理学中，也如同在一般的科学思想中一样，它是毫无地盘的。
    但是，即使我们同意这种观点，在伦理学中，客观正当之陈述的可能性这一主要异议仍然尚待解答。这种异议是，“事实”（facts）必须与“价值”（values）有明确的区分。自康德以来，这种观点已为人们所普遍接受，即只有关于事实而不是关于价值的陈述，才是客观正确的；科学的一个尺度就是排除价值陈述。
    在艺术方面，我们仍然习惯于制定客观正当的规范，这些规范是从科学原则中推论出来的，而这些科学原则自身则是根据对事实的观察或经广泛的数学演绎程序而建立的。纯科学或“理论”科学本身是发掘事实，发现原则。甚至在物理学和生物科学中，加入一个规范因素，也并不破坏它们的客观性。应用科学首先关心的是实践规范，这种规范即是应当执行的事情，这里，“应当”是由事实和原则的科学知识所决定的。艺术是需要专门知识和技能的活动。有的艺术只需要一般的常识，但其它艺术，诸如工程技术或医学则要求广泛的理论知识。例如，如果我想铺设一条铁路，我必须根据一定的物理学原理方能完成。在一切艺术中，一套客观正当的规范体系构成了以理论科学为基础的实用理论（应用科学）。当然，在任何艺术中，可能有达到完美之效果的不同途径，规范并不意味着武断；违反这些规范，就会遭到不良后果的惩罚，甚至完全不能达到预期的目的。
    不仅医学、工程、绘画是艺术，生活本身也是一门艺术。［注：在这里，艺术一词的用法与亚里士多德的术语是不同的。亚里士多德是在“创造”和“做”之间加以区分］事实上，这是人所实践着的最主要、同时也是最困难、最复杂的艺术。它的对象不是这种或那种专门行为，而是生活的行为，是人具有参与可能的发展过程。在生活的艺术中，人既是艺术家，又是艺术品；既是雕塑家，又是大理石；既是医生，又是病人。
    人道主义伦理学主张，为了理解对人而言何为善，我们必须懂得人性。因为“善”是对人有益的同义语，而恶是对人有害的同义语。人道主义伦理学是以理论性的“人的科学”为基础的“生活艺术”的应用科学。在生活的艺术中，就像在其它艺术中一样，人之优点的实现（美德）程序与他具有的人之科学的知识、以及对人的技能、实践方面的知识成正比。但是，人只有在所选择的某些行动以及所期待的某些目标的前提下，才能从理论中演绎出规范来。对于医学科学来说，这个前提是期望能治愈疾病并延长生命；如果不是这样，那么，所有的医学科学之法则都是离谱的。每一门应用科学都建立在一个公理上，即所期望达到的行动目的，而这个公理是行动选择的结果。然而，伦理学的基本公理和其它艺术的基本公理是有区别的。在一种假定的文化中，我们能想象，那里的人们不喜欢绘画或桥牌，但我们无法想象，那里的人会放弃生活下去的愿望。驾驭生命是生物体的内在本能，不管人愿意怎样思考这个问题，但他都不得不活下去。［注：自杀作为一种病态现象，与这个原则并不矛盾。］生与死之间的选择，比现实的选择更明显；人的现实选择是在有益的生活与有害的生活之间的选择。
    解答为什么我们的时代失落了作为一门艺术的生活之概念这一问题，是令人感兴趣的。现代人似乎相信，阅读和写作是需要学习的艺术，成为一名建筑师、工程师、或有技术的工人是需要学习的，但生活则是很简单的事，它并不需要特别的努力以学会怎样生活。正因为每个人都在某种方式中“生活”，所以生活是这样一个问题，在这个问题里，每个人都有资格成为一名专家。但这并不是因为人成了生活艺术的主人就使他达到了没有困难之感觉的程度。在生活过程中，普遍缺乏真正的快乐和幸福显然排斥这样一种辩解。在现代社会中，尽管所有的重点都压在幸福、个体、以及自身利益上，但它还是教导人们认识到，幸福（或者，我们用一个神学术语：个人的拯救）不是生活的目的，而是尽他的责任去工作，去获得成功。金钱、声望和权力已经成了人的刺激剂和目的。人在他的行为有益于他自身利益的幻觉下行事，虽然他实际上服务于其它一切事情而非他真实自我的利益。对他来说，每一件事都是重要的，就是他的生命和生活艺术不重要。他可以为一切，就是不为自己。
    如果伦理学所构成的规范主体是在生活的艺术中实现美德的话，那么，它必然是从通常的生活本质、尤其是从人类存在的本质得出它最普遍的原则的。用最一般的话来说，所有生命的本质是维护和肯定它自身的存在。所有生物都有一种维护它之存在的本能趋势；正是从这一事实中，心理学家假定了自我保护的本能。生物体的首要“责任”就是活着。
    “活着”是一个动态概念，而不是一个静态概念。存在和生物体特殊力量的展现是同一回事。所有的生物体都具有一种实现其特殊潜能的本能趋势。因而，人生活的目的是根据人的本性法则展现他的力量。
    然而，人并不“一般地”存在着。人在与他的同胞共享人的特性之精髓的同时，他总是一个个体、一个唯一的实体，他与其他人是不同的。他的性格、气质、天资、性情正是他区别于其他人的地方。他能够肯定他的人之潜能，只是因为他实现了他自己。活着的责任就是成为人自己的责任；就是发展人的潜能，使之成为独立的人。
    简言之，对人道主义伦理学来说，善就是肯定生命，展现人的力量；美德就是人对自身的存在负责任。恶就是消弱人的力量；罪恶就是人对自己不负责任。
    这些就是客观的人道主义伦理学的首要原则。这里，我们不能予以详述，在第四章中，我们将阐述人道主义伦理学的原则。然而，在这里，我们必须把一门“人的科学”当作一门应用性的伦理科学的理论基础来处理。

第三节 人的科学

    我所涉及的“人的科学”之概念，比通常的人类学的概念要宽泛得多。林顿也是在同样宽泛的意义上使用人的科学之概念的。见林顿（Ralph Linton）：《人的科学在世界的危机》，纽约，1945年版。

    一门人的科学之概念依赖于这样一个前提：它的对象即人是存在着的，因而具有一种人种所特有的人的本性（human nature）。在这一点上，思想史呈现出它特有的冲突与矛盾。
    权威主义思想家通常认为，人性是存在的；但他们认为，人性是固定不变的。他们用这种假定来证明他们的伦理体系和社会制度是必要的、不可改变的，并是以这种固定不变的人性为基础的。然而，他们所认为的人性是他们的规范──和利益──的反映，而不是客观的探究结果。由此，我们可以理解，进步人士必然欢迎人类学和心理学所发现的事实。相比较而言，人类学和心理学似乎主张人性的无限可塑性。因为，可塑性意味着规范和制度──所设定的人性之因，而非人性之果──也是可塑的。他们反对一定的历史文化形态是固定不变之人性的表现这一错误的假定。但是，人性的无限可塑性理论的信奉者所坚持的立场同样是靠不住的。首先，人性无限可塑的概念易导致与人性固定不变之概念一样令人不满意的结论。如果人具有无限可塑性，那么，不利于人类幸福的规范和制度确实会有机会把人永远塑造成适合于这些规范和制度的模型，而人不可能利用人性所固有的力量去改变这些模型。人将只是社会秩序的傀儡，而不是凭借他的内在特性，对不良的社会、文化形态之强大压力，具有强烈的反抗精神的行动者，历史证明了这一点，事实上，如果人只是文化形态的复制品的话，那么，没有任何社会秩序能从人之幸福的角度给予批评和判断，因为那里没有“人”的概念。
    与可塑性理论所形成的政治、道德影响同样重要的是它在理论上的含义。如果我们假定，不存在人性（除非根据心理学的基本需要所下的定义），那么，心理学的唯一可能将是一种极端的行为主义，它所叙述的是一种无限量的行为型式或一种可衡量的人类行为型式。心理学和人类学所能叙述的只是，社会制度和文化形态以不同的方式影响人，因为人的特定表现只是社会形态在他身上所烙下的印迹；人的科学只能是这样一门科学──比较社会学。然而，如果心理学和人类学要对人类行为之法则形成正确的主张的话，那么，它们必须从这样一个前提着手：某种东西，比如说Ｘ，依其特性，以明确的方式对环境的影响产生反应。人性不是固定的，这样，文化就不能作为人的固定本能之结果而给予阐述；文化也不是人性能消极地、全面地适应的固定因素。诚然，人自身甚至能适应不令人满意的环境，但在这种适应的过程中，人形成了一定的精神和情感反应，这种反应是人本性特质的结果。
    人可以使自己适应奴役，但他是靠降低他的智力素质和道德素质来适应的；人自身能适应充满不信任和敌意的文化，但他对这种适应的反应是变得软弱和缺乏独创性；人自身能适应需要压抑性要求的文化环境，但在实现这种反应中，正如弗洛伊德所指出的那样，人发生了神经症。人自身几乎能适应任何文化形态，但同样，这些文化形态与他的本性冲突，他产生了精神和情感上的紊乱，这些紊乱最终迫使他改变这些环境，因为他不能改变自己的本性。
    人不是一张能任凭文化涂写的白纸；他是一个富有活力和特殊结构的实体。当他自身在适应时，他是以特殊的、确定的方式反应外在环境的。如果人像动物一样，通过改变自己的本性，自动地适应外在的环境，并适合生活在他所唯一能适合的特殊环境中，那么，他就会进入专门化的死胡同，这种专门化乃是每一种动物的命运，于是，人就阻碍了历史的发展。另一方面，如果人自身能在毫无冲突的情况下，适应违背他本性的所有环境，那么，人类也就无历史可言。人类的进化植根于人的适应性，植根于他本性中无可毁灭的某些特性，这些特性强迫他永无止境地寻求更适合于他内在需要的环境。
    人的科学的主题是人性。但它并不以对人性是什么进行完全充分的描述为起点；对这个主题有一个令人满意的定义，是它的目的，而不是它的前提。它的方法是，观察人对各种个人、社会的环境之反应，并从对这些反应的观察中推论出人性。历史和人类学研究对不同于我们的文化和社会环境的反应；社会心理学研究人对自己文化范围内的各种社会环境的反应。儿童心理学研究成长中的孩子对各种环境的反应；心理分析学则力图通过研究人的病态环境下的扭曲，而得出关于人性的结论。以这样的方式无法观察人性，人性只有在特殊环境下的特定表现中才能加以观察。这是一个从对人的行为进行经验研究而推论出来的理论解释。人的科学在构造“人性之模式”方面，与其它那些基于或受制于从考察资料和不能直接观察的情况中推断出实体概念的科学并没有什么区别。
    尽管人类学和心理学提供了丰富的资料，但我们对人性却只有一个尝试性的描述。因为如果我们在更广泛的意义上理解了夏洛克［注：莎士比亚所创作的剧本《威尼斯商人》中的人物。——译注］关于犹太人和基督徒的说法代表了全部的人性，那么，要对什么构成人性这一问题进行经验的、客观的陈述，我们还是要向夏洛克学习。
    “我是一个犹太人！难道犹太人没有眼睛吗？难道犹太人没有五官四肢、没有知觉、没有感情、没有血气吗？他不是吃着同样的食物，同样的武器可以伤害他，同样的医药可以疗治他，冬天同样会冷，夏天同样会热，就像一个基督徒一样吗？你们要是用刀剑刺我们，我们不是也会出血的吗？你们要是搔我们的痒，我们不是也会笑起来的吗？你们要是用毒药谋害我们，我们不是也会死的吗？那么要是你们欺侮了我们，我们难道不会复仇吗？要是在别的地方我们都跟你们一样，那么在这一点上也是彼此相同的。”

第四节 人道主义伦理学的传统

    在人道主义伦理学传统中，所盛行的观点是，对人的认识是建立规范和价值的基础。因此，亚里士多德、斯宾诺莎和杜威有关伦理学的论著，也同样是他们关于心理学的论著。在本章中，我们将要概要地叙述这些思想大师们的观点。我并不想重复人道主义伦理学的历史，只是想通过叙述人道主义伦理学中最有代表性的思想，来说明这种伦理学的原则。
    对亚里士多德来说，伦理学是建筑在人的科学之上的。心理学研究人的本性，因而，伦理学是应用心理学。学习伦理学的人，应向〔像〕学习政治的人那样，“必须懂得一些关于灵魂的事实，就像一个人要医好眼睛或身体的毛病，必须了解眼睛或身体一样。……但是，即使在医生中间，受到最良好教育的人在获得有关身体的知识方面所作的努力也更多。”［注：《尼可马可伦理学》，罗斯（W．D．Ross）翻译，牛津大学出版社，1925年版。］从人性中，亚里士多德推演出这样一个规范：“德性（美德）”就是“能动性”，能动性即意指运用其所特有的功能和能力。作为人之目的的幸福，是人的“能动性”和“运用能力”的结果；它不是静态的占有或思想的状况。为了说明能动性这一概念，亚里士多德把奥林匹克运动全作为一个类比。他说：“就像奥林匹克运动会那样，那些荣誉的获得者并不是最健美最强壮的人，最健美最强壮的是那些竞争者（胜利者是其中的一部分），所以，行动者就可获胜，而且是正当的胜利，这是生命中崇高和美好的事情。”自由、理性、能动（如沉思）的人是善者，因而也是幸福者。于是，我们具有了客观的价值命题，这种价值以人为中心、或是人道主义的，同时，这个命题也是从对人之本性和人之功能的理解中推演而来的。
    和亚里士多德一样，斯宾诺莎探究了人的特有功能。斯宾诺莎的探究是从思考万物本质上所具有的特有功能和目的开始的，并解答道：“每一个自在的事物莫不努力保持其存在。”人、人的功能及目的与任何其它事物并无不同：保护自身及维护生存。斯宾诺莎得出了德性的概念，这个概念只是把一般规范应用于人的存在而已。“绝对遵循德性而行，在我们看来，不是别的，即是在寻求自己的利益的基础上，以理性为指导，而行动、生活、保持自我的存在（此三者意义相同）。”
    对斯宾诺莎来说，保持自我的存在，就是成为他所能够成为的人。这是万物的真谛。斯宾诺莎说：“如果一匹马变为一个人，那么就像一匹马变成一只昆虫一样的被毁灭了。”根据斯宾诺莎的观点，我们可以补充说，如果一个人变成一个天使，那么就像一个人变为一匹马一样的被毁灭了。德行是每一生物特殊可能性的展现；就人而言，是表现出最富有人性的状态。因此，斯宾诺莎认为，“所谓善是指我们所确知的任何事物足以成为帮助我们愈益接近我们所建立的人性模型的工具而言。反之，所谓恶是指我们所确知的足以阻碍我们达到这个模型的一切事物而言。”这样，德行是与实现人的本性相一致的；因而，人的科学是理论科学，是伦理学的基础。
    理性指导着人去从事他所应该从事的事，以使人成为真正的自我，并由此而对人进行什么是善的教导；实现德行的途径是人积极运用自己的力量。这样，力量就是德性；软弱无能就是罪恶。幸福本身不是结果，而是伴随着力量增长的体验，软弱无能则伴随着意志消沉；力量和软弱无能都涉及到人所特有的全部能力。价值判断只能应用于人和人的利益。然而，这样的价值判断并不仅仅是个人爱憎的陈述，因为人的特性是人类所固有的，因而是所有人的共同特征。斯宾诺莎伦理学的客观性是建立在人性模型的客观性基础上的，虽然他承认无数有差异的个体，但这种客观性却是所有人的共同本质。斯宾诺莎极其反对权威主义伦理学。对他来说，人是自己的目的，而不是凌驾于人之上的权威的手段。价值只能由人的真正利益来确定，这些利益就是：人是自由的，是能够生产性的运用他的力量的。［注：马克思表述了与斯宾诺莎同样的观点，他说：“假如我们想知道什么东西对狗有用，我们就必须探究狗的本性。这种本性本身是不能从‘效用原则’中虚构出来的。如果我们想把这一原则运用到人身上来，想根据效用原则来评价人的一切行为、运动和关系等等，就首先要研究人的一般本性，然后要研究在每个时代历史地发生了变化的人的本性。但是边沁不管这样。他幼稚而乏味地把现代的市侩，特别是英国的市侩说成是标准的人。”《资本论》，中译本，第一卷，第669页。］
    科学伦理学最主要的现代倡导者是约翰·杜威。杜威既反对伦理权威主义，也反对伦理相对主义。对前者，他认为，凡诉诸于天启、神命统治、国家控制、惯例、传统等等的共同特征是，“到处是权力的声音，以至阻止了探究的需要。”对后者，他认为，某些事物是供享乐的这一事实本身，并不是说，“这些事物享有价值判断。”这个享有是一个基本的论据，但它必须得到“作为证据之事实的证明”。和斯宾诺莎一样，杜威认为，客观正当的价值命题只有依靠理性的力量方可实现；对杜威来说，人生活的目的就是根据人的本性和性格而成长和发展。但他对任何固定目标的反对，导致他放弃了斯宾诺莎所提出的重要观点：“人性模型”是一个科学概念。杜威的观点主要强调手段和目的（或结果）之间的关系，并把它当作规范之正当性的经验基础。根据杜威的观点，“只有当存在某些问题、需要克服某些困难、改善某些不足或贫困、依靠改变现状而解决某些冲突倾向时，评价才会产生。而这一事实反过来说明，只要有评价，就会出现一种智力因素──探究因素，因为目的是照此形成、并具体化的。如果把它付诸实践，那么，它就会提供现实的需要（或不足），并解决现实的冲突。”
    对杜威来说，目的“只是一连串长期的行动；手段则是一连串近期的行动。在全面评价所提出的行动方式的过程时，手段和目的的区别，即时间顺序上的区别就出现了。从时间上讲，‘目的’是所考虑的最后的行动，手段则是首先采取的行动。……手段和目的是同一实体的两个名称。这两个名词并不意味着事实上的差异，而只是判断上的区别。”［注：杜威：《人性和行为》，纽约，1930年版。］
    勿用置疑，杜威强调手段和目的的相互联系，是理性伦理学理论发展中的一个重要观点，它尤其提醒我们，要反对那种把手段和目的相分离，使其变得毫无用处的理论。但是，“在心里还未想好行动的过程之前，我们并不知道我们真正要干什么，”这一点未必正确。即使我们还不知道达到目的的手段是什么，但我们却能够通过对人的整个现象加以经验分析而确定目的。不妨说，许多目的虽然还缺乏手段和实践，但对它却能够进行正当性的分析。人的科学能赋予我们一幅“人性模型”的图像，从这幅图像上，我们能演绎出目的，然后找到实现目的的手段。［注：乌托邦就是手段实现前所梦想的目的，但它并非毫无意义；相反，那些对思想进步有很大贡献的事情，并不能说它们已鼓励了人对未来的信心。］

第五节 伦理学和心理分析学

    我想，从前面的讨论中显然可见，作为一种应用科学的人道主义客观伦理学的发展，有赖于作为一种理论科学的心理学的发展。伦理学从亚里士多德到斯宾诺莎的进步，多半是由于后者的动力心理学超过了前者的静态心理学。斯宾诺莎发现了无意识动机、联想法则、持续一生的童年体验。他的欲望概念是一个动力概念，这个概念胜过亚里士多德的“习惯”说。但是，斯宾诺莎的心理学，如同至19世纪的所有心理学思想一样，趋向于维护抽象性，并且没有根据有关人的经验调查和探究的新资料所建立的方法，以检验理论。
    经验探究是杜威伦理学和心理学的关键。他承认无意识动机，他的“习惯”概念有别于传统行为主义所描述的习惯概念。他认为，现代临床心理学“展现了一种真实感，这种真实感强调无意识动机不仅在决定明显的行为、而且在决定欲望、判断、信念、理想化时的极端重要性”，这说明了他所强调的无意识因素的重要性，但即使在他的伦理学理论中，杜威也没有详尽地说明这种新方法的全部可能性。
    无论在哲学还是在心理学方面，都很少有这样的努力，即把心理分析学的发现应用到伦理学理论的发展上，［注：从心理分析学的观点出发，对价值问题的一个重大贡献是乌拉荷（P．Mullahy）的论文，“价值、科学方法与心理分析学”。（《精神病学》杂志，1943年，该书在原稿校订期间，弗路葛（J．C．Flugel）的《人、道德和社会》一书出版了（纽约，1945年版）。这是一位心理分析学家系统而认真地把心理分析的发现，应用于伦理学理论的首次尝试。把心理分析的观点应用于伦理学，一个极有价值的问题之陈述和有意义的批评──虽然远超过了批评的范围──是阿德勒（J．Adler）的《人之为人》一书，纽约，1937年版。］这是一个令人非常惊讶的事实，因为心理分析理论有很多贡献，这些贡献尤其与伦理学理论有关。
    最重要的贡献也许是这样一个事实，即心理分析理论是第一个主题不局限于人的孤立方面，而是他的整个人格的现代心理学体系。弗洛伊德发现了一种新方法，这种方法取代了传统心理字，传统心理学不得不把自身局限于对一些完全孤立、并可在实验中加以观察的现象的研究。这种方法──对自由联想、梦、谬误、移情的分析，是一种探讨，根据这种探讨，迄今“不可公开的”材料在受治疗者和分析者之间的交流中得到了“公开”，并成了可说明的东西，当然，公开的只是自我认识和反省。这样，心理分析的方法获得了进入现象的权利，要不然的话，它是不能借助现象进行观察的。与此同时，它揭开了许多情感体验之谜，这些情感体验甚至不能靠反省来认识，因为它们是受抑制、并与意识分离的。
    在一开始的研究中，弗洛伊德的兴趣主要是神经病症状。但心理分析越发展，就越明显地看出，只有理解了包裹〔括〕在病状中的性格结构，才能理解神经病症状。神经病的性格、而不是神经病的症状成了心理分析理论和治疗的主要对象。在对神经病的性格进行追踪研究中，弗洛伊德为性格科学（性格学characterology）奠定了新的基础，而在近几世纪中，心理学忽略了这一问题，性格只是小说家和剧作家的题材。
    心理分析性格学虽还处在幼年时期，但它对伦理学理论的发展却是必不可少的。传统伦理学所涉及的全部美德和罪恶，其意义必然是模糊的，因为它们经常以同一名词来表示人的不同和部分矛盾的态度，只有把对它们的理解与美德和罪恶从属于人的性格结构联系在一起，才不会发生意义模糊的问题。一种与性格相分离的美德也许实现不了任何价值（例如，谦卑是由恐惧或补偿抑制自大所引起的）。而如果把一种罪恶与整个性格联系在一起理解，那么，就能够从一种不同的角度加以认识（例如，自大是不安全和自我蔑视的一种表现）。这种考虑与伦理学极其相应；把孤立的美德和罪恶作为单独的品质来处理，这是不够的、并且是错误的。伦理学的主题是性格，而且只有参照作为一个整体的性格结构，才能对单个的品质或行动给以价值上的说明。美德或罪恶的性格，而不是单个的美德或罪恶，是伦理学研究的真正主题。
    对伦理学来说，心理分析的无意识动机之概念并非毫无意义。这个概念的一般形式，要追溯到莱布尼茨和斯宾诺莎的年代，弗洛伊德首先对无意识反抗作了经验性的详细研究，于是，为人的动机理论奠定了基础。伦理思想的发展是以这样一个事实为特征的，即有关人之行为的价值判断是由行动背后的动机所组成，而不是由行动本身所组成的。因此，对无意识动机的理解为伦理学研究开辟了一个新领域。正如弗洛伊德所指出的那样：“不仅最低劣的自我，而且最高尚的自我，都能是无意识的”，它们都能成为行动的最强烈的动机，伦理学研究不能忽视这一切。
    尽管，心理分析为价值的科学研究提供了极大的可能性，但弗洛伊德和弗洛伊德学派并没有把他们的方法积极运用于伦理学问题的研究。事实上，他们所从事的许多研究使伦理学问题陷于混乱。这种混乱是由弗洛伊德的相对论立场所引起的。这种立场认为，心理学能帮助我们理解价值判断的动机，但不能帮助我们确立价值判断本身的正当性。
    弗洛伊德的相对论最直接地表现在他的超我（良心）理论中。根据这种理论，任何事情只要偶然成为包含在父亲的超我和文化传统的命令及戒律系统中的一部分，那么，它就能成为良心的内容。根据这个观点，良心只是内在化的权力。弗洛伊德对超我的分析，只是对“权威良心”的分析而已。
    斯洛德在题为“一个非道德心理学家的态度”一文中，为这种相对论观点提供了一个很好的例证。作者在结论中提出，“每一项道德评价都是从过去的情感体验中衍生而来的情感病态的产物──强烈的矛盾冲突”，而且，非道德精神病学者“将以道德学家在精神病学上和心理进化的分类上的冲动和理智方法，取代道德标准、价值和判断”。然后，作者在叙述中陷入了观点的混乱，“非道德进化心理学家不具有关于任何事物正确或错误的绝对或永恒准则”，于是，似乎只有科学才是“绝对和永恒”的问题。
    斯洛德与弗洛伊德的超我理论略有不同，前者认为，道德本质上是一种与人的生来即存的恶相对抗的反应形式。他提出，孩子的性追求倾向直接向着双亲的异性一方；结果导致他对双亲同性一方的憎恨，于是，在他的早期情境（奥狄浦斯情结）中，敌对、恐惧、犯罪感便必然产生了。这一理论是“原罪”概念的世俗化。弗洛伊德推论道，因为这些乱伦和凶恶的冲动是人之本性的组成部分，人不得不发展伦理规范以使社会生活具有可能性。在原始的禁忌制度、及后来的非原始的伦理制度中，人建立了社会行为的规范，以便保护个人和群体免遭这些冲动的危害。
    然而，弗洛伊德的立场并非始终是相对论的。他热情地相信，真理是人必须追求的目的，并且相信人的这种追求能力，因为人天生具有理性。这种反相对论的态度在他关于“生活的哲学”之讨论中，得到了明确的表述。他反对这样的理论，即真理“只是我们自身需要和欲望的产物，因为它们是在改造外在条件时提出来的”；在弗洛伊德看来，这种“无政府主义的”理论“破坏了与实践生活相联系的要素”。他相信理性的力量，相信理性能够统一人类，并使人从迷信的枷锁中解脱出来，这种信念具有启蒙运动哲学的悲怆性。这种对真理的信念成为他心理分析疗法的基础。心理分析就是努力揭示有关自己的真理。弗洛伊德继承了自佛陀和苏格拉底以来的思想传统，相信真理是使人从善和自由──或用弗洛伊德的术语，“健康”──的力量。分析疗法的目的是以理性（自我）取代非理性（伊特）。分析的情境要由这种场合来确定，即那里的两个人──分析者和病人──都把自己献身于对真理的追求。治疗的目的是恢复健康，药方是真理和理性。弗洛伊德的天才的最高表现或许是，假定在一种文化中，有一种基于极其忠实的情境，而在这种文化中，如此的真诚却是很少的。
    在性格学中，弗洛伊德也提出了非相对论的观点，尽管这些观点只是一种隐含着的东西。他认为，里比多从口唇阶段经肛门阶段，一直到生殖器阶段，它不停地发展，而在健康者那里，生殖取向占居优势地位。虽然弗洛伊德没有明确地涉及到伦理价值问题，但这里已经有了一个暗含的联系：前生殖取向、依赖的性格、贪婪的特征和吝啬的态度，在伦理学上不及生殖取向，后者是生产性的、成熟的性格。这样，弗洛伊德的性格学包含着美德是人之发展的自然目标。这种发展受到特殊的、且大部分是外界的环境之阻拦，结果它形成了神经病性格。然而，正常生长将产生成熟、独立、生产性的性格，有爱和从事工作的能力。因此，对弗洛伊德来说，在最后的分析中，健康和美德是一回事。
    但是，性格和伦理学之间的这种联系并不明确。它势必会有某些混乱，这部分是因为弗洛伊德的相对论和未明确承认人道主义伦理价值之间产生的矛盾，而部分则是因为弗洛伊德主要关注的是神经病性格，却很少注重对生殖和成熟性格的分析与叙述。
    在下一章中，我们将重新考察“人的情境”和它对性格发展的意义后，逐渐详细地分析：生殖性格和“生产性取向”具有同等的意义。

上一篇　回目录　下一篇


第三章 人性与性格

第三章 人性与性格

第一节 人的情境
第二节 人格

    我是一个人，
    与其他人别无二样。
    我看见、我听见，
    我会吃、我会喝，
    与动物也无区别。
    但我只是我自己，
    我属于我
    而不属于其他任何实体，
    也不属于任何其他人，
    我不属于天使也不属于上帝
    ──因为
    我与上帝同为一体。

    ──艾克哈特大师 《断片集》

第一节 人的情境

    每一个个人都代表着全人类。他是人种的一个特例。他是“他”，且他是“全体”；他是具有他的独特性的个体，在这一点上，他是唯一的，而与此同时，他又是人类全部特征的代表。他个人的人格是由对所有人都共同存在的人的独特性所决定的。因此，在讨论人格以前，必须先讨论人的情境。

一、人在生物学意义上的软弱性

    人和动物在存在上的首要区别是一个消极的因素：人在适应周围环境的过程中，相对来说，缺乏调节的本能。而动物适应环境的方式却始终如一；如果它的本能不再适应变化着的环境，那么，这类动物就会绝种。动物能通过主动地改变自身而使自己适应变化着的环境；但动物全然不会改变它所生存的环境。它以这种方式和谐地生活，这不是说它不与环境抗争，而是说它的遗传特征使它成为环境中稳定不变的部分；它要么适应环境，要么绝种。
    动物的本能越不完全、不稳定，头脑就越发达，因而就越具有学习能力。可以说，人是在进化过程中，本能适应力达到最低点时出现的。但是，他的出现具有了一种使他不同于动物的新特性：他意识到自己是一个独立的实体，他有回忆过去、展望未来的能力，有用符号表示客体和行动的能力；他用理性规划并理解着世界；他的想象力远远超出他的感觉之范围。人是所有动物中最无能的，但这种生物学意义上的软弱性正是人之力量的基础，也是人所独有的特性之发展的基本原因。

二、人在存在和历史上的二律背反

    自我意识、理性和想象力破坏了“和谐”，而这种和谐是动物存在的特征。它们的出现使人成为宇宙的反常物、畸型物。人是自然的一部分，他遵从自然法则，且无力改变这些法则；但他又超然于自然的其它部分。当他是自然的一部分时，他却被与自然分开了；他无家可归，但又与所有动物一样，被囚禁在家中。他在偶然的时间和地点被抛入这个世界，却又偶然地被迫离开这个世界。他意识到自己，他明白他是无能为力的，他的存在是有限的。他看到了自己的结局：死亡。他永远无法摆脱这一存在的二律背反而获得自由。即使他想达到忘我的境界，他也不能做到这一点；只要他活着，他就无法消除自己的肉体──他的肉体使他想要活下去。
    理性，是人的福份，也是人的祸根；理性迫使人永无止境地设法克服那不可解决的二律背反。在这一点上，人的存在不同于其它所有生物，人永远处在不可回避的不平衡状态中。人的生命不可能靠重复人种的模型而“活着”，他必须靠自己而活着。人是唯一能感到厌烦、感到不满、感到被驱逐出伊甸乐园的动物。人是唯一会感到他自己的存在是个问题，他不得不解决这个回避不了的问题的动物。他不能返回到与自然的和谐的前人类状态之中，他必须继续发展他的理性，直至成为自然和他自己的主人。
    理性的出现，产生了人的二律背反问题，这个问题迫使他不停地寻求新的解决之途。人类历史的推动力内在于理性的存在中，理性的存在使人得到发展；通过理性，人创造了人自己的世界，在这个世界里，他和他的同伴都感到安归家中。人所达到的每一阶段，都给人留下了不满和困惑，而这种困惑又促使他去寻求新的解决道路。“前进的动力”并非人生来就有，而是人的存在之矛盾促使人依其开始时的路线前进。人丧失了伊甸乐园，丧失了与自然的一体性，人成了永恒的流浪者（奥德赛、奥狄浦斯、亚伯拉罕、浮士德）；他被迫继续前进，并不断努力，通过填写知识白卷上的答案，变未知为已知。他必须了解自己，必须说明他存在的意义。他被促使着战胜这种内在的分裂，因为他为渴望得到“绝对”所折磨，他为渴求另一种和谐所折磨，而这种和谐能消除他与自然分离，与同伴分离、与他自己分离的祸根。
    这种人性的分裂，导致了我称之为存在［注：我使用的这一术语，与存在主义的术语毫无关系。在校订手稿时，我知道了萨特的《苍蝇》和《存在主义是一种人道主义吗？》二部著作。我并不认为有必要作任何更动或增补。尽管在某些观点上有共同之处，但我无法判别这种一致性的程度，因为我还没有拜读过萨特的主要哲学著作。］的二律背反，因为，这种二律背反植根于人的真实存在中；它们是人所无法废除的矛盾，但人能以不同的方式抵制这些矛盾，这与人的性格和文化修养有关。
    最基本的存在之二律背反是生与死。对人来说，我们一定会死，这是不可改变的事实。人意识到这一事实，而且这种意识深深地影响着他的生活。但是，死是生的真正对立面，而且，它是与生的体验无关的，并与生的体验不相容的。所有关于死的知识都不会改变这个事实，即死亡并不是生命中有意义的部分，而且，除了接受死亡这个事实外，我们对此没有任何事情可做；因此，就我们对生命的关切而言，我们失败了。正如斯宾诺莎所言，“凡有意志的人都会使生命充实”，而“聪明人所思考的是生而不是死”。人一直试图通过意识形态而否认这个二律背反，例如，基督教的永生概念，通过设立一个永存的灵魂而否认人的生命以死亡所告终这一悲剧事实。
    对必有一死的人来说，致命的打击是另一个二律背反：每个人都具有人类的全部潜能，然而生命的短暂却不允许人全面实现他的潜能，甚至在最有利的环境下，也复如此。个人的生命只有和人类的生命一样长，他才能分享人在历史进程中所呈现的发展。人的生命从开始到结束，都不过是人类进化过程中的一刹那，这一点与个人实现人的全部潜能之要求形成了悲剧性的冲突。人对他所能够实现的与他事实上所实现的这二者之间的矛盾，至少有一种模糊的感觉。而意识形态也倾向于通过假定人死后生命方完成、或假定一个人自己的历史时期就是人类最后的、圆满的实现，来调和或否认这一矛盾。还有的主张，生命的意义并不在于最充分的展现生命，而在于为社会服务和对社会尽职；个人的发展、自由和幸福，从属于国家及社会的福利，或从属于象征着超越于个人之上的外在权力，与后者相比，个人的发展，自由和幸福实为不足一提。
    人是孤独的，但同时，他又与外人相联系。他是孤独的，因为他是一个唯一的实体，他与其他任何人不一样，他意识到自己是一个独立的实体。当他必须依靠理性的力量独立作出判断和决定时，他一定是孤独的。然而，他不能忍受孤独，他不能与他的同伴毫不相干。他的幸福有赖于他感到，他与他的同伴、与过去和未来之人团结一致、休戚相关。
    与存在的二律背反截然不同的是，在个人生活和社会生活中的许多历史的二律背反，这种二律背反并不是人类存在所必不可免的，而是人为制造、并可解决的，这种二律背反既可在它们产生时解决，也可在人类历史的随后一阶段给予解决。当代的矛盾──有丰富的用于物质满足的技术手段与无能为力将它们全部用于和平及人民福利之间的矛盾──是可以解决的；它并不是一个不可避免的矛盾，而是由于人缺乏勇气和智慧所产生的。古希腊奴隶制也许是一个很难解决之矛盾的例子，这一矛盾的解决只有到了历史的后一时期，人类平等的物质基础建立之时才能实现。
    存在和历史上的二律背反之间的区别是重要的，因为它们之间的混淆产生了极大的影响。那些把兴趣放在确认历史之矛盾上的人，急切地想要证明，历史矛盾是存在上的二律背反，因此，它们是不可改变的。这些人试图使人相信，“不应该是的就不可能是”，人应该顺从地接受他的悲剧性命运。但是，这种混淆两类矛盾的企图并不足以使人放弃解决这些矛盾的努力。人之精神的一个独特性就在于，当人面对矛盾时，他不会无动于衷，他会逐步树立起解决这一矛盾的目标。人类的所有进步就起源于这人个事实。如果阻止人以行动对他所意识到的矛盾作出反应，那么，这些矛盾的真实存在就被否定了。调和矛盾、消除矛盾，是个人生活合理化及社会生活中意识形态（社会形态的合理化）的功能。然而，如果人的精神只有理性之答案和真理才能给以满足的话，那么，这些意识形态就毫无作用了。但是，人也有这样一个独特性，即把他的文化中大多数人所具有的、或权威所要求的思想，当作真理。如果调和的意识形态是由舆论或权威所倡导的话，人的精神就有所抚慰，尽管他自己并没有完全平静下来。
    人能够凭借以自己的行动消除历史的矛盾而对这些矛盾作出反应；但他不能消除存在的二律背反，虽然他能以不同的方式对此作出反应。人能通过缓减与调和意识形态而抚慰自己的精神；他能第凭借在享乐或事业上的不断活动以设法逃避内心的不安宁；他能努力取消自由，并力图使自己返归为外在于他的权力之工具，使自己沉缅于这种工具的状态中。但是，他还是感到不满足，还是感到焦虑，不安。只有一种办法可以解决他的问题：面对真理；承认在毫不关心他命运的宇宙中，他的根本孤独和寂寞；认清对他来说，超越于他并能解决他问题的力量是不存在的。人必须承认他对自己负有责任，而且，他必须接受这个事实，即只有运用他自己的力量，才能使他的生命富有意义。但是，意义并不包含确定性；的确，对于确定性的追求阻碍了对意义的探求。然而，不确定性才是使人发挥其力量的真正条件。如果人镇静地面对真理，他就会认识到，人除了通过发挥其力量、通过生产性的生活而赋予生命以意义外，生命并没有意义。只有时刻警惕，不断活动和努力，才能使我们实现这一任务，即在我们的存在法则所限定的范围内，充分发展我们的力量。人决不会停止困惑、停止好奇、停止提出问题。只有认识人的情境，认识内在于人的存在之二律背反，认识人展现自身力量的能力，人才能实现他的使命：成为自己、为着自己、并凭借充分实现其才能而达到幸福，这些才能是人所特有的能力──理性、爱、生产性的工作。
    在讨论了内在于人存在的存在之二律背反后，我们才能回到本章一开始所提出的说明──在讨论人格之前，先要讨论人的情境。通过叙述心理学必须以人类学－哲学关于人的存在之概念为基础，这种说明的意义更明确了。
    人的行为最明显的特征是，人表现了极其强烈的情感和追求。弗洛伊德比其他任何人都清楚地认识到这一事实，而且，他试图根据他那个时代的机械论思想和自然主义思想加以说明之。他认为，那些并不明显地表达人的自我保护本能和性本能（或像弗洛伊德后来所提出的爱欲和死亡本能）的情感，只不过是那些本能的生物驱力之更直接、更复杂的表现。这种看法虽才华横溢，但他否定了这个事实──人的大部分情感追求都不能用本能之力量加以解释，这一点却不足以令人信服。即使人的饥渴和性追求完全得到了满足，他还是不会满足。和动物正相反，那时，人最迫切的需要不是解决了，而是刚开始。人追求权力、追求爱、或追求毁灭，他把生命的赌注押在宗教、政治、人道主义理想上，这些追求构成并表现了人之生命独特性的特征。的确，“人并不仅仅为了面包而活着”。
    与弗洛伊德机械论──自然主义的解释相反，另一种说明一直被解释为这样的意思：人有一种本能的宗教需要，这种需要是不能用人的自然存在加以解释的，而必须用某种超越于人、起源于超自然力量的东西加以说明。然而，这后一种看法是不必要的，因为这种现象能用对人之情境的充分理解加以解释。
    人之存在的不协调所产生的需要远超过人类早期的动物需要。这些需要导致了一种迫切的动力，在人自身和自然的其它事物之间恢复统一和平衡。人首先在思想上进行了恢复统一和平衡的努力。他建构了一幅作为参照框架的包括精神在内的世界之图像，根据这个参照框架，人能回答关于他处在何种境地、及他该干什么的问题。但是，这种思想体系并不充分。如果人只是一个脱离肉体的智者，那么，他的目标是可以通过综合的思想体系而加以实现的。但是，由于人是一个既有思想、又有肉体的实体，因此，他不仅要在思想中，而且还要在生活过程、情感和行动中反应他存在的二律背反。他必然追求他存在之所有方面的、统一的、整体的体验，以找到新的平衡。因此，任何一种令人满意的取向体系都不仅含有智力的因素，也包括着人在行动、行为的各方面都力求实现的情感和感觉的因素。人致力于一个目标、一种观念、或一种超越于人的力量（如上帝），是人在生活过程中，追求完整之需要的一种表现。
    回答人对取向和信仰的既定需要，在内容和形式上有很大的区别。在有些原始制度如万物有灵和图腾崇拜里，以自然物体或祖先来代表人寻求意义之答案。有些是无神论体系如佛教，虽然它的原始形态并没有上帝的概念，但人们通常仍称其为宗教。有些是哲学体系，如斯多葛学派，还有的是一神论体系，这种一神论体系以关于上帝的概念来回答人对意义的追求。在讨论这些不同的体系时，我们遇到了术语困难的阻碍。如果不是由于这样一个事实，即因历史的原因，“宗教”一词意为一种有神论体系、一种以上帝为中心的体系，那么，我们可以把这些体系统称为宗教体系，只是我们在术语中还没有一个通用的词，可以表示有神论和无神论这二种体系，也就是说，一切试图对人追求意义作出解答的思想体系和使人自己的存在变得有意义的努力，都可以用一个共同的词来表示。由于缺乏一个较好的词，因此，我把这些体系称为“取向和信仰的框架”（frames of orienfaction and devotion）。
    然而，我想强调的是，还有许多其它的追求完全被当作世俗的追求了，但它们却植根于同样的需要中，由此，宗教和哲学体系产生了。我们不妨考察一下，在我们这个时代所观察到的：我们看到，在我们的文化中，无数人倾全力达到成功，追求声望。在其它文化中，我们已经并还在看到，对以征服和统治为特征的独裁制的狂热崇拜和追随。我们颇感吃惊的是，这些情感的强烈程度，它甚至常常比自我保护的动力还强。我们很容易为这些目标的世俗内容所欺骗，并把它们解释为性或其它类似生物性追求的结果。但是，追求这些世俗目标的强烈程度和狂热，与我们在宗教中所看到的狂热是否真的一致？所有这些取向和信仰的世俗体系是在它们力图提供答案的内容、而不是在基本需要上不同吗？在我们的文化中，这幅图象是如此的靠不住，因为，大多数人“相信”一神教，而他的真正信仰却属于那些比基督教的任何形式都更接近图腾崇拜和偶像崇拜的体系。
    但是，我们必须作进一步的考察。认识这些由文化所形成的世俗追求的“宗教”本质，是理解神经病和非理性追求的关键，我们必须把后者看作是对人追求取向和信仰的回答──个别的回答。如果一个人的体验是由“他对家庭的固定作用”所决定的，他没有能力独立行动，那么，他事实上是一个原始祖先的崇拜者，他与无数崇拜祖先者的不同只是在于，他的体系属于个人、而不是文化上所形成的。弗洛伊德看到了宗教和神经病之间的联系，并把宗教解释为神经病的一种形式。然而，我们所得出的结论是，神经病应被解释为宗教的一种特殊形式，二者的主要区别在于，前者是以个体、不定型为其特征。关于一般的人之动机问题，我们所得出的结论是，虽然所有人都共同具有取向和信仰之体系的需要，但满足这些需要之体系的特定内容则有所不同。这些不同是价值上的区别；成熟的、生产性的、有理性的人选择一种允许他成熟、具有生产性和理性的体系。而那些在发展上受到阻碍的人，必然回复到原始的、非理性的体系，进而延长并增加他的依赖性和非理性，他将停留在人类数千年前就已克服的、最典型的水平上。
    由于对取向和信仰之体系的需要是人存在的固有部分，因此，我们能理解这种需要的强烈程度。对人来说，确实没有比这更有力的其它能量源泉了。人在有或没有“理想”之间，并没有选择的自由，但他在不同类型之理想的选择上，是自由的，他可以自由地选择尽力于崇拜权力和毁灭，还是献身于理性和爱。所有人都是“理想主义者”，都追求某些超越于获得物质满足以外的东西。他们所相信的理想有种类的区别。人的思想中，最好也是最邪恶的现象，不是他的肉体，而是他精神上的这种“理想主义”（idealism）。因此，有种相对论观点声称，某些理想或某些宗教情感是有价值的，这一说法本身就是危险而错误的。我们必须了解每一种理想，包括那些世俗意识形态中人之共同需要的表达；我们必须判断，这些意识形态的真理性、增进人之力量发挥的程度、以及它们对生活在这个世界里的人之平衡与和谐需要的真正回答的程度。然而，我们要重复道，要理解人的动机，必须了解人的情境。

第二节 人格

    人都具有人的情境和内在的存在之二律背反，这一点是共同的；但他们在以特殊的方法解决人的问题方面，却是各具特色的。人格的无限差异，其本身就是人之存在的特征。
    对于人格，我理解为先天和后天的全部心理特性，这些特性是个人的特征，也是使人成为独一无二之个体的地方。就整体而言，先天特性和后天特性之间的区别，与气质、天赋、所有气质上特定的心理特性和性格之间的区别是同义的。然而，气质（temperament）的不同并不具有伦理意义，而性格（character）的差异却构成了真正的伦理问题；性格差异体现了个体在生活艺术方面成功的程度。为了避免在“气质”和“性格”这二个术语的习惯用法上的混乱，我们将首先从讨论气质入手。

一、气质

    希波克拉底［注：古希腊医师，在传统上有“医学之父”的称誉。］认为，有四种气质：胆汁质、多血质、神经质和粘液质。多血质和胆汁质型气质所具有的反应方式的特征是，好激动、兴趣转移快，前者的兴趣弱而后者的兴趣强。相反，粘液质和神经质型气质的特征是，对兴趣的兴奋缓慢而持久，粘液质的兴趣弱而神经质的兴趣强。［注：四种气质以四种元素为其象征：胆汁质＝火＝热而干，快而强；多血质＝气＝快而弱；粘液质＝水＝冷而湿，慢而弱；神经质＝土＝冷而干，慢而强。］在希波克拉底看来，这些不同的反应方式与身体状况有关（值得注意的是，在一般用法上，只需记住这些气质的否定方面：今天，胆汁质意味着易怒；神经质是抑郁；多血质是过份乐观；粘液质是过于缓慢）。这些气质范畴直到冯特为止，一直为大多数的气质研究者所使用。现代，最主要的气质类型之概念是荣格、克雷奇默尔和谢尔登的概念。［注：可参阅莫里斯（Charlen William Morris）在《生命之路》一书中，就文化实体方面所应用的气质类型。纽约，1942年版］
    在这一领域，进一步的探讨、尤其是关于气质和身体之变化过程的相互关系，其重要性是无可非议的。但这种探讨必须明确区分性格和气质，因为在性格学中和在气质研究中一样，对这二个概念的混淆，都阻碍了研究的深入。
    气质就反应的方式而言，它是体质上的、不可改变的；性格本质上是由人的体验、尤其是早期生活的体验所构成的，而且，由于见识和一些新的体验，在某种程度上它是可改变的。例如，一个人具有胆汁质气候，他的反应方式是“快而强”。但关于他是怎样的快而强，则要视与这方面相关的他的性格而定。如果他是一个生产性的、公正、爱人者，那么，当他爱时、当他被非正义所激怒时、当一个新观念给他留下深刻印象时，他都会作出迅速而强烈的反应。如果他具有破坏性或虐待狂性格，那么，他在破坏或残忍方面是迅速而强烈的。
    气质和性格的混淆，已给伦理学理论带来了严重的后果。对气质差异的偏爱，只是主观爱好问题。但性格上的区别，在伦理学上却具有最根本的重要性。有一个例子能帮助我们澄清这个问题。戈林和希姆莱具有不同的气质，前者是循环性神经质，后者是分裂性神经质。从主观爱好的立场看，一个偏爱循环性神经质的人应更“喜欢”戈林而不是希姆莱，反之也一样。然而，从性格的角度看，二个人有一个共同的特性，他们都是野心勃勃的施虐狂。因此，从伦理学观点来说，他们同样都是恶的。相反，在生产性性格中，一个人主观上可以喜欢胆汁质而不是多血质气质的人，但这种判断并不能构成对这二个人各自的价值判断。［注：混淆气质和性格的一个典型事实是，克雷奇默尔虽一贯使用气质的概念，但他给其著作却冠之以《体格与性格》之书名，而不是《气质与体格》。谢尔登虽把其著作称为《各种气质》，但在气质概念的实际应用上却也混淆不清。他的“气质”包含了与作为某种气质的人所表现的性格特性相混淆的纯气质特性。如果大多数人在情感上并没有完全成熟，那么，他们中的某些气质类型将表现出一些类似于气质的性格特征。在这方面，一个例子是谢尔登把不加区分的好交际之特性列为内脏质气质特性中，但是，保有不成熟的、非生产性的内脏质才会不加区分的好交际。如果大多数人属于相同的成熟程度，那么，谢尔登所列出的特性并不是一种气质特性，而是那种通常与某些气质和体格相关的性格特性。因为谢尔登的方法完全依赖于“特性”与体格在统计学上的关系，而没有对特性的多种含意作理论上的分析，因此，他的错误是不可避免的。］
    在应用荣格关于“内倾”和“外倾”这些气质概念时，我们常能看到同样的混乱。喜欢外倾的人趋向于把内倾形容为抑制的神经过敏的；而偏好内倾的人则把外倾形容为浮浅、缺乏毅力和深度。这种谬误在于把具有一种气质的“好”人与具有另一种气质的“坏”人相比较，并把价值上的区别归因为气质上的区别。
    我认为，气质和性格的混淆，很显然地影响了伦理学。因为它导致了对那些主要气质不同与〔于〕我们的人种的谴责，它还迎合了那种假定性格的区别在感受上与气质的区别一样不同的相对主义。
    为讨论伦理学理论之目的，我们必须求助于性格的概念。这一概念既是伦理判断的主题，又是人类伦理发展的目标。这里，我们必须首先澄清传统上混淆这一概念的原因，这种混淆主要是没有区分动力性格概念和行为性格概念。

二、性格

（一）动力性格概念

    在过去和现在，注重行为取向的心理学家都把性格特性当作行为特性的同义语。从这种立场出发，性格被定义为“一个体所特有的行为型式”，［注：欣斯（Leland E．Hinsie）和沙特克（Jacob Shatzky）《心理学词典》，纽约，1940年版。］而其他作者如W．麦独孤、R．G．高登和克雷奇默尔则强调性格特性的意动和动力因素。
    弗洛伊德曾首创了最一贯、最深刻的性格理论，即把性格作为一种内驱力的系统，它构成行为的基础，而不等同于行为。为了正确评价弗洛伊德动力性格的概念，对行为特性和性格特性进行一番比较是有益处的。行为特性表示可以为第三者所观察到的行动。如行为特性“勇敢”被定义为，不惧对安逸、自由、或生命的威胁，而直达其特定目标的行为。节约作为一种行为特性被定义为，以节省金钱或其它财富为目的的行为。然而，如果我们研究这种行为特性的动机，尤其是无意识动机，那么，我们就会发现，这种行为特性掩盖着许多完全不同的性格特性。勇敢的行为可以由野心所激发，以至一个人为了获得赞誉而在特定情境下甘冒生命的危险；勇敢的行为也可以由自杀的冲动所激发，这种冲动促使一个人有意或无意地寻求危险，因为他的生命没有价值，他想毁灭自己；勇敢的行为又可以由完全缺乏想象力所激发，以至一个人勇敢的行动，是因为他完全没有意识到危险正等待着他；最后，勇敢的行为还可以由一个人真正致力于思想或目标的行动所决定。动机统统被看作是勇敢的基础。从表面上看，所有这些例子中的行为都是相同的，尽管它们有不同的动机。我说“从表面上看”，是因为，如果一个人能详细地观察这些行为，他就会发现，动机的不同也导致行为上略有区别。例如，作战中，如果一位军官的勇敢是由献身于一种思想而不是野心所激发，那他在不同情况下的行为就极其不一样。在第一种情况下，如果所要冒的危险与战术上所要达到的目的不相称，那么，他是不会发起攻击的。另一方面，如果他为虚荣心所驱使，那么，他的激情会使他和他的战士盲目地面对危险。在这种状况下，他的行为特性“勇敢”显然是意义极不明确的。另一个特征是节约。一个人也许是节俭的，因为他的经济情况使他不得不如此；或者，他可能是过份节省的，因为他具有吝啬的性格，这种性格使他为达到节约的目的而毫不顾忌现实的需要。这里也可看出，动机本身又可以产生出不同的行为。在节约的第一种状况下，这个人能很清楚地分辨出这样一种情况，即何处他该节约，何处他应花钱。而在节约的后一种状况下，这个人是毫不考虑客观需要的节约。被不同动机所决定的另一事实是行为的预测。如果一名“勇敢的”士兵为野心所激发，我们可以预言，他的勇敢行为只是由于他的勇敢能得到报答。如果这个战士为献身于他的事业而勇敢，那么，我们能预测，他的勇敢能否得到赏识，这个问题并不影响他的行为。
    与弗洛伊德无意识动机概念密切有关的是他关于性格特性的意动性理论。他承认伟大的小说家和戏剧家常熟知的见解：如巴尔扎克所说，性格研究所论述的是“激发人之动机的力量”；人的行动、情感和思想方式，很大程度上取决于他性格的特征，而不只是对现实情况之理性反应的结果：“人的命运就是他的性格。”弗洛伊德承认性格特性的动力性，承认人的性格结构代表一种特殊的形式，在这种形式中，能量被引入了生命的过程。
    弗洛伊德试图把他的性格说和里比多理论合并起来以说明性格特性的动力性。根据19世纪末流行于自然科学中的唯物主义思想的假定，自然和精神现象中的能量是一种真实的实体，而不是一种关系的实体，弗洛伊德认为，性驱力是性格能量的源泉。根据一些复杂而卓越的假设，弗洛伊德把不同的性格理解为各种性驱力形式的“升华”或“反应形式”。他把性格特性的动力性解释为源于里比多的发现。
    与自然科学和社会科学的进步相一致，心理分析理论的进步产生了一个新概念，这个概念不是以孤立的个体之观念为基础，而是以人与他人、人与自然、人与自己的关系（the relationship）为基础。它认为，这种真正的关系能控制和调节表现在人之情欲追求中的能量。这一观点的先驱者沙利文据此把心理分析定义为“人际关系的研究”。
    以下所提出的理论，有几个观点本质上是追随着弗洛伊德的性格学的：即假定，性格特性是行为的基础，且行为必须是从性格特性推断而来的；性格特性所构成的力量虽然强大，但人对它可能是毫无意识的。弗洛伊德还假定，性格的基本实体并不是单一的性格特性，而是整个性格结构，单一的性格特性都是由此而形成的。这些性格特性应理解为一种产生于特殊结构──或我称之为性格取向（orientation of character）的综合物。我将限于涉略很有限的一些性格特性，这些性格特性是由基本的取向所直接形成的。另一些性格特性可能要作同样的处理，它或许可表明，这些性格特性也是基本取向或这种主要的性格特性与主要的气质特性之混合体的直接产物。然而，我们将会看到，通常所列的大量其它性格特性并不是我们之意义上的性格特性，而是纯气质特性或行为特性。
    这里所提出的性格理论与弗洛伊德理论的主要区别是，性格的根本基础并不在各种类型的里比多中，而是在特殊的人与世界的关系中。在生活过程中，人凭借（a）获得并同化事物；（b）使自己与他人（及自己）有关而使自己与世界发生着联系。我把前者称之为同化的过程（the process of assimilation），而把后者称之为社会化的过程（the process of socialization）。这二种人与世界之关系的形式都是“开放的”，而并非像动物那样，是由本能所决定的。人能够通过取得或接受外在的来源、或依靠自身的努力生产而获得事物。但人为了满足自己的需要，必须以某种方式来获得和同化它们。人也不能单独地生活，而与他人毫无联系。为了防卫、为了工作、为了性的满足，为了玩、为了养育下一代，为了知识的传播和物质的占有，他必须与其他人发生联系。除此以外，他也需要与其他人、与群体相联系。完全孤立是无法忍受的，且是与健全之生活不相容的。人使自己与其他人相联系的方式是多种多样的：他能够爱或恨；他能够竞争或合作；他能够在平等或权威、自由或压迫的基础上建立一种社会制度；但他必须在某种方式中与他人联系，而这种特定的联系形式就表现出他的性格。
    这些个人借以使自己与世界发生联系的取向，构成了他性格的核心。性格可以被定义为：把人之能量引向同化和社会化过程的（相对固定的）形式。这种心理能量的流通具有十分重要的生物学功能。因为人的行动并不是由先天的本能模式所决定，所以如果人的每一次行动、所采取的每一个步骤都要慎重地下一番决心，那么，生活就太不稳定了。相反，许多行动都要极其迅速的加以完全，而不容意识的审察。此外，如果所有行为都要得到慎重决定的应允，那么，就会产生许多不协调的行动，而不是与特有功能相容的行动。根据行为主义的思想，人认识到，要以半自动的方式作出反应，就要养成习惯的行动和思想，这些习惯就是条件反射。这种观点在一定程度上是正确的，但它忽略了这样一个事实，即人之特征及不可改变的、最深层的习惯和意见是性格结构的产物；习惯和意见是特殊的表达形式，在这种形式中，能量通过性格结构而得到诱发。性格体系可以视为人对动物本能器官的替代物。一旦能量在一特定的方式中得到诱发，行动就“符合性格”。就伦理学而言，也许并不希望有某种特殊的性格，但它至少许可人的行动相当一致，并使人免除了次次都要作出一个新的慎重之决定的负担，人能够安排与他性格一致的生活方式，从而创造了内在情境与外在情境一定程度上的相融合。而且，性格也有选择人的观念和价值的功能。因为就大多数人而言，他们的观念似乎与他们的情感、愿望、逻辑推论之结果无关，他们感到，他们对世界的态度是由他们的思想和判断所确定的，而实际上，他们这时的思想和判断是性格的产物，就像他们的行动是性格的产物一样。这种确定又反过来促使性格结构更稳定，因为它使性格结构显示出其正确性和合理性。
    性格不仅使人的行动前后一致、并“合乎理性”，它也是人适应社会的基础。儿童的性格模式是在其父母的影响下形成并发展的。父母和他们培养孩子的方式又是由他们所处的文化的社会结构决定的。一般的家庭是社会的“精神培养处”，通过使自己适应家庭，儿童养成了性格，在日后的社会生活中，这种性格能使他适应他所必须完成的工作。他所养成的这种性格使他想做他必须去做的事，而且，他和同一社会阶层或同一文化中的大多数人一样，都具有这种性格的核心。一个社会阶层或文化中的大多数人具有性格之某些重要因素的事实、一个人能说一种“社会性格”代表一特定文化中的大多数人共同具有的性格结构之核心的事实，说明了社会和文化形态对性格形成的影响程度。但是，我们必须区分个人性格与社会性格、区分同一文化中，这个人的性格与那个人的性格。这些差别部分地是由于抚育孩子成长的父母之间的人格不同，以及孩子成长之特定的社会环境──物质的和精神的──不同。但这也是由于每个人的体质不同，尤其是他们的气质不同。从遗传学角度来说，个人性格的形成取决于他在气质和体质方面之生活体验的影响，这些体验包括个人体验和文化体验。对两个人来说，环境绝不会是完全相同的，因为体质不同，使他们或多或少总会以不同的方式去体验相同的环境。只是作为个人与文化形态相适应的结果所发展、而不是植根于人的性格中的行动习惯和思想习惯，在新的社会形态影响下，是很容易改变的。另一方面，如果一个人的行为植根于他的性格中，那么，他就能充满能量，且只有当这个人的性格发生了根本的变化时，他才能改变。
    下面所要分析的非生产性取向（nonproductive orientation），不同于生产性取向（the productive orientation）［注：读者如希望从各种类型的整体图象入手，可参阅本章第二节的第四部分：社会化过程中的取向］。必须注意，这些概念是“理想类型”，而不是对某一特定个体之性格的描述。由于要说明问题，因此在这里，对它们给以了区别对待。任何人的性格通常都具有这些取向的部分或全部，其中，有一个是占主导地位的。最后，我想申明，在描述非生产性取向时，我所提出的只是它们的否定方面，而它们的积极方面，将在本章的后一部分作简要的讨论。［注：参阅同上。下面对非生产性取向的描述，除了市场取向外，均依据弗洛伊德及其他人所提出的前生殖期的诊疗状况。在讨论囤积性格时，可看到理论上的区别。］

（二）性格类型：非生产性取向

（1）接受取向

    具有接受取向（the receptive orientation）的人感到，“一切好的都源于外界”，同时他相信，要获得他所需要的东西──物质、慈爱、爱情、知识、快乐──唯一的途径是接受外界来源。在这种取向中，爱的问题主就只是“被爱”、而不是爱的问题。这种人在选择他们所爱的对象时，常常不加区分，因为他们淹没在这样一种被人所爱的体验中，以至只要任何人给他们以爱、或似乎像爱他们，他们就会“迷恋”上这个人。这种对任何爱他们的人收回爱或对他们表示冷淡，都极其敏感。这种人在思想方面也一样：如就理性而言，他们是最好的听众，因为他们的取向是接受观念、而不是生产观念；让他们自己表现意见，他们会感到束手无策。这些人的基本思想是，让其他人提供他们所需要的知识，而他们自己则不愿为此而费一点力。就宗教而言，这些人具有这样一个上帝的概念，即他们无需动手，便可从上帝那里得到一切。如果他们不信宗教，那么他们在与他人或公开机构的关系中，同样信奉这样一个原则；他们总在寻求一个“有魅力的帮助人”。这种人表现出一种特别的忠诚，这种忠诚的根基就是感恩于帮助他们的人，同时又害怕这种帮助的失落。因为他们很需要帮助以获得安全感，他们不得不忠诚于那些帮助他们的人。对他们来说，说一个“不”字很困难，而且他们很容易陷入忠诚与允诺的冲突中。因为他们对每件事或每个人都爱说“是”，而不能说“不”，判别能力的萎缩导致他们更依赖他人。
    他们不仅依赖权威以获得知识和帮助，而且还依赖一般人在任何方面的支持。当他们孤身一人时，他们便感到茫无所措，因为没有帮助，他们什么也干不了。当碰到一些从本质上讲只能由他们自己来履行的行为时，这种帮助──做出决定、履行责任──就尤为重要。例如，在人际关系中，他们向每一个与他们必须做出决定有关的人寻讨建议。
    这种接受型的人极其爱好吃喝。他们倾向于通过吃喝来战胜焦虑和意气消沉。这些人的嘴巴经常有一个明显的特征：嘴唇张开着，似乎表现出一种不断需要喂养的样子。在他们的梦幻中，被喂养象征着被爱，而挨饿则是受挫或失意的表现。
    总的说来，具有接受取向的人在表面上是乐观、友善的，对生活和他们的才能有一定的信心；但当他们的“供应来源”受到威胁时，他们便会感到焦虑和心神不安。他们常有助人的诚意和愿望，但他们把为他人服务当作获取好感的活动。

（2）剥削取向

    剥削取向（the exploitative orientation）具有和接受取向一样的基本前提：一切好的都源于外界，人不管想要什么，都得到外界去寻求，人自己是不能创造任何东西的。然而，二者的区别是，属剥削取向的人并不期望从他人那里接受礼物，而是通过强力或狡诈，从别人手里拿走东西。这种取向的人，其活动范围是很广的。
    在感情和慈爱的领域里，这种人常常是强占或窃取。他们只为那些能从其他人手中抢走的人所吸引。被抢的人是否有吸引力，要以他们是否隶属于其他人为条件；这种人不会去爱那些无人迷恋的人。
    关于思想和智慧方面的追求，他们的态度也是这样。这种人并不会去创造观念，而是会窃取观念。他们或是以直接剽窃的形式、或是以更狡猾的方式──用不同的术语重复别人的观念，并坚持这是他们自己的新观念──来达到这一目的。令人惊讶的事实是，那些很聪明的人常常这么做，虽然如果他们相信自己的才能，他们完全能创造出他们自己的新观念。那些在其它方面富有才能、而在这方面缺乏独到思想和独立创造力的人，常常可以在这种性格取向中、而不是在先天缺乏创造力方面得到说明。这种人对物质方面的取向也是如此。他们认为，能从别人手里拿走的东西似乎总要比他们自己所制造的好。他们利用和剥削他们能压榨的任何人和任何东西。他们的座右铭是，“偷来的果子最甜”。由于他们想利用和剥削别人，因此他们或明或暗地“爱”那些有可能剥削的对象，并“喂养”那些为他们所榨取的人。极端的例子是，一个有盗窃癖的人，虽然有钱买东西，但他还是乐于享受那些他能偷窃到的东西。
    这种取向的人似乎常常以有一张辛辣的嘴为其突出的特征。很难用词句来形容这些人是怎样花言巧语的。他们的态度是敌意和操纵的混合。每个人都是剥削的对象，而且都要根据他的可利用性加以判断。这种人并不具有接受类型的人所具有的信念和乐观，他们的特征是怀疑、挖苦、羡慕、妒忌。由于只有从别人手里拿到东西，他们才能得到满足，因此他们总是过高地估计别人的所有物，而过低地估计他们自己的所有物。

（3）囤积取向

    接受型和剥削型在这一点上是相同的，即二者都期望从外界获得东西，而囤积取向（the hoarding orientation）与此有本质的区别。具有这种取向的人不相信他们有可能从外界获得任何新东西；他们的安全感建立在囤积和节约的基础上，而消费则是一种威胁。他们似乎在一堵保护墙的包围中，他们的主要目标是在这个坚固的阵地中，尽可能多地把东西带进来，而尽可能少地把东西带出去。他们不仅吝啬钱和物质的东西，而且吝啬情感和思想。爱实际上是一种占有；他们并不给予爱，而是试图通过占有“被爱者”而获得爱。囤积型的人对人、甚至对回忆都有一种特殊的忠诚。他们的多愁善感使过去的一切都显得极其珍贵；他们抓住过去的一切不放，并沉溺于对以往情感和体验的回忆中。他们对一切事都有所了解，但这毫无用处，他们没有创造思想的能力。
    通过他们的面部表情和手势，我们也能识别这种人。他们的特征是，紧闭嘴唇，以手势代表全部态度。接受型的态度似乎是诱人的、坦率的；剥削型的态度是敢做敢为的、尖锐的；囤积型的态度则是生硬的，他们似乎想强调他们自己与外部世界的这一隔之墙。这种态度的另一特征是学究式的有条理。囤积型的人对一切事物、一切思想或情感，就像对钱财一样，有条不紊，他的条理性是枯燥无味的、刻板的。他无法忍受东西的凌乱不堪，他会自觉地把些东西重新加以整理。对他来说，外部世界是一个会冲破他那坚强阵地的威胁；有条理的意义在于控制外部世界，通过整理事物，把它们安置在一个适当的位置上，以躲避它们侵犯的危险。强制性的清洁是他需要脱离与外部世界之联系的另一表现。超越他自身之墙的一切事情，都被看作是危险的、“不干净的”；通过强制性的洗礼──与在和不干净的物或人接触后，要进行宗教洗礼仪式一样──他清除了有威胁的接触。一切事物不仅在适当的位置、而且在适当的时间里得到了安置；刻守时间是囤积型的特征，是他们控制外部世界的又一方式。如果他感到，外部世界是对那坚固阵地的一种威胁，那么他就以固执而对此作出逻辑的反应。一个经常性的“不”字几乎成了他防御侵犯的自动屏障；稳坐不动成了他对被逼迫之危险的回答。这些人常感到，他们具有的只是固定的力量、能力，及智力，这种贮存着的力量在运用中会减少或消耗，而且它们决不会得到补充。他们不明白，一切有生命的实体都具有自我补充的能力，活动和运用人的力量会使它得到增长，这种力量不用，反而会削弱它；对这种人来说，死亡和毁灭比生命和生长更现实。创造性的行动是他们听而不信的奇迹。他们的最高价值是秩序和安全；他们的座右铭是：“世上没有新东西”。与他人关系的亲密是一种威胁；而对他人的疏远或占有，则意味着安全。囤积性的人常爱猜疑，并具有一种特殊的正义感，这种正义感实际上是说：“我的就是我的，你的则是你的。”

（4）市场取向

    市场取向（the marketing orientation）发展成为一种主要的性格特征，这只是现代的事。为了理解这种取向的本质，我们必须认识现代社会中市场的经济功能，它不仅与这种性格取向相似，而且是现代人这种性格取向发展的基础和主要条件。
    物物交换是最古老的经济途径。然而，传统的地方市场与现代资本主义所产生的市场有着本质的区别。在地方市场上，物物交换提供了一个以交换商品为目的的机会。生产者和主顾们是互相熟悉的；相对来说，他们是一个小集团；双方或多或少都知道对方的要求，所以生产者能按主顾的特殊要求而生产。
    现代的市场［注：关于现代市场的历史和作用之研究，见普兰尼（K．Polanyi）《巨大的转变》一书。纽约，1944年版。］不再是一个集会的场所，而是一台以抽象和无个人要求为特征的机器。生产者是为市场，而不是为他所熟悉的主顾们生产；他的决断是以供求律为基础的；这种供求律决定商品能否出售，及以什么价格出售。例如，无论一双鞋是否有使用价值，但如果供应大于需求，那么，某些鞋就要在经济上被判死刑；这些鞋也许本来就完全不该生产。就商品的交换价值而言，市场日就是它的“裁决日”。
    读者也许会反对这种把市场过于简单化的叙述。生产者确实力图事先断定需求，在垄断的条件下，他甚至在一定程度上获得了对需求的控制。然而，市场的正规作用过去具有、现在仍然具有充分的支配力，以对城市中产阶级的性格结构产生深远的影响，并通过中产阶级在社会和文化中的地位，而影响全体民众。市场的价值概念所强调的是交换价值，而不是使用价值，这一点又导致了人们，尤其是人自己的同样的价值概念。我把那些植根于人把自己当作一种商品、并把个人价值当作交换价值的取向性格，称为市场取向。
    在我们这个时代，市场取向有了迅速的发展，随之一种新的市场──“人格市场”发展了，这是几十年来的现象。职员、售货员、商业主、医生、律师及艺术家等等，全都出现在这一市场上。事实上，他们的合法身份和经济地位是有区别的：有些人是独立的，靠提供服务而获取报酬；另一些人则是被雇佣而领取薪金的。但他们全都依靠那些需要他们服务或雇佣他们的人的个人接受，才能取得物质上的成功。
    在人格市场和商品市场上，估价的原则是一样的：在这一方，出售的是人格；在另一方，出售的是商品。两者的价值都是交换价值，它们的使用价值只是一个必要条件，而不是一个充分条件。的确，如果人们只被赋有合意的人格，而不具有在他们必须完成的特殊工作中的熟练技能，那么，我们的经济体制就不能发挥效用。一位纽约的医生如果不具有最起码的医学知识和医疗技术，那么，他即使有最好的医疗态度和最完美的医疗设备，也不会获得成功。一位秘书如果不能快速的打字，那么，她即使有最可爱的性格，也难保其不丢工作。然而，当我们问，作为成功的一个条件，技术和人格各自的比重应占多少时，我们就会发现，除了某些情况外，成功主要是技术和其他一些人之特性──如诚实、正派、正直的结果。虽然，作为成功的必要条件，一方面是技术和人之特性的比重，另一方面是二者和“人格”的比重，但“人格因素”总是起决定作用的。成功主要依靠一个人在市场上怎样很好地出售自己，他的人格是否获得通过，他是否是一个漂亮的“包裹”，他是否“令人愉快”、“健康”、“可靠”、“雄心勃勃”；此外，他的家庭背景如何，他属于哪个俱乐部，他是否认识有权之士。在某种程度上，人格类型要依靠一个人所从事的特殊工作而定。股票经纪人、售货员、秘书、铁路主管、学院教授、或旅馆经理，各人必然具有不同的人格，除了他们的区别外，他们还都需要实现一个条件：有此需求。
    事实上，要争取成功，只具有完成一项特定任务所需的技能和装备是不够的，人必须能“有效地表达”他的人格，以同他们竞争，于是便形成了人对自己的态度。假如一个人完全凭借他所知道的东西和他所能干的事情而生活的话，那么，人的自尊和他的能力是成正比的，也就是说，人的自尊和他的使用价值成正比；但是，由于成功主要依靠人怎样出售他的人格，因此，他体验的自己是一种商品，更确切地说，他既是一个卖主，同时又是一个待出售的商品。一个人所关心的不是他的生命和幸福，而是他的销路。如果一种商品、或旅行包也有感觉和思想的话，那么，这种感受倒可以和这些商品相比较。例如，柜台上的每一只旅行包都尽可能地使自己富有“吸引力”，以吸引顾客，并尽可能地展现自己的“昂贵”，以获得高于竞争对手的价格。以最高价格出售的旅行包会感到洋洋自得，因为这意味着它是最有“价值”的旅行包；而那些卖不出去的旅行包则会感到悲哀不已，认为自己毫无价值。但是，有的手提包尽管在外表和使用价值上是最佳的，但由于提包式样的翻新而使它不幸运时，它也会落入同样的命运。
    像旅行包一样，人必须在人格市场上赶时髦，为了赶时髦，他必须知道何种人格是市场上最需要的。这种知识通过从幼儿园到大学的整个教育过程，一般得以传播，并在家庭中又得到了辅助教育。然而，人在早期所获得的知识是不够的，它只强调了一些一般的特性，如适应力、雄心勃勃、以及对他人不断变化着的期望的敏感。在其他场合，人也获得了一些成功之典型的更特殊的例子。画刊、报纸、新闻短片都展现了各种成功者的画面和生活故事。图片广告具有同样的功能。成衣广告商就是一个成功的例子，它表明，一个想要在现代人格市场上“赚大钱”的人所应有的样子。
    向一般人传播所需要之人格模型的最重要的手段是电影。年轻女子竭力仿效着高价明星的面部表情、发型、手势，并把此当作是有指望获得成功的途径。年轻男子则力图使自己像在银幕上所见的明星模式。然而，一般人对最成功者的生活却很少有所接触，他同电影明星的关系也有区别。事实上，他们与电影明星并没有什么真正的联系，但却能在银幕上一遍又一遍地看见他们，能和他们通信，并得到他们的照片。与我们的时代相反，过去演员是为社会所鄙视的，但他们却向观众传播着伟大的诗作。而今日的电影明星没有伟大的作品或思想可向观众传播，他们的作用是充当一般人与“伟人”的中介。一个人即使没有指望获得如伟人们那样的成功，但他还是能努力仿效他们的；他把伟人当作圣人，并因为伟人有成就，而把他们当作生活的楷模。
    由于现代人所体验到的自我既是市场上的卖主，又是待出售的商品，因此，他的自尊只能由他所无法控制的条件来决定。如果他“成功”了，他就有价值；如果他不成功，他就没有价值。作为这样取向之结果的不安全感的程度，几乎没怎么受到重视。如果一个人感到，他自身的价值主要不是由他所具有的人之特性所构成，而是由一个条件不断变化的竞争市场所决定的话，那么，他的自尊必然是靠不住的，而且经常需要他人的肯定。因此，一个人被无情地驱使着为成功而努力，任何挫折对他的自尊都是一种严重的威胁；结果就产生了孤立无援感、不安全感及自卑感。如果市场的变迁决定人的价值，那么，人的尊严感、自豪感就被摧毁了。
    然而，这不仅是自我评价和自尊的问题，而且也是人作为一个独立的实体，一个与自我同一之实体的体验问题。在后面我们将看到，成熟的生产性的个体之感觉，是与他把自己作为一个有力量的行动者加以体验相一致的；这种自我感觉可以简洁地表达为，“我就是我所是”。市场取向型的人所面临的是，把自己的力量当成商品让渡给别人。他不是一个力量的拥有者，而是一个把力量遮掩起来的人，因为他的问题并不是在使用力量的过程中实现自我，而是在出售力量的过程中获得成功。力量和力量所创造的东西相分离了，这些东西与他自己相区别，并要由别人来判定和运用；于是，人的自我同一感和自尊一样动摇了；现在，这种同一感是由人所扮演的一切角色构成的：“我就是你所需要的”。
    易卜生在《培尔·金特》一剧中表述了这种人格状况：培尔·金特力图发现自我，但他觉得自己像一只洋葱──被人一层接一层地剥开，却找不到核心。由于人无法在怀疑他的同一感中生活，因此他必须在市场取向中找到同一感的证明，这种同一感与自我和人的力量毫无联系，而是与他人有关他的意见相联系。他的威望、他的地位、他的成功、以及他作为一个特定的人而为众人所知的事实，取代了真正的同一感。这种情境使他完全依赖于其他人对他的看法，并迫使他保持他曾经获得成功的那样一种角色。如果我和我的力量互相分离了，那么，我的自我实际上就是由我所卖得的价钱购成的。
    人体验他人的方法与他体验自己的方法并没有什么区别。［注：人与自己的关系及人与他人的关系是有联系的，对这一问题的说明在第四章。］其他人像他自己那样，是作为商品而被体验的；他们也不呈现为他们自己，而是呈现为可销售的部分。人与人之间的区别仅仅简化为取得成功、富有吸引力、及价值之间量的多少的区别。这个过程与市场上商品的情况没有什么区别。一幅画和一双鞋既可以表现为交换价值，也可以简化为价格。所以好几双鞋与一幅画是“等值的”。用同样的方法，人与人之间的区别被简化为一个共同的因素──市场价格。他们那独特的、唯一的个体性是毫无价值的，事实上是一个压舱物。独特的这个词很能表达这种态度。取代这个词原来所意味着的人取得了巨大的成就──发展他的个体，现在它几乎成为无价值的同义语。平等一词也改变了它的原意。所有人生来平等这一观念意味着，所有人都具有同样的基本权力──把人自身当作目的，而不是手段。今天，平等则已相当于可交换性，且是对个体的真正否定。平等是每个人发展独特性之条件已为平等意味着消灭个体、树立无私特征的市场取向所取代。平等原来是和差别联系在一起的，而现在，它已成了“无差别”的同义语，而无差别确实是现代人与自己、与他人之关系的特征。
    这些状况必然歪曲人的全部关系。当个体自我被否定时，人与人的关系必然是表面的，因为他们自身并没有关系，有关系的只是可交换的商品，人没有能力、且不能彼此提供唯一的、“独特的”个体。然而，市场创造了一种它自己的同事关系。每个人都卷入在同样的竞争中，都具有共同的追求──成功；所有人都在同样的市场条件下相遇了（或至少相信他们能这么做）。每个人都知道他人的感受，因为他们都在同一条船上：孤独、害怕失败、渴望快乐；这场竞争没有方向，也不要指望会有方向。
    人之关系的这种表面化特征，使许多人都希望在个人的爱之方面，能找到深刻而强烈的情感。但爱一个人和爱邻居是不可分割的；在任何一种特定的文化中，爱之关系都只是这种文化中，普遍流行的人之关系更强烈的表现。所以期望植根于市场取向中的孤独的个人为个体之爱所拯救，这只是一种幻想。
    思想和情感一样，也是由市场取向所决定的。思想具有迅速把握事物的功能，以便能成功地处理它们。普遍和有效的教育促进了思想的功能，它使得智力而不是理性达到了更高的程度［注：智力和理性的区别，将在本节的下一部分加以讨论。］。为了处理之目的，所需要知道的一切只是事物表面的、肤浅的特征。深入到现象的本质中以发现真理，这成了一个过时的概念（真理不仅含有前科学的“绝对”真理──无数经验数据的教条，也包括人凭借理性、通过观察和随时修正所获得的真理）。大多数的智力测验都依这种思想而定调；它们并不怎么衡量人的理性之能力，也不能充分衡量人的理解力，以使心理迅速适应一种既定的情境；把这种测验称为“心理适应测验”才是恰当的［注：参阅沙赫特（Schachtel E．）《个性测验的构想与识別》及《社会研究杂志》，1937年第1期。］。因为这类思想本质上适用于运用比较和定量衡量之方法，而不适用运用分析特定现象及实质的方法。所有问题同样都“令人感兴趣”，且它们在重要性上并没有什么差别。知识本身成为一种商品，因此，人就被他的自身力量异化了。思想和知识都被当作生产成果的工具。西方思想的伟大传统中，人关于自己的知识、心理被看作德性、正当生活及幸福的条件，而现在，它却退化为在市场研究、政治宣传、广告等等中，用来为更好的操纵他人和自己服务。
    显然，这种思想对我们的教育制度产生了重大影响。从入小学到大学毕业，学习的目的都是尽可能多的收集资料，这些资料主要用于为市场需求服务。学生用于学习的时间太多了，以至他们几乎没有时间和精力去思考。激励学生想要更多更好地学习的主要力量，并不是对所教课程、知识、及见解等等的兴趣，而是为了得到提高交换价值的知识。我们发现，今天对知识和教育虽有极大的热情，但同时，却把那些“只与”真理有关、而在市场上无交换价值的思想，说成是不切实际的、无用的思想，并抱以怀疑或蔑视。
    虽然我提出，市场取向是一种非生产性取向，但它在许多方面与其它的非生产性取向有区别，因此，它是自成一类的非生产性取向。接受、剥削、囤积取向有一点是共同的：即每一种取向都是一种人之关系的形式，一种取向如果支配了一个人，便成了他的特性和特征（后面还将要说明，这四种取向并非如迄今为止我们所描述的那样，必然都是否定的性质）［注：见本章末尾。］。然而，市场取向并不能发展人的某些潜在性（除非我们荒谬的假定，“虚无”也是人的一种特性）；市场取向的真正本质并不是发展一种特殊的、永久的关系，而态度的确实可变性才是这类取向的永久特性。在市场取向中，得到发展的只是那些能最好地加以出售的特性。没有哪一种特定态度是占统治地位的，而这一真空则能由需要之特性最快地加以填补。然而，需要这一特性已失去了该词的原有含义；它只是一种角色，一种特质的借口，如果另一个更合乎需要，它就很快被替换了。例如，体面有时就很需要。某些商业部门的推销员应该以那种可靠、朴实及负责的特性来影响公众，这些特质是19世纪许多商人的真正特质。现在，人在寻求一个逐渐灌输了信任感的人，因为看来他过去好像有这些特性；他在人格市场上所出售的是他具有表现这种特质的能力；而在这角色的背后是哪一类人这无关紧要，而且，也没有人会关心这一点。他本身的兴趣并不在自己是否忠实，而是这种忠实在市场上使他能得到什么。市场取向的前提是真空，任何特质的缺乏都不能改变这一点，因为任何持久的性格特征总有一天会与市场的需要相冲突。有些角色也并不适应人的独特性；因此，人必须废除它们──不是废除这些角色，而是废除人的独特性。市场人格必须是自由的，它没有个性。
    我们至今所讨论的这些性格取向，并不是彼此孤立的。例如，一个人也许是接受取向占主导地位的，但通常也混合着任何或所有其它取向。在这一章的后半部分，我将讨论这些混合取向问题，而对这一点，我所想强调的是，所有取向都是人的特征的一部分，而什么取向占主导地位，这在很大程序上有赖于个人生活于其中的那个文化的独特性。虽然，对各种取向和社会形态之关系的更详尽的分析是社会心理学所要研究的主要问题，但我还是愿意在这里提了一个尝试性的前提，以作为决定这四种非生产性（不管哪一种占主导地位）的社会条件。值得注意的是，研究性格取向和社会结构之间相互关系的意义，不仅在于这样一个事实，即它有助于我们理解性格形成中某些最重要的因素，而且也在于特殊取向──它们是一种文化或社会阶层最大多数人所共有的──代表了强烈的情感力量，我们必须了解这种情感力量，以便理解社会的作用。流行的观点强调文化对人格的影响，而我想说明，不应该把社会和个人的关系简单地理解为文化形态和社会体制“影响”着个人。二者其实是越来越深刻地相互影响；一般说来，个人的整个人格是以人与人的相关关系为模式的，而这种相互关系在很大程度上又是由社会经济和社会政治结构所决定的，因此，我们原则上能够从对个体的分析中推断出他所生活于其中的整个社会结构。
    从接受取向中，我们常可以发现这样一个社会，在这个社会里，一个有权力的集团完全可以剥削另一个集团。因为被剥削的集团没有力量改变它的情境，也没有任何力量改变它的观念，被剥削者敬仰他的统治者就象敬仰他的供养人一样，因为从这些供养人那里，他能获得生命的一切。不管奴隶得到的东西是多么的少，但他总感到从自己所作出的努力看，他理应得到的更少，因为他的社会结构给他留下了这样一个真实的印象，即他没有组织起来的能力，也没有依靠自己的行动和理性的能力。相应来说，在当代美国文化中，略一看来，这种接受态度似乎已完全绝迹。我们的整个文化、我们的观念及实践都阻拦着接受取向，并强调每个人必须寻找自我，必须对自己负责，如果他想“无往而不胜”，就必须运用他自己的创造性。然而，接受取向受到阻拦，这并不意味着它不存在了。在前面的讨论中，我们看到，适应的需要、享受的需要导致了无依无靠的感觉，这种感觉正是现代人微妙的接受性的根基。这一点在对“专家”和“舆论”的态度上尤为明显。在每个领域，人们都期望有一个专家，他能告诉人们情况怎么样、他们该怎样去完成工作，所有人都应该听从他的教导，接受他的观念。我们的社会里，有科学方面的专家，幸福方面的专家，而作家由于是最好的卖主，因而事实上就成了生活艺术的专家。这种微妙的而不是一般的接受性在现代“民俗学”中呈现出怪诞的形式，广告则使它变本加厉。虽然，每个人都知道，“即刻致富”的命题实际上并不存在，但人们却还是在做着这一步登天的白日梦。这种情况部分地与使用新发明有关；无需调档的汽车、不用摘除笔套的自来水笔，这只是随手而来的二个奇妙的小例子。而有关幸福方面，情况就更突出了。一个极有特点的引证是，作家法尔维说：“这本书告诉你怎样改变自己，使自己与过去判若二人──幸福、健康、精力充沛、自信、有能力、不用照顾。但这要求你遵从不费力的心身安排表；实际上要比这简单的多。……这里所开列的有益之方案可能颇为奇特，因为很难设想不劳而获。……然而，情况就是这样，你马上就会看到。”［注：法尔维（Hal Faivey）：《将会改变你生活的十个助手》，芝加哥，1944年版。］
    以“获取我所需要的”为座右铭的剥削性格，是要返回到淫盗行为和祖先的封建制那里，返回到19世纪榨取天然资源的强盗、巨商那里。用马克斯·韦伯的术语来说，为利润而漫游在地球上的“流浪的”、“冒险的”资本者，就是具有这种特征的人，他们以贱买贵卖为目的，而且无情地追求权力和财富。这种类型的性格是在18和19世纪自由竞争的市场条件下培育起来的。而我们这个时代，由于权威主义制度，赤裸裸的剥削又复活了，这种权威主义企图剥削自然资源和人类资源，它们不仅剥削本国，而且用强力侵犯其它国家。他们公开宣扬强权，并通过强调强者生存的自然律而使强权合理化；爱和正派都是软弱的象征；思想则是胆怯和堕落的表现。
    囤积取向与剥削取向并存于18、19世纪。囤积型的人是保守的，他们对拼命的获取很少有兴趣，却热衷于在方法上以合理原则和保护既得利益为基础的经济追求。对这种人来说，财产是他的自我和保护最高价值的象征。这种取向给了他以一种极大的安全感；他对财产和家庭的占有构成了一个安全的、易于管理的世界，就像受到了19世纪相对稳定的环境所保护的那样。强调工作和成功是善的例证的宗教伦理也支持这种安全感，同时倾向于赋予生命以意义和宗教上的满足感。这种稳定的世纪、稳定的占有、稳定的伦理综合起来，给中产阶级的成员以一种归属感、自信感和自豪感。
    18和19世纪，并没有出现市场取向；市场取向完全是现代的产物。只是到了最近，旅行包、标签、商标名称也变得重要起来，人和商品都一样。工作信条失去了份量，买卖主义是至高无上的。在封建时代，社会的变动性是极其有限的，而且，一个人无法利用他的人格而为前进开路。在市场竞争的年代里，社会变动频繁。尤其在美国更是如此；如果一个人“能把商品兜售出去”，他就能往上爬。今天完全靠个人自己而发财的机会比过去少多了。如果一个人想往上爬，他必须适应各种大规模的组织，而他的主要资产是他有能力扮演所期望的角色。
    失去个性、空虚、生命无意义、个体自动化，这一切导致了不满足的增长，导致了寻求更适当的生活方式的需要和寻求能引导人达到这个目标之规范的需要。接着所要讨论的生产性取向表明，这种性格使人的全部潜能得到生长和发展，而其它所有活动都应从属于这个目的。

（三）生产性取向

（1）一般特征

    从古典和中世纪文学的时代直到19世纪末，人们作了大量的努力，以说明好人和好社会应是什么样子。这些观念部分是以哲学或神学的形式加以表述，部分则在乌托邦的形式中得到了表达。很显然，20世纪缺乏这种视野。20世纪所强调的是，对人和社会进行批判的分析，而人应该成为什么样子这种积极的看法则是被蕴含在这种分析中的。当然，无可怀疑，这种批判具有极为重要的意义，而且是任何社会进步的条件。但由于缺乏设计“更好的”人和“更好的”社会之眼光，却使人在相信自己、相信他的未来面前无能为力了（而不相信自己和自己的未来又同时是无能为力的结果）。
    现代心理学、尤其是心理分析学在这方面都无例外。弗洛伊德和他的追随者对神经病人的性格作了杰出的分析。他们关于非生产性性格的临床说明（用弗洛伊德的术语，谓之前生殖期性格）是详尽无疑的、准确的──他们并不顾忌所使用的理论概念需要修正这一事实；但他们很少考虑正常、成熟、健康之人格的性格。弗洛伊德把这种性格称之为生殖性格，但生殖性格是一个极其模糊和抽象的概念。弗洛伊德把生殖性格定义为一个人的性格结构，在这种结构里，口唇里比多和肛门里比多在最高的生殖欲面前，已失去了主导地位和作用，而生殖欲的目的是与一个异性相结合。对生殖性格的这种描述，并没有超越那种一个有能力在性欲和社会方面发挥作用的个体的性格结构的说法。
    在讨论生产性性格时，我将大胆超越批判性的分析，而深入研究这种充分发展了的性格的本质。这种性格是人类发展的目标，同时也是人道主义伦理学的理想。这可作为研究生产性取向这一概念的最初途径，以说明这种生产性取向和弗洛伊德生殖性格的关系。当然，如果我们不在字面上、而是在象征的意义上使用弗洛伊德关于里比多的理论，那么，它就可以相当准确地说明生产性的意义。因为在性成熟的阶段，人有正常的生产性能力；通过精子和卵子的结合，新的生命诞生了。然而，这种生产性是人和动物共同具有的，物质生产的能力却是人所特有的。人不仅是理性的、社会的动物，他还是生产的动物，他能够运用理性和想象力，去改变眼前的物质。他不仅能够生产，而且他必须生产以维持生命。然而，物质生产只是生产性性格最通常的象征。人格的“生产性取向”［注：本书所使用的生产性是对《逃避自由》一书中所叙述的自发性概念的扩充］是一种基本态度，是人类在一切领域中的体验之关系的模式。它包括人对他人、对自己、对事物的精神、情感、及感觉反应。生产性是运用他之力量的能力，是实现内在于他之潜力的能力。如果我们说，他必须运用他的力量，那么，这就意味着他必须是自由的，他不能依靠那些控制他力量的人。进一步而论，我们指出，他必须由理性所引导，因为他只有了解了力量是什么、怎样运用力量、及为何而运用力量，他才能使用他的力量。生产性意味着他把自己当作一个他之力量的化身、一个“行动者”而加以体验；他感到自己与他的力量溶为一体，同时这种力量并没有受到阻碍而与他相异化。
    为了避免对“生产性”这一术语的误解，似乎有必要扼要地讨论一下什么不属于生产性的问题。
    一般来说，“生产性”这个词与创造性、尤其是与艺术创造相联系的。真正的艺术家确实是最令人信服的生产性的代表。但是，并非所有艺术家都具有生产性。例如，一幅普通的绘画，除了在画布上以照片的方式复制了一个人的人像外，也许并没有其它的内容。但一个人没有创造某些可见物或可传授物的天赋，却能生产性地体验、观察、感觉和思考。生产性是每个人都能具有的一种态度，除非他是精神上和情感上的残废人。
    “生产性的”这一术语容易与“能动的”一词相混淆，而“生产性”则易与“能动性”一词相混淆。虽然，这二个术语可以是同义语（例如，在亚里士多德的能动性概念里），但能动性在现代的习惯用法中，常表示与生产性全然相反的意思。能动性一般被定义为，耗费力量以促使现存情境发生变化的行为。相反，如果一个人没有能力改变或明显影响现存情境，而是为外在于他自身的力量所影响或所动摇，那么，他就是一个被动者。这种流行的能动性概念只注意到实际耗费的力量及由此而带来的变化，却没有对统治这种能动性之潜在的心理状况作出区分。
    人在睡眠状态下的能动性就是一个非生产性能动的例子，尽管是一个极端的例子。有的人在昏睡中，也许会睁着眼睛、也许会行走、说话、做事；他在“行动着”。那种能动性的一般定义也许可用到他身上，因为他耗费了力量，并带来了相应的变化。但如果我们考虑一下特殊性格和这种能动性的性质，就会看到，行动者并不是真正的睡眠者，而是催眠者发出的指令，通过睡眠者加以行动。虽然，催眠状态是人为制造的，但它却是某种情境中极端且特有的例子。在这种情境中，一个人能够行动，但他却不是真正的行动者，他的能动性是他所无法控制的压力强迫的结果。
    非生产性能动的一种共同类型是焦虑的反应──不管是剧烈的或平缓的、还是意识的或无意识的，这种反应常常是当今之人疯狂偏见的基础。与由焦虑所引起的能动性不同的是，以屈从或依赖权威为基点的活动，尽管二者经常混和在一起。这个权威也许令人畏惧、令人羡慕或为人所“爱”──这三者通常是混合的──但这种能动性的起因却是权威的命令，这种命令可以是形式上的，也可以涉及内容。人之所以能动，是因为权威期望他能动，而他所做的正是权威所要求他做的。在权威主义性格中，我们可以看到这种能动性。对权威来说，能动意味着以某种高于他自己的名义而行动。他能以上帝的名义、过去的名义、或责任的名义行动，但他不会以自己的名义而行动。权威主义性格受到了源于最高力量的刺激而行动，这种力量既不易受攻击，也不易改变，因而它是不会受到源于他自身本能冲动的影响的。［注：权威主义性格不仅趋向于服从，而且想要统治别人。事实上，虐待狂和受虐狂都存在，它们的区别只是各自的强度和抑制程度能所不同（见《逃避自由》一书中对权威主义的讨论）。］
    与服从之能动性相类似的是机械般的自动化能动性。在这种能动性中，我们看不到对权威的明显依赖，而是有赖于以舆论、文化形态、常识、或“科学”为代表的匿名的权威。人所体会或从事的是他应该体会或从事的事。这种能动性并不起源于他自己的精神或情感体验，而是起源于外在之因，在这个意义上，我们说这种能动性缺乏自发性。
    这些能动性最有力的来源是非理性情感。一个为吝啬、受虐狂、羡慕、妒忌及所有其它贪婪形式所驱使的人，是被迫而行动的；因而，他的行动既不是自由的，也不是理智的，而是反理性的，反人类利益的。一个人不断重复自己的行动，他就会变得越来越固执、越来越墨守成规。他是能动的，但不是生产性的。
    尽管这些能动性的来源是非理性，且行动者既不是自由的，也不是有理性的，但它们所产生的重要的实践结果，却常常导致物质上的成功。在生产性概念里，我们并不牵涉必然导致实践结果的能动性，而是要涉及到一种态度，一种在生活过程中对世界和自己的反应模式和取向模式。我们所要论述的是人的性格，而不是他的成功。［注：一个有意义但不全面的分析生产性思维的努力是已出版的韦施梅尔（Max Wertheimer）的遗著《生产性思维》（纽约，1945年版）姆斯特伯格（Munsterberg）、那托普（Natorp）、柏格森（Bergson）、詹姆士（James）论述了生产性的某些方面；狄尔泰（Dilthey）在艺术创作的分析中，胡塞尔（Husserl）在心理“行动”的分析中，施瓦茨（Schwarz）在医学人类学中，都分析了这些问题。但所有这些著作都有一个问题，即没有对性格加以分析。］
    生产性是人所特有的潜能的实现，是人运用他自身力量的实现。但“力量”是什么？颇具讽刺意味的是，力量这个词意味着两个矛盾的概念：拥有力量＝能力＋对力量的控制＝统治。然而，这是一种特殊的矛盾。力量＝丧失力量之结果的统治＝能力。“对力量的控制”是“对力量的运用”的歪曲。人生产性的运用其力量的能力是他的潜能；无这种能力就是他没有潜能。人运用理性的力量，就能透过事物的表面现象而理解其本质。人运用爱的力量，就能冲破与他人的分离之墙。人运用想象的力量，就能使还未存在的东西具体化；就能规划并开始创造。缺乏潜能，人与外界的关系就会被歪曲成统治世界、控制他人的欲望，就像人们过去所做的那样。统治与死亡联系在一起，潜能与生命联系在一起。统治产生于没有潜能，又反过来加剧了没有潜能的状况，因为一个人能强迫别人服待他，结果，他自己对生产性的需要就逐渐丧失了。
    当人生产性的运用他的力量时，他与世界的关系是怎样的呢？
    人能够以两种方式体验外在于他的世界：再生的方式（reproductive），即以胶卷的形式理解现实，对现实进行了照相式的刻板记录（显然，再生式的理解甚至也需要积极地运用头脑）；及原生的方式（generative），即依靠想象及人自身精神和情感力量的自发活动，而使新的物质充满生机，并重新创造这种新物质。在一定程度上，任何人都以这两种方式进行着创造，但这两种体验方式各自的份量却有着很大的区别。有时，其中的一种方式是发育不全的。而对这种几乎不存在的极端的再生模式或原生模式的研究，是理解这些现象的最佳途径。
    在我们的文化中，原生能力相对萎缩的问题屡有发生。一个人能够按事物的现有面貌（或按他所在文化的要求）去认识它们，但这些事物不能使他产生富有生机的感觉。这样，一个人就完全成了“现实主义者”，他看到了现象的全部表面特征，但他没有能力透过这些表面现象而深入事物的本质，也没有能力想象这些还没有出现的事物。他只见局部而不见整体，只见树木而不见森林。对他来说，现实只是具体化了的事物的总和。这个人并不缺乏想象力，但他的想象力是计算的想象力，即他把所知道和所存在的一切因素结合在一起，由此而推论出它们未来的作用。
    另一方面，失去了领悟现实之能力的人是精神病患者。精神病患者建立了一个内在的现实世界。在这个世界里，他似乎是完全有信心的；他生活在他自己的世界里。而为所有人都理解的现实的普遍因素，对他却是不现实的。当一个人所见的对象都不存在于现实中、而全然是他的想象力的产物时，他就是在幻觉；他以自己的情感来说明事件，而毫不关心、至少不完全承认这些事件在现实中的进展。一个患狂想症的人也许认为，他正受到迫害，一次偶然的谈话可以被当作那种羞辱他、伤害他的计划。他相信，这种羞辱他、伤害他的意图虽缺乏更明显、更确切的表现，但这并不能证明任何事物；尽管在表面上，这种意图并不表现出伤害性，但如果一个人“更深刻地”观察一下，它的真正含义就很显然了。因为对精神病患者来说，真正的现实彻底毁灭了，取而代之的是一个内在的现实。
    “现实主义者”看到的只是事物的表面特征；在看到了明了的世界时，他能以照相的方式在意识中再生这个世界，他也能通过操纵事情和众人而行动，就像他们显现在那幅图像上的那样。精神病患者却不能看到现实的本来状况；他把现实只当作他内在世界的一个符号、一种反应而加以理解。这两种现象都是一种病态。精神病患者失去了与现实的联系，这样，他就不能在社会上发挥作用。而“现实主义者”使自己那作为人的力量枯竭了。然而，他并不是在社会效用上无能为力，而是由于他的现实观是那样地被歪曲，以至当涉及到更多的即时现象、素质和短期目标时，他就很容易犯错误。“现实主义者”似乎和精神病患者全然相反，但实际上，他只是精神病的补充。
    “现实主义者”和精神病患者的真正对立面是生产性。正常人是有能力使自己与世界相联系的，这种联系的方法是，按世界的本来面目理解世界；依靠自己的力量，使世界生气勃勃、丰富多彩。如果其中的一种能力衰退，人就得病了。而正常人则具有这二种能力，尽管这二种能力所占的比例各有不同。再生能力和原生能力的存在是生产性的先决条件；这两种对立能力之间的相互作用，是生产性的动力源泉。最后，我想强调，生产性不是这两种能力的总和或混合，而是从这两种能力的相互作用中所产生的某些新东西。
    我们已经讨论了生产性是人与世界之关系的一种特殊模式。那么问题在于，有生产性的人是否能生产；如果能，他所生产的东西是什么？实际上，人的生产性能创造出物质财富、艺术作品和思想体系，但生产性所创造的最重要的对象是人自己。
    生命的诞生只是从怀胎而始、至死而终的生命统一体的一个特殊阶段。由生到死这二极之间的一切就是焕发人之潜能的过程，就是使潜在于二个细胞中的一切富有生机的过程。只要给以适当的条件，身体自身就能生长；相反，精神的诞生过程却不是自动的。它需要生产性的能动性，赋予人的情感和智力潜能以生机，并使人形成自我。但是，人之情境的悲剧性在于自我的发展永远不会完成，即使在最好的条件下，人的潜能也只能得到部分的实现。人总是在他还未充分诞生前就死了。
    尽管我并不想描述生产性概念的历史，但对它进行某些必要的说明，也许有助于澄清这一概念。在亚里士多德的伦理体系中，生产性是一个关键的概念。他认为，通过弄清人的功能，就能确定人的德行。在一名长笛演员的演奏中、一位雕塑家或任何艺术家的创作中，好在于他们具有使自己与他人相区别的特殊功能，具有使自己成为他们之所是的功能；同样，好人也在于他具有使自己与他人相区别，使自己成为他所是的功能。这样一种功能就是“一种灵魂的能动性，这种能动性遵循或包含着理性的原则”。［注：亚里士多德：《尼可马可伦理》。］亚里士多德说：“但是，我们在精神或行动中，是具有还是运用这种主要的美德，这并没有什么区别。因为精神可以毫不产生任何好的结果而存在，就像人在沉睡或其它任何不活动的状况下那样；但能动性却不能这样，因为一个具有能动性的人必然有所行动，且必然是适当的行动。”［注：亚里士多德：《尼可马可伦理》。］在亚里士多德看来，好人就是在理性的指引下，依靠他的能动性，使人的特有潜能富有生机。
    斯宾诺莎说：“德性与力量，我理解为同一的东西。”［注：斯宾诺莎：《伦理学》，中译本，第158页。］自由和幸福在于人对自己的理解，在于人努力实现他的潜能，并“愈益接近人性模型”［注：斯宾诺莎：《伦理学》，中译本，第157页。］。斯宾诺莎认为，德性与运用人的力量相一致，恶则是人不能运用他的力量；对斯宾诺莎来说，恶的这种本质是重要的。
    歌德和易卜生以诗歌的形式，美好地表达了生产能动性的概念。浮士德是人对生命之意义永恒追求的象征。对浮士德这一问题的回答，既不是科学、快乐，也不是威力，甚至不是美。歌德提出，对人的追求只有一个答案，即生产的能动性，这种生产的能动性是与善相一致的。
    在“天上序幕”中，上帝说，阻挠人的并不是过失，而是无能动性：
    人们的精神总是易于弛靡，
    动辄贪爱着绝对的安静；
    我因此才造出恶魔，
    以激发人们的努力为能。
    但是呀，你们，你们真实的神子
    须得乐享这生动而丰饶的真美！
    未济的世界是永恒生动，
    环护着你们以爱的崇墉，
    游移着的现象载沉载浮，
    用绵延的思维把它一统。
［注：歌徳：《浮士德》，中译本，人民文学出版社，第17页。］
    在第二部的结尾处，浮士德赢得了与靡非斯特的打赌。他虽犯了错误，带有罪恶，但他并没犯主要的罪恶──不生产之罪。浮士德最后的几句话很清楚地表达了这种思想，这一思想以要求从海边到耕地的行动为象征：
    我为几百万人开拓出疆土；
    虽然还不安全，但也可自由勤苦。
    原野十分青翠，土壤一片膏腴，
    人畜都在这新地上得到安居，
    勇敢勤勉的人民垒成了那座高丘，
    向那周围移植都可以衣食无忧。
    外面虽有海涛不断地冲击提岸，
    而内面却安居乐业如同天国一般，
    即使海潮啮岸，堤有溃的危险。
    人民全体合力，立即把漏穴补完。
    是的！我完全献身于这种意趣，
    这无疑是智慧的最后断案；
    “要每天每日去开拓生活和自由，
    然后才能够作自由与生活的享受。”
    所以在这儿要有环绕着的危险，
    以便幼者壮者──都过活着有为之年，
    我愿意看见这样熙熙攘攘的人群，
    在自由的土地上住着自由的国民。
    我要呼唤对于这样的刹那……
    “你真美呀，请停留一下！”
    我在地上的日子会有痕迹遗留，
    它将不致永远成为乌有。──
    我在这样宏福的预感之中，
    在将这最高的一刹那享受。
［注：歌徳：《浮士德》，中译本，人民文学出版社，第355页。］
    歌德笔下的浮士德表达了对人的信念，这种信念是18、19世纪进步思想家的特征；易卜生笔下的培尔·金特──写于19世纪下半叶──则是对现代人非生产性特征的批判分析。这一剧本的标题也许称为“寻求自我的现代人”更好。当培尔·金特用全付能力去赚钱、去获取成功时，他相信，这是为他自己而行动。他根据奥丝所提出的这样一个原则而生活：“要使你富有”，而不是根据人的原则“真实地对待自己”生活。当他的生命行将结束时，他发现他的剥削和利己主义阻止了他成为真正的他自己；他发现一个人只有具备了生产性，并赋予自己的潜能以生命，那么，自我的实现才有可能。培尔·金特未能实现他的潜能，这就是他的“罪过”，而且也是他失败的真正原因──缺乏生产性。
        （线团在地上滚着）
    线团：我们是思想，
          你早该把我们想。
          你早该让我们长上小脚，
          带着我们一道翱翔。
          我们本该在空中翱翔，
          迎风曼声歌唱。
          如今当了灰线团，
          只好滚在烂泥塘。

        （落叶在风前飞舞）
    落叶：我们是口令，
          你早该认得我们；
          都怪你生性懒惰，
          害得我们被风吹落；
          虫子咬着每根脉络，
          害得树上不能结果。

    空中叹息声：
          我们是一支支歌曲，
          你早该把我们唱。
          在你的心灵深处，
          我们曾满怀希望。
          你窒息杀害了我们，
          你从不把我们呼唤。
          愿你再也不出声响！

        （露珠从树上滴落着）
    露珠：我们是淌不下来的眼泪。
          苦胆凝成的冰块也能化开。
          芒刺扎进固执的胸膛，
          如今伤口虽勉强封上，
          我们再也没有力量。

    折断的稻草：
          我们的桩桩善行，
          你都丢下没有完成！
          怀疑的鬼胎占了上风，
          害得我们无疾而终。
          等到世界末日来临，
          我们要对你提出控诉，
          看你还敢无动于衷！
［注：易卜生：《培尔·金特》，中译本，四川人民出版社，1983年版，第181页。］
    以上，我们研究了生产性取向的一般特征。现在，我们必须研究表现在各种特殊行动中的生产性，因为只有研究了它的具体性和特殊性，人才能充分理解它的一般性。

（2）生产性的爱和思维

    人的存在是以这样一个事实为特征的，即人是孤独的，他与世界是分离的；人无法忍受这种分离，他被迫寻找与他人的关系，并与他人结为一体。人实现这种需要的方法很多，但只有一种方法才能使他保持其为一个唯一的实体而不变；只有一种方法才能使人在与他人的相交的过程中展现自己的力量。人之存在的矛盾是，他既要求与他人的接近，又要寻求独立；既要寻求与他人结为一体，同时又要设法维护他的唯一性和特殊性。［注：这种由接近和唯一性所合成的概念，在许多方面和莫里斯所著《生命之路》一书中的“独立之连接”概念相似，所不同的是，莫里斯以气质为对象，而我以性格为对象。］正如我们已指出的那样，只有生产性才能对这一矛盾及人的道德问题作出回答。
    通过行动和理解，人能生产性地与世界相联系。人生产事物，而且在创造的过程中，他对物体施加着他的力量。人通过爱和理性，在精神上和情感上理解世界。理性的力量，使人能通过与对象的积极联系而透过事物的表面把握其本质。爱的力量使人能冲破与他人的分离之墙并理解他人。尽管爱和理性只是人理解世界的两种不同形式，尽管二者缺一不可，但它们表现了情感和思想的不同力量，因此，必须对它们分别加以讨论。
    生产性爱的概念与通常所说的爱确实有着很大的不同。几乎没有什么词语会比“爱”更不明确、更易混淆了。除了恨和厌恶，几乎每一种感情都可用爱来表示。爱包含着一切，从爱吃冰淇淋到爱好交响乐，从一般的同情到最强烈的亲近感。人们认为，如果他们“迷恋”上某个人，他们就是在爱。他们声称，他们不能没有爱，他们也占有着爱。事实上，他们相信，没有什么事情比爱更容易了，困难的只是在于要找到合适的对象；他们寻找爱之幸福的失败，是由于在发现合适的伴侣方面，他们的运气不佳。然而，与这一切混淆不清、一厢情愿的思想相反，爱是一种极特殊的情感；而且，虽然每个人都有爱的能力，但是要实现爱，却是最困难的成就之一。真正的爱植根于生产性之中，因此，完全可以把它称作“生产性的爱”。无论是母亲对孩子的爱、我们对他人的爱、还是二个人之间的性爱，爱的本质都是一样的（爱他人与爱自己的本质也是一样的，这一点我将在后面加以讨论）。［注：见第四章，第一节。］虽然，爱的对象不同，而且爱本身在强烈程度和性质上也常有区别，但仍可以说，某些基本要素是各种形式的生产性爱的特征。这些要素就是关心（care）、责任（responsibility）、尊重（respect）和认识（knowledge）。
    关心和责任意味着，爱是一种能动性，而不是一种征服人的热情，也不是一种“感动”人的影响力。生产性爱所包含的关心和责任，在约拿书中，得到了极好的论述。上帝告诉约拿到尼尼微去警告那里的居民，如果他们不改正他们的恶劣行径，他们将受到惩罚。约拿没有完成这个使命，因为他害怕尼尼微的居民将会悔改，因此上帝会宽恕他们。约拿是一个具有很强秩序感和法治意识的人，但没有爱。可是，当他企图逃走的时候竟发现自己在鲸鱼腹内，这象征着由于他缺乏爱和与人类休戚与共之心而给他带来孤立和监禁的情形。上帝拯救了他，他到尼尼微去了，并按照上帝告诉他的话劝诫当地居民，然而他所害怕的事情到底发生了。尼尼微的百姓忏悔他们的罪过并改过自新，于是上帝便宽恕了他们，并决定不毁灭这个城市。约拿感到极度的愤怒和失望，他希望做到的是“正义”而不是仁慈。最后他在一棵树荫下找到一些安慰，这根树是上帝为保护他免受日晒而造的。但当上帝使这根树枯萎的时候，约拿便觉得沮丧并且愤怒地抱怨上帝。上帝回答说：“你怜悯这根葫芦树，但你对它既没有出过力也没使它长大，它在一夜之间长大，又在一夜之间死去。在尼尼微那个大城市里有十二万多分辨不清是非的百姓，何况还有那么多牲口，难道我不该饶恕它？”上帝对约拿的这番话应该在其象征意义上加以理解。上帝向约拿阐明，爱的真谛是为某些东西“出力”，并“使某些东西成长”，爱和劳动是不可分的。人人都爱自己出过力的东西，同时也为他所爱的东西而出力。
    约拿的故事说明，爱与责任是不可分的。约拿并不感到他对他同胞的生命负有责任。他会像该隐那样问：“我是我同胞的监护人吗？”责任并不是一种由外部强加在人身上的义务，而是我需要对我所关心的事情作出反应。责任和反应具有同样的根基，反应＝“回答”；负有责任意味着准备作出反应。
    母爱是生产性爱的最通常、最易理解的例子；母爱的真正本质是关心和责任。在孩子诞生时，母亲的身体为孩子的诞生而“出力”，孩子诞生后，母爱在于她努力使孩子成长。母爱并不依赖那些孩子为了被爱而必须履行的条件，母爱是无条件的，她只以孩子的要求及母亲的反应为基础。［注：可比较亚里士多德对爱的表述，友谊似乎在于爱而不在于被爱。这就像母亲从爱中所得到的欣喜一样。有时，母亲把孩子交给他人抚养，虽然她知道孩子的状况并爱孩子，但她并不指望获得爱的报答。如果不可能去爱和被爱的话，那么，看到孩子成功并给予爱就会觉得满足；即使孩子因不知道而没有给她们作为母亲应得的服侍。］怪不得在艺术和宗教中，母爱一直是爱的最高形式的象征。在希伯来文字中，上帝对人的爱、人对邻居的爱是以rachamim表示的，这个词的词根是rechem，即子宫。
    关心和责任与个人之爱的关系并不明显；人们认为，堕入情网已是爱的顶点，然而实际上，它却是爱的开始，并且只是实现爱的一个机会。人们认为，爱是一种神秘性的结果，由于这种神秘性，两个人便互相吸引，事情就这样毫不费力地发生了。诚然，人的孤独和性欲使他很容易堕入情网，这一点并不是什么神秘的东西；但是，这是一种来得快去得也快的收获。一个人不会偶然被爱；依靠自己力量去爱的人才会产生爱──就像只有先感到有趣而后才会产生兴趣一样。人们所关心的问题是，他们是否有吸引力，然而他们忘了，吸引力的本质就是他们自己那爱的能力。生产性的爱一个人，意味着关心这个人，感到对这个人的生命──不仅对他的肉体之存在，而且对他全部人之能力的成长和发展负有责任。生产性的爱与被动的爱、与那种对所爱者的生命消极旁观的爱是不相容的；生产性的爱意味着对所爱者的成长付出劳动、加以关心、负有责任。
    尽管西方一神教宗教具有博爱精神，进步的政治概念也表达了“所有人生来平等”的思想，但对人类的爱并没有成为一种普遍的体验。对人类的爱被看作充其量是对个人的爱的结果，或是一种在未来才能实现的抽象概念。但是，对人类的爱与对某个人的爱是不可分割的。生产性的爱一个人意味着与这个人的精髓，与作为人类代表的这个人相联系。爱某个人如果和爱人类相分离，那么，这种爱只是表面的、偶然的，并且必然是肤浅的。然而，我们可以说，对人类的爱与母爱是不同的，因为孩子是无依无靠的，而我们的同伴则并非无依无靠；但我们也可以说，这种区别甚至只是在相对的意义上才存在。所有人都需要帮助，都要依赖别人。人类的团结一致是任何个体呈现自身的必要条件。
    关心和责任是爱的组成因素，但是没有对所爱者的尊重和认识，爱就会堕落成统治和占有。尊重不是惧怕和敬畏，根据这个词的词根（respicere 即看），尊重意味着能够按其本来面目看待一个人，能够意识到他的个性和唯一性。没有认识，就不可能有对一个人的尊重；没有对人之个性的认识作引导，关心和责任也将是盲从的。
    通过研究理性（reason）和智力（intelligence）的区别，就可获得对生产性思维的基本理解。
    智力是人达到实践目标的工具，其目的是发现处理事物所必须的各方面知识。对目标本身、同样对“理智”思考所依赖的前提不应有怀疑，而应视之为理所当然的，且这些前提本身也许合乎理性，也许不合乎理性。智力的这种特殊性质在一种极端的状况下、在狂想症患者的身上表现得很明显。例如，他的前提──所有人都密谋反对他──是非理性的、荒谬的，但在他以这一前提为基础的思想过程中，却可以表现出非凡的智力。在力图证明他的狂想主题时，他把所观察到的东西结合在一起，并作出逻辑上的解释，这种解释常常是那样的具有说服力，以致于很难证明他的前提是非理性的。当然，对问题只应用智力并非限于这种病理现象。我们的大部分思想必然与达到实践效果有关，必然与事物的数量和表面现象有关，而没有探究内涵的目的和前提的正确性，也不设法理解现象的本质和特性。
    理性包含着第三维度──深度，深度达到了事物的本质和过程。虽然，理性与生命的实践目标并没有分离（现在我将说明，它在什么意义上是正确的），但它又不仅仅是直接的行动工具。它的作用是通过对事物的了解而认识、理解、把握事物，并使自己和事物相联系。理性能透过事物的表面以发现它的本质，发现事物那隐藏着的关系及更深刻的意义，发现事物的“道理”。因此，它似乎并不是二维的，用尼采的话来说，它是“透视的”，即它把握住了事物所有可想象的相互关系及范围，而不仅仅是与实践有关的方面。关心事物的本质，并不意味着关心事物“背后”的某些东西，而是关心必要的、一般的、最通常和最普遍的现象特征，避免事物表现的、偶然（逻辑上不相关）的方面。
    现在，我们可以着手考察生产性思维的某些更具体的特征了。在生产性思维中，主体和客体并非毫无关系，而是主体要受客体影响、并与客体相关联。客体并不是作为某些死东西、某些与人本身和他的生命相分离的东西而得以体验的，就象一个人仅以一种自我孤立的方式去思考某些事物那样；相反，主体对客体有强烈的兴趣，主体与客体的关系越密切，他的思想就越有成效。主体与客体之间，这种真正的关系才会促进他的思想。对他来说，一个人或任何现象都是一个思考对象。这一观点的最佳例证就是佛陀发现“四重真理”的故事。佛陀看见一个死人、一个病人和一个老人。他当时是个年轻人，却深深地为人的这种不可逃脱的命运所感动，他对所见之事的反应是激励了他的思想，结果创造了生命本质和普渡众生的理论。他的反应并非是唯一可能的反应。在同样的情境下，一个现代医生可能具有的反应是，思考如何与死亡、疾病和衰老作斗争，但他的思想也是由他对客体的整体反应所决定的。
    在生产性思维的过程中，思考者为对对象的关切所激发；他受对象的影响，并对对象作出反应；他关心并反应着对象。但是，生产性思维又是以客观性为特征的，是以思考者对客体的尊重、有能力按客体的本来面目认识客体，而不是以自己的愿望去认识客体为特征的。客观性和主观性的统一，就是生产性思维的特征，因为一般来说，这种统一是生产性的。
    只要我们尊重我们所观察的事物，达到客观性是有可能的；这就是说，我们有能力认识事物的唯一性和相互关联性。这种尊重与我们所讨论过的关于爱和尊重并没有什么本质的区别，因为我想理解某些事物，就必须按它自身的本质而认识它的存在。对一切客体的认识均如此，而且它构成了一个特殊的人性研究问题。
    对有生命和无生命之客体的生产性思维，必须具备客观性的另一方面：观察现象的整体。思考者如果孤立地看待客体的某一方面而忽略了它的整体性，那么，他甚至完全无法理解他所研究的这一方面。韦施梅尔曾对生产性思维中这一最重要的因素给予了强调，他说：“生产性的过程往往具有这种性质，希望得到真正的理解、探究和考察。在这一方面的某个领域里，这一点虽变得至关重要，成为中心的关注点，但它并没有孤立。这种情境下，一个新的、更深刻的构造性观点形成了，这个观点包括对所观察的事物的功能意义、分类等等的改变。一个人如果在某一领域获得情境结构上所需要的引导，那么，他就会做出合理的预测，这种预测需要直接或间接的证明，就象这一结构的其它部分那样。这种证明包括两个方面：获得整体一致的图象以及决定整体结构所需要的那些部分。”［注：韦施梅尔：《生产性思维》，纽约，1945年版。］
    客观性不仅要求要按客体的本来面目认识客体，而且也要求要按人自己的本来面目认识人，例如，了解特殊环境，在这种环境中，他发现自己是与所观察的客体相联系的观察者。另外，生产性思维是由客体的性质和主体的性质所决定的，这个主体在思维过程中，使自己和客体相联系了。这种双重的决定便构成了客观性。相反，在错误的主观性中，思想不受客体的制约，这样，它就退化而为偏见、一厢情愿的思维、及想入非非。但是，客观性并不是超然、没有兴趣和漠不关心的同义语，就像它经常含有“科学”客观性的错误观念那样。对一项费力的工作，一个人如果没有生气勃勃的、充分的兴趣所推动，那么，他怎么可能识破事物的表面的幕帐呢？客观性并不意味着超然，而是意味着尊重；也即客观性并不是歪曲和篡改事物、他人和自己的能力。但是，为了达到所期待的结果，思考者的主观因素、他的兴趣就不会歪曲他的思维了吗？人的兴趣就一定是科学探究的条件吗？作为认识真理之条件来说，没有兴趣的观点是靠不住的。［注：曼海姆（K．Mannheim）在《意识形态和乌托邦》（纽约，1936年版）一书中讨论过这一观点。］几乎任何有意义的发现或洞察都是由思考者的兴趣所激发的。事实上，没有兴趣，思维就枯燥无味、不得要领。问题并不在于是否有兴趣，而是在于有什么样的兴趣、以及和这种兴趣相关的真理是什么。所有的生产性思维都是为思考者的兴趣所激发的。决没有对观念进行本质歪曲的兴趣，而只有与真理不相容、与所观察的客观本性之发现不相容的兴趣。
    生产性是人之固有本领的说法与人本性懒惰、必须有压力方可行动的观点相矛盾。这是一个古老的假说。当摩西要求法老让犹太人撤离，以便他们有可能“在沙漠上服务于上帝”时，摩西的结论是“你们懒惰，除了懒惰外，你们一无所有”。对法老来说，苦役意味着干活；崇拜上帝就是懒惰。那些指望从他人的能动性中获得而自己无需费力的人，也都采用了同样的观念。然而，生产性是不能剥削的。
    我们自己的文化似乎提供了一个完全相反的例证。在近几个世纪里，西方人被工作的观念、需要持续的能动性所困扰。他几乎不能有任何稍长时间的懒惰。总之，这种悬殊差别产生了。然而，懒惰与被迫的能动性并不对立，它们是人的全面功能受到干扰的两种症状。在神经症患者中，我们常看到他的主要症状是没有工作能力，而在所谓需要调节者身上，我们看到其主要症状是缺乏轻松享乐和休息的能力。被迫的能动性并不是懒惰的对立面，而是它的补充，这二者的对立面是生产性。
    生产性能动的丧失导致懒散或过份活跃。饥饿和压力决不是生产性能动的条件。相反，自由、经济安全、有组织的社会──在这个社会里，工作是人的才能之有意义的表达──才是有助于表现人之本性趋向于生产性的运用他的力量的因素。生产性能动是以有节奏的转换能动性和有规律的休息为特征的。人在必要时，只要能做到安静和独处，生产性的爱、生产性的工作、生产性的思维就是可能的。能够倾听自己的声音是有能力倾听他人之音的先决条件；能独身自处是能与他人相处的必要条件。

（四）社会化过程中的取向

    正像本章一开始所指出的那样，生命过程包含着两种人与外部世界的关系：同化关系和社会化关系。前者在本章中已进行了详细的讨论［注：包括爱，把爱与其它所有生产性表现放在一起来处理，是为了更充分地描述生产性的本质。］，后者则在《逃避自由》一书中作了充分的处理，因此，这里只需要概要地叙述一下。
    我们能区分下面几种人际关系：共生关系、撤回－破坏性、爱。
    在共生关系中，人与他人是相关联的，但他失去了独立性、或从未获得过独立性；通过使自己成为他人的一部分、被他人“吞没”或“吞没”他人，他躲避了孤独的危险。前者的根源就是临床诊断上所谓的“受虐狂”。受虐狂试图通过把自己与他人捆绑在一起，而消除一个人的自我，逃避自由，并寻求安全。这类依赖有多种形式。它可以被合理地解释为牺牲、义务、或爱，尤其当文化形态证明其合理时更是如此。有时，受虐狂的追求与性冲动及享受（受虐狂的性反常行为）混杂在一起；受虐狂的追求与对独立和自由的人格追求常常发生极大的冲突，因此，对受虐狂来说，独立和自由是痛苦的、折磨人的体验。
    共生关系的积极形式是虐待狂，吞没他人的冲动以各种合理化的方式表现出来，例如，爱、过份保护、“正当的”统治、“正当的”报复等等；它也表现出与性冲动混杂在一起的性虐待狂。虐待狂所驱使的所有形式都可追溯到这样一种冲动，即完全控制他人，“吞没”他人、使他人成为一个任我们意志所摆布的无依无靠的对象。对一个无力者实行完全的统治是积极的共生关系的本质。被统治者是作为一件可以利用和剥削的东西、不是作为以自己为目的的人而得到理解和对待的。这种控制他人的渴望越和破坏性混杂在一起，就越具有残酷性；而经常被伪装成“爱”的仁慈统治也是虐待狂的一种表现。仁慈的虐待狂期望他的对象是富有的、有力量的、有成就的，他力图以自己的全部力量防止一件事的发生，即他的对象获得了自由、独立，因此就不再属于他了。
    巴尔扎克在《幻灭》一书中，对仁慈的虐待狂给出了一个明显的例证。他描述了年轻的吕西安和摆出神父架势的囚犯巴诺之间的关系。在认识了这个刚企图过自杀的年轻人不久，神父说：“我从水里捞你起来，救了你性命，你变做我的附属品了，你跟我的关系正如万物之于造物主，妖精之于神仙，鬼怪之于撒旦，肉体之于灵魂！有我的铁腕支持，不怕你坐不稳权势的交椅；我给你享尽快乐，荣誉，连续不断的欢娱……永远不会缺少钱用……你在外边得意，夸耀，我蹲在泥地上打根基，保证你荣华富贵。我呀，我为权势而爱权势！我自己不能享受的东西，看到你享受我感到高兴。总而言之，我会变做你！……我要创造一个人，给他生命，按照我的方式把他琢磨，塑造，因为我要像父亲爱儿子一般的爱他。我的孩子，将来你坐着双轮马车，就等于我自己坐着，你讨女人喜欢，我也跟着快活。我对自己说：这个美貌的青年就是我！”
    然而，共生关系是一种与对象接近、亲密的关系，尽管这要以自由和完整为代价。第二种关系是疏远的关系、撤回和破坏性的关系。个人无力之感觉，可以通过从作为一种威胁的他人那里的撤回而得到克服。在一定程度上，撤回是任何人与世界之关系的正常行动部分，是计划、研究、物质的再造、思想、态度等等所必须的。但在这里所叙述的现象中，撤回是与他人关系的主要形式，并且，似乎是一种消极的形式。与撤回在情感上相对应的是对他人的冷漠感，它常常伴以自我膨胀感为补偿。撤回和冷漠可以是有意识的，但并不是必要的；在我们的文化中，它作为一个事实问题，几乎为一种肤浅的关心和好交际所掩盖。
    破坏性是撤回的积极形式，毁坏他人的冲动是由于惧怕被他人毁坏而产生的。由于撤回和破坏性是同一种关系的消极和积极形式，因而，这两种关系常以不同的比例相混合。然而，它们的区别比共生关系之积极和消极形式间的区别更大。破坏性是由于生产性遭到比撤回更强烈、更全面的阻碍所产生的。它是求生内驱力的性反常行为，是丧失生命之能力转变为破坏生命之能力。
    爱是人与他人，及与自己之关系的生产性形式。它包含着责任、关心、尊重和认识，包含着对他人成长和发展的愿望。它表现了两个人在互相保护完整性条件下的亲密关系。
    综上所述，在同化和社会化关系中，各种形式的取向之间一定存在着密切的关系。下面这张图表给出了所讨论过的各种取向及它们之间的关系。［注：图表里圆括号中的概念的含义，将在下一部分给以说明。］

同化 社会化 |
A．非生产性取向 （a） 接受………………受虐狂 （领受） （忠诚） （b） 剥削………………虐待狂 （获取） （权威） | ┓ ┣共生 ┃ ┛
（c） 囤积………………破坏 （保存） （武断） （d） 市场………………冷漠 （交换） （公平） | ┓ ┣撤回 ┃ ┛
B．生产性取向 工作……………………爱、理性

    对上面这张图表，似乎只需稍加说明。接受和剥削的态度包含着一种不同于囤积态度的人际关系。接受和剥削的态度导致了一种与他人的亲密和接近，因为持有这种态度的人期望从他人手里平安或放肆地得到他们所需要的东西。在接受态度中，统治关系是一种顺从的、受虐狂的关系；如果我服从较强的人，他就会给我所需要的一切。这个人成了一切好处的来源，于是在共生关系中，人从他人那里接受了所需要的一切。另一方面，剥削的态度通常包含着虐待狂的关系：如果我要依靠强力从他人手里获得我所需要的一切，那么我必须统治他，使他成为我所统治的无依无靠的对象。
    与这两种态度相反，囤积关系意味着对他人的疏远。它不是以从一个外在的源泉那里期待或获得一切好处为基础的，而是以期待通过不浪费和囤积而占有事物为基础的，与外在世界的任何亲密都是对这种自给自足的安全体系的威胁。对囤积性格的人来说，如果他感到外部世界的威胁太大时，他就力图通过撤回或破坏来解决他人的关系问题。
    市场取向也是以与他人的分离为基础的，但与囤积取向相反，这种分离的内涵是友好而不是破坏。市场取向的整个原则是轻松的接触、表面的联系，只有在更深的情感意义上才与他人分离。

（五）各种取向的混合

    在叙述各种不同的非生产性取向和生产性取向时，我所讨论的取向似乎都是些独立的实体，它们彼此有明确的区别。为了说明问题，这种区分似乎是必要的，因为在我们能够对这些取向的混合加以理解之前，我们必须理解每一取向的本质。然而实际上，我们总是要讨论混合的倾向，因为一种性格决不会只代表一种非生产性取向或生产性取向。
    在各种取向的组合中，我们必须区分各种非生产性取向的混合、及非生产性取向与生产性取向的混合。前者中，有一些彼此有一定的密切关系，例如，接受常常是与剥削而不是与囤积相混合。接受和剥削取向对对象都有一种共同的接近，相反，囤积取向则使人与他人疏远。然而，那些彼此关系较小的取向甚至也常常混合。如果要了解一个人的特征，通常应了解他那占统治地位的取向。
    非生产性取向与生产性取向的混合需要更透彻的讨论。没有一个人的取向是完全生产性的，也没有一个人的取向是完全不具生产性的。但在每个人的性格结构中，生产性取向和非生产性取向各自的比重不同，改变并决定着非生产性取向的性质。在上面所讨论到的非生产性取向中，曾假定，这些取向在一个人的性格结构中是占统治地位的。现在，我们必须对前面的讨论作一补充，即考虑在生产性取向占统治地位的性格结构中，非生产性取向的性质。这里，非生产性取向并不具有那种当它们占统治地位时的消极意义，而是具有了一种不同的、建设性的性质。事实上，正像所叙述的那样，非生产性取向可以看作是曲解的取向，而这些取向本身又是生活之正常和必要的部分。每一个人为了生存，都必须能领受别人的东西，获取东西，节省和交换东西。他也必须能听从权威，引导他人，独处及表现自己。只有当一个人获得东西和与他人相处的方式在本质上是非生产性时，这种领受、获取、节省或交换的能力才会转变成对接受、剥削、囤积或市场的需要，并成为占统治地位的获得方式。在一个生产性占统治地位的人身上表现出来的非生产性社会关系形式──忠诚、权威、武断、公平，在一个非生产性取向占统治地位的人身上，就会变成服从、统治、撤回、破坏。因此，根据生产性在整个性格结构中所占的程度，任何非生产性取向都具有积极和消极这两个方面。下面这张不同取向之积极和消极方面的表例，可为这种原则提供一个例证。

接受取向（领受）

    积极方面　　　　　　消极方面
    领受……………………被动、没有主动性
    敏感……………………无主见、无个性
    忠实……………………顺从
    谦虚……………………无自尊心
    可爱……………………寄生
    适应性强………………无原则
    社会性适应……………奴性、无自信
    理想主义………………不切实际
    灵敏……………………怯懦
    有教养…………………无骨气
    乐观主义………………一厢情愿
    信任……………………轻敌
    温柔……………………多愁善感

    剥削取向（获取）

    积极方面　　　　　　消极方面
    积极……………………剥削
    主动……………………好生事端
    能提出要求……………自私自利
    自豪……………………自负
    有冲动…………………草率从事
    自信……………………自大
    有魅力…………………勾引

    囤积取向（保存）

    积极方面　　　　　　消极方面
    重实践…………………无想象力
    节俭……………………吝啬
    小心……………………多疑
    含蓄……………………冷淡
    有耐心…………………无生气
    谨慎……………………焦虑
    坚定、顽强……………顽固
    沉着……………………懒惰
    临危不慌………………迟钝
    井然有序………………迂腐
    有条不紊………………固执
    忠实……………………占有

    市场取向（交换）

    积极方面　　　　　　消极方面
    有目的…………………机会主义
    能变化…………………反复无常
    年轻……………………幼稚
    目光远大………………胸无大志
    襟怀坦白………………无原则、无价值
    善交际…………………不能独处
    重实际…………………无目标
    不独断…………………相对主义
    有效率…………………过分积极
    好奇……………………不机智
    理智……………………唯理智论
    能适应…………………无辨别力
    容忍……………………冷漠
    机智……………………愚蠢
    慷慨……………………浪费

    这些积极的和消极的方面，并不是同时存在的二类独立的取向。这些特性中的每一个都是连续中的一点，它是由占主导地位的生产性取向的程度所决定的。例如，在生产性高涨时，就可看到理性、系统、井然有序的取向；而当生产性衰弱时，井然有序就越来越不合理性、迂腐、勉强，这实际上破坏了自身效果。从年轻变为幼稚、从自豪变为自负也都如此。由于下面的事实，我们看到，仅就基本取向而论，每个人都有巨大的变化性。
    （1）非生产性取向的混合，由于各种取向的份量不同而不同；
    （2）每一次质的变化，都由现有的生产性取向的份量所决定；
    （3）不同取向在物质、情感或理智活动方面的作用强度不同。
    除对整个人格的了解外，如果再加上对不同气质和天赋的认识，我们就很容易看到，这些基本因素的构造，可以在人格方面产生无穷的变化。


第四章 人道主义伦理学的问题

第四章 人道主义伦理学的问题

第一节 自私、自爱及自身利益
第二节 良心，人对自我的呼唤
第三节 快乐和幸福
第四节 作为性格特征的信仰
第五节 人的道德力量
第六节 绝对的伦理和相对的伦理，普遍的伦理和社会内在的伦理

    对人道主义伦理学原则──美德即寻求对自己尽义务，罪恶即自我残害──最显然的争议是，当伦理的目标实际上应在战胜利己主义和自私时，我们却把利己主义和自私当作人类行为的规范。进而言之，我们忽略了人所固有的弊病，而这种弊病只有靠对制裁的惧怕和对权威的畏惧才能加以控制。如果人不是天生具有这种弊病，那么，我们的争论是可以消除的。但是，人不是经常在追求享乐吗？享乐本身不是与伦理原则相悖，或至少是不在乎伦理原则的话？难道良心不是促使人们行善的唯一有效力量吗？在人道主义伦理学中，良心不是已失去了它的地位了吗？人道主义伦理学中，似乎也没有信仰的地盘，那么，信仰难道不是伦理行为的必要基础吗？
    这些问题包含着对人性的某些假设，同时，它也是对任何关心人之幸福和成长、因而也关心有益于这一目标的伦理规范的心理学家的一种挑战。在这一章里，我将努力本着心理分析的资料来处理这些问题，而心理分析的理论基础，已在人性和性格一章中给予了论述。

第一节 自私、自爱及自身利益

［注：参见弗洛姆“自私与自爱”一文（《精神病学》杂志，1939年11月号）。以下关于自私与自爱的讨论，是对该文的部分重复。］

    你当爱你的邻居如爱自己。
              ──《圣经》

    现代文化充满着对自私的忌讳。我们所接受的教育是，自私是不道德的，爱人才是道德的。无疑，这种教义与现代社会的实践是公然相矛盾的，现代社会所主张的是，对人来说，最有力、最合法的内驱力是自私，运用这一不可缺少的内驱力，人就能对共同之善作出最大的贡献。但是，断言自私是最大的恶，爱人是最大的善的教义仍然具有强大的力量。这里所说的自私，几乎是爱己的同义语。人们必须在这两者之间进行取舍：爱人或爱己，爱人是美德，爱己是罪恶。
    这一原则可以在加尔文理论中找到经典的表述，根据加尔文的理论，人本质上是邪恶、无力的。人以他自己的力量或长处绝不能实现任何善事。加尔文说：“我们并不属于我们自己，因此我们既不会以理性、也不会以意志来统治我们的思想和行动。我们并不属于我们自己，因此我们不该以肉体的满足作为我们追求的有利目标。我们并不属于我们自己，因此我们要尽可能的忘掉自己、忘掉我们所有的一切。正相反，我们属于上帝，因此我们要为上帝而生、为上帝而死。因为肉体是最具有破坏性的瘟疫，如果人放任自己，他就会遭到毁灭。肉体只是一个不具自我认识、不知自我所求、而全凭上帝指引的救世避难所。”［注：加尔文（Johannes Calvin）：《基督教基本原理》，第3册，第7章。］人不仅应该确信自己一无所有，而且应该竭尽全力使自己谦卑。“因为如果你认为我们拥有任何身外之物，那我就不能把此称作谦卑。……我们不能按照我们应该考虑的来思考我们自己，除非我们全然蔑视那些可假定为我们的优点的东西。这种谦卑是真诚地服从于一种思想，即人的精神充满着自身的苦难和贫乏，唯有如此，才能说明上帝的旨意始终如一。”［注：加尔文（Johannes Calvin）：《基督教基本原理》，第3册，第12章。］
    强调个体的一无所有和邪恶意味着，我们对自己不该有任何的期望和重视。这种教义植根于人的自我蔑视和自我憎恨。加尔文把这种观点表达得十分清楚，他说，自爱是“一种有害的东西”。［注：加尔文（Johannes Calvin）：《基督教基本原理》，第3册，第7章。］如果个体发现了某些东西，“而这些东西使他找到了自身的享乐”，那么，他就是在玩弄邪恶的自爱。这种对自己的溺爱，会使他失却对他人的辨别力并憎恨他人。因此，溺爱自己或喜欢自己的任何东西，都是最大的邪恶之一。它排除了对他人之爱，［注：然而，值得注意的是，即使像《新约全书》的基本教义之一那样爱你的邻居，也与加尔文的耍求不相符合。加尔文的要求与《新约全书》有明显的矛盾。加尔文说：“经院哲学家关于行善的重点在信仰和希望方面的主张，只不过是一种混乱的幻想……”。加尔文（Johannes Calvin）：《基督教基本原理》，第3册，第24章。］并视爱人与自私为一回事。［注：尽管马丁·路德强调个体的精神自由，他的理论与加尔文的理论也有多方面的区别，但是，他同加尔文一样确信，人在本质上是无能为力、一无所有的。］
    加尔文和马丁·路德所持的人的观点，对现代西方社会的发展产生了巨大的影响。他们确定了一种基本的态度，即人自身的幸福并不是生活的目的，而在生活的过程中，人成了超越自身目标的一种工具，他是全能的上帝或世俗的权威、规范、国家、事业、成功的附属物。康德也许是启蒙时期最有影响的伦理思想家，他认为，人应该是自己的目的，而决不仅仅是手段，但他同样谴责自爱。根据康德的观点，期望使他人幸福的美德与期望使自己幸福的美德在伦理学上是有区别的，因为人的本性是追求幸福，而这种本性的追求并不具有明确的伦理价值。［注：可比较康德《实践理论批判》及其它伦理学理论方面的著作。］康德承认，人不可能放弃对幸福的需求；在一定的环境下，它甚至是一种责任，这部分地是因为健康、财富和爱好可以是人实现其责任所必需的手段，部分地则是因为缺乏幸福──贫穷──会阻止人实现他的责任。［注：同上。］但是，爱自己、追求自身的幸福决不是一种美德，作为一种伦理原则，追求自身幸福“是最要不得的事，因为它不仅是错误的，……而且因为它削弱了提供道德动机的基础，并破坏了道德动机的崇高性。”［注：康徳：《道德形而上学探本》。］
    康德对利己主义、自爱、自大、自我享乐作了区分。但是，即使是“合理的自爱”，也必须受到伦理原则的限制，自我享乐必须加以摧毁，个人必须谦卑，并使自己符合神圣的道德律。［注：康徳：《道德形而上学探本》。］人应该在实现他的责任中找到最大的幸福。道德原则的实现──因而，个人幸福的实现──只有在团体、民族、国家中才有可能。但是，“国家的福利”与市民的福利和幸福并不一致。［注：康徳：《道德形而上学探本》。］
    尽管事实上，康德比加尔文或路德更尊重个体的尊严，但他否定个人有反抗的权力，即使在最残暴的统治下也如此；如果反抗行为威胁到政府的统治，反抗者就必须受到不亚于死亡的惩罚。［注：康徳：《道德形而上学探本》。］康德强调，人的本性先天倾向于邪恶。［注：可比较康德《纯粹理性界限内的宗教》。］为抑制这种倾向，道德律在本质上是绝对必须的，否则人就会变成禽兽，人类社会就会以野蛮的无政府状态而告终。
    在启蒙时期的哲学中，其他人比康德更有力地强调个体对幸福的需求，例如爱尔维修。现代哲学中，这种倾向在斯坦纳和尼采那里得到了最激进的表述。［注：为不使这一章过于冗长，我只讨论现代哲学的发展。学哲学的学生都知道，在亚里士多德和斯宾诺莎的伦理学中，自爱是一种美徳，而不是一种罪恶，这与加尔义的立场形成了鲜明的对照。］在自私的价值问题上，斯坦纳和尼采虽然采取了与加尔文和康德截然相反的立场，但他们却同意对方关于爱他人或爱自己二者必居其一的假设。他们把爱他人斥责为软弱、自我牺牲，而把利己主义、自私及自爱设定为美德。但他们也使问题变得混淆不清，因为他们并没有对上述各点作出明确的区分。因此，斯坦纳说：“这里，必须以利己主义、自私来确定，而不是以爱的原则、爱的动机如怜悯、温柔、善良、甚或正义、公平──它们也是爱的一种表现、爱的一种产物──来判定，因为爱所知道的只是牺牲，而且它要求自我牺牲。”
    斯坦纳所斥责的这种爱是受虐狂的依赖性。由于这种依赖性，个体使自己成为实现外在于他自身的他人或他物之目标的手段。斯坦纳并不回避提出与这种爱的概念截然相反的观点，这种观点极具有攻击性、夸大性。斯坦纳所确定的原则与几个世纪里基督教神学所具有的态度完全相反，而这种态度在盛行于斯坦纳那个时代的德国唯心主义里是很鲜明的，即个人应该屈身以服从于一种外在于自己的力量和原则，并使其成为自己的中心。斯坦纳并不是具有康德或黑格尔那种高度的哲学家，但他有勇气激烈地反对唯心主义哲学，这种唯心主义哲学否定具体的个人，因而有助于那种个人受制于他之外的压迫力量的绝对观点。
    尼采和斯坦纳之间，尽管存在着许多区别，但他们在这一方面的思想却又十分相似。尼采也把爱和利他主义斥责为软弱和自我否定。对尼采来说，寻求爱乃是使人不能为他们的需求而奋斗的典型的奴隶现象，因而人力图通过爱来获得他们所需求的东西。这种，利他主义和爱就成了人类堕落的象征。［注：见尼采：《权力意志》一书］对尼采来说，为了自身的利益而毫无负罪之心地准备牺牲无数人，这就是有教养的兴旺的贵族阶层的本质。社会应当是“上层阶级能够借以提高自身责任并达到更高地位的基础和脚手架。”［注：尼采：《善恶的彼岸》，纽约，1907年英译本］还有许多引文能用来证明这种蔑视和利己主义的精神。这些思想常被尼采的哲学来理解。然而，它们并不能代表尼采哲学的真正核心。［注：参阅摩根（G．A．Morgan）：《尼采的意义》，哈佛大学出版社，1943年版。］
    尼采本身之所以具有上述这些思想，是有许多原因的。首先，与斯坦纳一样，尼采的哲学是对传统哲学的一种反抗。这种哲学要求经验的个人服从外在于他的权力的原则。在尼采夸大的理论倾向中，反映出这种反抗的性质。其次，在尼采的人格里，含有不安全感和焦虑感，这使他把“强人”强调为一种反应结构。最后，尼采深受进化论和进化论所强调的“适者生存”论的影响。这种解释并不能改变这样一个事实，即尼采认为，在爱他人与爱自己之间，存在着一种矛盾。然而，这种错误的二律背反本身就能推翻他这种主要观点。他所非难的“爱”并不植根于人自己的力量中，而是植根于人的软弱中。“你对邻居的爱是出于你对自己不适当的爱。你以爱邻居来逃避爱自己，并愿意由此树立起一种美德！但我看透了你的‘无私’！”尼采明确地说：“你不能维护自己，你也不能充分的爱自己。”［注：见尼采：《查拉图士特拉如是说》一书。］对尼采来说，个人具有“一种至关重大的意义”［注：见尼采：《权力意志》一书。］。“强大的”个人，才会具有“真正仁慈、高贵、伟大的灵魂，这种灵魂不为获取而给予，也不需要通过仁慈而胜于他人──这是对真正仁慈的一种‘浪费’，它以人的富有为前提。”［注：见尼采：《权力意志》一书。］在《查拉图士特拉如是说》一书中，尼采也表述了同样的思想：“一个人之所以帮助邻居，是因为他自己有所企求，或为了避免失去自己。”［注：见尼采：《查拉图士特拉如是说》一书。］
    这种观点的本质是，爱是一种丰富的现象，它的前提是爱者能够给予爱的力量。爱是肯定和生产性，“它寻求创立一个所爱的目标！”［注：见尼采：《查拉图士特拉如是说》一书。］唯有发自人内在的力量，爱他人才是一种美德；但如果爱他人是自身根本无能的表现，那么它就是一种罪恶。［注：见尼采：《偶像的黄昏》一书。］然而事实上，尼采仍然没有解决自爱和爱他人之间的关系这一不可解决的自相矛盾的问题。
    自私是首要的罪恶、以及爱自己不排斥爱他人的学说决不局限于神学和哲学，它已成了家庭、学校、电影、书籍中广泛传播的一般思想；当然也是所有社会教育的手段。“不要自私”是一句世代相传的教育千百万儿童的常用语。它的意义却仍然含糊不清。许多人会说，它的意义是，不以自我为中心，要考虑他人，要关心别人。事实上，他〔它〕通常意味着更多的东西。不要自私意味着不要按自己的愿望行事，意味着为了权威而放弃自己的愿望。就以上的分析而言，“不要自私”与加尔文主义的观点一样模棱两可。除了这种显而易见的含义外，“不要自私”还意味着“不要爱你自己”、“不要成为你自己”，而使你自己服从于某些比你本身更重要的东西，服从于一种外在权力或由它所内在化的“责任”。“不要自私”成了意识形态抑制自发性和人格自由发展的最有力的工具之一。在这一口号的压力下，个人不得不牺牲一切，不得不彻底地服从，只有那些不为个人，而为外在于他自己的某个人或某些事物服务的行为才是“无私的”。
    必须再次说明，这种描述在某种意义上是片面的，因了除了人不该自私的学说外，在现代社会中，也盛行着相反的观点，即记住你自己的利益，根据对你最有利的原则行事；如果你这么做了，那么你也就是为了他人的最佳利益而行事了。作为一种事实，利己主义是普遍福利之基础的思想是竞争社会所树立起来的原则。令人奇怪的是，这两个似乎矛盾的原则却成了同一文化中同时存在的教材；然而，这是无可怀疑的事实。这个矛盾所产生的一个后果是引起了个人的混乱。面对这两种意义，处于人格完善进程中的个人遇到了严重的阻碍。这种混乱是现代人感到困惑和无依无靠之最重要的根源。［注：这一观点在霍尼（K．Horney）所著的《我们时代的神经症人格》（纽约，1937年版）和林德（R．S．Lynd）所著《认识什么？》（普林斯顿大学出版社，1939年版）二书中已加以强调。］
    爱己与“自私”是一回事、爱己与爱人必居其一，这些教义已广泛的流传在神学、哲学和大众思想中。弗洛伊德在自恋理论中，用科学的语言把这一教义合理化了。弗洛伊德的概念假定，人有一定量的里比多。在婴儿时期，人的所有里比多是以孩子本身为对象的，弗洛伊德有〔又〕它称之为“原发自恋”。在个体的发展中，里比多便从人本身转到其它对象上。如果一个人在“对象关系”上遇到阻碍，那么，里比多就会由对象那里退回到自己身上，这称之为“继发自恋”。在弗洛伊德看来，人对外在世界的爱愈多，他对自己的爱就愈少；反之也一样。于是他认为，爱是一个人自爱枯竭的表现，因为这个人的全部里比多都转向了一个外在于他的对象。
    这样，问题产生了：心理观察是否证实了爱己与爱人是根本矛盾的、二者必居其一的观点？爱己与自私是一回事，还是互相对立的？进而论之，现代人的自私是否把自己当作一个个体而关心自己的智慧、情感、感官潜力？他没有成为社会经济角色的附属品吗？他的自私是与自爱相一致，还是由缺乏真正的自爱所引起？
    在我们对自私和自爱的心理方面进行讨论之前，先应该强调，爱人与爱己决不相容的概念是一种逻辑谬误。如果把我的邻居当作人来爱是一种美德，那么爱己就必然是一种美德而不是一种罪恶，因为我也是一个人。没有一种人的概念是不包括我自己在内的。声称排除了自己的概念本身就说明，它是内在矛盾的。《圣经》所表述的“爱你的邻居如爱自己”的思想意味着尊重人本身的完整性和独特性、爱自己、认识自己与尊重他人、爱他人、认识他人是不可分离的。爱我自己与爱任何他人不可分割地联系在一起。
    现在，我们可以解决大家所争论之问题的基本的心理前提了。一般来说，这些前提是：不仅他人，而且我们自己都是我们情感和态度的“对象”；对他人的态度和对自己的态度不但不相矛盾，而且基本上是互相连接的。就下面所讨论的问题而言，这意味着：爱人与爱己并非二者必居其一；相反，在所有有能力爱人者身上，我们都可看到，他们也爱自己。就“对象”与人本身的关系而言，爱在原则上是不可分割的。真正的爱是生产性的表现，它包含着关心、尊重、责任和认识。它并不是一种为他人所影响之意义上的“感情”，而是一种努力使被爱者得以成长和幸福的行动，这种行动来源于他自身的爱的能力。
    爱是一个人有力量去爱的表现，爱某个人是人的这种力量的实现和集中。这种爱与罗曼蒂克的爱不一样，它只能爱世上的某一个人，而发现这样一个人，是一生中难得的机会。如果对某个人的爱导致了对他人之爱的转移，那么，这也不是真正的爱。只能为一个人所体验的爱表明了这样一个事实，即它不是真正的爱，而是一种共生联系。爱所包含的基本意义与使被爱者体现出人类本质特性直接相关。因此，爱一个人就意味着爱人类。正如詹姆士所说，只爱家人而对“陌生人”毫无感情的这种“分工”，是根本无能力去爱的象征。爱人类并不像通常所设想的那样，是随着对某个特殊人物的爱而产生的抽象概念，相反，它是对某个特殊人物的爱的前提，尽管一般来说，对人类的爱是在爱某个特殊个体中获得的。
    由此可见，原则上说，我自己必然是我之爱的一个对象，就像其他人是我之爱的对象一样。对人自己的生命、幸福、成长、自由的肯定，植根于人的爱之能力，即关心、尊重、责任和认识。如果一个人有生产性爱的能力，那么，他也就会爱他自己，如果他只能爱他人，那么，他就全然没有能力爱。
    假定了爱己与爱人原则上互相关联后，我们如何解释那种显然排除了任何对他人之真正关心的自私呢？自私者只关心自己，他所争取的一切都是为了自己，在给予中他毫无快乐，只有在获取中方觉享受。他只依自己能从中获取什么的立场来看待外部世界；对他人的需要他全无兴趣，也不尊重他人的尊严与完整。除了自己，他一无所见，他从对他是否有用的角度来判断每一个人和每一件事。这不就证明了关心他人与关心自己势必择一不可吗？如果自私与自爱是一回事，那么，情况也许就是这样。但自私与自爱是一回事的假定是十分荒谬的，在这一问题上，它导致了许多错误的结论。自私与自爱，实际上是对立而非一致的。自私者并不十分爱己，或很少爱己；事实上，他憎恨自己。他缺乏对自己的喜爱与关心，这种缺乏只是他缺乏生产性的一种表现而已，因此，他是空虚的、屡屡受挫的。他势必不幸福，并焦虑地从生活中摄取满足，但他又把自己与这种满足相隔绝。他似乎极其关心自己，但实际上，这种关心只是一种不成功的努力，以掩盖和补偿他未能关心真正的自我。弗洛伊德认为，自私者就是自恋，这种人似乎把对他人之爱转向了对己之爱。其实，自私者没有能力爱他人，但也没有能力爱自己。
    我们把自私与贪婪地关切他人相比较，就更容易认识自私了。例如，就像我们在一位过份挂虑、具有统治感的母亲身上所看见的那样。当她自认为十分喜爱她的孩子时，实际上她对自己所关心的对象怀有深深抑制的敌意。她对孩子的过份关切，并不是因为她极其爱这个孩子，而是因为她不得不对自己全然无能力爱孩子而有所补偿。
    这一有关自私之本质的理论，来源于对神经病患者的“无私”进行心理分析的经验。在观察中可发现，具有这种神经病症状的并不是少数人，这些人通常不仅为这一病症所困挠，而且也为其它的有关因素，如沮丧、疲劳、没有工作能力、爱情关系破裂等等所困挠。无私不仅没有被看作是一种“病症”，它还常常是这种人引以为自豪的拯救性格特性。“无私”者“为自己一无所求”；他“只为他人而活着”；他以不自视其傲而自豪。他很惊讶地发现，尽管他那么无私，但他并不幸福，他与那些最亲密者的关系并不令人满意。他想去掉他所认定的病症，而不是去掉他的无私。分析表明，“无私者”的无私，并非与他的其它病症毫无关系，而这是些病症中的一种；实际上，它还常常是最重要的一种病症。他在爱和享乐上无能为力；他对生活充满敌意；在那无私的外观背后，巧妙地隐藏着强烈的自我中心。只有把他的无私当作与其它症状一样，也是一种病症，这个人才能得到治愈，并由此而治愈他那缺乏生产性的病症，这种生产性的缺乏是他的无私和其它苦恼的根源。
    无私的本质在影响他人时表现得尤为明显，在我们的文化中，最通常的是“无私的”母亲对孩子的影响。她认为，由于她的无私，孩子将体会到被爱的意义，进而学会如何去爱。然而，她的无私之影响与她所期望的并不完全相符合。孩子并没有表现出被爱者的幸福，他们焦虑、紧张，害怕母亲对他们不满意，并急于不辜负她的期望。他们常常为母亲那暗藏着的对生活的敌意所影响。他们感觉到了母亲的这种情绪，但并没有认识它。最后，他们自己也完全受这种情绪感染了。总之，“无私”之母亲的影响与无私之父亲的影响并无多大的区别，实际上，前者常常更恶劣，因为母亲的无私阻碍了孩子对她的批评。他们负有不使她失望的义务；在美德的伪装下，他们所接受的教育是厌恶生活。我们如果有机会对一位真正自爱的母亲的影响进行研究，就会看到，自爱的母亲更有助于给予孩子以爱、快乐、幸福的体验，而不是让孩子只体会到他被爱。
    对自私和自爱进行分析后，现在，我们能讨论自身利益（self interest）这一概念了，在现代社会里，自身利益已成了关键的象征之一。这一概念的含义比自私和自爱的含义更模棱两可，但只要我们探讨一下自身利益这一概念的历史发展，对其含义的模棱两可就能充分理解了。问题在于什么构成了自身利益，以及如何确定自身利益。
    对这一问题的探讨，有两种基本不同的方法。一种是由斯宾诺莎所极其清楚地阐述过的客观探讨方法。对斯宾诺莎来说，自身利益或“寻求自己的利益”与美德是一致的。他说：“一个人愈努力并且愈能够寻求他自己的利益或保持他自己的存在，则他便愈具有德性，反之，只要一个人忽略他自己的利益或忽略他自己存在的保持，则他便算是软弱无能”。［注：斯宾诺莎：《伦理学》中译本，第171页。］根据这种观点，人的利益是维护他的存在，这种存在与实现他的内在潜力相一致。自身利益的概念是客观的，因为“利益”不能根据人对利益的主观情感来加以表达，而是要根据客观的人性来加以表达。人只有一种真正的利益，即充分发展他的潜能，充分发展作为人类一员的他自己。正如一个人为了爱他人而必须了解那个人和他的真正需要一样，人必须了解他自己，以便理解自己的利益是什么，并认识怎样才能符合自己的利益。一个人如果忽略了自己、忽略了自己的真正需要，那么他就会对自己的真正利益蒙混不清。对于确定什么构成人的自身利益来说，人的科学是基础。
    近三百年来，自身利益这一概念的含义越来越狭窄，以致它几乎成了斯宾诺莎有关自身利益之思想的对立面。自身利益已等同于自私，等同于获得物质利益，获得权力和成功；自身利益已不是美德的同义语，战胜自身利益已成了一种伦理戒律。
    这种退化可能是由于对自身利益从客观的探讨错误地转向主观探讨所引起的。自身利益不再是由人性和他的需要所决定，相应地，人忽略了在这一问题上可能会犯的错误，而主张人所感受到的他自己的利益必然是人真正的自身利益。
    现代的自身利益概念，是两个矛盾着的概念的奇特组合：一方面是加尔文和路德所主张的概念，另一方面是自斯宾诺莎以来进步思想家所持的概念。加尔文和路德教导人们，人必须压抑他的自身利益，必须把自己仅仅当成服务于上帝意图的工具。相反，进步的思想家教导人们，人应该以自己为唯一目的，而不是服务于任何超越于人的意图的工具。结果是，或者人接受了加尔文教义的要意，但摒弃了他的宗教阐述。或者人并没有使自己成为上帝意志的工具，但他成为经济机器或国家的工具。他承担了一种工具的角色，但不是为了上帝，而是为了工业的进步；他工作并积攒金钱，但这本质上不是为了快乐地消费金钱和享受生活，而是为了节省、为了投资、为了成功。就像马克斯·韦伯所指出的那样，僧侣式的禁欲主义已为一种内在的尘世禁欲主义所替代，在这种禁欲主义里，人的幸福和快乐已不再是生活的真正目的。但是，这种态度逐渐脱离了加尔文概念所表述的内容，而与自身利益的进步概念所表述的内容结合起来，主张人有权力──也有义务──把追求自身利益当作他生活的最高规范。结果是，现代人根据自我克制的原则而生活，根据自身利益的原则而思考。他以为他的行动是为了他的利益，而实际上，他的最高关切点是金钱和成功。他被这样一个事实所蒙骗，即他最重要的人的潜能还没有实现，他在寻求被认为是他的最佳利益时失去了自己。
    自身利益概念含义上的这种退化与自我概念的转变有密切关系。在中世纪，人认为自己是社会和宗教团体的一个内在部分，在个人还没有完全成长为一个个体之前，他是在社会和宗教团体内表现自己的。自近代以来，当人作为一个个体而面临着自我独立的考验时，人自身的同一性就成了一个问题。在18和19世纪，自我的概念便日趋狭窄，人们认为，自我是由个人所具有的财产构成的。对这种自我概念的解释，不再是“我是我所思”，而是“我是我所有”、“我占有什么”。
    过去的几代人在日益发展的市场影响下，自我的概念已从“我是我所有”转变为“我是你所需”。生活在市场经济中的人，感到自己是一种商品。他与自己相分离，就像商品的卖主与他所想要出售的商品相分离一样。当然，他关心自己，并极其关心他在市场上的成功，但“他”是管理者、雇主、销售员，又是商品。他的自身利益实际上是把“他”作为雇佣自己的主体，把自己当作商品，这种商品在人格市场上应当获得最令人满意的价格。
    对现代人这种“自身利益之谬误”的最佳描述，当属易卜生的《培尔·金特》了。培尔·金特认为，他一生致力于自我利益的实现。他这样形容自我：
    这金特式的自我代表一连串的意愿、憧憬和欲望。
    金特式的自我是种种幻想、向往和灵感的汪洋大海。
    这些都在我的胸襟中汹涌澎湃着。
    它们使我像这样地生活着。
［注：易卜生：《培尔·金特》，中译本，第96页。］
在生命行将结束时，他认识到，他欺骗了自己。虽然他追随着“自身利益”的原则，但他并未能认识真正的自身利益，而且，他失去了他力求保护的真正的自我。他被告知，他从来没有自我，因此，他作为未加工过的物质，不得不被送回到熔炉里进行加工。他发现，他是根据奥丝的这样一个原则生活的：“满足你自己”，这个原则与人的原则“忠于你自己”是对立的。他对自己的一无所有感到恐惧，当他的支撑点──虚伪的自我、成功及占有被夺走或遇到严重麻烦时，这个没有自我的人便不得不屈从了。他不得不承认，当他努力去获得世界之所有财富时，当他不停地寻求那似乎是自己的利益时，他便失去了他的灵魂，或者，用我的话来说，他便丢失了自我。
    弥漫于现代社会的退化了的自身利益概念，引起了各种权威主义思想对民主的攻击。这些思想声称，资本主义犯有道德上的错误，因为它为自私原则所统治，而他们的制度具有道德上的优越性，因为这种制度的原则是，使个人无私地服从“更高的”目标──国家、“民族”。他们的这种批评影响了不少人，因为许多人认为，追寻自身利益并没有幸福，他们受到了为人类的更大团结和共同责任而奋斗的鼓舞。
    我们勿需花很多时间来反对权威主义思想。首先，他们并无诚意，因为他们只是为了隐瞒一伙“高贵者”的极端自私，这伙高贵者企图征服并维护他们统治广大民众的权力。他们的无私论旨在欺骗那些受他们控制的国民，旨在推进他们对国民的剥削和操纵。其次，权威主义思想混淆了这样一个问题，即当他们把国家作为一个整体原则而无情地追求自我利益时，却又以无私之原则的代表而出现。每一个公民应该献身于公共利益，但国家却可以追求它自身的利益而毫不顾忌其它民族的利益。除权威主义隐瞒了最极端的自私这一事实外，他们是宗教观念──以世俗的语言──的复活，即人在本质上是软弱无能的，因此他必须服从，而现代精神和政治的进步实质上已战胜了这种观念。权威主义思想不仅威胁着西方文化的绝大部分珍贵成果，威胁到对个人独特性和人之尊严的尊重，它们也势必阻挠对现代社会进行建设性批评，并由此而阻挠必要的改革。现代文化的失败，并不在于它的个人主义原则，也不在于它的道德观念与追求自身利益一致，而是在于自身利益之含义的退化；它的失败不在于这样一个事实，即人们过份地关心他们的自身利益，而是在于他们并没有充分地关心他们真正的自身利益；并不在于他们太自私，而在于他们不爱自己。
    如果如上面所述，坚持追求虚假的自身利益的原因深深地植根于现代社会的结构中，那么，改变自身利益之含义的机会似乎确实很遥远，除非有人能指出改变其方向的特殊因素。
    最重要的因素也许是现代人对他追求“自身利益”之结果的内在的不满足。宗教要想成功，只有自行消失，变成空有形式的东西。社会的“开放空间”日益缩小，第一次世界大战后，人们对一个更美好的世界的期望落空了。20年代末的萧条、第二次世界大战后，在短期内所形成的新的毁灭性战争的威胁、以及由这一威胁所引起的极度不安全，动摇了人们对追求自身利益的信念。除了这些因素外，对成功本身的崇拜也不能满足人那根深蒂固的对自我的追求。如同许多幻想和白日梦一样，这种崇拜只是在新奇和足以刺激人的时候，才给人以一时的满足。越来越多的人认为，他们所做的一切似乎都是无用的。他们仍然在这样一个口号下生活，这个口号宣扬相信世俗成功的乐园和魅力。但令人疑惑不解的是，一切进步所带来的丰富条件已开始使他们感到烦恼，而且已使他们在寻问，作为人，他们真正的自身利益到底是什么。
    除非我们文化的经济条件许可，否则，这种内在的幻想很难破灭，重新评价自身利益的愿望也很难兑现。我已经指出，虽然把人的全部能量引入工作和追求成功，是现代资本主义获得巨大成就所必不可少的条件之一，但我们已到达了这样一个时代，在这个时代里，生产的问题实际上已解决，社会生活的组织问题却成了人类的首要任务。人创造了机械能等动力，使人自己不用投入全部力量便可生产出维持其生活的物质条件。他能够把一部分精力用于生活本身的使命。
    只有具备了这两个条件，即主观上对文化所形成的目标不满足、以及具有改革所需要的社会经济基础，才能使第三个必不可少的因素──理性直观行之有效。这就是社会和心理改革的一般原则，尤其是改变自身利益之含义的原则。但我们这个时代，使人对真正利益的追求麻木了。一旦人认识到他的自身利益，他就在实现这一利益的道路上，迈出了最困难的一步。

第二节 良心，人对自我的呼唤

    任何人如果谈论和回想他曾做过的一件坏事，那么，他就是在考虑他曾有过的卑鄙行径，那时，他所想的一切就会把他的整个灵魂全部吸引到他的思考中，因而也吸引到那种卑鄙行径中。它定然没有能力摆脱这一切，因为他的精神会堕落，他的心灵会腐败，一种悲哀的情绪可能笼罩他。你会怎么样呢？无论以何种方式煽起劣迹，劣迹总是劣迹。有罪或无罪──在天国里，我们会由此而得到什么益处？当我沉思到这里，我就会沉浸在天国的欢乐里。这就是为何有如下的格言：“避恶行善。”──彻底地抛开邪恶，不存邪念，专行善事。你曾做过错事吗？如有，则以行善来补过。

    ──迈埃尔［注：引自格拉泽：《时间与永恒》，纽约，1946年版］

    没有什么比人说“我将依我的良心行事”更值得夸耀了。有史以来，人们始终以正义、爱和真理的原则，反对迫使他们放弃所知与所信的各种压力。先知们就是依良心而行事的，当他们的国家腐败和不讲正义时，他们就会谴责自己的国家，并预言它的没落。苏格拉底宁死也不愿使真理遭到损害，并据此而违背良心的行事。如果没有良心的存在，人类早就陷入危险的旅程了。
    与这些人不同，另一些人也宣称他们是根据良心而行事的。中世纪的宗教法庭把有良心的人绑在火刑柱上烧死，声称这是依他们的良心而行事；当战争犯把他们的欲望权力置于他人生命之上时，他们也声称这是依他们的良心而行动。事实上，几乎任何残忍或冷酷的行为都被解释为受良心的支使，因此，良心所发挥的力量，确有必要给以平息。
    在各种经验的表现形式里，良心的确很易混淆。这些不同种类的良心，只是内容有所区别的同一事物吗？它们是同一“良心”名称的不同现象吗？或者，当我们在经验现象中探讨人类动机问题时，就会发现良心存在的假定是靠不住的吗？
    对这些问题，有关良心的哲学文献提供了丰富的思路。西塞罗［注：西塞罗，古罗马哲学家、政治家。——译注］和塞涅卡［注：塞涅卡，古罗马哲学家。——译注］把良心解释为内心的声音，这声音会对我们伦理性质的行为加以褒贬。斯多葛哲学认为，良心是自我保存（自我照顾）。克吕西普斯［注：克吕西普斯，古希腊哲学家。——译注］把良心形容为自我和谐的意识。经院哲学认为，良心是上帝在人心中所树立的理性法则。它与良知有所区别，后者是判断的能力、期望正直的习性；前者则是应用于具体行为的一般原则。虽然，现代作者已不再使用良心一词，但“良心”一词却常常被用来意指经院哲学所说的良知的含义，即内在的道德原则的意识。英国学者曾强调这种意识中的情感作用。例如，沙夫慈伯利［注：沙夫慈伯利（Shaftesbury，1671—1713年），英国情感主义（或直觉主义）伦理学家。——译注］认为，人的身心本身是与宇宙秩序相和谐的，在此基础上，他假定，人具有“道德感”，一种对正确与错误的分辨感，一种情感的反应。巴特勒［注：巴特勒（Batler，1692—1752年），英国情感主义（或直觉主义）伦理学家。——译注］提出，道德原则是人的内在结构部分，而良心尤其是和人那天生的仁慈行为的愿望相一致。根据亚当·斯密的观点，我们对他人的情感，我们对他人赞成或不赞成的反应是良心的核心。康德则从各种具体内容中抽象出良心，使它与责任感相一致。尼采对宗教的“坏良心”进行了严厉的批评，他看到真正的良心植根于自我肯定，植根于“对自己的自我说‘是’”的能力。舍勒认为，良心是理性判断的表达，但这种判断是源于情感，而不是出自思维的。
    然而，重要的问题仍然没有答案，且也没有触及，心理分析关于动机问题的研究资料却可以使我们得到更多的启发。在下面的讨论中，我们将根据区分权威主义伦理学和人道主义伦理学的一般界限，来区分“权威主义”良心和“人道主义”良心。

一、权威主义良心

    权威主义良心是外在权威──如父母、国家或任何文化中偶然出现的权威内在化了的声音。只要人与权威的关系依然是外在的、不受伦理制约的，那么，我们就很难谈论什么良心；这种情况下的行为，不过是权宜之计，它是根据对惩罚的惧怕及对奖赏的渴望而加以调整的，它总是依赖于权威的存在，依赖于权威对人该做什么的认识，以及权威对惩罚或奖赏的断言或能力。人们对有罪感的体验，往往并非产生于他们的良心，而是产生于人们对这些权威的惧怕。恰当地说，这些人并不感到有罪，而是感到害怕。然而，在良心的形成中，这种权威，如父母、教会、国家、舆论等往往有意或无意地被当作伦理和道德的立法者而得到了认可，人们采纳了权威的法律和制裁，这样，它们就在人的身上内在化了。外在权威的法律和制裁成了自我的一部分，这个人似乎感到，他不是对身外之物负有责任，而是对身内之事，对他的良心负有责任。良心比对外在权威的惧怕更有效地调节着行动，因为，人能够躲避外在的权威，但他不能逃避自我，因而也无法逃避已经成为自我之一部分的内在权威。弗洛伊德把权威主义良心称为超我，但我将要说明，权威主义良心只是良心的一种，或者说，它可能是良心发展的初级阶段。
    尽管权威主义良心不同于惧怕惩罚和渴望奖赏，因为它同权威的关系已经内在化，但它们在其它的本质方面，并没有真正的区别。它们之间最主要的共同点是这样一个事实，即权威主义良心的规定并不是由人自己的价值判断所决定的，而只是由权威的要求、权威所明确的戒律决定的。如果这些规范碰巧是善的，那么，良心就会引导人的行为从善。然而，它们之所以成为良心的规范，并不是因为它们是善的，而是因为它们是由权威所给定的。如果这些规范是恶的，它们同样也会成为良心的一部分。例如，一个希特勒的信徒，当他的所行之事违反人性时，他同样认为他是根据他的良心而行事的。
    即使良心与权威的关系已经内在化，也仍不能把这种内在化看作是如此之完整，以致良心可脱离外在的权威。这种完整的脱离只是一种极其的例外，对于它，我们可在妄想神经病的病例中加以研究。一般来说，权威主义良心型的人必然附和外在的权威、附和外在权威的内在化。事实上，这两者之间常常相互作用。令人畏惧的外在权威的出现，是不断滋育内在化权威良心的源泉。如果权威在实际上并不存在，即如果没有理由害怕权威，那么，权威主义良心就会衰落，同时它就会失去力量，良心就会影响人对外在权威的印象。因为这种良心常常带有人需要赞美、需要某种理想［注：弗洛伊德在他早期的“自我理想”概念中，强调了这一方面。］、需要追求某种完善性的色彩，而这种完美性的偶像被投射到了外在权威的身上。结果是这些权威的图象上，反过来又染上了“理想的”良心之色彩。这是十分重要的，因为人所具有的权威之特性的概念，不同于权威的真正特性；这一概念越来越理想化，因此也就倾向于重新内在化。［注：对良心和权威之关系更详尽的分析，见豪克海默尔的《权威和家庭》一书，巴黎，1936年版。］这种内在化和投射的相互作用，常常导致对权威理想性格不可动摇的信念，这一信念完全不受经验所发现的矛盾的影响。
    权威主义良心的内容来源于权威的要求和戒律，它的力量植根于对权威的惧怕和羡慕的情感。善良之心是取悦于（外在和内在化的）权威的意识；罪恶之心是令这些权威不高兴的意识。（权威主义的）善良之心产生幸福感和安全感，因为它意味着权威的赞许、与权威的关系更加密切；罪恶之心产生惧怕感和不安全感，因为反对权威意志的行为意味着面临被惩罚的危险，更糟糕的是，它将为权威所抛弃。
    为了充分理解这后一种情况的影响，我们必须回忆一下权威主义者的性格结构。人通过成为比他自己更强大、更有力的权威的共生部分，从而找到了内在的安全。只要他是权威的一部分──以牺牲他的完整性为代价──他就会感到他拥有权威的力量。他的确定感和认同感依赖于这种共生感。为权威所拒绝，则意味着陷入了一种真空的状况，而临着一无所有的恐怖。对权威性格的人来说，最坏的莫过于此。当然，权威的爱和赞许给他以最大的满足，甚至惩罚也比拒绝强。惩罚意味着权威仍然和他在一起，如果他有“罪”，惩罚至少说明权威依然关心着他。通过他对惩罚的接受，他的罪恶得到了洗刷，恢复了归属于权威的安全感。
    《圣经》关于该隐犯罪和受到惩罚的记载，提供了这一事实的范例，即人最害怕的不是惩罚，而是遭到拒绝。上帝接受了亚伯的奉献，但拒绝了该隐的奉献。上帝不说明任何原因，就给了该隐以人无法生活的最坏处境，即在不为权威所接受的环境下生活。上帝拒绝了该隐的奉献，因而也就是拒绝了该隐。对该隐来说，这种拒绝是无法忍受的，所以他杀害了剥夺他那必不可少物的对手。该隐所遭到的惩罚是什么呢？他并没有被处死，甚至没有受到伤害，事实上，上帝禁止任何人杀害他（该隐的标记意味着保护他免受伤害）。他所遭到的惩罚是成为一个被遗弃者，在上帝拒绝了他以后，他就和他的同胞分离了。这种惩罚确如该隐所说：“我所受到的惩罚，远过于我所能承受的。”
    到目前为止，我已讨论了权威主义良心的形式结构，指出权威主义的善良之心是取悦于（外在的和内在的）权威的意识；罪恶之心是令这些权威不高兴的意识。现在，我们要回过来讨论权威主义的善良心之和罪恶之心的内容是什么的问题。显然，对权威所要求的绝对规范的任何侵犯，都是一种不服从，因此是有罪的（不管这些规范本身的好坏如何），这在本质上是对任何权威主义的冒犯。
    在权威主义情况下的主要罪过，是反抗权威的统治。于是，不服从成了主要的罪行；而服从则是基本的美德。服从意味着承认权威具有超越于人的权力和智慧，有权根据自己的意愿施加命令、给予奖惩。权威要求服从，这不仅要使他人惧怕他的权力，而且要使人格外相信他在道德上的优越性和权力。对权威的尊重伴随着对此不可有所怀疑的禁忌。权威可以把对自己的指令、禁律、奖惩的解释权赐予他人，权威也可以阻止别人具有这种权力，但权威决不会使个人具有怀疑和批评的权力。如果有批评权威的任何理由，那一定是附属于权威的那个个人出了毛病。实际上，如果有人敢于提出批评，根据这一事实，就可证明这个人有罪。
    承认权威具有优越于人的责任，导致了几种禁令。其中最普遍的是反对个人自认权威、或有可能成了像权威那样的人，因为这将与权威的绝对优越性和独一无二性发生冲突。正像前面所指出的那样，亚当和夏娃的真正罪过是企图成了像上帝那样。作为对这种挑战的惩罚，同时也为了防止这种挑战的再次发生，他们被驱逐出伊甸乐园。在权威主义制度下，权威的产生与他的臣民有着根本的区别。他具有其他任何人所不能达到的权力，掌握着他的臣民所决不能得到的魔力、智慧及力量。无论权威的特权是什么，也不管他是宇宙的主宰或命定为唯一的领袖，他与他人在根本点上的不平等是权威主义良心的基本原则。这种不平等的一个极为重要的方面是，只有权威具有不遵从他人意志、而遵从自己意志的特权；他自己不是手段，而是目的；他是创造者，而不是被创造者。在权威主义取向中，意志和创造的权力是权威的特权。他的臣民常常是服务于他之目的的手段，是他的财产。权威面临的最大问题是被创造者力图不再作为一样东西，而要成为一个创造者。
    人决不会停止对生产和创造的努力，因为生产性是力量、自由及幸福的源泉。然而，一个人对权力的依赖如超过了他努力的程度，他那真正的生产性、他对自己意志的维护就会使他产生有罪感。巴比伦人因合力建造一座通天之城而受到惩罚。普罗米修斯因把火种──象征着生产性──交给人类而遭链锁岩石的惩罚。路德和加尔文把人对自身权力和力量的自豪斥责为罪恶的骄傲；政治独裁者则把这一点斥之为可耻的个人主义。人曾通过牺牲、奉献最好的谷物或牛羊而试图平息众神对人之生产性罪行的怒火。割礼是这种企求的另一种方式。向上帝奉献出象征着男性创造力的男性生殖器部分，以保留住人对这种创造力的使用权。在这种奉献──但愿是象征意义──中，人认识到他在生产性方面的垄断权，除此而外，人还通过有罪感来约束他自己的能力，这种有罪感植根于对权威主义的信念中，这种信念认为，人运用自己的意志和创造力就违背了权威是唯一的创造者的特权，而臣民的责任，只是作为权威的“东西”而存在。这种有罪感会使人变得软弱，会减少人的力量，并更顺从于统治，这赎他力图成了“自己的创造者和建设者”之罪。
    矛盾的是，权威主义的罪恶之心，是人具有力量感、独立感、创造感及自豪感的结果；而权威主义的善良之心却导源于人的顺从感、依赖感、软弱无力感及罪恶感。圣保罗、奥古斯丁、路德、加尔文都用准确无误的术语，对这种善良之心作了说明。对自己软弱无能的意识、藐视自我、有罪感及对邪恶的意识，是善的标志。事实上，人自己具有罪恶之心恰恰是他具有美德的标志，因为罪恶之心象征着在权威面前的“惧怕和发抖”。这一矛盾所产生的结果是，（权威主义的）罪恶之心成了“善良”之心的基础，而如果一个人要具有善良之心的话，他则应该创造一种有罪感。
    权威的内在化有两种含义：一种含义是我们已讨论过的人对权威的服从；另一种含义是担任权威的角色，以同样的严厉和残酷对待自己。因此，人不仅成了顺从的奴隶，而且是严厉的工头，他把自己当作他的奴隶来对待。对于理解权威主义良心的心理结构来说，这第二种含义是极其重要的。或多或少缺乏生产性的权威的性格，都会产生出一定程度的虐待狂和破坏性。［注：见尼采：《道徳谱系》第二章。］通过充当权威的角色和把自己当作奴隶加以统治，这种破坏力得到了渲泄。在对超我的分析中，弗洛伊德对这种破坏性成份作了说明，而其他观察者则用所搜集的资料加以了证实。即使人像弗洛伊德在他的早期著作中所假定的那样，其侵略的根源主要来自本能受挫，或像弗洛伊德在后来所假定的那样，侵略的根源主要来自“死亡本能”，这都无关紧要。事实上，问题是权威主义的良心是反对人自己的破坏性所产生的，因此，破坏性必然要在美德的幌子下行动。心理分析的探索、尤其是对固执性格的考察，揭示了良心有时所具有的残酷性和破坏性，以及它怎样使人长期仇恨自己。弗洛伊德力要证明尼采理论的正确性，即封锁自由会导致人“转而反对自己。敌意、残酷、爱好迫害与惊慌、变迁、破坏──以这些全部本能转而反对它们自己的主人，这就是‘坏良心’的根源。”［注：见尼采：《道徳谱系》第二章。］
    在人类历史中，多数的宗教和政治体系都可用来说明权威主义良心，由于在《逃避自由》一书中，我已从这一立场对新教和法西斯主义进行了分析，因此在这里，对权威主义良心就不再给予历史的说明了，而是把我的讨论限于它的某些方面，例如，在我们的文化中所能看到的那种父母与孩子的关系。
    把“权威主义良心”一词用于我们的文化，这也许会使读者感到惊奇，因为我们习惯于把权威主义的态度看作只有在权威主义的文化、非民主的文化中才存在的特征。但是，这种观点对权威主义因素的力量估计不足，尤其是对隐藏着的权威主义在当代家庭和社会中的作用估计不足［注：参阅《逃避自由》一书第3章中对民主社会里隐藏着的权威主义的讨论。］。
    心理分析的会谈是研究城市中产阶级权威主义良心的有效方式之一。这种方式揭示了父母的权威和孩子们应付这种权威的方法是神经病的决定因素。分析家发现，许多病人完全没有能力批评他们的父母；另一些病人在某些方面批评他们的父母时，却忽然中止了对父母使他们遭受痛苦的那些性质的批评；还有些病人在贴切地批评父母或对父母大发脾气时，感到有罪和焦虑。在分析工作中，甚至为了使一个人能够回忆起那些引起他生气或批评的偶然事件，也要花费相当大的功夫。［注：参阅卡夫卡给他父亲的信。在信中，卡夫卡努力说明，为什么他总是惧怕父亲。这封信是这一方面的一份经典文献。见《卡夫卡文集》，纽约，1940年版。］
    更难以捉摸、且也更隐蔽的是那样一些有罪感，这些有罪感来自没有取悦于父母的体验。有时，孩子的有罪感与他没有充分爱父母相联系，尤其当父母期望成为孩子情感的中心时更是如此。有时，这种有罪感是因害怕使父母的期望落空而引起的。这后一种情况特别重要，因为它涉及到权威主义家庭里，父母的态度这一决定性因素。尽管罗马的一家之父──家庭是他的财产──与现在的父亲有着很大的区别，但孩子来到这个世上，仍被普遍地看作是满足父母的情感、并补偿父母自身生活中的失望。在索福克勒斯［注：索福克勒斯，古希腊悲剧家。——译注。］的《安提戈涅》［注：安提戈涅：奥狄浦斯的女儿，曾不顾敌人禁令而为战死的哥哥营葬。——译注］一剧中，克里奥关于父母权威的著名演说就是对这种态度的经典性说明：
    孩子，正确之路是顺从安排，
    在任何争论中皆支持父亲。
    人们为抚养孝顺的后代而祈祷──
    效法父亲，以邪恶还报仇敌，
    以敬意对待友人。
    若视培育子女为无用，
    必自陷烦恼，
    并为敌人频添笑柄。
［注：《古希腊戏剧大全》，第1卷，纽约，1938年版。］
    即使在我们这种非权威主义文化中，也存在着这样的情况，即父母期望孩子“成长”，以弥补他们在生活中所未能达到的。如果父母没有成就，那么孩子就应该获得成功，以给父母一种替代性的满足；如果父母没有获得爱（尤其是如果父母之间不相爱），那么孩子就应该对此加以补偿；如果父母在社会生活中均感到软弱无力，他们就会期望在控制孩子中获得满足。即使孩子符合这些期望，他们仍然具有有罪感，因为他们做的还不够，而这会使他们的父母失望。
    一种令父母失望的、难以捉摸的形式，是由父母与孩子的差异感所引起的。统治型的父母期望他们的孩子在气质和性格上像他们。例如，性情暴躁的父亲不会同情一个不动情感的儿子；兴趣在现实成就上的父亲会对一个兴趣在思想、理论探讨上的儿子颇感失望，反之亦然。如果父亲的态度是独霸，他就会把儿子同他的差别理解为低劣，儿子感到有罪和低劣，是因为他与父亲不同，而且他力图使自己成为他父亲所期望的那种人。但他的成功只在于削弱了自己的成长，而成为一个很不完美的他父亲的复制品。由于孩子认为，应该像他的父亲，因此，这种失败给了他一种有罪的良心。这个孩子力图从这些义务概念的束缚中解脱出来，并成为他“自己”。但这种努力常常造成成了一种极为沉重的“有罪”感，以致他还没有实现自由之目的，就在半途倒下了；这种负担是这样的沉重，因为孩子所要对付的不仅是他的父母、他们的失望、责备及要求，而且还有那些期望孩子们“爱”父母的整个文化。以上的说明，虽符合于权威主义的家庭，但它对当代美国却似乎未必正确，尤其在城市，我们已很少见到公开的权威了。但我所描写的这幅图景在本质的意义上仍是真实的，虽然没有明显权威，但我们仍可看到匿名的权威，这种权威以充分的情感方式表达对孩子的期望，由此而取代了对孩子施以明显要求的方式。此外，这些父母并不认为自己是权威，但他们却是匿名权威的代表，他们期望孩子顺从双方──父母与孩子──都认可的标准。
    有罪感不仅来源于人对非理性权威的依附性，而且来源于这样一种情感，即人的责任是取悦于权威，而有罪感则反过来增加了这种依附性。有罪感已证明，它是形成和增强依附性之最效的手段，而且在整个历史中，有罪感是权威主义伦理学的社会作用之一。权威像制定法典者一样，使他的臣民为他们那许多不可避免的违法问题感到有罪。在权威面前，不可避免的违法是有罪的，而且它需要权威的宽恕，于是，一种无边的罪过之锁链、有罪感形成了，期待赦免的要求产生了，这种要求把臣民们禁锢了起来，并对能得到宽恕而感激备至，却不去批评权威的要求了。正因为有罪感和依附性之间的这种相互作用，才形成了坚固有力的权威主义关系。对非理性之权威的依附性导致依附者意志软弱，同时，意志软弱又加强了依附性，于是就形成了一个恶性循环。
    动摇孩子意志的最有效方法是唤起他的有罪意识。及早地采用这一方法，就是要使孩子感到，他的性欲冲动及性欲冲动的早期表现都是“不好的”。由于孩子的性欲冲动是必然之事，故这种唤起有罪感的方法很少有失败的。一旦父母（社会是他们的代表）成功地使性欲和有罪永久地联系在一起时，有罪感就达到了同样的程度，并像性欲冲动产生时一样坚定。此外，其它的生理功能也由于“道德”考虑而遭到了损害。如果孩子不按规定的方式上厕所，如果他不像大人所期望的那样干干净净，如果他不吃应该吃的东西，那么，他就是坏孩子。孩子在五、六岁时，已具有了广泛的有罪意识，因为他本性的冲动与父母对此的道德评价之间冲突构成了一个持续绵延的有罪感的渊源。
    自由与“进步”的教育制度对此状况的改变，并没有达到人们所预想的程度。公开的权威由匿名的权威取而代之；公开的命令由“科学”所建构的方法取而代之；“不要做这件事”由“你不会愿意做这件事”取而代之。事实上，匿名的权威所使用的许多方法比公开的权威更难以忍受。孩子不再感到被差来遣去（父母也不再发号施令），孩子无法进行反抗，且也发展不了一种独立的意识。他受到了以科学、常识及合作为名义的诱导和说服，谁能反对这些客观的原则呢？
    一旦孩子的意志遭到破坏，他的有罪意识也就从另一渠道得到了加强。他朦胧地意识到他的屈从与失败，而且他必然想知道其中的原因。他无法不加辩解地接受一种令人困惑和痛苦的体验。原则上说，这种情况与印度最低层的社会阶层或受苦的基督徒一样，他的失败和软弱被合理化地“解释”为对他们之罪过的公正惩罚。他们失去自由，却被合理化地解释为有罪的证明。这种信念加强了由文化和家长制价值观所带来的有罪感。
    孩子对家长权威之强制的自然反应是反抗，这种反抗正是弗洛伊德“奥狄浦斯情结”的本质所在。弗洛伊德认为，对男孩来说，由于对其母亲的性渴望而变得敌视其父亲，神经病的发展就在于不能以令人满意的方法来克服由这种敌视所引起的焦虑。在谈论孩子和父母权威之间的冲突，以及孩子不能圆满地解决这种冲突的问题时，弗洛伊德涉及到了神经病的病根问题；然而依我之见，这种冲突主要不是由性敌视引起的，而是由孩子对父母权威之强制的反应所造成的，这种冲突本身就是家长制社会的内在组成部分。
    由于社会和家长权威趋向于破坏孩子的意志、自发性及独立性，但孩子并非天生就该遭到破坏，因此，孩子就反抗以父亲为代表的权威；他要争取自由，不仅是要挣脱压制，而且要使自己获得自由，成为一个独立的人，而不是一个机械般动作者。对某些孩子来说，争取自由的斗争比其他一些孩子更顺利，尽管获得全胜者并不多。我们可在每一种神经病的根源中发现孩子在反对非理性权威之斗争中遭到挫败而留下的创伤。这些创伤形成了一种综合症，这种综合症最重要的特征是人的创造力和自发性的衰弱或瘫痪；自我衰退，并为虚假的自我取而代之。在这种虚假的自我中，“我是”这一情感只是一种空谈，自我体验被他人期望的总和所替代；自治被他治所替代；模糊性、或用沙利文的术语，所有人际关系的体验都失去了连贯的特性。自我奋斗的失败之最重要的症状就是有罪的良心。如果一个人没有顺利地打破权威主义之罗网，他那不成功的逃避意图就是有罪的证明，于是，只有再度屈从，才能重新获得善良之心。

二、人道主义良心

    人道主义良心并不是我们期望其高兴、惧怕其不高兴的权威之声的内在化；它是我们自己的声音，它存在于每个人的心中，它不受外界制裁和奖赏的影响。这种声音的本质是什么？我们为什么会听到它？又为什么会对此不加理睬？
    人道主义良心是我们对整个人格是否完全发挥其功能的反应；它不是对这种或那种能力之作用的反应，而是对构成我们人类和个体存在的整体能力的反应。良心判定我们作为人而应尽的职责；它（正像该词根con-scientia所示）是对自己的认识，是对我们各自在生活艺术中成功或失败的认识。良心虽是一种认识，但其范围却并不仅仅涉及抽象思维领域中的认识。它具有一种感情的性质，因为它是对我们整个人格的反应，而不仅仅是对我们精神的反应。事实上，我们并不需要意识到良心在说什么，以便使它对我们产生影响。
    那些有助于我们整个人格充分发挥和展现其作用的行为、思想及情感，都产生一种内心赞成、“正直”的情感，这就是人道主义“善良”之心的特征。另一方面，有害于我们整个人格的行为、思想及情感，产生一种忧虑和不安，这就是人道主义的“罪恶”之心的特征。因此，良心是我们自己对自己的反应。它是真正的我们自己的声音，这声音召唤我们返回自身，返回生产性的生活，返回充分和谐地发展──即成为彻底发展潜能的人。良心是我们之完善性的卫士；它“有能力保护人自身应有的全部自豪，同时使人具有对自己作出肯定回答的能力。”［注：尼采：《道德谱系》第2章。还可参见海德格尔对良心的描述，见《存在与时间》，1927年，第54～60节。］如果爱被定义为肯定人的潜能、对被爱者之独特性的关心和尊重，那么，人道主义良心则能合理地称为自爱、自我关心的声音。
    人道主义良心不仅代表着我们所表达的真正的自我，而且也包含着生活中我们之道德体验的本质。人道主义良心中，保存着对人生之目的的认识，保存着实现这种生活目的的原则。我们认识到，我们自己所发现的这些原则与从别人那里学来的原则是一样的，它们都是正确的。
    人道主义良心表现了人的自身利益和人的完整性，而权威主义良心则与人的顺从、自我牺牲、责任或他的“社会适应性”相联系。人道主义良心具有生产性，因而它是幸福的，因为幸福是生产性生活的必然产物。把成为他人之工具当作自己的原则（无论它显得多么高贵），都会使人变得忘我、不幸、顺从、失去勇气，这是对人的良心之要求的违反。不管是在思想上还是在行动上、甚至在饮食或性行为上，对人格完整性和正确功能的任何违反，都是违背人之良心的行动。
    但是，我们对良心的分析与这个事实并不矛盾，即许多人的良心之声是这样的微弱，以致无法让人听见并按此而行动。事实上，这确实是人类道德不稳定的原因。如果良心常常能发出很响亮、很明确的呼声，那么，就不会有多少人背离他们的道德目标而误入歧途了。从良心本身的真正性质中，我们可推断出这么一个答案：由于良心的作用是维护人的真正的自身利益，因此，只要一个人尚未完全失去自我、尚未变得自我冷漠和自我摧残，良心便还在发挥作用。良心和人的生产性是互相作用的。人的生活越具有生产性，良心的作用就愈大；而良心的作用又反过来增加了人的生产性。人的生活越缺乏生产性，良心的作用就愈微弱。人的矛盾──与悲剧──是，当人最需要良心的时候，良心却最微弱。
    造成良心近乎无用这一问题的另一原因是，我们拒绝听从良心之声，更为重要的是，我们忽略了对怎样听从良心之声的认识。人们常常有这么一种幻觉，即他们的良心将会发出很响的声音，而且它的启示也将清楚明确；这些人等待着听从这样一种良心之声，然而他们什么也听不见。当良心之声很微弱时，它的启示并不明确，一个人必须学会怎样听见和理解良心的呼唤，以便按良心而行动。
    然而，要学会理解良心的呼唤是极其困难的，这主要有两个原因。为了听见良心之声，我们必须能听从我们自己，但在我们的文化中，大多数人都很难做到这一点。我们会听见良心的每一次呼唤、听到每个人良心之声，但唯独听不到自己的声音。在每一场合，我们常常受到各种意见和观念的干扰、冲击：电影、报纸、广播、无稽之谈。假如我们故意阻止我们听从自己的良心之声，那么我们就不可能有所长进。
    听从自己是很困难的，因为这门艺术要求具有另一种现代人很少具有的能力，即自身独处的能力。事实上，我们已产生了一种对孤独的憎恶；我们宁可要最浅薄、甚至最令人讨厌的伙伴，最无意义的活动，也不愿自身独处；我们似乎害怕看到面对自己的情景。这是因为我们会感到自己是坏伙伴吗？我认为，对自身独处的惧怕，是害怕一旦见到自己是一个既熟悉又陌生的人时，会感到窘迫，有时甚至会引起惊骇，于是，我们害怕了，并且逃跑了。这样，我们丢失了听从自己的机会，我们继续忽略自己的良心。
    听从自己那微弱、模糊的良心之声是困难的，这还因为良心向我们发出的呼声不是直接的，而是间接的，同时也因为我们常常没有意识到，我们所受的干扰来自我们的良心。我们也许只为许多与良心没有明显关系的原因感到焦虑（甚或得病）。忽略良心最常引起的间接反应是一种含糊不定的有罪感和忧虑感，或简言为疲惫感、怠倦感。有时，这种有罪感被认为是由于自己没做这事或那事所引起的。事实上，人们忽略真正的道德问题，并不是由这样一种有罪感所引起的。不过，如果有罪感虽在无意中产生，但由于它强烈以致使人无法保持平静的话，那么，它就会引起更深、更强烈的焦虑，甚至引起生理或精神上的疾病。
    这种焦虑的一种形式是惧怕死亡，它不是那种对世人必有一死的正常担心，而是一种对人随时会丧命的恐惧。这种对死亡的非理性恐惧来源于生活中的失意，它表现了由于人浪费生命、错失了生产性的运用自己能力的机会所产生的罪恶之心。死亡是一种强烈的痛苦，但没有很好地生活便要死去则令人无法忍受。与对死亡的无理惧怕相关联的是惧怕衰老。在我们的文化中，更多的人为这一惧怕所萦绕。这里，对老年人我们有一种合理的、正常的理解，但我们的理解与对“太老”而要死亡的恐惧有着性质和程度上的根本区别。我们常能看到，尤其在我们所分析的案例中可发现这样一些人，当他们还很年轻时，便为对年老的惧怕所缠绕；他们确信，体力的衰弱与他们整个人格、情感和智力的衰弱有关。这种观念决不亚于迷信，尽管有压倒性的事实作为反证。这也是由于我们的文化强调所谓年轻性，如迅速、适应、身体的活力，这些都是一个以成功为主要支点的竞争社会，而不是一个以发展人的性格为主要目的之世界所需要的性质。但是，许多例子说明，一个过着生产性生活的人在他衰老前是不会退化的。相反，在生产性生活的过程中，他所发展起来的精神与情感继续成长，尽管体力已有所衰退。然而，非生产性生活的人当他的体力──他从事活动的主要源泉──衰退时，他的整个人格的确退化了。老年人的人格衰退是一种象征，它说明过去未能过生产性的生活。惧怕衰老表现了非生产性生活这样一种感觉──常常是无意识的；它是我们的良心对我们自身残缺不全的一种反应。在有些文化中，更需要因而也更尊重老年，因为老年象征关智慧与经验。在这样的文化中，我们可看到一种如日本画家宏古沙下面所表达的美好态度：
    从六岁起，我便迷恋于描绘物品的外型。到十五岁那年，我已出版了大量的图案。但七十岁前，我所作的一切都不值得一提。七十三岁，对自然、动物、植物、飞禽、鱼类、昆虫的真正结构，才稍有领悟。迈入八十，我才会有更大的进步。年届九十，我将洞察事物的奥妙。高龄一百，我便可达到奇异的境界。一百一十，所绘的点点滴滴必栩栩如生。
    这是我七十五岁所写，如今已是一个酷爱绘画的老者。［注：J．拉法格：《与宏古沙对话》，1896年。］
    惧怕得不到他人的赞赏，虽不如无理地惧怕死亡和衰老那么明显，但这也是无意识有罪感的一种重要表现。在这种有罪感中，我们同样能看到对正常情况的无理歪曲。现代人期望自己为每一个人所接受，因而他害怕在思想、情感、行为上与文化模式的常轨相背。这种无理地惧怕别人不赞赏的一个原因是无意识的有罪感。如果人未能过生产性的生活，他就会对自己不满意，他不得不借助别人的赞赏来取代对自己的不赞赏。只要我们把这个问题作为道德问题，作为虽属无意识有罪感，却是普遍流行的现象来加以认识，就会对这种需要他人赞赏的渴求充分理解了。
    人似乎可以顺利地自我排除，并对良心之声的呼唤置之不理。但存在着这样一种情况，在这种情况下，置良心于不顾的意图很难实现，这就是睡眠。此刻，人摆脱了白天喧闹声的干扰，只接受他内心的体验，这些体验是由价值判断与顿悟，以及许多非理性努力所构成的。睡眠中，良心往往不能平静；但令人悲哀的是，我们在睡眠中能听到良心的呼唤，却不能有所行动；而当我们能行动时，却又忘了睡梦中我们所听到的良心的呼唤。
    下面所描述的梦境是一个这样的例子。有一位著名的作家曾遇到一个机会，以出卖他作为作家的完整性来换取大笔的金钱和名望。在考虑是否要接受这笔买卖时，他做了一个梦：在一座山脚下，他遇见了两个他很瞧不起的投机分子，但这两个人获得了很大的成功。他们告诉他，绕小道驱车开往顶峰。他采纳了这两个人的意见，但当快要到山顶时，他的车子翻了，他也因车祸而身亡。这一梦境的含义几乎无需多加解释，在梦境中他知道，接受这一机会是以毁灭为代价的。当然，这只是梦境所表达的象征性语言，实际上他不是肉体上的消亡，而是他作为一个完整的人、生产性的人被毁灭了。
    在我们对良心的讨论中，我已分别考察了权威主义良心和人道主义良心，以说明它们各自的特征性质。当然在现实中，它们并不是互相分离的；在任何个人身上，这两种良心也不是绝对排斥的。相反，每个人实际上都有两种“良心”，问题是要区分它们各自的力量和相互关系。
    有罪感常常是权威主义良心的有意识的体验，但产生有罪感的动力却植根于人道主义良心中，在这种情况下，权威主义的良心就像是人道主义良心的合理化。一个人由于未取悦于权威而意识到有罪，然而在无意识中，他不会因人辜负了对自己的期望而感到有罪。例如，一个人本来期望自己成为一名音乐家，但为了满足其父亲的愿望，他改作了商人。但是，他在经商上并没有获得成功，于是父亲对儿子的失败感到失望。这个儿子也感到颇为压抑，自以为没有能力做好这项工作。后来，他决定求助于心理分析学家的帮助。在分析交谈中，他首先大谈到他的不适应感和压抑感，不久他就认识到，他的压抑感是由令父亲失望的有罪感所引起的。当分析家问他，这种有罪感的真正理由是什么时，他很烦恼。但不久，他做了一个梦，梦见自己成了极为成功的商人，受到了他父亲的赞扬，这是现实生活中所从未有过的事；梦正做到这里，他突然感到惊慌失措，极其冲动，他从梦中惊醒了。梦使他吃惊，他想是否自己完全误解了他的有罪感的真正原因。于是他发现，他的有罪感的核心并不是没有满足他的父亲，相反，是他顺从了他的父亲而没有满足自己。他完全意识到了他的有罪感，那是权威主义良心的表现；而这种权威主义良心却使他完全没有认识到他对自己所犯的如此大罪。要了解这种压抑感的原因并不困难，这就是我们的文化模式助长了这种压抑感。根据我们的文化模式的要求，由使父亲感到失望而引起的有罪感是有意义的，而为忽略了自己所产生的有罪感则是无意义的。这种压抑感的另一原因是，担心会认识自己的真正罪过，由此而必然要解放自己，使自己认真地生活，以取代在惧怕愤怒的父亲和力图使他满意之间的摇摆不定。
    权威主义的良心和人道主义的良心的关系还有另一种形式，在这种形式里，虽然二者所遵循的道德规范的内容是相同的，但接受这些规范的动机却并不相同。例如，不杀人、不仇恨，不忌妒及爱邻居，这些是权威主义伦理学的道德规范，也是人道主义伦理学的道德规范。也许可以说，良心演进的第一阶段，是由权威所控制的，而良心在随后的发展中，并非顺从于权威，而且服从于人对自己的责任。赫胥黎曾提出，在理性和自由的发展尚未达到可能产生人道主义良心之前，接受权威主义良心是人类进化过程中的必经阶段；其他人对儿童的发展也持有同样的思想。在历史的分析中，赫胥黎是正确的，但我并不认为，对非权威主义社会中的儿童来说，权威主义良心的存在是人道主义良心发展的先决条件。当然，只有人类的未来发展才能证实或否定这种假设的正确性。
    如果良心是以严厉的、不可否认的非理性权威为基础的，那么，人道主义良心的发展几乎会遭到全面的阻碍。那样，人就得完全依赖外在于他自己的力量，不再关心或感到对自己的存在负有责任。他的全部关注就是这些外在于他的力量对他赞赏与否，这种力量可以是国家、领袖或一种颇有力量的舆论。甚至，在人道主义伦理意义上最不道德的行为，在权威主义伦理那里，也是作为“责任”而加以体验的。这两种伦理都讲“应该”，但却各有含义，因为“应该”所涉及到的，可以是人类最好的事，也可以是人类最坏的事。
    对权威主义良心和人道主义良心之复杂关系的极好说明，是卡夫卡的《审判》一书。书中的男主人公Ｋ发现自己“在一个早晨被捕了”，罪名是无知和活在世上。整部小说都描写Ｋ在一个神秘的法庭上力图为自己辩护，但他并不了解该法庭的法律和程序。他疯狂地求助于奸诈的律师，与法庭有关的妇女，以及他所能发现的任何人，但全然无济于事。Ｋ终于被判处死刑并被杀害。
    这部小说是以梦境方式和象征性语言写成的，它的内容虽然实际上是通过外在事件以说明内心体验，但却达到了具体、几乎逼真的境界。这个故事表明，人的有罪感的含义是，人感受到匿名之权威的指责，并由于未能取悦于这些权威而产生有罪感。然而，这些权威与他相距如此之远，以致他甚至无法了解他们为什么指责他，或者他怎样才能为自己辩护。从这种角度看，这部小说表现了卡夫卡的理论观点。人被定罪或得救，往往全然不知其因。他所能做的一切就是担忧和仰视上帝的慈悲。这一解释所蕴涵的理论观点就是卡夫卡的有罪概念，它也是极端的权威主义良心的代表。然而要指出的一点是，《审判》一书中的权威与卡夫卡所指的上帝根本不同。那些权威并无光荣感与崇高感，他们只有腐败与卑鄙。这方面的象征是Ｋ对这些权威的反抗。他感到被权威所压服，并认为自己有罪，然而他仇恨这些权威，认为他们没有任何道德原则。这种屈从和反抗的复杂情绪是许多人所具有的特征，这些人既屈从于权威，又反抗权威，尤其是反抗内在化的权威──他们的良心。
    但是，Ｋ的有罪感同时也是他的人道主义良心的反应。他发现他“被捕了”，这意味着他被迫停止了成长和发展。他感到自己的空虚和缺乏独创性。卡夫卡以寥寥数语熟练地描写了Ｋ的这种非生产性生活。他是这样生活的：
    “那年春天，Ｋ习惯于用这种方式消磨晚上的时光：下班以后──他一般在办公室里呆到九点──只要时间允许，他便独自或者和几个同事一起散一会儿步，然后走进一家啤酒店，在一张大多数情况下由年长者付钱的桌边坐下，一直到十一点才离开。但是，这个惯例也有几个例外：当银行经理请他乘车出去逛逛，或者请他到乡间别墅中吃饭时便是这样。经理对他的勤快和可靠有很高的评价。另外Ｋ每星期要去看一次一位名叫艾尔莎的姑娘；她在一家酒巴间里当侍应女郎，每夜都要通宵达旦，白天则在床上接待来访者。”［注：卡夫卡：《审判》，中译本，湖南人民出版社，1982年版，第18页。］
    Ｋ感到有罪，却全然不知为何有罪。他害怕自己，渴求他人的帮助。然而，只有当理解了他的有罪感的真正原因时，他自身的生产性发展才能拯救他。在审判中，Ｋ向那个逮捕他的监察官打听了有关法庭和他的机遇等各种问题。那个监察官回答说：“虽然我不能回答你的问题，但至少可以给你一个忠告：少捉摸我们，少考虑你会遇到什么事，还是多想想你自己吧。”［注：卡夫卡：《审判》，中译本，湖南人民出版社，1982年版，第13页。］
    在另一场合下，监狱神父说明了他的良心。那个教士指出，Ｋ必须考虑自己的问题，以贿赂和乞求怜悯并不能解决他的道德问题。Ｋ却把那个教士看作可以为他说情的另一个权威，他所关心的全部问题是，那个教士是否会对他生气。当他试图抚慰那个教士时，后者却在讲坛上厉声嚷道：“‘你的目光难道不能放远一点吗？’这是忿怒的喊声，同时又像是一个人看到别人摔倒，吓得魂不附体时脱口而出的尖叫。”［注：卡夫卡：《审判》，中译本，湖南人民出版社，1982年版，第217页。］但是，即使这样厉声喊叫，也没有唤醒Ｋ。他只是感到自己的罪孽更重了，因为他认为教士对他生气了。教士在结束谈话时说道：“既然这样，我为什么要向你提各种要求呢？法院不向你提要求。你来，它就接待你；你去，它就让你走。”［注：卡夫卡：《审判》，中译本，湖南人民出版社，1982年版，第228页。］这句话表达了人道主义良心的本质，没有什么超越于人的权力能够向他提出道德要求。人必须对自己生活中的得失负责。只要他了解了他的良心之声，就能恢复自我。如果他做不到这一点，就将灭亡；除了他自己，没有人能帮助他。Ｋ未能了解自己的良心之声，所以他必然要灭亡。而就是在处以死刑的一瞬间，Ｋ才第一次看到了他的真正问题。他意识到自己缺乏生产性，缺乏爱，缺乏信念。
    “他的目光落在采石场旁边的那座房子的顶层上。那儿亮光一闪，好像有人开了灯，一扇窗户蓦地打开了；由于他离得远，站得高，所以他的形象模模糊糊，看不清楚。这个人是谁？一个朋友？一个好人？一个同情者？一个愿意提供帮助的人？仅仅是他一个人吗？还是整个人类？马上就会有人来帮忙吗？是不是以前被忽略的有利于他的论点又有人提出来了？当然，这样的论点应该有。逻辑无疑是不可动摇的，但它阻挡不了一个想活下去的人。他从未见过的法官在何处？他从来没有能够进入的最高法院又在哪里？他举起双手，张开十指。”［注：卡夫卡：《审判》，中译本，湖南人民出版社，1982年版，第234页。］
    Ｋ第一次看到了人类的休戚与共、友谊的可能性以及人对自己的义务。他提出了什么是高级法庭的问题，但他现在所提出的高级法庭，并不是他过去所相信的那种非理性权威，而是他的良心，这个良心是真正的起诉者，然而他过去却没有认识到这一点。过去，Ｋ只意识到他的权威主义良心，以致完全忽略了他真正的道德问题。过去，由于权威对他的指责，他便自觉地意识到有罪。但他的真正罪过，是因为他浪费了生命，他无力改变自己，是因为他未能认识自己的罪过。悲剧在于当他意识倒他早该认识的这一切时，却为时太晚了。
    需要强调的是，人道主义良心与权威主义的良心的区别并不在于后者是由文化传统所形成的，而前才是独立发展所形成的。相反，在我们的语言能力和思维能力这一点上，两者是相同的，虽然它们是人类不同的内在潜力，但都是在一个社会文化环境下发展而成的。在过去五、六千年的文化发展中，人类通过宗教和哲学体系，系统地阐述了它的伦理规范，每一个人如果不想从头开始的话，他的良心就必须以此为依据。但是，由于每一制度代表着不同的利益，因此这些制度的代表人就更多地强调了各种伦理规范的区别，而不是强调它们的共同核心。然而，对人所应持的立场来说，这些教义的共同因素比它们的区别更重要。如果我们把这些教义的限制因素与变迁理解为是它们所生长的特定历史、社会经济及文化情况下的产物，那么，我们就会得到一项惊人的发现，即所有思想家的目标都是促进人的成长和幸福。

第三节 快乐和幸福

    幸福不是德性的报酬而是德性自身；并不是因为我们克制情欲，我们才享有幸福，反之，乃是因为我们享有幸福，所以我们能够克制情欲。

──斯宾诺莎《伦理学》

一、作为价值标准的快乐

    权威主义伦理学的长处是单纯；它的善恶标准是权威的裁决，遵从权威的裁决是人的美德。人道主义伦理学则必然会遇到我在前面已讨论过的难题：要使人成为价值的唯一制定者，那么，快乐或痛苦似乎就该成为善恶的最终仲裁。如果答案只能是两者必居其一，那么，人道主义原则确实不能成为伦理规范的基础。因为我们看到，有人是在酗酒、积聚财富、名望及伤害他人中找到快乐的；而另外有些人则是在爱、与朋友同甘苦、思考及绘画中得到快乐的。一种为人与动物、好人与坏人、正常人与病态人所共同具有的动机怎么能指导我们的生活呢？即使我们以不损害他人的合法利益来限定快乐原则，这一原则仍难以成为指导我们行动的原则。
    然而，要么顺从权威，要么把快乐作为指导原则，这种选择是荒谬的。我将努力说明，对快乐（pleasure）、满足（satisfaction）、幸福（happiness）及欢乐（joy）的本质所进行的一项经验分析揭示出，它们是不同的、且部分矛盾的现象。这个分析指出，尽管在主观体验的意义上，幸福和欢乐是依靠客观条件、并与客观条件相互作用的结果，但它们决不该和只是主观体验的快乐相混淆。这些客观条件是能够广泛概括为生产性的。
    人道主义伦理思想从萌芽开始，就已认识到对快乐性质进行分析的重要性。然而，对这一问题的解决却并不令人满意，因为那时对快乐体验的无意识动力缺乏洞见。心理分析研究提供了新的资料，并对人道主义伦理学的这一古老问题作出了新的解答。为了更好地理解这些新发现，以及它们在伦理学理论上的适用性，对有关快乐和幸福的某些最重要的伦理理论作一简要的概括，似乎是必要的。
    快乐主义认为，无论在事实上还是在行为规范上，快乐都是人类行为的指导原则。快乐主义理论的开山祖阿里斯提普斯［注：阿里斯提普斯（Aristippus）：古希腊哲学家，苏格拉底的弟子。他所创立的快乐学派以快乐为至善。这一思想为后来的伊壁鸠鲁学派所继承和完成。——译注］认为，趋乐避苦既是人生的目的，又是美德的标准。对阿里斯提普斯来说，快乐是即时的享乐。
    这一极端──且又天真──的快乐主义立场，具有一个长处，即充分强调个人的意义和快乐的具体概念，从而使幸福等同于即刻的体验［注：见马尔库萨：《批判快乐主义》一文。］。但是，它显然遇到了我们已谈论过的困难，即快乐主义者不能圆满地解决他们原则的纯主观主义特性的问题。第一个力图纠正快乐主义立场，以把客观标准引入快乐之概念的是伊壁鸠鲁，尽管伊壁鸠鲁坚持，快乐是人生的目的，但他认为，“虽然所有快乐本身都是好的，但并非一切快乐都可选择”。因为，某些快乐随后会引起比快乐本身要大得多的烦恼。根据伊壁鸠鲁的观点，只有正当的快乐才有助于明智、完善、正义的生活。“真正的”快乐在于精神安宁、无所畏惧，而这样的境界只有那些深谋远虑者才能达到，因为他能为了获得永久安宁的满足而放弃一时的喜悦。伊壁鸠鲁力图说明，他那作为人生之目的的快乐概念与节制、勇敢、正义及友谊的美德是一致的。但他把“感受作为我们判断善的标准”，这并没有克服基本的理论困难，即把快乐的主观体验与快乐之“正确”和“错误”的客观标准相混淆。他为调和快乐的主观性客观标准的努力，不外乎提出了这样一个主张，即和谐已存在于两者之间。
    反快乐主义的人道主义哲学家也面临着同样的问题，他们力图维护标准的真实性和普遍性，然而我们却不能忽略个人幸福是人生的最终目的。
    柏拉图是把真实与否的标准应用于欲望和快乐的第一人。快乐就像思想一样，可能是真的，也可能是假的。柏拉图并不否认，快乐具有主观感觉的成份，但他指出，快乐的感觉可能会产生“谬误”，而且快乐像思想一样，具有认识的功能。柏拉图是以这样的理论来支持这一观点的，即快乐不仅产生于人体的某一器官，而且来自于整个人格。因此，他的结论是，善者享有真正的快乐；恶者具有虚假的快乐。
    和柏拉图一样，亚里士多德认为，快乐的主观体验并不能成为行为善良与否的标准，因此，它也不能成为判定其价值的标准。他说：“如果有些事情使道德败坏者感到快乐，那么，我们不可假定，这些事情也会使其主人快乐。就像我们没有理由把病人视为健康、甜美或苦涩的东西当作论断，或把患眼病者似乎视为白色的东西也认定为白色的东西一样。”［注：亚里士多德：《伦理学》。］不名誉的快乐不是真正的快乐，“而只是一种堕落的感受”；客观上名副其实的快乐，“对人来说，才是正当的快乐”。［注：亚里士多德：《伦理学》。］对亚里士多德来说，有两种快乐是合理的：一种是在满足需要与实现人之能力的过程中所产生的快乐，另一种则是在获得人之能力的体验中所产生的快乐。这后一种是更高尚的快乐。快乐是人之存在状态中的一种活动。最令人满意且完美的快乐具有这样一种性质，即它是伴随着对获得的或实现了的人之能力的积极运用而产生的。它意味着欢乐、自发性或无阻碍的活动，而“无阻碍的”意味着“不受拦阻”或“不受挫折”。因此，快乐使行为完善，并使生活完美。快乐是和生活联接在一起的，它不允许自己和生活分离。最伟大、最持久的幸福来源于最高尚的、具有神圣性的人类行为，即人类的理性行为，人只有具有这种神圣因子，他才会去追求这样的神圣行为。［注：亚里士多德：《伦理学》。］由此，亚里士多德得出了这样一个真正的快乐的概念，即它是与健康成熟者的主观的快乐体验相一致的。
    斯宾诺莎的快乐理论在某些方面与柏拉图和亚里士多德的理论相类似，但他的理论远比后二者深入。斯宾诺莎也认为，快乐是正当或道德之生活的结果，而不是如反快乐主义学派所坚持的那样，是罪恶的象征。通过给快乐以一个更经验性的、具体的定义，斯宾诺莎推进了快乐理论，这一定义是以他的全部人类学概念为基础的。斯宾诺莎的快乐概念，是与潜能（能力）的概念相联系的。“快乐是一个人从较小的圆满到较大的圆满的过渡。痛苦是一个人从较大的圆满到较小的圆满的过渡。”［注：斯宾诺莎：《伦理学》，中译本；第140页。］较大的或较小的圆满与人所具有的实现其潜能的较大或较小的能力是相同的，因而也更接近“人性的模型”。快乐不是生活的目的，而是人的生产性行为的必然产物。“至福（或幸福）不是美德的报赏，而是美德本身。”斯宾诺莎幸福观的意义在于能力的动力概念。哥德、尼采等这些重要人物，也把他们的伦理理论建立在同样的思想基础上，即快乐不是行为的主要动机，而是生产性行为的伴随物。
    在斯宾塞的伦理学中，我们看到了对快乐原则最全面、最系统的讨论，这些讨论可以作为我们深入研究的良好起点。
    斯宾塞关于快乐－痛苦原则之观点的关键是进化论。他提出，快乐和痛苦具有生物性功能，它激发人（或人类）根据对其个人（或对人类）有益的原则而行动，因此，它们是进化过程中必不可少的因素。“痛苦与损害有机体的行为相联系，快乐则与促进有机体康乐的行为相联系。”“个人或人类通过追求愉快或躲避不愉快而日复一日地生活下去。”［注：斯宾塞：《伦理学原则》，纽约，1902年版。］作为一种主观体验的快乐，并不能仅仅根据主观因素而加以判定；它也有客观性的一面，即人的身心幸福。斯宾塞承认，在我们今日的文化中，出现了许多“被歪曲的”快乐或痛苦之体验的情况，他把这种现象解释为社会的矛盾和缺陷。他认为，“如果完全改变人性以适应社会状况，就要承认这样的真理，即除了促进未来之幸福的行为外，只有即刻的快乐才是正当的；随着错误行为而带来的，不是最终的而是即刻的痛苦。”［注：斯宾塞：《伦理学原则》，纽约，1902年版。］他说，那些相信痛苦是有益的，快乐是有害的人，犯了曲解的错误，即把例外的出现视作常规。
    斯宾塞把他的快乐之生物性功能的理论与社会学理论作了一番比较。他认为，“要重新塑造人性以适应社会生活的要求，最终必然使全部必要的活动都具有快乐的性质，而使那些不具快乐性质的活动与这些要求不符。”进一步而论，“作为实现一目的之手段的快乐，本身就成了一种目的。”［注：斯宾塞：《伦理学原则》，纽约，1902年版。］
    柏拉图、亚里士多德、斯宾诺莎和斯宾塞的概念具有这样一些共同点：（1）快乐的主观体验本身不是价值的充分标准；（1）幸福是与善相联系的；（3）评价快乐的客观标准是能够找到的。柏拉图把“善者”作为正当之快乐的标准；亚里士多德把“人的作用”作为标准；斯宾诺莎和亚里士多德一样，把运用人的能力以实现人性作为标准；斯宾塞则把人的生物进化和社会进化作为标准。
    以上所提的快乐理论和它在伦理学中的地位，事实上是不完善的，因为这些理论的形成，缺乏以精确的技术研究和观察为基础的充分的资料。心理分析学对无意识动机和动力性格所作的研究，为这种精确的技术研究和观察奠定了基础，因而能使我们超越传统的范围，把快乐作为生活规范而加以深入的讨论。
    心理分析学证实了反快乐主义伦理学所持的观点，即满足的主观体验本身是靠不住的，因而它不是价值的有效标准。心理分析学对受虐狂本性的探讨证实了反快乐主义立场的正确性。一切期待受虐的欲望都被定义为追求对整个人格的损害。在一种更明显的形式中，受虐狂追求肉体的痛苦，及由这种痛苦所带来的快乐。性反常受虐狂是与性刺激和性满足相联系的，这种痛苦的欲望是有意识的。“道德受虐狂”则追求损害心理、羞辱及被统治；通常，这种欲望是无意识的，并被视为合理的忠诚、爱、自我否定或视为对自然法则、命运及其它超越于人的力量的反应。心理分析学说明了受虐狂是如何强烈地受压抑及如何充分合理化的。
    然而，受虐狂现象只是无意识欲望中最显著的一个例子，这些无意识欲望在客观上是有害的；一切神经病症都是无意识行为的结果，这些结果损害并阻碍了人的成长。对有害的渴望是精神疾病的真正本质。因此，每一种神经病都证实了这样一个事实，即快乐与人的真正利益是相矛盾的。
    由满足神经病之渴望所引起的快乐可能是无意识的，但并非必然如此。性反常受虐狂就是神经病之渴望所引起的一个有意识的快乐的例子。虐待狂以羞辱他人而获得满足；守财奴则以囤积金钱而得到快乐；他们对满足这些渴望所产生的这种快乐，也许是意识的，也许是无意识的。对这种快乐是否有所意识，或是否要进行压抑，这取决于如下二个因素：一个是个人对自己的非理性行为所具有的内心反抗能力；另一个是社会对这种快乐的认可或反对程度。压抑快乐有两种不同的意义：一种是广泛而经常的压抑形式，在这种形式里，快乐是有意识的，它涉及的不是非理性行为，而是理性的表现。例如，守财奴也许认为，他所感受到的满足是由于他对家庭的精心照看；虐待狂则可能感到，他的快乐来源于他的道德义愤感。另一种压抑形式更极端，在这种形式里，对任何快乐均无所意识。许多虐待狂都真诚地否定，他见到别人受羞辱时所产生的任何快乐感。然而，对他梦境的分析和自由交谈却可发现那种无意识快乐的存在。
    痛苦和不幸福也可能是无意识的，对痛苦和不幸福的压抑也可能具有上面所描述的压抑快乐的同样形式。一个人感到不幸福，可能是因为他没有获得他所期望的成功、或他的健康受到损害、或由于他生活中的任何外在因素；然而，他不幸福的根本原因可能是他缺乏生产性、他的生活空虚、他没有爱的能力或有许多使他不幸福的内在不足。他似乎合理地说明了他的不幸福，但他并没有认识到这种不幸福的真正原因。另外，对不幸福的更广泛的压抑引起了对不幸福的全然无意识。在这种情况下，一个人相信，他是完全幸福的，但实际上，他并不满意，也并不幸福。
    对幸福、不幸福的无意识概念，遇到了一种重要的反对意见。这种意见认为，幸福和不幸福与我们对幸福或不幸福的意识感受相一致；而对快乐或痛苦毫无所知，则是与对快乐或痛苦的无所意识相联系的。这一争论不仅具有重大的理论意义，最重要的是它在社会和伦理方面的意义。如果奴隶对他们的悲痛命运毫无意识，那么，怎能以人的幸福之名义来反对奴隶制呢？如果现代人真像他所伪装的那样幸福，那不就证明了我们已建立了一个最好的世界吗？难道幸福的幻想还不充分，或“幸福的幻想”不是一个自相矛盾的概念？
    这些反对意见忽略了这样一个事实，即幸福和不幸福表达了整个生物体的状况、表达了整个人格的状况。幸福和生命力、情感强度、思想及生产性的提高相关联；不幸福则与这些能力和功能的衰退相关联。由于幸福和不幸福都是我们整个人格的一种状况，因此我们的身体对它的反应统统比我们的意识对它的感受更明显。不幸福常常表现为拉长的脸，无精打彩，疲惫，或像头疼之类的病症，甚至更加严重的疾病形式；而身体感觉良好等则可能是幸福的一个“征兆”。的确，我们的身体比我们的心理更不易受蒙骗，人能够接受这样一种思想，即将来有一天，幸福和不幸福的存在及其程度，可以通过对人体进行化学观察而得以推断。同样，我们的精神和情感能力也要受幸福或不幸福的影响；我们的理智及情感的强度也依赖于它。不幸福削弱我们的整个心理功能，甚或使它瘫痪；幸福则能提高心理功能。当个人实际上并无幸福时，他那幸福的主观感受只是一种有关情感的思想幻觉，而与真正的幸福则全然无关。
    快乐或幸福只存在于人的头脑中，而不是他的人格的一种状况，我把此称为虚假的快乐或虚假的幸福。例如，一个人作了一次旅行，且感到很幸福，然而，他那种幸福感是由体验了一次快乐的旅行所产生的，而实际上，他也许对失望和不幸福无所觉察。一个梦可以向他展现事情的真相，或者，他会在以后认识到这并不是真正的幸福。虚假的痛苦也可能在多种情况下得以观察，在这种情况下，痛苦和不幸福是习惯上的推断，因此它们被感受到了。虚假的快乐和虚假的痛苦实际上都只是一种伪装的感受，它们是关于情感的思想，而不是真正的情感体验。

二、快乐的种类

    正如我们已指出的那样，要认识快乐和伦理价值之间的关系问题，关键是分析各种快乐的不同性质。
    一种快乐是解除痛苦的紧张所带来的感受，弗洛伊德和其他一些思想家认为，这是所有快乐的本质。饥饿、干渴、满足性欲、睡眠、锻炼身体，这些都源于生物体的化学作用。满足这些要求的客观的生理需要被理解为主观的欲望，如果它们在长时间里得不到满足，人就会感到痛苦和紧张。如果这种紧张得以消除，解脱的感受就是快乐，或我称之为满足。满足等于足够，这一术语似乎最适合于这种快乐。所有这种生理状况之需要的真正本质是，当生物体的要求得以满足，便会消除由生理变化所引起的紧张。如果我们饿了，就吃东西，但生物体──我们──有一定的限量，超限量的进食，实际上将是痛苦的。解除痛苦之紧张而带来的满足是最普遍的快乐，也最容易在生理上获得；如果这种紧张持续了很长一段时间，由此而成为极强的压力，它的解除也就成了最强烈的快乐。这种快乐的意义是无可怀疑的，而且，它几乎也是许多人在生活中所体验到的快乐的唯一形式。
    这有一种快乐是解除心理紧张，但这种快乐与上面那种快乐性质不同。人也许认为，一种欲望是由他的身体需要引起的，但实际上，它却是由不合理的心理需要所决定的。他可能感到极其饥饿，但这种饥饿感不是由生物体的正常的生理需要所引起，而是由减轻焦虑或紧张的心理需要所引起（尽管这些心理需要可能导源于生理反常）。众所周知，饮酒的需要常常不是由于干渴，而是由于心理的原因。
    强烈的性欲，也可能不是由生理需要，而是由心理需要所引起的。一个无安全感的人，有一种强烈的需要，即向自己证明他的价值，向他人证明他的强大，或在性欲方面压倒别人，而使自己处于统治地位。这种人很容易产生强烈的性欲，如果性欲得不到满足，便会产生一种痛苦的紧张。他很容易认为，他那强烈的性欲来自于他身体的需要，但实际上，这些欲望却是由他的心理需要所决定的。欲望的另一个例子是神经病性的想睡眠，一般人认为，这种病症是由正常的疲劳所引起的身体需要，而实际上，它却是由诸如抑制焦虑、恐惧、或愤怒等心理需要所引起的。
    这些欲望与正常的生理需要相类似，因为这两者都植根于某种不足或贫乏中。但一种是在生物体内正常的化学过程中所产生的贫乏；另一种则是由心理机能障碍所引起的结果。在这两种状况中，贫乏都引起紧张，紧张的解除便是快乐。其它一切非生理需要的不合理欲望，如渴望名誉、统治、顺从、忌妒、羡慕等，都植根于人的性格结构，它们也是由人格不完美或人格变形所造成的。满足这些情欲所感受到的快乐也是由解除心理张力所引起的，就像神经病的生理欲望那样。
    尽管对真正的生理需要的满足和对不合理的心理需要的满足所产生的快乐都在于解除紧张，但这两种快乐的性质却有不同的意义。生理条件的需要，如饥饿、干渴等是通过排除生理条件的紧张而获得满足的，只有生理上再有需要时，这些欲望才会重新出现，因此，它们在本质上具有周期性。相反，不合理的心理欲望是贪得无厌的。具有忌妒、占有、虐待狂的人，其欲望不会随欲望的片刻满足而消失。不可能被“满足”才是那些不合理欲望的真正本质。这些欲望是由个人自己的不知足所产生的。生产性的缺乏，及由此而来的软弱无力、恐惧，就是这些追求、渴望、及不合理欲望的根源。即使能满足这种人的全部权力欲和破坏欲，也依然改变不了他的恐惧和孤独，因此，他的紧张仍然存在。幸福的幻想变成诅咒，因为人自己没有找到解除恐惧的办法，他幻想着以增加满足来消除他的贪婪，并恢复内心的平衡。但是，贪婪是个无底洞，以满足来解除贪婪的想法，只是一种幻想。贪婪并非像人们常常认为的那样，植根于人的兽性，实际上，它植根于人的心灵和幻想。
    我们已看到，产生于满足生理需要的快乐和满足神经病态欲望的快乐都是排除痛苦和紧张的结果。但是，第一类快乐是真正的满足，是正常的，而且是幸福的一个条件；而第二类快乐最终只是需要的暂时缓减，病态作用，及本质上不幸福的表现。我提议，把来源于满足不合理欲望的快乐，称之为“不合理的快乐”，以同正常生理欲望的“满足”相区分。
    对伦理学来说，不合理的快乐与幸福之间的区别，比不合理的快乐与满足间的区别重要得多。为了理解这些区别，对心理学的缺乏（scarcity）与充足（abundance）概念进行一番介绍，也许会有助益。
    人体的需要没有得到满足，便产生紧张，而这种紧张的排除则给人满足。真正的缺乏是满足的基础。在另一不同的意义上，不合理的欲望也植根于缺乏，植根于人的不安全感和焦虑感，它们迫使人产生仇恨、忌妒或屈从，来源于满足这些渴求的快乐植根于缺乏基本的生产性。生理需要与不合理的心理需要都是一种缺乏。
    在缺乏的领域外，还有一个充足的领域。即使是动物，也有过剩的精力。在活动中，这种精力就会表现出来。但充足的领域本质上是人类所具有的一种现象。它是生产性的领域，是内在能动性的领域。这个领域只能在这样一个程度上而存在，即人并不仅仅为生存而工作，因此他充分发挥着自己的精力。人类的进化，是以充足领域的扩展，有效的发挥剩余精力以获得超越生存的成就为特征的。人所创造的人类的全部特殊成就，都来源于这一充足领域。
    在所有的活动中，甚至在如饥饿和性这类基本功能上，都存在着缺乏与充足的区别，因此也存在着满足和幸福的区别。满足强烈饥饿这一生理需要是快乐的，因为它排除了由饥饿所带来的紧张。满足饥饿所带来的快乐与满足食欲所带来的快乐，具有不同的性质。食欲是期望享受到美味的体验，它与饥饿不同，因为它不会产生紧张感。在这种意义上，美味是文化发展的产物，就像音乐和艺术欣赏一样，只有在文化和心理充足的情况下，美味才能发展。饥饿是一种缺乏的现象，它的满足是一种需要。食欲是一种充足的现象，它的满足不是一种需要，而是自由和生产性的一种表现。它所伴随的快乐，可以称之为欢乐。［注：这里，我只是想说明缺乏性快乐与充足性快乐的区别，因此，没有必要详细讨论饥饿与食欲的问题。当然，在食欲中，总存在着真正饥饿的成份。饮食功能的生理基础以这样一种方式影响着我们，即饥饿的完全消失也会使食欲大减。然而问题是，这两种动机各自所占的份量。］
    在性欲方面，也有类似于饥饿和食欲之间的区别。弗洛伊德的性概念认为，性欲像饥饿一样，完全产生于生理上的紧张，通过满足性欲，就可排除这种紧张。但他忽略了与食欲相应的性欲和快乐，这种性欲和快乐只存在于充足的领域，它是人类所特有的现象。性“饥饿”者既可通过生理，也可通过心理的方法排除这种紧张以获得满足，这种满足构成了他的欢乐。但是，我们称之为欢乐的性快乐植根于充足和自由，它是感觉和情感方面生产性的表现。
    欢乐和幸福被普遍地看作与伴随着爱的幸福相同。事实上，许多人认为，爱是幸福的唯一源泉。然而，对于爱像对于人类所有其它活动一样，我们必须在它的生产性形式和非生产性形式之间作出区分。正如我在前面已指出的那样，非生产性的爱或非理性的爱只能是任何一种受虐狂或虐待狂的共生现象，这种爱的关系并不是以相互尊重和人格的完整为基础的，而是以两个人的互相依赖为基础的，因为他们没有依靠自己的能力。这种爱，像所有其它非理性行为一样，是以缺乏、缺乏生产性、缺乏内在安全感为基础的。生产性的爱是两个人之间最亲密的关系形式，同时各自又有人格的完整，它是一种充足的现象，具有这种爱的能力，象征着人的成熟。欢乐和幸福是生产性爱的伴随物。
    在所有的活动中，缺乏与充足之间的区别，决定了快乐之体验的性质。每个人都体验着满足、不合理的快乐及欢乐。在生活中，可以通过分辨这些快乐来区别不同的人。满足和不合理的快乐并不需要情感的努力；而只需要具有排除这种紧张的能力。欢乐是一种成就，它是以内在的努力、生产性的活动为前提条件的。
    幸福是一种成就，它是人的内在生产性的产物，而不是上帝的恩赐。幸福和欢乐并不满足由生理或心理的缺乏而引起的需要，它们也不是紧张的解除，而是在思想、情感及行为上全部生产性活动的产物。欢乐和幸福并没有质的区别，它们的区别只是在于欢乐所涉及的是单个的行为，幸福则可称作是欢乐的连续或完整的体验。我可以说“多种欢乐”（复数），但只能说“幸福”（单数）。
    幸福象征着人找到了人类存在问题的答案：生产性地实现他的潜能，因此，他既与世界同为一体，但同时却又保持着他自己的人格完整性。在生产性地运用他的精力时，他提高了自己的能力，他“燃烧自己，却不化为灰烬。”
    就生活的艺术而言，幸福是完美的标准；就人道主义伦理学而言，幸福是美德的标准。幸福常常被当作解除痛苦的逻辑对立面。肉体与精神的痛苦是人类存在的一部分，对这些痛苦的体验是必不免的。人如果不惜一切代价要逃避痛苦，就只能靠完全超脱而加以实现，包括不体验幸福。因此，幸福的对立面并不是悲伤或痛苦，而是意志消沉，这种意志消沉是内在贫乏和非生产性的结果。
    到目前为止，我们已讨论了与伦理学理论最有关系的各类快乐体验：满足、不合理的快乐、欢乐及幸福。但还有两种不怎么复杂的快乐类型需要给以简洁的讨论。一种是当完成了某项自己打算去做的工作后所带来的快乐。我建议把这种快乐称为“喜悦”（gratification），人实现了自己想完成的工作就产生了喜悦，尽管这活动并不一定是生产性的，但它表示人有力量、有能力成功地对付外在世界。喜悦并不真正依赖特殊的活动，一个人可以在一场美好的网球赛中得到喜悦，就像在事业上成功一样。关键在于完成所设定的任务中要有一些困难，而且他要得到满意的结果。
    另一种有待讨论的快乐，并不以努力为基础，而是以努力的反面──松弛（relaxation）为基础，它是无需努力但却快乐的活动的产物。松弛在生理上的重要功能是调节生物体的和谐，生物体不能老是处于活动中。“快乐”一词似乎最适合于意指那种由松弛所产生的舒适感，而不管这种感受的性质如何。
    我们是从讨论快乐主义伦理学的疑点开始的，这种观点主张，生活的目的是快乐，所以快乐本身是善的。作为我们对各种快乐所作之分析的结果，现在，我们可以详细论述与快乐有关的伦理问题了。为解除生理紧张而获得满足，既不是善，也不是恶，在伦理评价的范围内，它是中立的，就像喜悦和快乐一样。不合理的快乐和幸福（欢乐）是伦理学意义上的体验。不合理的快乐象征着贪婪，象征着人未能解决人类存在的问题。相反，幸福（欢乐）证明在“生活艺术”中的部分成功或完全成功。幸福是人最伟大的成就，它是人以整个人格对自己和外在世界作出生产性取向的反应。
    快乐主义思想未能充分分析快乐的性质，因此认为，最容易的生活──有一些快乐──似乎同时就是最有价值的生活。但是，没有价值才是容易的。因此，快乐主义的谬误使我们更容易看到快乐与自由和幸福的区别；也更容易坚持，否定快乐就是善的证明。人道主义伦理学才真正要求，幸福和欢乐是主要的美德，但实行这一美德，并不是最容易的事，而是人最困难的任务，是人的生产性的充分发展。

三、手段和目的问题

    以快乐为目的和以快乐为手段的问题，在现代社会具有重大意义。现代社会由于过份注重手段往往忽略了目的。
    斯宾塞曾十分详尽地论述了目的和手段的问题。他指出，以快乐为目的，必然会使达到这一目的的手段也具有快乐的性质。他假设，在一种为适应社会而完全改变人性的状况下，“除了有益于未来的幸福和行为外，只有即时快乐的行为才是完全正确的行为；而那些不仅最终、且即时也带来痛苦的行为是错误的行为。”
    乍一看来，斯宾塞的假设似乎是有道理的。假如，如果一个人计划作一次快乐的旅行，那么为这次旅行而作准备是令人快乐的。但显然，实际情况并不总是这样，许多为达某一目的而作的准备工作并不使人快乐。一个病人如果为了健康，就必须忍受痛苦的治疗，而这种目的并不会使治疗本身成为快乐；女子分娩也不会变成快乐。为了实现某一预期的目的，我们会做许多无乐趣的事情，这只是因为我们的理智告诉我们必须这么做。最多，我们可以这么说，为了结果的快乐，无乐趣的事或多或少可以得到缓减；对快乐之目的的期望，甚至完全超过了不愉快之手段的份量。
    但是，手段和目的问题的重要性并不在此。对这一问题来说，更重要的是理解无意识动机的问题。
    斯宾塞提出了手段和目的的关系问题，我们可以很好的运用这个实例。斯宾塞是这样描述快乐的，一个商人感到快乐，是因为他每次结账，其结果总分毫不差。他说：“如果乐问，对这些与实际挣钱相距甚远、且与生活快乐更无关系的工作，为何如此煞费苦心，那么答案就是，保持帐目的正确是达到挣钱这一目的的条件，而且，它自身又成为一个直接的目的──履行一项职责──可以是履行获得收入的责任，也可以是履行供养自己、妻子和孩子的责任。”在斯宾塞看来，以快乐为手段，导源于以快乐为目的──享受生活，或尽“责任”。斯宾塞未能认清两个问题。较明显的一个问题是，有意识地理解目的与无意识地看到目的具有某些区别。一个人可以认为，他的目的（或他的动机）是享受生活或对家庭尽责任，但他的真正目的──尽管是无意识的──却是通过金钱所得到的权力或来源于囤积金钱的快乐。
    另一个更重要的问题产生于一种假设，即与手段相关的快乐必然来自于与目的相联系的快乐。当然，可能发生这样的情况，即以快乐为目的（将来有钱花）使实现这一目的的手段也具有快乐的性质（记账），就像斯宾塞所假设的那样。但是，记账的快乐可以出于完全不同的原因，而与目的相关的那种手段则可能是虚构的。例如，一个对记账极有兴趣的商人，当他的帐目分毫不差时，他会感到极大的快乐。如果我们观察一下他的快乐，就会发现，他是一个充满焦虑和怀疑的人；他以记账为乐趣，是因为他在“行动”，却又不用作出抉择或承担风险。如果他对账目平衡感到快乐，那是因为数字正确象征性地回答了他对自己和对生活的怀疑。对他来说，记账与另一个人玩单人纸牌或清点窗户数字具有同样的效用。手段已独立于目的；手段篡夺了目的的地位，而所说的目的只存于幻想中。
    手段自身独立，手段成为快乐，这并不是因为目的快乐，而是因为与目的完全分离的其它因素。这方面最突出的例子是宗教改革后的几个世纪，尤其是加尔文主义影响下的工作的意义问题。
    所讨论的这一问题触及到了现代社会的最大痛处之一。现代生活最突出的一个心理特征是，许多为实现目的而采取的手段及活动，已越来越篡夺了目的的地位，而目的本身却成了模糊的、非真实的存在。人们为挣钱而工作；为享乐而挣钱。工作是手段，享乐是目的。但实际情况又如何呢？人们为挣更多的钱而工作，又把这些钱花在再挣更多的钱上，而目的──享受生活──却被遗忘了。人们紧张地工作，努力地发明创造，以节省时间。然而他们运用节省下来的时间再抓紧工作，以再节省更多的时间，直至精疲力尽而不能运用他们所节省下来的时间为止。我们已陷落在手段之网中，却忘记了我们的目的。我们用无线电向每个人传播着最美妙的音乐和文艺节目。但在很大程度上，我们听到却是低级趣味的喧哗或有损于智力和趣味的广告。我们拥有人类历史上最好的工具和手段，但我们却不会停下来问一下，它们的用途是什么。
    过份强调目的会在多方面导致对手段与目的之间和谐平衡关系的曲解。其一是完全强调目的，而不充分考虑手段的作用，结果是目的成为绝对的、不真实的，它最终除了梦幻就什么也不是。杜威先生对这种危险性进行了详尽的讨论。目的的孤立有可能产生相反的结果，即虽然目的在观念中依然存在，但它只是对全部行为的重点转移到实现目的之手段上去的一种掩饰。“目的使手段合理化”这一格言就说明了这种情况。为这一原则辨护的人没有看到，运用破坏性手段也有其自身的结果，即实际上改变了目的，尽管目的仍然在观念中存在。
    斯宾塞关于快乐行为之社会效用的概念，对手段和目的问题具有重大的社会学意义。与这一观念相联系，他认为，快乐的体验具有生物效用，使有益于人类福利的行为产生快乐，并因此而具有吸引力。他说：“如果要改变人性以适应社会生活的要求，那么，这定会使全部必要的行为具有快乐性，并使一切不合于这些要求的行为都具有不快乐性。”他继续说道：“如果所提出的这一观点符合生活，那么任何行为都会成为快乐的源泉；如果坚持这么做下去，那么，社会环境所要求的每一行为或活动都带来快乐。”
    这时，斯宾塞涉及到了一个最重要的社会现象，即任何既定的社会都力图使该社会成员形成这样的性格结构，也就是使他们渴望从事他们所必须从事的工作，以实现他们的社会职责。但他未能看到，在一个不利于其成员真正的人之利益的社会中，有损于个人但有利于特定社会功能的行为也可能成为满足的源泉。奴隶甚至学会了对他们的命运表示满意；压迫者则以残酷为乐趣。每一社会的凝聚力都依赖于这样一个确切的事实，即几乎任何行为都能具有快乐性，而这一事实说明，斯宾塞所描述的现象可能是阻碍社会进步的根源，也可能是促进社会进步的泉源。关键是要根据人性和人之生活的适当环境而理解任何特定行为的意义和作用，并认识由这种行为所带来的满足。正如上面所指出的那样，由不合理行为所带来的满足不同于有益于人类福利的行为所带来的快乐，因为前者是没有价值标准的。斯宾塞提出，每一有益社会的行为能够成为快乐的源泉，这一观点是正确的，由此，他假定，与这种行为相联系的快乐，能证明快乐的道德价值，这一点则是错误的。只有分析人性，揭露个人的真正利益和特定社会所强加给他的利益之间的矛盾，才能发现客观的正确规范，这种规范是斯宾塞所力图发现的。由于斯宾塞对他所处的社会和该社会的未来，持有乐观主义态度，且在处理不合理的追求与满足现象上缺乏心理分析，这使他不知不觉地为流行于今日的伦理相对主义的问题铺设了一条道路。

第四节 作为性格特征的信仰

    信仰在于肯定灵魂；
    无信仰在于否定灵魂。

    ──爱默生

    信仰（faith）是一个与当今的理性风气不相适合的概念。信仰这一概念通常是与信仰上帝，相信宗教教义有关，而与理性和科学思维相对立。后者被假定为与事实的领域相关，并且与超越事实的领域不同。在超越事实的领域中，科学思想是没有地位的，那里，只有信仰的统治。这种观点在许多方面都是站不住脚的。信仰如果不能与理性思维相一致，那么它势必会被当作早期文化的遗迹而淘汰，并为处理事实的科学和易明的、能确定的理论所取代。
    现代对信仰的态度，是人们与教会权威和它对一切思想之控制进行长期斗争的结果。因此，对信仰的怀疑态度是和理性的真正发展密切相关的。然而，现代怀疑态度的这各建设性也有它被人们所忽略的相反方面。
    洞察现代人的性格结构和现代社会，就会看到，现代缺乏信仰已不再具有历史上缺乏信仰所曾有过的进步性了。过去反对信仰，是为了解脱精神枷锁，是反对非理性的信仰；它表现了人对理性的信仰，表现了人根据自由、平等、博爱原则，建立一种新社会秩序的能力。今日缺乏信仰则表现了人的极度混乱和绝望。怀疑论和理性主义曾是思想发展的推动力量，现在，它们都成了相对论和反复无常的合理化，那种不断积累事实、最终必将发现真理的信念，已成了一种迷信。在很大程度上，真理本身被看作是形而上学的概念，科学则被当作是对搜集资料的限制。在所谓的理性之确定性背后，隐藏着深深的易变性，这种易变性使人随时准备接受任何强加给他们的哲学，或与这些哲学妥协。
    没有信仰，人能生活吗？婴儿不必“信任他母亲的乳房”吗？我们不必相信我们的伙伴，不必相信我们所爱的人及我们自己吗？对生活规范的合法性毫无信念，我们能生活下去吗？毫无信仰，人生确实索然无味、毫无希望，并不敢面对他之存在的真正核心。
    那么，过去反对信仰的斗争是否毫无意义？过去理性的成就是否毫无作用？我们必须返回到宗教中，或毫无信仰、自抱自弃地生活吗？信仰是否一定是信仰上帝或相信宗教教义的问题？信仰是否与宗教密切相关，以致它们必然具有共同的命运？信仰是否必然与理性思维相对立或相分离？我将努力说明，这些问题是能够得到答复的，那就是要认清，信仰是一个人的基本态度（attitude），是渗透在他全部体验中的性格特性，信仰能使人毫无幻想地面对现实，并依靠信仰而生活。很难想象，信仰首先不是相信某些东西，但如果把信仰看作一种内心的态度，那么信仰的特定对象就是第二位重要的事了。论说“信仰”一词的含义是有助益的，在《旧约圣经》中，它被称作“Emunah”，意为“坚定”，由此意指人之体验的确定性、一种性格特性，而不表示相信某些东西。
    为了有助于理解这一问题，首先要讨论一下怀疑（doubt）的问题。怀疑，通常也被理解为对这个或那个假设、观念或人表示怀疑或迷惑，但怀疑也被看作是一种态度，这种态度渗透在人的人格中，由此，一个人把怀疑集中在特定对象上就成了第二位重要的事了。为了理解怀疑这一现象，人必须区分理性的怀疑和非理性的怀疑。我将对信仰的现象作出同样的区分。
    非理性的怀疑，并非是对不适当，或显然错误的假设的理智反应，而是具有个人生活情感和理智的怀疑色彩。对这个人来说，他没有任何生活中的确定性体验；任何事物都是可怀疑的，没有什么是可靠的。
    非理性怀疑最极端的形式是神经病的强制性怀疑。一个人为这种怀疑所驱使，他势必怀疑他所考虑的一切，或对他所从事的一切都感到困惑。这种怀疑所涉及的常常是生活中最重要的问题和决定。它又往往侵入那些微小的细节，例如穿哪一套衣服，或是否要参加一次聚会。无论怀疑的对象是什么，或它们是微小的还是重要的，非理性怀疑都是令人极其痛苦和耗费精力的。
    对强制性怀疑所作的心理分析表明，它们是无意识情感冲突的合理化表现。这种冲突来源于整个人格缺乏完整，来源于强烈的软弱无力、无依无靠感。只有认清了这种怀疑的根源，人才能战胜意志瘫痪，这种意志瘫痪是由软弱无力的内心体验所造成的。如果没有获得这种认识，还有一些别的办法，这些办法虽不太令人满意，但至少可以去除一些令人痛苦的显著怀疑。一种办法是从事可暂时获得解脱的强制性活动；另一种办法是接受某些似乎可以忘却自己和他的怀疑的“信仰”。
    然而，现代怀疑的典型形式，并不是上面所叙述过的那种积极的怀疑，而是一种不在乎的态度。在这种态度看来，一切事都具有可能性，没有必然的事。越来越多的人对每一件事、工作、政治、道德，都感到困惑，更糟糕的是，他们相信这种困惑是正常的精神状态。他们感到孤独、糊涂、软弱无力；他们并不根据自己的思想、情感、感觉、意识而体验生活，而是根据他们所想象的去体验生活。尽管那种机械般的行动者的怀疑已消失，但取而代之的却是不在乎的相对主义。
    与非理性的怀疑相反，理性的怀疑是对那些把有效性建立在信仰权威而不是相信人自身体验之基础上的假设提出疑问。这种怀疑对人格的发展有重要的作用。孩子在一开始，毫无疑虑地接受了来自父母之权威的全部思想。但在从父母之权威的解脱及自我发展的过程中，他会提出批评了。在孩子的成长过程中，他开始对自己先前毫无疑虑而接受的东西产生了怀疑，这种批评能力的增长与孩子独立于父母之权威，成为一个成年人的过程是成正比的。
    在历史上，理性怀疑是现代思想发展的主要动力之一。现代哲学和科学从理性怀疑中，获得了最丰富的推动力。个人发展的情形也一样，理性怀疑的产生，是与逐渐摆脱权威──教会和国家──的控制密切相关的。
    对于信仰，我期望作出与怀疑向样的区分，即区分非理性信仰与理性信仰。我把非理性信仰理解为对一个人、一种思想或一种象征的信念，并非出于人自己的思想或情感的体验，而是以人对非理性权威的情感屈从为基础的。
    在继续讨论之前，我们必须对屈从，理智及情感作用之间的关系作进一步的探讨。很多例子说明，一个放弃了内在独立性、并屈从于某个权威的人，就会习惯于把权威的体验当作自己的体验。最突出的例子是催眠状况。一个受催眠的人沉溺于对另一权威的屈从，他的思想和感觉都是催眠师“指挥他”的思想和感觉。甚至当他从催眠中苏醒过来后，他还是遵从着催眠师的示意，虽然他以为此时是他自己在判断，他是一个主动者。例如，如果催眠师曾示意，受催眠者在某一时间里会感到寒冷，他当穿上外衣。那么，这个人在解除催眠后仍会有受催眠时的那种感觉，并按此感觉而行动。同时他相信，他的感觉和行为是以事实为基础的，他是根据自己的信念和意志而行动的。
    催眠状况是说明屈从权威与思想作用之相互关系的最明显例子，但是日常的许多状况也显示了同样的问题。人对具有强烈示意力的领导的反应就是半催眠状况的一个例子。无保留的接受领导的思想，这种接受不是以听从者对所提供给他们的思想作出自己的思考或评价为基础的，而是以他们对发言者的情感屈从为基础的。在这种状况下，人具有一种幻觉，即他们所表示的同意，就是理性地赞成发言者所示意的思想。他们认为，他们之所以接受这个发言者，是因为他们赞同他的思想。事实上，关系恰恰相反：他们接受发言者的思想，是因为他们已在半催眠的方式中屈从于他的权威。希特勒在谈到宣传性会议适合于夜间举行的问题时，曾对这种状况作了很好的说明。他说：“一个杰出的统治者的演说天才，将在现在（夜间）获得成功，因为此刻那些意志力薄弱者能以最自然的方式体验新的意志，他们比那些仍然把握着自身能力和意志力的人更容易争取。”
    对于非理性信仰来说，“Credo quia absurdum est”（正因为荒谬、我才信仰）这句话在心理上完全具有正确性。如果有人提出一个合理的说法，那么，他所做的是每个人在原则上也都能做的事。然而，如果他敢于理智地提出一个谬误，那么他说明了这样一个事实，即他超越了一般的才能，因此他具有凌驾于常人之上的魔力。
    在大量非理性信仰的历史事件中，《圣经》所记载的犹太人脱离埃及统治的故事是最能说明信仰问题的。在《圣经》的全部记载中，犹太人是这样的一种民族，虽然他们深受奴役，却不敢造反，并且不愿失去他们作为奴隶的安全感。他们只认识他们所惧怕但又屈从的权力；反对上帝的意旨，并自称是上帝之代表的摩西说，犹太人不会相信一个他们甚至不知其名的神。上帝虽不希望有名称，但为了满足犹太人对确定性的要求，也就取了一个名称。摩西坚持认为，即使有了名称，也不能充分保证使犹太人信仰上帝。于是，上帝又一次作出让步。他教摩西显示奇迹，“以使犹太人相信上帝曾出现过，他们先祖的上帝，就是亚伯拉罕、以撒、雅各的上帝。”这句话的嘲讽是很显然的。如果犹太人具有上帝所期望他们具有的那种信仰，那么，这种信仰一定植根于他们自己的体验或他们民族的历史中。但他们已经成了奴隶，他们的信仰是奴隶的信仰，这种信仰植根于对权力的屈从，这种权力是倚仗着摩力而发挥作用的。如果犹太人还能为另一种魔力所驱使的话，那么，它只能是与埃及所使用的魔力无异但更强大的魔力。
    现代非理性信仰的最极端现象是对独裁领导的信仰。这种信仰的辩护者试图以指出无数人准备为它而献身的事实事证明它的真实性。如果信仰是根据盲目忠诚一个人或一种目标而加以定义的，并以有人准备为它献身来衡量的，那么，先知们对正义和爱的信仰、与他们的反对者对权力的信仰，在本质上就确实是相同的，差别只是信仰的对象而已。于是，自由之维护者的信仰和自由之反对者的信仰的区别，就只在于他们信仰不同的观念。
    非理性信仰是盲目的相信某个人或某些事，它植根于对一个个人的或非个人的非理性权威的屈从。相反，理性信仰是基于在理智和情感的生产性活动中所产生的坚定信念。在被看作不含有信仰成份的理性思维中，理性信仰却是一个重要的组成部分。例如，科学家怎样才能得到新的发现？他是否一开始就是不断地实验、不断地积累资料，而没有一个他所期待发现的想象呢？在任何一个领域，几乎没有什么重大发现是以这种方式实现的；也没有人只凭对幻想的追求就能得到重大的结论。在人类努力的任何领域里，创造性思维的过程常常是从那些可称之为“合理的想象”开始的，这种想象本身就是先前研究、思考及观察的结果。当科学家顺利地收集到充分的资料，或形成了数学方程式，或两者兼而有之，而使他原先的想象很可能实现时，我们可以说，他获得了一项假定。对这个假定作仔细的分析，以辨别它的含义，并收集证实这一假定的资料，则可产生更确切的假设，最终也许会成为一种意义广泛的理论。
    科学史上，充满着对理性的信仰和对真理的想象之实例。哥白尼、开普勒、伽利略、牛顿等科学家，全都充满着对理性的坚定信仰。为这种信仰，布鲁诺遭爱火刑，斯宾诺莎被驱逐出教会。从理性想象的概念，到系统地阐述理论，每一步信仰都是必需的：相信想象是所追求的合理的正确目标，相信假设是具有可能性的定理，相信最终的理论，信仰至少要坚持到基本实现了结论的正确性为止。这种信仰植根于人自己的体验，植根于人对自己的思考力、观察力及判断力的信赖。非理性信仰把某事情当作真实的而加以接受，这只是因为一个权威或大多数人这么说；理性信仰则植根于对自己的生产性观察和思考的独立确信。
    思考和判断并不是显示理性信仰的唯一的体验领域。在人类的各种关系方面，信任是任何真正的友谊和爱所必不可少的性质。“信任”某人，意味着确信他的基本态度、他的人格核心的可靠性与不变性。在这一点上，我并不是指一个人的观点的不变性，而是指他的基本动机是相同的。例如，他的能力或他对人性尊严的尊重是他的自我的一部分，这是不会轻易改变的。
    我们信任自己，也具有同样的意义。我们意识到，我们的人格中有一个自我、一个核心的存在，在我们的整个生命过程中，尽管环境会有变化，我们的意见和感觉也会有所改变，但这个自我、这个核心却始终不变。这个核心就是“我”字背后的实体所在，它是我们确信自身一致性的基础。如果我们不相信自我的存在，我们的同一感就会受到威胁，我们就会依赖他人，而使他人的赞同成为我们与自我的同一感的基础。只有信任自己的人，才有能力相信别人，因为只有他才能确定他在未来和现在是一样的，因此，他在将来的感觉和行为也将和现在他所期望的感觉和行为一样。信任自己是我们有能力允诺某些事的一个条件，同时正象尼采所指出的那样，由于人是由他的允诺力所规定的，因此，信任是人类存在的条件之一。
    信任一个人的另一含义是，我们相信他人、相信我们自己及人类所具有的潜能。这种信任的最初形式是母亲对她的新生婴儿的信任：她相信婴儿将活着、成长、走路、说话。然而，孩子在这方面的发展已成了常规，以致对这一切的期待似乎不需要信任了。对于那些可能不会发展的潜能，情况就不同了，如孩子爱人、幸福、运用他的理性以及诸如艺术天才等这类更特殊的潜能。它们是种子，如果给予适当的发展条件，这些种子就会生长、并有所展现；但如果缺乏条件，它们就会夭折。这些条件中，最重要的一个条件是，对孩子生活有重大意义的人要信任孩子的这些潜能。这种信任使教育和操纵相区分。教育是与帮助孩子实现他的潜能相一致的。［注：教育一词的词根是e-ducere，意为领导、或引导出潜在的事物。在这种意义上，教育即发掘事物的存在性，使它由潜在的状况发展为实际存在的状况。］教育的对立面是操纵，它出于对孩子之潜能的生长缺乏信心，并认为只有成年人让孩子做所要求他们做的事、制止那些成年人感到似乎不合适的事，孩子才会获得正常的发展。机器人才没有信任的需要，因为它没有生命。
    信任他人的极点是信任人类。在西方世界，这种信任表现在犹太教和基督教的教义中；在世俗里，这种信仰的最强烈表现则可从过去一百五十年间进步的政治和社会思想中得以发现。像信任孩子一样，对人类的信任是基于这样一种思想，即人类的潜能如果有适当的条件，它们就能建造一个由平等、正义及爱的原则所统治的社会秩序。人现在还没有建立这样一个秩序，因此需要有这种信任。但是，像所有的理性信仰一样，这种信任不是空想，而是以人类过去的成就、个人的内心体验以及个人对理性和爱的自身体验为基础的。
    非理性信仰植根于对权力的屈从──这种权力被认为具有压倒一切的力量，它无所不知、无所不能，植根于放弃自己的权力和力量。理性信仰则是以相反的验为基础的。我们具有这种信仰，因为它是我们自己的观察和思考的结果。我们相任他人、信任我们自己以及人类的潜能，因为──而且只是在这个程度上因为──我们具有自身潜能生长的体验、具有我们自己成长之现实的体验、具有我们自己的理性和爱之力理的体验。理性信仰的基础是生产性。依照我们信仰而生活，意味着生产性地生活，意味着获得唯一确定的存在感，这种确定的存在感源于生产的能动性，源于我们每个人是这种能动性之主体、并支配着这种能动性的体验。进而论之，相信权力（在统治的意义上）和运用权力与信仰是背道而驰的。相信权力的存在就是不信任尚未实现的潜能会生长。它仅仅根据展现出来的现在来推断未来。这是一种严重的错误估计，它忽略了人类的潜能和人类的成长，这实在是不合理的。对权力没有理性信仰。对权力或权威所代表的意愿，只有屈从的存在。尽管许多权力似乎是一切事物中最现实的，但人类历史已证明，它是人类全部成就中最不可靠的东西。由于信仰和权力的互相排斥，因而那些开始建立在理性信仰基础上的宗教和政治制度如果倚仗权力，甚或使自己与权力结成同盟，那么它就腐败了，最终它们就会失却它们原有的力量。
    这里，必须讨论一下在信仰方面的一个错误概念。人们往往认为，信仰是人消极地等待实现其期望的一种状况。这是非理性信仰的特征，因为从我们的讨论中可知，理性信仰绝非如此。理性信仰植根于人自己的生产性体验，因此它不可能是消极的，它必然表现着人的真正的内在主动性。有一个古老的犹太传说生动地说明了这一问题。当摩西把魔杖投入红海后，出现了与预期完全相反的结果，红海并没有为犹太人辟开一条干燥的道路。直到第一个人跃入红海，所允诺的奇迹方始出现，海潮倒退了。
    在开始讨论时，我已对作为一种态度、一种性格特性的信仰和作为相信某些思想或某些人的信仰作了区分。以上，我们所讨论的只是第一种意义上的信仰。现在又提出了一个问题，即作为性格特性的信仰和信仰的对象之间的关系如何。根据我们对理性信仰和非理性信仰所作的区分，这种关系是存在的。因为理性信仰是以我们自己的生产性体验为基础的，没有任何东西能成为超越人类体验之上的信仰的对象。而且，当一个人信任爱、理性及正义的思想，并非出于他自己的体验，而只是因为他被教导说要具有这种信念时，我们就不能说，他具有理性信仰。宗教信仰可能属于这两者间的一种。大体来说，那些并不持有教会之权力和宗教之神秘思想，而强调人自己的爱之能力及与上帝的类似性的教派，维护和培养了人们对宗教象征意义的是理性信仰态度。在宗教上能够成立的真正的信仰，也适合信仰的世俗形式，尤其是适合政治和社会思想。自由和民主的思想，如果不是以个人的生产性体验为基础，而是由强迫个人相信这些思想的党派或国家所提出，那么，它们除了堕落为非理性信仰外，就什么也不是了。对上帝的神秘信仰和无神论者对人类的信仰之间的区别，远小于前者的信仰和加尔文主义者的信仰之间的区别，加尔文主义者对上帝的信仰，植根于确信人的软弱无力和惧怕上帝的权力。
    人不能毫无信仰而生活。摆在我们这一代和今后几代人面前的严肃问题是，这种信仰究竟是对领导者、机器、成功的非理性信仰，还是基于对我们自身生产性活动之体验的理性信仰。

第五节 人的道德力量

    世间奇异多，人则居其者。

    ──索福克勒斯《安提戈涅》

一、人类性善或性恶

    如果人性本恶的主张是正确的，那么，人道主义伦理学的立场──人能够根据自己的天生潜力和理性来识善行善──就是不可靠的。人道主义伦理学的反对者声称，人性使人倾向于敌视同伴、忌妒猜疑及懒惰，除非他受制于畏惧。人道主义伦理学的许多代表面对这种挑战而坚持，人性本善，破坏性并不是人之本性的一部分。
    的确，这两种冲突观点间的论战是西方思想中的基本主题之一。对苏格拉底来说，无知是邪恶的根源，但它并非人的天性；他认为，堕落是罪过。相反，《旧约圣经》告诉我们，人类历史是一个罪恶行为为其开端的，人“自幼年起，就有邪恶的行径”。中世纪初期，这两种对立观点间的论战是围绕着如何解释《圣经》中亚当堕落的神话问题而展开的。奥古斯丁认为，人的本性由于这一堕落而腐败，后代生来就受始祖违命的诅咒，唯有教会转达上帝的恩惠和教会的圣礼，才能拯救人。奥古斯丁的劲敌佩拉吉阿斯则坚持，亚当的犯罪完全是他个人的问题，除了他自己以外，这不会影响其他任何人；因此，人生来就具有一种亚当未堕落前的能力，而且，犯罪是诱惑和邪恶的结果。这场急论的胜利者是奥古斯丁，这一胜利决定──也蒙蔽──了人心达数世纪之久。
    中世纪后期，对人之尊严、人之能力及性本善的信念日益增强。文艺复兴时期的思想家和13世纪的神学家如托马斯·阿奎那等一样，都表达了这种信念，虽然他们对人的看法有许多本质上的区别，而且阿奎那从未回到佩拉吉阿斯的“异教”极端立场上。相反，人性本恶的观念在路德和加尔文的教义中得到了表述，由此而使奥古斯丁的立场得以复活。路德和加尔文虽然坚持人的精神自由，坚持人有权力和义务直接面对上帝，而不以教会为中介，但他们却谴责人性本恶和人的软弱无能。根据他们的观点，人得救的最大障碍是他的骄傲；要战胜这种骄傲，只有依靠人的有罪感、忏悔、对上帝的无条件屈从及信仰上帝的宽恕。
    这两种观点，依然交织在现代的思想中。人之尊严和人之权力的思想在18世纪的启蒙哲学、19世纪的自由进步思想中得到了表现，而对此最极端的表述是尼采。这时，人毫无价值、空无一有的观念也找到了一种新的、完全世俗化的表达，它体现在权威主义制度中。在这种制度里，国家或“社会”成了至高无上的统治者，自来毫无意义的个人，被视为应该在忠顺与屈从中获得满足。这两种观念，虽明显地分属于民主哲学和权威主义哲学，但它们却以并不极端的形式在我们的文化、思想，尤其是在我们的感觉中混合在一起。今天，我们既是奥古斯丁又是佩拉吉阿斯、即是路德又是米兰多拉、即是霍布斯又是杰斐逊的信徒。我们有意识地相信人的权力和尊严，但也常常无意识地相信人的──尤其是我们自己的──软弱无能与败坏，并把这一现象解释为“人的本性。”
    在弗洛伊德的著作中，我们可看到他是根据心理学理论来表述这两种对立的观点的。在许多方面，弗洛伊德是启蒙运动之精神的典型代表，如相信理性、相信人有权维护他的本性需要以反对社会习俗和文化压力。然而同时，他坚持这样的观点，即人的本性是懒惰、纵欲，必须强迫他从事有益于社会的活动。［注：弗洛伊德这种两面对立的态度，可在他的《幻想的未来》一文中见到］关于人的破坏天性在弗洛伊德“死亡本能”的理论中得到了最极端的表述。第一次世纪大战后，破坏欲的力量给他留下了深刻的印象，于是他修订了原有的理论。根据原来的理论，人有两类本能：性和自我保护；后来的理论则让非理性的破坏性占据了主导地位。弗洛伊德假定，人是两种同等力量相冲突的战场，他为生存所驱使，也为死亡所驱使。他认为，这是一切生物体、包括人所具有的生物学力量。如果死亡驱力指向外在目标，它本身表现为破坏性驱力；如果死亡驱力存在于生物体内，它就以自我毁灭为目标。
    弗洛伊德的理论是二元论。他没有把人看成在本质上就是善的或在本质上就是恶的，而是把人看作受两种同等且对立的力量所驱使。许多宗教和哲学体系也持有同样的二元论观点。生存和死亡、仁爱和竞争、白天和黑夜、白色和黑色，都只是这种倾向中众多象征的一部分。这种二元论的确很适合于人性的研究。它给人性本善的观念留下了余地，但也说明了人之强大的破坏力，只有肤浅的幻想者才会忽视这种破坏力。然而，这种二元论的立场只是研究的起点，它并不能回答我们的心理学问题和伦理学问题。我们所理解的这种二元论，是否意味着人天生具有生存驱力和破坏驱力这两种同样强大的力量呢？人道主义伦理学所面对的问题是，怎样才能无需制裁和权威主义命令而控制人性的破坏面。
    或者，我们是否能获得更符合人道主义伦理学的答案，同时，在一种不同的意义上，理解追求生存与寻求破坏的倾向？我们回答这些问题的能力，有赖于我们对敌视和破坏性之本质的洞见。但是，在开始讨论这一问题之前，我们还是要认识到它是如何地依赖对伦理学问题的回答。
    生存和死亡的选择，确实是伦理学最基本的选择，二者必居其一。这是生产性和破坏性、潜能和无能、美德和罪恶之间，必居其一的选择。对人道主义伦理学来说，所有邪恶活动都与生命相违抗，而一切善良行为则有助于保护和展现生命。
    探讨破坏性问题的第一步是区分两种憎恨：理性的、“反应性”的憎恨和非理性的、“基于性格的”憎恨。反应性的、理性的憎恨是人在自己或他人的自由、生命或思想受到威胁时的反应。它的前提是尊重生命。理性的憎恨有一种重要的生物性功能：它与保护生命的行动具有同样的影响力；当致命的威胁来临时，它便作为一种反应而存在，威胁消除，它也就消失了；它与有助于生命的活动并不互相对立，而是相关伴随的。
    基于性格的憎恨，具有不同的性质。它是一种性格特性、一种对憎恨的持续意愿，它停留在充满敌意的人心内，这种敌意并非是人对外来刺激的憎恨反应。非理性憎恨可能同样是由现实威胁所引起的，就像反应性憎恨那样；但它常常是一种无缘无故的憎恨，它利用一切机会而发泄，并使自己合理化为反应性憎恨。憎恨者似乎获得了一种解脱感，好像他有幸找到了一个发泄内心敌意的机会。我们几乎可以从他的面部表情上，就看到他那发泄憎恨后引起的快乐。
    伦理学主要与非理性憎恨、破坏或削弱生命之问题有关。非理性憎恨植根于人的性格，憎恨的对象则是第二位的。憎恨者既把憎恨直接指向他人，也直接指向自己。虽然我们经常看到的是憎恨他人而不是憎恨自己。对自己的憎恨通常被合理地当作牺牲、忘我、禁欲主义或自责和自卑感。
    反应性憎恨的出现，甚至比它所显现出来的更频繁，因为人经常会对反对其尊严和自由的威胁作出憎恨反应，这种威胁并不都是显而易见的，它是微妙的、甚至是以爱和保护的形式出现的。即使如此，基于性格的憎恨仍然是这样一种重要的现象，即把爱和恨作为两种基本力量的二元论似乎与事实相符。那么，我们必须承认这种二元论的正确性吗？为了回答这个问题，我们需对这种二元论的本质进行深入的探讨。善恶是同样强大的力量吗？它们都是人的原有特征吗？或者它们之间还存在着其它关系吗？
    根据弗洛伊德的观点，破坏性是所有人类的天性；区别主要在于破坏的对象──他人或自己。从这种立场出发，结论必然是，毁坏自己与破坏他人成反比。然而，这个假设与事实是相矛盾的，即不管破坏的对象主要是指向自己还是指向他人，人的整个破坏程度是有区别的。我们并没有发现对别人有强烈破坏欲、而对自己则少有敌意的人；相反我们看到，敌视自己和敌视他人是联系在一起的。进一步，我们还看到，人所产生的对生命的破坏力与对生命的促进力成反比；破坏力越强，促进力越弱，反之也一样。这一事实向我们提供了理解对生命之破坏力的线索。它似乎表明，对生命破坏性的程度与展现人之能力受到阻碍的程度成正比。这里，我所涉及的并不是这种或那种欲望的偶然受挫，而是涉及人的感觉、情感、生理及智慧等能力的自然表现上所受到的挫折，以及生产性潜能所受到的阻挠。如果生命的成长趋势受到阻挠，那么，这一受阻的能力便会改变进程，转而成为对生命的破坏力。破坏性是丧失生命力的结果。那些阻碍生命促进力的个人和社会条件产生了破坏性，破坏性又成为各种邪恶表现的根源。
    如果生产性能力受阻，真会导致破坏性的发展，那么，破坏性似乎真可称为人之本性的一种潜能了。由此，我们是否可说，善恶是同样强大的人之潜能呢？为了回答这个问题，我们还必须研究潜能的含义问题。说某些事物“潜伏地”存在，这不仅意味着它在未来会存在，而且意味着这种未来之存在已在现在有所准备。现在与未来的这种发展关系可以这样给以描述，即未来实际上存在于现在。这是否意味着如果现阶段存在，那么未来势必会出现？答案显然是否定的。如果我们说，种子中现在已潜伏着树木的存在，那么，这并不意味着每一粒种子势必会长成一棵树。潜能的实现有赖于一定的条件，例如，在种子这种情况下，条件就是适当的土壤、水份、阳光等。事实上，除非潜能与实现潜能所需要的具体条件相联系，否则，潜能这一概念就毫无意义。叙述种子中现在已潜伏着树木的存在，必须给以特定的说明，即从一粒种子长成一棵树，也就是规定着如果种子处于生长所需要的特定条件下，它就会长成一棵树；如果缺乏这些适当的条件，例如，土壤过于潮湿而不适合种子生长，那么，种子除了腐烂外，决不会长成一棵树。如果动物被剥夺了食物，那么，它除了死亡外，决不会实现它的生长之潜能。然而，也许可以说，种子和动物都有两种潜能，在后来的发展阶段上，每种潜能都会产生一定的结果：一个为第一潜能，即如果存在适当的条件，这一潜能便会实现；另一个为第二潜能，即如果条件与存在所需要的条件相反，这种潜能便会实现。第一和第二潜能都是生物体的本质部分。第二潜能成为现实，与第一潜能成为现实是同样必然的。使用“第一”和“第二”这一术语，是为了说明，在正常的条件下，称之为“第一”潜能的发展就会出现，而只有在不正常的、病态的条件下，“第二”潜能才会成为现实的存在。
    现在我们假定，破坏性是人的第二潜能，只有当人不能实现他的第一潜能时，破坏性才会出现。如果这一假定是正确的，那么，我们所回答的只是与人道主义伦理学相对立的一个观点。我们已经说明，人并非一定是邪恶的，只有当适合他成长与发展的条件缺乏时，他才会变得邪恶。邪恶本身并不是独立存在的，它是缺乏善良，未能实现生命的结果。
    我们还必须讨论与人道主义伦理学相对立的另一个观点，这个观点认为，善之发展的适当条件包括奖励和惩罚，因为人本身并没有任何发展自身力量的刺激力。在以下的篇幅中，我将努力说明，正常的个人本身具有发展、成长、生产性的倾向，这种倾向的停顿本身就是精神疾病的症状。精神健康像身体健康一样，并非是个人必须由外力强迫才会争取的目标，而是个人自己的内在要求；压制这种要求，则需要强大的反对它的环境力量。
    人有一种内在的成长和尊严之驱力，这一假定并不意味着这是一种追求完美的抽象的内驱力，就像人所具有的一种特殊天才那样。它来自于人的真正本性，来自于这样一个原则，即行动的力量创造了运用这种力量的需要，而不能运用这种力量则会造成机能失调和不幸福。这一原则的正确性，我们在人的生理机能中很容易看清。人有行走和运动的能力，如果这种能力的运用受到阻碍，就会产生严重的生理不适和生理疾病。女子有生育和抚养孩子的能力；如果不运用这种能力，如果一个女子不能成为一位母亲，如果她不能把这种能力运用到生育和抚养孩子上，那么，她所体验的是一种挫折，这种挫折只能通过她在生活的其它领域加强发挥她的能力而得以补偿。弗洛伊德曾要求人们注意另一种精力不能发挥以致引起的痛苦，那就是性功能。他认为，性功能受阻，就是神经失调的原因。然而，弗洛伊德过份评价了性满足的意义，他的理论是这一事实的象征性表述，即人未能运用和发挥他的能力，正是人之疾病和不幸福的原因之所在。这一原则在心理上的正确性就像在生理上的正确性一样显而易见。人具有言说和思考的能力，如果这种能力受到阻碍，人就是遭到严重的伤害。人具有爱的能力，如果他不能运用他的这种能力，如果他不能去爱，他就要忍受由这种不幸所带来的痛苦，尽管他可以假借一切合理之由而无视这种痛苦，或运用一切有教养的方式来逃避由这种失败而造成的痛苦。
    对不能运用人之能力而造成不幸这一现象来说，其原因可以在人之存在的真正条件中得以发现。人的存在，是以存在之二律背反为其特征的，这一点我们在前面的章节中曾进行为讨论。人除了生产性地运用自己的能力外，他没有与世界合而为一、同时又感到自身独立存在的其它途径，也没有与他人相关、又保持自己作为唯一实体之完整性的其它方法。如果他不能生产性地运用自己的能力，他就不能实现内在的和谐与完整；他就会烦燥不安、支离破碎，被驱使着逃避自己、逃避无能、厌烦、软弱感，这就是他失败的必然结果。活着的人必须希望活下去，而他的唯一生存之路就是运用他的能力，发挥他之所有。
    也许，没有什么现象比神经病更能清楚地说明人不能生产性地、完整地生活的后果了。每一种神经病都是人的内在能力和那些阻碍其能力发展的力量相冲突的结果。神经病症状就像生理疾病之症状一样，都表现了健康人格反对损害展现健康人格的影响的斗争。
    然而，完整性和生产性的缺乏，并不总是导致神经病。如果它真的必然会导致神经病，那么，我们就不得不把大多数人都当作神经病来看待了。产生神经病的特定条件是什么呢？这里，我只能提出一些主要的状况，例如，一个儿童比其他孩子更衰弱，因此在他身上，焦虑与人的基本欲望之间的冲突更尖锐，也更难以忍受；或者，这个孩子可能已发展了一种比同龄人更强烈的自由感和创造感，这样，他也许更难承受挫折。
    对神经病，我不想例举更多的其它状况，而是想把问题倒过来，并问道，是什么情况使之么多人尽管不能生产性地、完整地生活，却并没有变成神经病。要回答这个问题，区分两个概念──缺陷的概念和神经病的概念──似乎是有用的。我们假定，自由和自发性是每个人所应该达到的客观目标，那么，一个人如果未能达到成熟、没有自发性、不能真正的体验自我，他则可以被视为有严重的缺陷。如果一特定社会中的大多数人都没有达到这样一个目标，那么，我们则把这一现象视作社会形态的缺陷。个人与其他许多人都处在这一现象中，他没有意识到这是一个缺陷，他的安全似乎并没有因变迁或被遗弃而受到威胁。他可能失去了财富，并失去了真正的幸福感，但这一切由于他感到适应了其他人──因为他认识他们──而得到了补偿。事实上，他的真正缺陷已被他所处于的文化培养成了一种美德。加尔文教所提出的人的有罪感和焦虑感就是一个例证。可以说，如果一个人深陷在自己软弱无能、毫无价值感之中，不断地怀疑自己是否得救或永遭惩罚，那么，他几乎不可能享有真正的快乐，他使自己成为机器上的一个齿轮，他不得不为这台机器服务，这样的人就真是具有严重的缺陷了。然而，这一真正的缺陷是文化的产物；但它却被当作具有特殊的价值，并因此而保护个人不受神经病的伤害，而他如果在其它文化中，则会染上使他产生深深的不适感和孤独感的神经病。
    斯宾诺莎曾十分清晰地详细论述了社会形态缺陷的问题。他说：“人们虽然受制于许多情感，但永远为同一情感所支配的人，还不多见，不过为同一情感所牢固地纠缠着的人，也复不少。我们也常常看见，有时许多人为一物所激动，甚至于即使那物不在面前，也确信其即在面前。假使一个人并不是在梦寐之中，而发生这类的事，则我们便说他是发疯了或癫狂了。……但那贪婪的人，除金钱或财货外，不思其他，以及那虚荣心重的人，除荣誉外，不知其他，就其惯作于人有损之事，且足以引人怨恨而言，因不能认为疯狂，但真正讲来，贪婪、虚荣心、淫欲等虽没有被认作病症，事实上都是疯狂之一种。”这些话写于数百年之前，至今却仍然正确，尽管这种缺陷已成为今日文化的典型，但它并没有遭到轻视，甚至也不令人烦恼。今天，我们能碰到一些行为和感觉如同一台机器般的人；我们发现，他从未真正体验过自己的任何事情，他所体验的自己，完全是他认为他所应该是的人；讥笑取代了欢笑，无聊的闲谈取代了相互沟通的交谈，单调的绝望取代了真正的忧伤。对这类人，能给以两种说明。其一是，他遭受着由自发性和个体性方面的缺陷所带来的痛苦，这种缺陷似乎无可救药。其二是，他和众多的其他人并无本质上的区别，后者处在同样的位置上。对他们中的大多数人来说，形成缺陷的文化形态使他们免受神经症蔓延之苦。而对某些人来说，这种文化形态毫无作用，而且这种缺陷多少总表现了严重的神经病。在这种状况下，这一文化形态并不足以防止神经病的蔓延，这一事实既是更剧烈的病理力量、也是更强大的健康力量互相冲突的结果，尽管这种文化形态允许它们保持沉默。
    要观察人寻求健康的力量和耐心，也许没有比精神疗法更好的机会了。当然，心理分析学家也面对着反对人的自我实现和幸福的力量。但是，如果心理分析学家能够认识破坏生产性的环境力量──尤其是人的童年期──那么，他必然会对这样一个事实留下深刻的印象，即他的大多数病人并没有为一种实现心理健康和幸福的冲动所推动，他们早就放弃了这种奋斗。这种真正的冲动是治愈神经病的必要条件。虽然，心理分析的过程在于更深刻地洞察人的感觉和思想的分裂部分，但这一理智上的洞察，并不是改变病情的充分条件。这种洞察能使人认识他所陷入的死胡同，并使人知晓他在努力解决自己问题时注定失败的原因；但这只能为他寻求心理健康和幸福开辟一条道咱，以便其依此从事并取得成效。无疑，只从理智上洞察是不够的；在治疗上，有效的洞察是体验性的洞察，在这种洞察中，病人自己的认识不仅是理智性的，而且也是情感性的。这种体验性的洞察本身是以人寻求健康和幸福的内在力量为基础的。
    心理健康和神经病的问题与伦理学问题密不可分的关系。可以说，每一种神经病都代表着一个道德问题。未能实现整个人格的成熟和完整是人道主义伦理学意义上的缺乏道德。更具体地说，许多神经病是道德问题的表现，神经病症状是未能解决道德冲突的结果。例如，一个人受晕眩病的折磨，但这可能并不是生理上的原因。当他向心理分析学家叙述他的症状时，会偶然提及他在工作上遇到了一些困难。他是一个不得不表达与他自己信念相反之观点的、有成就的教师。于是他认为，一方面他解决了成就问题，另一方面他也解决了维护道德完整的问题，同时，他用一些复杂的合理化向自己“证明”，这种信念的正确性。心理分析学家指出，他的症状可能与他的道德问题有关，他为此而颇不高兴。然而，分析的结果表明，他的信念出差错了，他的晕眩病是他的良好自我感的反应，是他的基本道德人格对他的生活方式的反应，这种生活方式迫使他侵犯自己的完整性，并破坏自己的自发性。
    即使一个人似乎只破坏他人，他对自己生活原则的侵犯也如同对他人生活原则的侵犯一样。在宗教上，这种原则被表述为人是按上帝的意象创造的，于是，人的任何侵犯性都是反对上帝的罪行。在世俗里，我们可以说，我们施于他人的每一件事──无论善、恶──也是施于我们自己的事。“已所不欲，勿施于人”是一项最基本的伦理原则。但同样合理的说法是，己所欲，施于人。侵犯任何人的生命力，自己必然要遭到报应。我们自己的成长、幸福、力量，就是以对这些生命力的尊重为基础的，一个人不可能侵犯他人的生命力、而同时又使自己的生命力完整无缺。尊重生命、尊重他人也尊重自己的生命，是生命过程本身的伴随物，也是心理健康的一个条件。在某种情况下，破坏他人是一种类似于自杀冲动的病理现象。虽然，一个人可以成功地无视破坏冲动、或使破坏冲动合理化，但他──他的生物体──对这种冲动不能不有所反应，也不能为此而不受影响，这种冲动与维持他的生命和所有生命的真正原则是相矛盾的。我们看到，破坏者并不幸福，即使他成功地达到了他的破坏目的，因为，这削弱了他自己的存在。相反，不健康者情不自禁地羡慕正派、爱及勇气的表现，也不能不受这些表现的影响，因为他们自己的生命就是以这些力量为基础的。

二、压抑与生产性

    认为人本质上具有破坏性和自私的见解导致了这样一种概念，即主张伦理行为在于抑制邪恶的冲动，在这种冲动下，人放纵而毫无自制。根据这个原则，人必须做自己的监督者；他必须首先认识自己的邪恶本性，其次运用自己的意志力以反对他那天生的邪恶倾向。于是，抑制邪恶或放纵邪恶，他将二者必居其一。
    心理分析研究为有关抑制的本质、抑制的各种类型及抑制的后者，提供了大量的资料。我们可以作以下的区分：（1）抑制出于邪恶冲动的行为；（2）抑制邪恶冲动的意识；（3）建设性地反抗这种邪恶的冲动。
    在抑制的第一种情况下，这种冲动本身并没有被抑制，所抑制的是产生于这一冲动的行为。例如，一个强烈的虐待狂，是在使他人遭受痛苦或统治他人时获得满足和快乐的。假如他对不赞成的惧怕或他所接受的道德律告诉他，他不该依自己的冲动而行事；由此，他抑制了这种行为，并不再按自己的愿望行事了。虽然不可否认，这个人赢得了战胜自己的胜利，但他并没有真正的转变；他的性格一如以往，我们所赞叹的只是他的“意志力”。姑且不说对这种行为的道德评价，就它的效果来说，作为对人的破坏倾向的防范，它也是令人不满的。它所需要的是极强的“意志力”，或惧怕制裁，以保证一个人不按他的冲动而行事。由于每一决定都是与强大的反对力量内在斗争的结果，因此，善良之胜利的机会是不稳定的，从社会利益的立场来看，这种抑制是极不可靠的。
    对付邪恶冲动之更有效的方法，似乎是阻止它们变得有意识，因而就没有有意识的诱惑了。这种抑制，弗洛伊德称之为“压抑”。压抑意味着，这种冲动虽然存在，但不允许它进入意识的领域，或迅速使它脱离意识领域。运用同样的例证，虐待狂并不会意识到他的愿望是破坏或统治，也不会有诱惑和挣扎。
    对邪恶冲动的压抑是这样一种抑制方式，即权威主义伦理学或明或暗地把它当作培养美德的最佳途径。虽然，压抑确实是对行为的一种防范，但它的效果远不如这种方法的倡导者所认为的那么好。
    压抑一种冲动，意味着使它不为人所觉察，但这并不意味着使它不存在。弗洛伊德已说明，受压抑的冲动继续发生作用，并对本人具有深刻的影响力，尽管这人并没有意识到这一点。受压抑的冲动对这个人的影响甚至并不一定小于有意识的冲动，其主要区别是，它不是公开的而是隐蔽的作为行为的基础的，因此，行为者并不知道自己在干什么。例如，虐待狂并没有意识到他的虐待，他觉得他对别人的统治是出于关心──他认为──他们的最佳利益，或出于他那强烈的责任感。
    但是，正像弗洛伊德所指出的那样，受压抑的冲动并不仅仅产生于这种合理化的解释。例如，一个人可能发展一种“反应结构”，和过分挂念、过分仁慈等，这与受压抑的冲动正好相反。然而，受压抑之冲动的力量却间接地明显起来，弗洛伊德把这种现象称为“压抑还原”。在这种情况下，当一个人的过份挂念发展成一种与他的虐待相反的反应结构时，他可能会运用这种与他原有的虐待具有同样作用的“美德”，去统治并控制他人。虽然，他感到，这具有美德和优越性，但对他人的影响甚至更具破坏性，因为一个人自己很难抗拒众多的“美德”。
    对破坏冲动的第三种反应，与抑制和压抑完全不同。在抑制方式中，冲动本身依然存在，只是行为受到了阻止；在压抑方式中，冲动被从意识中移开了，但它仍以隐蔽的方式（在某种程度上）影响着行为；而在第三种反应方式中，人的生命促进力反抗着人的破坏性和邪恶的冲动。人越意识到这种破坏性和邪恶冲动，他的反抗力就越强。人不仅在意志和理性上进行反抗，而且在受到破坏性挑战的情感上进行抵制。例如，一个虐待狂反对虐待就会发展成真正的仁慈，这种仁慈会成为他性格的一部分，使他解除对自己的监督，并经常运用意志力以实现“自我控制”，这种反应强调的不是人的过失感和悔恨，而是人内在之生产性的存在和运用。因此，作为善与恶之间的生产性冲突的结果，恶本身变成了善的源泉。
    人道主义伦理学认为，伦理的选择并非是抑制还是放纵邪恶。压抑和放纵这两者都不过是奴役的两方面，因而，真正的伦理选择并非在这两者之间，而是以压抑－放纵为一方与生产性为另一方之间的选择。人道主义伦理学的目标并非是压抑人的邪恶（这种邪恶是权威主义精神摧残的产物），而是生产性的运用人的内在潜力。美德与人所实现的生产性程度成正比。社会如果关心人之美德的培养，它必然关心人之生产性的培养，并因此而为人之生产性的发展创造条件。这些条件中首要的是，个人的发展和成长是一切社会和政治活动的目标，人不仅是目的和结果，而且除了自己以外，他不是任何人或任何事的手段。
    生产性取向是自由、美德及幸福的基础。警惕性是培养美德的代价，但这种警惕性并非是看守对罪犯的警觉，而是理性的警惕，即人对他的生产性所需条件的认识和改造，并去除那些阻碍他的因素，一旦他陷入邪恶，就只有凭借外在或内在之力量才能防止邪恶的显现。
    权威主义伦理学使人充满这样的观念，即善要求作出一种巨大的、无情的努力；善者必须经常反对自己，他的每一过失都有可能造成重大的灾难。这种观点是以权威主义为前提的。如果人真的这般邪恶，如果美德只是人对自己的战胜，那么，培养美德似乎的确是一种艰巨的工作。但是，如果美德和生产性一样，那么，它的实现虽不简单，但也不是如此费力和困难的事。正像我们已指出的那样，生产性地运用人之能力的愿望人的本性，人的努力主要在于排除人自己和他之环境的障碍，这一障碍阻止了他对自己之爱好的顺从。就像一个变得缺乏创造性、而具有破坏性的人会不断地陷入在一个无能为力的恶循环中一样。一个人越是意识到自己的能力，并生产性地运用这种能力以增进他的力量、信仰及幸福，他与自身异化的危险就越小；由此我们可以说，他创造了一种“善循环”。正如我们已指出的那样，欢乐和幸福的体验，不仅是生产性生活的结果，而且也是生产性生活的激励因素。对邪恶的压抑也许来自一种自我惩罚和懊悔的精神，然而在人道主义的意义上，没有什么比由生产的能动性所带来的欢乐和幸福之体验更有益于善了。对伦理教育来说，一种文化所能提供的欢乐的每一增长，都比惩罚之警告或美德之说教所能达到的更有效。

三、性格和道德判断

    道德判断的问题往往和意志自由及宿命论联系在一起。一种观点认为，人完全是由他所无法控制的环境决定的，而人有决择之自由的观念完全是一种幻想。这种观点所导致的结论是，人不可能对自己的行为作出判断，因为他没有决择的自由。相反的观点主张，人有自由意志力，不管心理或外在的条件及环境如何，他都能运用这种意志力；因此他对自己的行为是负有责任的，并能够对自己的行为作出判断。
    心理学家似乎不得不同意宿命论。在对性格发展的研究中，他认识到，孩子在一种道德中性的状况下开始了他的生活，他的性格是由外在影响塑造而成的，这种外在影响在他的生活初期是最强有力的，那时，他既无知识也无能力去改变决定他性格的环境。当他长到力图改变环境的那个岁月，他的性格早已形成，他缺乏研究并在必要时改变这些环境的动力。如果我们假定，人的道德特性植根于他的性格，那是否就是说，由于人在性格的形成上没有自由，因而他不能对自己作出判断？是否是说，我们越是洞察了那些对性格的形成和性格的动力负有责任的条件，就似乎越不可避免地持有这样的观点，即不能对任何人进行道德判断吗？
    为了避免在心理认识和道德判断之间作出选择，我们也许可以借助有时为自由意志论所拥护的折衷方法。这种方法主张，人生活的环境排除了自由意志的存在，因此它也就排除了道德判断。例如，现代刑法就采纳了这种观点，它主张一个精神病患者不必对他的行为负责。和缓的自由意志论的倡导者则进一步主张，一个神经病在他所不能控制的冲动的支配下，也可能对自己的行为失去判断。然而他们认为，大多数人都具有从事正当行为的自由，只要他们愿意如此，因此，对他们必须进行道德判断。
    但是，进一步的考察说明，这种主张甚至也是不能成立的。我们习惯于认为，我们有行动的自由，因为我们意识到自己的愿望，但是没有意识到它的动机，就像斯宾诺莎所提出的那样。我们的动机是我们性格中各种特殊力量之混合的结果。我们所作的每一抉择，都分别由统治动机的善或恶的力量所决定。对某些人来说，这种特殊力量具有压倒一切的强度，以致任何人只要知道他们的性格和当时的价值标准，便可预测他们抉择的结果（尽管他们自己可以想象，他们在“自由地”作着决定）。对另外一些人来说，由于他们的破坏力和建设力均等，因此他们的抉择不可能在经验上得以预测。当我们说，人可以有不同的行为时，我们所涉及的是后一种情况。但当我们说，他本应该采取不同的做法时，我们的含义只是我们没有预测到他的行为。然而，他的抉择说明，他的某一组力量强于其它的力量，因此即使在这种情况下，他的抉择也是由他的性格所决定的。如果他的性格有所不同，那么，他的行为也就会有所不同，不过，这种行为也是严格地以他的性格结构为依据的。意志不是人性格以外所具有的抽象能力，相反，意志只是性格的表现。具有生产性的人信任自己的理性，他有爱人和爱己的能力，所以他有依德性而行事的意志。不具有生产性的人未能发展这种能力，他是非理性的缺乏意志力之情感的奴隶。
    我们的性格决定我们的抉择，这一观点并非是宿命论的。人虽然与其他一切生物一样，受制于决定他的力量，但人是唯一赋有理性的生物，是唯一有能力认识这种力量的生物，而且，依靠这种认识，他能积极参与对自身命运的安排，并加强寻求善的因素。人是唯一赋有良心的生物。他的良心是召唤他返回自己之声，它允许人知道自己该干什么，以便使人成为他自己；它帮助人经常意识到生活的目的以及达到这些目的所必需的规范。因此，我们并不是孤立无援的环境的牺牲品，我们确实有能力改变和影响那些内在及外在于我们的力量，并至少在某种程序上控制那些戏弄我们的环境；我们能够培养和强化那些发展和实现善之追求的条件。虽然，我们有促使我们积极参与生活和理性和良心，但理性和良心本身与我们的性格具有不可分割的联系。如果破坏力和非理性情感在我们的性格中居统治地位，我们的理性和良心就会受到影响，并不能正常地发挥作用。理性和良心是我们最珍贵的能力，我们的任务就是发展和运用这种能力。但理性和良心并不是无约束的、不确定的，也不是脱离我们的经验的自我而存在的；它们是我们整个人格结构的内在力量，而且像某个结构中的任何一部分一样，它们是由整个人格结构所决定，并影响着整个人格结构的。
    如果我们把人之道德判断的基础建立在他的抉择是否有意志的变化上，那么，我们就无道德判断可言。例如，我们怎么知道一个人的童年和往后的内在活力？这种活力使他有可能抵制影响他的环境；而缺乏这种活力，会使另一个人屈从于相同的环境力量。我们又如何能了解一个人生活中的偶然事件？例如与一个善良、仁慈者交往，并不影响人的性格发展，而缺乏这种体验，则会影响他的性格往另一方向发展。我们确实无法知道这一切。即使我们把道德判断的基础建立在人可能改变行为这样一个前提下，但影响人性格之发展的体质因素和环境因素是如此繁杂众多，以致对他在追寻实践目标中是否会有不同发展这个问题，我们不可能得到结论性的判断。我们所假定的只是，当性格开始发展时，就已受到了环境的影响。因此，如果我们要根据我们的知识来判断一个有可能改变行为的人，那么，作为性格的研究，我们在伦理判断上必然会失败。
    然而，这个结论并没有根据，因为它是以错误的前提和对判断之意义的混淆为基础的。判断包含着两种不同的东西：判断意味着适用主张或断言的心理功能；但“判断”也意味着对可宽恕和该谴责的活动具有“法官”的作用。
    后一种道德判断是以超越于人，并判定人的权威观念为基础的。这种权威被赋有宽恕或谴责和惩罚的特权。它的裁决是绝对的，因为它高踞于人之上，并具有人所无法获得的智慧和力量。即使是民主社会所选举出来的，在理论上并不踞于他同胞之上的法官，也具有判断之神这一古老概念的色彩。虽然他个人并不具有任何高于人类的权力，但他的职务具有这种权力（对法官的尊重，就是尊重高于人类之权威所遗留下来的残迹；不尊重法庭，与叛逆罪在心理上密切相关）。但许多并不具有法官职务的人也扮演了法官的角色，当他们进行道德判断时，就准备着谴责或宽恕。他们的态度常包含着虐待狂和破坏性的成份。也许没有任何现象像“道德义愤”那样具有如此的破坏感，它在美德的伪装下表现出忌妒或仇恨。［注：兰纳尔夫（A。Ranulf）的《道德义愤和中产阶级》一书是这方面的突出例子。这本书的书名真可叫做《虐待狂和中产阶级》。］义愤者的满足来自于歧视他人和视他人为“劣等”生物，并伴随着他自己的优越感和正直感。
    人道主义伦理学的价值判断，一般说来也具有与理性判断相同的逻辑特征。一个人在作道德判断时，所依据的是事实，而不是自认有如神明、优越、具有谴责或宽恕的特权。判断一个人的破坏性、贪婪、猜疑、忌妒，与医生诊断心、肺之功能失常并无区别。例如，我们必须判定一个杀人犯，而我们知道他处在病态状况下。如果我们能了解他的全部遗传特征、他早年和后来的所处环境，那么，我们似乎可以作出这样的结论，他完全处在他无力而为之的环境的控制下；事实上，杀人犯所处的这种状况远胜于小偷，因此前者比后者更容易得到“谅解”。但这并不意味着我们不该判定他的罪行。我们能理解他如何和为何会成为目前这种样子，但我们也能就他现在的样子来判决他。我们甚至能假定，如果我们生活在同样的环境下，我们也会变得像他那样。这种考虑尽管可以防止我们扮演如若神明的角色，但它们不会阻碍我们进行道德判断。对性格的了解和判断与对任何其他人类行为的了解和判断并无区别。如果我要判定一双鞋或一幅画的价值，那么，我是根据与对象本质相关的客观标准加以判断的。假定这双鞋或这幅画质量很次，而有人指出，鞋匠或画家已尽了努力，但由于某些条件而使他未能产生出更好的产品，那么，我也不会改变我的判断。我可以对鞋匠和画家报有同情或怜悯，我可以试图帮助他，但我不能说，我不能判断他的产品，因为我了解这一产品为何质量这么差。
    人生的主要使命是使自我成长，是成为与他的潜能相符的人。人生奋斗最重要的成果是他自己的人格。我们能客观地判断一个人完成他之使命的程度、他实现其潜能的程度。如果他未能完成他的使命，我们可以认识他的失败，并判断他为何失败──它的道德失败。即使我们知道，他遇到了压倒性的困境，其他任何人处于这种困境下也会失败，但对他的判断则并无两样。如果我们完全了解使他成为目前之状况的一切环境，我们会对他寄予同情；但这种同情并不会改变判断的有效性。了解一个人并不意味着宽恕他；而只意味着我们不会像高踞于他之上的上帝或法官那样谴责他。

第六节 绝对的伦理和相对的伦理，普遍的伦理和社会内在的伦理

    我们也常常看见，有时许多人为一物所激动，甚至于即使那物不在面前，也确信其即在前面。假使一个人并不是在梦寐之中，而发生这类的事，则我们便说他是发疯了或癫狂了。至于那些陷于热恋的人，白天夜晚，只知梦想爱人或情侣，亦不能不说是疯狂，因为他们的行为处处足以令人发笑。但那贪婪的人，除金钱或财货外，不思其他，以及那虚荣心重的人，除荣誉外，不知其他，就其惯作于人有损之事，且足以引人怨恨而言，因不能认为疯狂，但真正讲来，贪婪、虚荣心、淫欲等虽没有被认作病症，事实上都是疯狂之一种。

    ──斯宾诺莎《伦理学》

    不加鉴别地使用“绝对”和“相对”这些术语，使绝对伦理与相对伦理的讨论产生了很大的不必要的混乱。本节旨在辨别绝对伦理和相对伦理的含义，并分别讨论它们的意义。
    “绝对”伦理的含义是，伦理命题既是不可怀疑的、永远正确的、也是不容修正的。这种绝对伦理的概念出自权威制度。它从上述这一前提中逻辑地推断出，正当性的标准就是权威所具有的不容怀疑的优越性和无所不知的能力。这种优越性的真正本质是主张，权威不会犯错误，它的命令和禁律是永远正确的。对为使伦理规范有效而必须使它具有“绝对性”这样的观念，我们可以作简洁的处理。这一概念的基础是有神论的前提──“绝对”的存在＝完美的权力，而与此相比较，人必然是“相对”的＝不完美，这种概念在科学思想的其它所有领域已被取代，人们普遍认识到，这些领域中，不存在绝对真理，然而却有客观正确的定律和原则。正像前面已指出的那样，一个科学或合理有效的陈述意味着，在可得到的全部资料中，都运用了理性的力量，并没有为了所期望的结果而对这些资料进行隐瞒或伪造。科学的历史就是有欠充分和完整之陈述的历史，每一新的洞见都对先前命题的不充分性有所认识，并为创立更完整的理论提供出发点。思想的历史就是不断接近真理的历史。科学知识不是绝对的，而是“最适宜的”，它包含着一个特定历史时期所能获得的最适度的真理。各种文化所强调的是真理的不同方面，人类在文化上越能合作，这些真理的不同方面就越能结合成一幅完整的图像。
    “相对”伦理的含义是，伦理规范并不是绝对的，它不仅像所有科学陈述一样，是可以修正的，而且在某些情境下，它天生无法解答，并且不承认那些被视为“完全正确”的选择。斯宾塞在讨论相对伦理和绝对伦理时，曾这样说明这两者之间的冲突。他说，一个佃农想参加一次普选投票。他知道他的地主是一个保守主义者，如果他根据自己的自由主义信念投票，就有被收回租地的危险。斯宾塞认为，这是一场发生在损害国家和损害家庭之间的冲突，他由此而得出这样的结论，即“有如其它的无数情况一样，没有一个人能确定，选择哪一种情况似乎错误最小。”斯宾塞并没有确切地说明这种情况下该如何选择。因为这里存在着一种伦理的冲突，即使不涉及到家庭，也要冒涉及自身幸福和安全的危险。另一方面，不仅国家的利益在危险中，而且个人自身的完整也在危险中。他所真正面临的是，他的肉体，因此（在某些方面）也是他的精神幸福和他的完整性之间的选择。不管他作出何种选择，结果总有正确与错误的两个方面。他不可能作出一种完全正确的选择，因为他面临着天生无法解答的问题。这种无法解答的伦理冲突与存在的二律背反有着必然的联系。然而在这种情况下，我们所碰到的不是人类情境中所固有的存在的二律背反，而是可以改变的历史的二律背反。这个佃农之所以面对着这么一个无可回答的冲突，只是因为社会制度提供给他的是一个无法获得令人满意之结果的情境。如果社会有所改变，这个伦理冲突是可以消失的。但是，只要这些冲突存在，他所做的任何决定就都会有正确与错误这两个方面，尽管有益于人之完整性的决定可以被认为在道德上高于有益于生活的决定。
    使用“绝对”和“相对”这些术语之最后也是最重要的含义是，更确切地表现了普遍的伦理和社会内在的伦理之间的区别。我用“普遍的”伦理来意指以人的成长和发展为目标的行为规范；用“社会的”伦理来意指某特定社会及生活在该社会之人为发挥作用和得以生存所必需的规范。普遍伦理这一概念的例子可在如“爱你的邻居如爱你自己”或“不许杀人”这样的规范中看到。确实，所有伟大文化的伦理体系，对于什么是人的发展所必须的东西，什么样的规范是来自于人性并且对于人的成长是必不可少的条件方面，都表现出令人惊异的相似性。
    我用“社会内在的”伦理学是指任何文化中的这样一些规范，这些规范所包含的禁律和要求只是某特定社会为发挥作用和维持生存所必需。社会成员服从这些准则是该社会生存所必需的，因为这些准则是该社会特定的生产方式和生活方式所必不可少的。社会组织必须以这样的方式致力于塑造其成员的性格结构，亦即使他们自愿去做那些在现存环境下他们应当做的事。这样，例如对一个好战的社会来说，勇气和主动性就成了绝对必要的美德，而对于一个农业合作居主导地位的社会来说，忍耐和助人是美德；在现代社会中，勤奋正上升到最高的美德之一的地位，因为现代工业社会需要把工作当作它最重要的生产动力之一。那些在某特定社会的活动中，具有崇高地位的品质已成了该社会伦理制度的一部分。任何社会都以遵从该社会的准则、信守该社会“美德”为其重大利益，因为该社会的生存有赖于这种遵从和信守。
    除了有利于社会整体的规范外，我们还发现一些各阶级不同的伦理规范，这方面的例子有，较低层的阶级强调谦逊和顺从，而较高层的阶级则强调抱负和有进取心。阶级结构越稳定不变，各阶级之规范的差异就越明显，例如，封建制文化中，自由民之规范和农奴之规范的差异，或美国南部白人之规范和黑人之规范的差异等等。在现代民主社会中，阶级的差异虽不是社会制度结构的一部分，但不同的伦理规范却同时并存而起作用，例如《新约全书》的规范和经商有效成功的规范。每个人都根据他的社会地位和天赋而选择那些能实用的伦理规范，虽然他口头上继续鼓吹要服务于相反的规范。家庭与学校（例如，英格兰的公立学校与美国的某些私立学校）教育上的差别在于，前者虽没有直接否定其它规范，却致力于强调那些适合上层阶级社会地位的价值规范。
    任何特定社会的伦理制度，其作用都在维持该社会的生存。但是，这种社会内在的伦理也符合个人的利益；因为社会是以某种个人无法改变的方式构成的，因此个人的自身利益总是与社会利益结成一体。然而与此同时，社会可以以这样的方式组成：那些对社会生存所必需的规范与那些对其成员的最全面发展所必需的普遍规范是冲突的。在那些特权集团统治或剥削其他成员的社会里，情况更是如此。特权集团的利益与大多数人的利益是冲突的，但是，由于该社会是以这样一种阶级结构为基础运转的，因此，只要该社会的结构没有根本的改变，那么，特权集团就会把强加在全体社会成员身上的规范作为每个人生存所必需的规范。
    流行于这样一种文化中的意识形态总是倾向于否认任何矛盾的存在。首先，它声称该社会的伦理规范对其所有成员都具有同等价值，并努力强调，这些致力于发展既定社会结构的规范是来源于人类存在之本质的普遍规范。例如，禁止偷盗常常表现了与禁止谋杀相同的起源──“人类的”需要。这样，本来只是某一特殊社会利益所需要的规范，就被赋予了人类存在所固有的普遍规范的尊严，从而，具有了普遍的适用性。只要某一类社会组织是历史上所必不可少的，个人除了接受束缚他的伦理规范外，就没有选择的自由。但是，当一个社会所维护的只是一种反对大多数人利益的结构，而改变这种情况的基础已出现时，认识既定规范的社会特征是促进改变社会制度之趋势的重要因素。那些力图改变社会秩序的努力，通常被旧秩序的代表称之为不道德。他们称追求自我幸福的人为“自私”，你力图维护特权的人为“尽责”。另一方面，服从被颂扬为“无私”、“忠诚”之美德。
    在人类进化的过程中，社会伦理和普遍伦理的冲突尽管有所减少，但是，只要人类还没有成功地建立起这样一个社会──在这个社会中，“社会”的利益就等同于全体成员的利益，──那么这两类伦理学之间的冲突就始终存在着。只要人类进化还没有达到这一步，历史地制约着的社会需要和普遍的个人生存需要就必然是冲突的。如果个人活上五百或一千年，这种冲突也许不复存在，或至少可以大大缓减。那时，他可以在痛苦的播种后享受到生活和丰收的快乐！在历史上为下一代而辛苦耕耘的人，也可享受到丰收的硕果累累。但是，人只能活六七十年，他不可能活着看到收获。然而，作为唯一的存在，在他身上具有着人的全部潜能，人类的使命就是去实现这些潜能。人之科学研究的责任不是寻求“和谐”的解答，以掩饰这种矛盾，而是尖锐地认识这一矛盾。伦理思想家的使命是维护和增强人的良心之声，去认识对人来说，何为善、何为恶，而不管它对特定进化阶段的“社会”是善还是恶。他可能是一个“只身在荒野中呼唤的人”，但是，只有这种呼唤始终存在、毫不中断，荒野就会变成良田。社会内在的伦理和普遍的伦理之间的冲突将会减小，并趋于消失，这是与下列情况相同步的：社会将变成真正的人的社会，亦即使社会全体成员得到了最大限度的人的发展。


第五章 当今的道德问题

第五章 当今的道德问题

    除非哲学家变成了我们国家中的国王，或者我们叫做国王或统治者的那些人能够用严肃认真的态度去研究哲学，使得哲学和政治这两件事情能够结合起来，而把那些现在只搞政治而不研究哲学或者只研究哲学而不搞政治的人排斥出去，否则我们的国家就永远不会得到安宁，全人类也不会免于灾难。除非这件事情能够实现，否则我们提出来的这个国家理论就永远不能够在可能范围内讨诸实行，得以看见天日。

    ──柏拉图《国家篇》

    当今有特殊的道德问题吗？各个时代，所有人的道德问题都不一样吗？情况的确如此，而且每一文化都有其特殊的道德问题，这些道德问题是该文化之特殊结构的产物，尽管这些特殊问题只是人的道德问题的不同方面。只有与人的根本和普遍问题相联系，才能理解道德问题的这些不同方面。在这结论性的一章中，我想强调一般道德问题的一个特殊方面，这部分地是因为从心理学立场看，它是一个决定性的问题，而部分地则是因为我们总力图回避这个问题，并在幻想中认为这个问题已解决了，它就是人对压力和权力的态度问题。
    人对压力的态度植根于他所生存的真正条件。作为物质的人，我们受制于权力──自然的权力和人的权力。物质压力能剥夺我们的自由，并扼杀我们。我们能否抵抗或战胜这种压力，依赖于偶然的因素──我们自身的物质力量和我们手中之武器的力量。另一方面，我们的精神并不直接受制于权力。我们所认识的真理，我们所信仰的思想，并没有因压力而失效。强权和理性存在于不同的领域，压力决不能驳倒真理。
    这是否意味着即使人生于铁链中，他也是自由的？是否意味着奴隶的精神与他主人的精神一样自由，就像圣·保罗和马丁·路德所主张的那样？如果情况真是这样，那么，它确实极大地简化了人类的存在问题。但这种观点忽略了这样一个事实，即思想和真理并不是独立于人的外部存在，人的肉体影响人的精神，人的生理和社会存在影响人的内心世界。人有能力认识真理，人有能力去爱，但是，如果他──不仅是肉体的他，而且是整体的他──受到较强的压力，如果他孤立无援，并感到惧怕，那么，他的精神会受到影响，精神的作用就会受到歪曲并导致瘫痪。权力所具有的这种令人瘫痪的影响，并不只是由对权力的惧怕所引起的，它同样也是由一种含蓄的允诺所引起的，即权力的拥有者能保护和照顾服从于他的“弱者”；他能使人摆脱不稳定的负担，摆脱对自己负责的负担，因为权力的拥有者能保证秩序，并能为个人在这一秩序中安排一个位置，这一位置使他具有安全感。
    人对这种威胁与允诺之结合的屈从，便是人的真正“堕落”。屈从权力＝在统治下丧失自己的权力，自己的权力＝潜能。人丧失了运用自己全部能力的权力，这种能力使他成为真正的人。他的理性失去了作用，他也许是富有智慧的，他也许有能力应付事情，把握自己，但他接受的真理是那些高踞于他之上的人所称为的真理。他失去了爱的能力，因为他的情感受到了他所依赖之人的束缚。他失去了道德感，因为他没有能力怀疑和批评那些使他对人和事的道德判断失效的权力。他是偏见和迷信的牺牲品，因为他没有能力探讨那些错误信念所依据之前提的正确性。他自己的心声不能召唤他返回自身，因为他听不见这些声音，却专心致志地倾听着那些高踞于他之上者的声音。的确，自由是幸福的必要条件，同时也是美德的必要条件，但自由并不意味着能任意选择，也并非只是摆脱必然性，自由是根据人的存在法则去认识人的潜力，实现人的真正本质。
    如果自由──反对权力以保护自身之完整性的能力──是道德的根本条件，那是否是说西方世界的人已解决了他的道德问题？是否是说只有生活在剥夺了个人和政治自由的权威主义独裁制度下的人才会有道德问题呢？诚然，在现代民主制度下，获得自由包含着个人发展的允诺，这是任何专制制度下所没有的事，尽管这些制度宣称，它们是根据个人利益而行事的。但这只是一个允诺，它还不是一个现实。如果我们把注意力集中在对我们的文化与那些否定人性之最佳实现的生活方式进行比较上，那么，我们就会掩饰自身的道德问题，并由此而忽略这样一个事实，即我们也屈从于权力，不过那不是屈从于独裁者和政治官僚的权力，而是屈从于市场、成功、舆论、“常识”──不如说是常有的废话──的权力，屈从于使我们成为其奴隶的机器的权力。
    我们的道德问题是人对自己的不关心。它产生于这样一个事实，即我们丧失了对个人重要性和独特性的意识，我们使自己成为外在于我们的目标的工具，我们把自己当作商品来体验，并把自己当作商品来对待，我们自己的权力和我们相异化。我们已成为物品，我们的邻居也成了物品。结果是，我们感到自己软弱无力，自己藐视自己。由于我们不相信我们自己的权力，因而我们也就不相信人，不相信我们自己，不相信我们有能力进行创造。在人道主义的意义上，我们没有良心，因为我们不相信我们的判断。我们是一群民众，盲目地相信，我们所走的路必然通向一个目标，因为我们看见其他人也同样行走在这条路上；我们之所以不失勇气地身临黑暗中，是因为我们听到其他人也都吹着口哨在这片黑暗中。
    陀思妥耶夫斯基曾说：“如果上帝死了，一切事情就都可允许了”。诚然，这是大多数人所相信的；他们的区别只是在于，有些人认为，上帝和教会仍必须保持活力，以维护道德秩序；而另外一些人则接受这样的思想，即任何事都可允许，不存在什么正确的道德原则，得利是生活的唯一原则。
    相反，人道主义伦理学认为，如果人活着，他便知道什么是可允许的。而且，具有活力意味着具有生产性；意味着运用自己的权力，这并非为了超越于人的目的，而只是为了人自己；意味着认识人存在的意义，并成为真正的人。任何人只要相信他的理想和目的是外在于他的，那么无论过去或将来，他都会越出自我，在不可能找到理想和目的的地方徒劳地追寻。他到处寻找解决之途和答案，却就是不去寻找能使他找到答案的地方──他的自我。
    “现实主义者”向我们保证，伦理学问题是历史的遗迹。他们告诉我们，心理学或社会学分析表明，一切价值仅仅与一种既定的文化相关。他们提出，我们个人的未来、社会的未来都要靠物质效果以保证。但是，这些“现实主义者”忽略了某些确凿的事实。他们没有看到，如果个人生活空虚和贫乏，如果个人长期缺乏生产性，并由此而对自己和人类缺乏信心，那么，结果便是情感和精神上的失调，这种失调甚至会使人失去达到物质目标的能力。
    当今，听信命运预言的现象正在逐渐增加。这种预言对危机的可能性具有重要的作用，但它们却未能注意到人类在自然科学、心理学、医学及艺术方面取得成就所包涵的希望。的确，这些成就显示了生产性力量的强大，这种力量与正在衰落的文化前景是不相容的。我们的时代只是一个过渡的时代。中世纪并未在15世纪结束，现代也没有随即就开始，结束和开始包涵着延续了四百年的一个过程，如果我们以历史而非我们的生命来衡量，这真是一段很短的时间。我们的时代是一个终结，也是一个开端，它孕育着各种可能性。
    现在，如果我重复一下本书开头所提出的问题──我们是否有理由感到自豪，并充满希望，答案仍然是肯定的。但在整个讨论之后，这种肯定伴随着一个限制性条件：善恶之后果，既非自动，也非命定。它完全是由人所决定的。它依赖于人认真地关心自己，关心自己的生活和幸福；依赖于人认真地关心自己，关心自己的生活和幸福；依赖于人愿意面对自己和社会的道德问题；它依赖于人有成为自己，并为他自己而存在的勇气。